Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - edo.forum

Pagine: [1] 2
1
Ciao a tutti,
nel mio sito a volte (non sono sicuro, ma forse quando si ha la cache vuota) compare questo errore:

Codice: [Seleziona]
An error occured fetching the data! cURL error 6: name lookup timed out
Quando compare l'errore ci mette di pi a caricare la pagina.
Ho installato ARTIO JommSEF, potrebbe essere lui la causa dell'errore?

grazi in anticipo,
edoardo

2
salve a tutti,
sono consapevole che joomla 1.0.15 un po' vecchiotta, ma sto gi pensando alla migrazione.

descrivo subito il mio problema:
oggi sono andato nella disintallazione componenti ho tirato via akocomments, perform e facileform in quanto non mi servono pi (faccio pulizia per migrare alla 1.5!). non ero tornato nel frontend.

oggi pomeriggio vado a vedere il sito nel frontend e che mi trovo? una pagina completamente bianca.... a vedere il sorgente pagina dell'index.php mi legge solo un codice html google all'inizio e basta. ho provato a caricare un index.php nuovo di zecca ma non funziona.

poi girovagando un po' scopro che tutte le aree gestite dai vari componenti vanno mentre tutte le pagine caricate da com_content e la home non vanno.... ho anche disattivato alcuni mambots e moduli strani ma senza risultato....

PS l'elenco degli articoli per categoria funziona

3
Ciao,
sono piuttosto inesperto nel fare template ma volevo sapere come si fa a "trasformare" un normale template web 2 scaricato da internet, in un template Joomla! 1.5.x

4
ciao,
avrei un problema con la visualizzazione della trasparenza con Microsoft IE, quello che sorprende che riguarda tutte le versioni, anche la 8 (oltre alla 7, 6, 5...)!!!! in allegato trovate la visualizzazione con firefox 3 e quella con IE 8, gurardate le bandierine, sotto dovrebbe essere arancione (firefox) invece bianco (IE 8). Esiste un plugin che potrebbe soddisfarmi?

[allegato eliminato da un amministratore - Il file era vecchio]

5
Joomla! 1.5 / Componente newsletter usato da joomla.it
« il: 02 Dic 2008, 17:02:38 »
ciao,
qual' il componente che Joomla.it utilizza per le newsletter? da quel che sembra manda in modo automatico gli ultimi articoli pubblicati, sarebbe una funzione molto utile...
grazie

6
Salve,
ho alcuni problemi con JoomlaStats 2.2.2 su joomla 1.0.15.

1-JoomlaStats funziona molto bene, come ha sempre fatto ma da un po' di tempo quando cerco di visualizzare le hit delle pagine o non me le fa vedere oppure mi da dei dati un po'... sbagliati, tiene in considerazione solo alcune pagine... inoltre il numero delle pagine viste sbagliato (se si va a contarle manualmente vengono fuori... circa un 100 di mattina mentre me ne segna 400 e pi).
Ho provato quindi a installare joomlastats 2.2.2 ma non cambia nulla.

2-Vorrei svuotare un po' il database (28MB!) senza perdere il numero delle visite, vorrei cancellare solo i vari indirizzi IP, la provenienza.... credo che bisogna fare "pulisci database" ma quando ho tentato di farlo mi viene pagina bianca con il logo di joomlastats e la scritta [Regolazione database].... che fare?


grazie

7
Joomla! 1.5 / [RISOLTO] Nuovo articolo e... pagina bianca
« il: 28 Ott 2008, 19:16:15 »
ciao,
ho finalmente installato joomla 1.5.7 su un nuovo sito ma quando ho provato a fare un nuovo articolo (sia in backend sia in frontend) mi viene semplicemente pagina bianca....
che fare??  ???
grazie

8
Joomla! 1.5 / Errore database
« il: 08 Ott 2008, 16:03:10 »
ciao,
avevo messo sotto password (con xxxxxxx (moderato) avevo protetto la directory con password) il mio sito (su joomla 1.5.3) in attesa di aggiornarlo al 1.5.7 ma quando sono entrato mi dava questo errore:

jtablesession::Store Failed
DB function failed with error number 1142
INSERT command denied to user 'Sql116771'@'62.149.141.97' for table 'jos_session' SQL=INSERT INTO jos_session ( `session_id`,`time`,`username`,`gid`,`guest`,`client_id` ) VALUES ( '7adebb55015cd3f5baa1ebc2f6efb060','1223474357','','0','1','0' )


che fare? mi sembra che sia i file che il database siano a posto, non vorrei che qualche hacker....

9
Joomla! 1.5 / menu sito direttamente in google
« il: 21 Set 2008, 19:40:13 »
ciao,
sapete come mettere un menu di joomla in modo che si possa vedere da google?

per esempio: se cercate joomla verr fuori questo sito, dopo la decrizione google fa vedere:

Downloads
Template
Forum
Cos' Joomla
Altri risultati per joomla.it

10
ciao,
il modulo di joomfish non mi fa vedere le bandierine... al loro posto viene la scritta (cliccabile) della lingua, invece di essere

BANDIERA BANDIERA



English Italian (come link)

Anche quando provo a mettere l'opzione bandiera e testo mi fa lo stesso problema e viene il doppione English (link) English....


qualcuno sa come aiutarmi? ???

PS le bandiere sono in: components/com_joomfish/flags, forse vanno da un'altra parte...

11
Joomla! 1.5 / hacker
« il: 12 Set 2008, 22:56:14 »
ciao a tutti,
ho un problema con un sito fatto su joomla 1.5, ultimamente viene attaccato da hacker che in qualche modo riescono a trovare ed a cambiare la password amministratore.... non fanno danni, (per riavere accesso all'aministrazione basta entrare nel database sql e cambiare la password con una conosciuta) ma e' una seccatura ed una cattiva immagine per il sito. Volevo sapere se questo fatto dipende da joomla 1.5 (ho un altro sito con joomla 1.0 e funziona benissimo) e come posso proteggermi

grazie

12
Joomla! 1.5 / [RISOLTO] Attaccato da un hacker
« il: 20 Ago 2008, 08:56:28 »
ciao a tutti,
ho la versione 1.5.3 di joomla e due giorni fa mi sono accorto che il sito era offline, il nome era "hacked byrossi - turkish hacker" (all'incirca era scritto cos) e la cosa pi grave era che la password amministratore era cambiata. A quel punto sono entrato nel database ed ho cambiato la password e tutto si risolto.

Vorrei sapere come successo e come difendersi per futuri attacchi.

grazie

13
Gallerie di immagini / [RISOLTO] Oziogallery non va
« il: 28 Lug 2008, 11:06:26 »
salve,
ho installato da poco oziogallery e ho apprezzato che sia semplice caricare le foto, come da istruzioni ho creato una voce di men e ho inserito un'immagine di prova sulla cartella indicata. Per non va, se clicco sul men mi viene fuori la schermata che dovrebbe contenere le foto ma non ci sono... che fare? ???

14
Salve,
premetto che non ho mai messo online su un sito la mia webcam ma ora vorrei farlo, e utilizzo joomla 1.0.... mi chiedevo se c' un componente, e come si fa a configurare la webcam, su google ho cercato le istruzioni ma esistono solo programmi per windows e io uso mac... spero che joomla risolvi il problema  ::)

grazie

15
Joomla! 1.5 / Articoli subito pubblicati
« il: 03 Lug 2008, 18:37:04 »
Come si fa a far s che gli articoli scritti dagli utenti nella parte "sito" (frontend??) vengano pubblicati subito?

16
I Download di Joomla.it / modulo lettore rss
« il: 27 Giu 2008, 10:10:11 »
mi serve un modulo che legge le news rss di altri siti (es. il sole 24 ore) esiste?

17
Joomla! 1.5 / e i moduli dove sono finiti??
« il: 24 Giu 2008, 10:18:32 »
Installando il sito non ho installato i dati di esempio e quindi sto costruendo tutto... il problema si presentato quando dovevo inserire il modulo mod_login... risulta installato ma non lo vedo in gestione moduli... che fare?

18
Joomla! 1.5 / Contenuti statici[RISOLTO]
« il: 24 Giu 2008, 10:00:23 »
esistono ancora i contenuti statici nella 1.5.3? grazie

19
salve,
poco fa ho resettato i permessi del mio sito da 644 (circa, non ricordo) a 777 e gli ho detto di modificare i permessi dei file (e cartelle) esistenti. dopo una ventina di secondi mi salta fuori la scritta:

500 Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@****.it and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


che fare????

PS. il messaggio viene fuori solamente nell'area amministratore

20
ho scaricato e carcato di installare mod_extcal_upcoming_ita ma mi d ccaricamento fallito, dice che dentro il pacchetto non c' il file Joomla! xml anche se aprendolo c'.

grazie

Pagine: [1] 2
Host

Torna su