Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - simgiallorosso

Pagine: [1] 2 3 4 5
1
buongiorno e grazie del tempo che mi dedicherete.
ho un problema con fabrik.
ho un campo multiscelta che ho impostato in dropdown.
fatta la scelta arriva la mail dove invece di comparire tutto il campo inserito arriva solo la prima lette


Tipologia iscrizione *:
0: 1
1: 1
(avrebbe dovuto scrivere non 1 e basta ma nel campo di scelta o 120 e 150. in questo caso avrei dovuto leggere 120 al posto del primo 1 e 150 al posto del secondo 1)

Visita Archeologica:
0:
1: 1
(sulla prima scelta dove non risulta nulla doveva comparire NO, mentre su 1: doveva comparire il dato inserito nel dorpdwon cioè 15)

Tipo Vespa:
0: V
1: V
(qui mette solo la prima lettere della parola sana, cioè Vespa.....perchè mette sempre solo la prima lettera e basta? stessa cosa che avviene chiaramente sopra per i valori)

ecco l'esempio dei dati.
se metto radio button invece inserisce il testo completo ma solo del primo campo, nell secondo campo, avendo la possibilità di aggiungere nuovi record, mi scrive array.

chi mi può far capire dove sbaglio?
grazie mille a tutto

2
buongiorno a tutti e grazie del tempo che mi dedicherete.
vorrei un vostro aiuto.
con fabrik ho realizzato molte form per la intranet del mio ufficio.
gli utenti riempiono vari campi tra cui la loro mail.
il problema che mi si crea è che la mail che riceve l'account che ho impostato non la riceve inviata dalla mail che l'utente ha inserito nel form ma arriva dall'account inserito praticamente nelle configurazioni.


chiedo a chi ne sa piu di me cortesemente, ma è possibile fare in modo che chi riceve la mail la riceva dall'indirizzo mail che la stessa persona ha inserito nel campo mail della form?
grazie e tutti

3
Joomla! 4.x / errore icagenda e joomla4 - custom fields
« il: 11 Mag 2022, 19:13:15 »
buonasera a tutti e grazie dell eventuale aiuto e del tempo che mi dedicherete.
ho aggiornato a joomla4 ma ho un problema con le registrazioni con icagenda pro.


avete idea di quale sia il problema e come risolvere?
grazie a tutti


0 Class 'iCutilities\Customfields\ArrayObject' not foundCall stack[/c]#FunctionLocation1()JROOT/administrator/components/com_icagenda/src/Utilities/Customfields/Customfields.php:4242iCutilities\Customfields\Customfields::loader()JROOT/components/com_icagenda/tmpl/registration/default.php:113[/font][/color][/font]

4
buongiorno dopo migrazione a j4 ho dovuto mandare in pensione jnews che non c'è per j4 appunto.
ho iniziato ad usare acymailing.
bel componente
solo che sia con il loro template, sia con uno fatto da me, non arrivano mail le immagini ma ci sono punti di domanda..
con gmail ho chiaramente fatto scaricare immagini quando te lo chiede. ma nulla.


chi mi può dire perchè?
grazie del tempo che mi dedicherete

5
Joomla! 4.x / div class="row-fluid" non funge più
« il: 20 Apr 2022, 14:13:20 »
buongiorno a tutti e grazie dell eventuale tempo che mi dedicherete.
sul sito che ho aggiornato a joomla 4 utilizzo negli articoli le pagine con i div.

<div class="row-fluid">

<div class="span8"><div>
<div class="span4"><div>
<div>

ho visto che una volta aggiornato le pagine hanno perso i vari div che ho recuperato solo modificando il codice

<div class="container">
<div class="row">
<div class="col-8"><div>
<div class="col-4"><div>
<div>
<div>

questo perchè se non ho capito male si è passati a boostrap 4 o 5.
sbaglio?

esiste per caso una soluzione alternativa al dover andare a modificare una valanga di articoli?
grazie a tutti

6
salve ho aggiornato joomla dalla 3 alla 4 su questo sito.


il problema è che se navigate le varie voci di menù, collegate ad un articolo, ottengo sempre l'errore che vedete a monitor e che ho allegato come immagine.


se invece che all'articolo la voce di menù la collego ad una lista articoli di una categoria invece funge.


ma come è possibile?

7
Joomla! 4.x / Joomla4 non si vede lista articoli in categoria
« il: 07 Apr 2022, 02:09:41 »
Buonasera e grazie del tempo che mi dedicherete.
Dopo l 'aggiornamento a j4.1.2 ho una voce di menu collegata alla lista articoli in una categoria che non mostra più nulla.
La pagina si apre ma il.corpo del template è bianco.
Header e footer presenti
Congiuntamente anche il modulo grid for articles non mostra più le news in home page.
Le sto provando tutte.
Senza successo.
Qualcuno mi sa dare una dritta?
Grazie a tutti

8
buonasera a tutti e grazie dell eventuale tempo che mi dedicherete,.
dopo l aggio dalla versione 3 alla 4.1.2 in automatico qualsiasi cosa clicco su backend ho questo errore.
sul front end, attivato il debug vedo un errore sul modulo grid for articles ma non posso didsattivarlo chiaramente da backend

Si è verificato un errore.Call to undefined method
Joomla\CMS\Factory::getURI()

per l errore sul front allego immagine.
la cosa che non capisco è perchè il back end però è ko.

su altri siti fatto aggiornamento senza problemi.
grazie a tutti

9
Buon pomeriggio a tutti e grazie dell eventuale aiuto che mi darete e del tempo che comunque mi dedicherete.
Abbiamo delle pagine fatte con i div.



<div class="row-fluid">
<div class="span4">

<>
<div class="span8">

<>
<>

nello span4 ci sono delle immagini, nello span8 del testo.
nella versione mobile purtroppo le immagini vengono messe tutte in testa all'articolo ed il testo sotto.

Su drupal mi è stato detto che c'è un impostazione che in automatico mette le immagini sul mobile in fondo a tutto il testo.
sapete se per joomla sia possibile automatizzare una cosa del genere?

10
buongiorno a tutti, grazie del tempo che mi dedicherete.
ho usato fabrik piu di qualche volta ed ha un potenziale clamoroso.
chiedo a voi che ne sapete piu di me però come risolvere un problema.
ho una form di contatto, dove a seconda dei campi a tendina che seleziono, la mail deve andare ad un indirizzo, oppure ad un altro.
pensavo fosse possibile creare una lista, collegata a due moduli differenti, cosi che su un modulo avevo un gruppo che inviava ad un indirizzo mail e sull'altro modulo il secondo gruppo con altra mail.
però non è possibile collegare due moduli ad una lista.
chiedo a voi.
come posso risolvere questa cosa di inviare la mail ad indirizzi diversi a seconda della selezione?

11
buongiorno a tutti e ben ritrovati.
grazie del tempo che mi dedicherete.


ho aggiornato a joomla 3.10.1 e nelle voci di menù dove avevo l'immagine invece del testo, ora compare sia l immagine sia il testo. prima solo l immagine chiaramente.
avete idea del perchè?


grazie dell aiuto

12
Joomla! 3 / errore fabrik con template gantry 5 helium
« il: 23 Nov 2020, 10:51:59 »
buongiorno a tutti, e grazie delle eventuale tempo he mi dedicherete.


ho un problema con fabrik ed il template gantry 5 helium.


in pratica, tutto insieme, evidentemente dopo aver caricato qualche libreria di fabrik, ha smesso di funzionare la possibilità con il + e - di aggiungere righe alla form, oltre al conteggio delle parole che scrivi dentro un campo ed anche ai punti di domanda dove ci sono le eventuali spiegazioni della domanda fatta.


ottengo degli errori, che vedo dalla console di google per sviluppatori.
allego un txt con gli errori riportati, perchè se li incollo direttamente qui non mi fa inviare il post.


purtroppo non ho esperienza in merito, ma da quel poco che capisco c'è qualche conflitto di libreria, o nell'ordine in cui vengono caricate.


grazie a tutti per l eventuale tempo che mi dedicherete.
un saluto

13
Carissimi buongiorno a tutti, e grazie dell eventuale tempo che mi dedicherete.
Vado al dunque:


vorrei creare uno slider con un effetto come questo a questo link


vorrei due immagini sovrapposte con una sorta di linea centrale per mostrare una o l'altra.
sto cercando on line componenti, moduli o anche java script che permetta questo....ma non so con quali parole chiavi cercare.


potreste aiutarmi per favore?
saluti a tutti

14
Joomla! 3 / componente tags con gantry helium 5
« il: 10 Set 2019, 14:59:09 »
salve e grazie dell'eventuale tempo che mi dedicherete.
vi espongo il problema.
ho un sito dove vengono creati articoli come news e simili con dei tag associati.
con il componente tag, questi tags inseriti dagli articoli finiscono nel componente.


solo che quando navigo il sito e clicco da dentro una di queste news uno dei tag inseriti, se non creo la voce di menù associata, non si vede la lista degli articoli con quel tag specifico.


questa è una cosa che però usando gantry helium 5 di template noto sempre.
per visualizzare un qualcosa deve essere creata la voce di menù.


il problema è che mentre i tags dall'articolo finiscono automaticamente nel componente tags, la stessa cosa non avviene dentro la voce di menù associata.


quindi ogni volta che viene inserito un nuovo tags, va selezionato dalla voce di menu e aggiunto a mano.


esiste un modo per automatizzare questa cosa?


sto cercando e leggendo ovuqnue ma non trovo nulla in merito.


spero di essere stato chiaro.


grazie a tutta la community

15
Joomla! 3 / feed rss da wordpress a joomla [risolto]
« il: 07 Feb 2019, 22:02:46 »
buonasera a tutti e mi ritrovo qui a scrivervi per cercare un aiuto al seguente problema:
dovrei importare da un sito wp i feed rss completi di immagine su un altro sito joomla.


con il feed nativo di joomla i feed vengono importati e funzionano ma non le immagini.
c'è per caso un modo, o un plugin modulo o simile che conoscete che riesce ad importare da wp anche le immagini sui feed rss?


grazie infinite del tempo che mi dedicherete  buona sera a tutti

16
Salve a tutti e grazie dell'eventuale tempo che mi dedicherete.
ho utilizzato il campo personalizzato boolenao per dei prodotti dove devo fare il calcolo automatico del prezzo aumentando la quantità.

in pratica ho impostato il prodotto padre con il prezzo unitario ed ho aggiunto 4 campi booleani con valore 2,3,4,5  dove questi numeri sono i pezzi del prodotto.

per fare il calcolo automatico ho messo x100%, x200%, x300%, x400% associato ai valori 2,3,4,5

il problema è che quando vanno a selezionare compare la scritta +100% +200% e potrebbe essere mal interpretata.

a parte agire sul css c'è modo di non far comparire il valore percentuale dell'aumento?

non ho utilizzato prodotti figli facendo il calcolo io a monte perchè essendo tanti i prodotti con questa variante faccio molto prima a caricarli tutti chiaramente con i campi personalizzati.

allego immagine cosi capite meglio

grazie a tutti

17
salve a tutti e grazie del tempo che mi dedicherete.


ho creato la regola per l'aliquota iva 22% applicata a tutte le categorie per l'italia.
nei prodotti padre viene calcolata automaticamente lasciando la voce regola generale.


per i prodotti figli invece devo ogni volta rientrarci dentro uno per uno e metterla manualmente come regola iva22% e non funziona la regola generale (che punta chiaramente alla stessa regola).


sapete perchè?

18
Salve a tutti e grazie dell'eventuale tempo che mi dedicherete.


Quando utilizzo il tasto clona mi viene creata una copia identica del prodotto padre, ma i prodotti figli a questo collegato (e quindi gli incroci dei campi personalizzati) no.


è possibile clonare sia il padre sia i figli a lui collegati?
vi spiego il perchè.


ho diverse categorie che hanno lo stesso identico prodotto padre e figli con misure diverse ma cambiano i prezzi a seconda della categoria dove sono (creata regola in tasse e calcolo a seconda delle diverse categorie).


Quindi lo stesso prodotto sta in categorie diverse (colori diversi) e ogni colore ha una scontistica diversa.


spero di essere stato chiaro


grazie a tutti

19
Buongiorno a a tutti e grazie dell'eventuale tempo che mi dedicherete.
mi sono affacciato ora all'e-commerce, ci sto prendendo gusto, e sto cercando di apprendere quanto più possibile da guide, post etc.


mi trovo davanti ad un problema da risolvere e volevo avere un consiglio da chi più esperto magari ci è gia passato.


dovrei variare il prezzo di un oggetto in vendita in base alla sua lunghezza (travi etc) che hanno un prezzo fisso al metro lineare.


C'è tra i tipi di calcoli da fare un qualcosa che mi possa aiutare senza doverlo inserire a mano?


Perchè nelle caratteristiche del prodotto non mi riporta la lunghezza larghazza che inserisco nella sua scheda "dimensione e peso"?
devo abilitare da qualche parte la visione di quei dati?


grazie mille a tutti a prescindere

20
salve a tutti e grazie dell'eventuale tempo che mi dedicherete.
sto letteralmente impazzendo dietro al primo tentativo di sito e-shop per un amico.


in pratica ho se cliccate qui capite meglo.
se selezionate l'unico prodotto caricato al momento, nonostante abbia impostato in configurazione che i prodotti esauriti sono ordinabili normalmente, mi esce sempre la scritta :


Avvisami!Ci dispiace comunicarti che questo prodotto (Pergola Black & White 3,00 x 2,00) è esaurito o in quantità non sufficiente per il tuo ordine. Per essere informati quando il prodotto tornerà disponibile nella quantità desiderata si prega di inserire il proprio indirizzo email.

Grazie!


qualcuno riesce ad indicarmi dove sbaglio?
nel carrello nonostante l'avviso il prodotto ci finisce in realtà e posso fare l'ordine
ho creato un prodotto figlio del primo in quanto cambiano le dimensioni e di conseguenza il prezzo.
premetto che fino a stamani facendo le prove tutto funzionava!

grazie mille a tutti

Pagine: [1] 2 3 4 5
Host

Torna su