Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - unpodicose

Pagine: [1] 2
1
Joomla! 3 / [RISOLTO]Quale plug in utilizzare?
« il: 02 Ott 2017, 12:43:43 »
Salve, avrei bisogno di modificare un sito per fare una pagina come quella di presentazione dei template di joomla.it.
Solo la parte inferiore, in pratica una serie di piccole immagini che cliccando con il mouse aprono un popup delle stesse.
Sapete cosa utilizzare?
Grazie a tutti.


2
Ho appena aggiornato un sito alla 3.7.3. Tutto bene. Mi compare l'avviso di aggiornare la versione di PHP dalla 5.5 almeno alla 5.6.
Questa variazione la posso fare autonomamente dal pannello di controllo di *****. Il problema è che quando lo faccio, perdo il sito e quindi ho riportato tutto a come era prima. Devo far fare qualche altra cosa al supporto di *****?

Edit by $Red: rimosso riferimento ad hosting a pagamento.

3

buongiorno a tutti, a differenza delle altre volte, non mi compare l'indicazione di aggiornamento.
L'aggiornamento dei file della lingua italiana è comparso e l'ho fatto.
Attualmente è installata la 3.6.5.
Grazie

4
Ciao a tutti, ho un sito che ha sempre funzionato alla grande con il classico http://.
Ho installato il certificato ed ora posso anche utilizzare https://
Il problema è che mi cambia il menù principale, in https mi modifica il font e mi va a capo l'ultima voce.
Se l'amministratore mi da l'ok, metto il link del sito.

5
Salve a tutti, mi sono accorto di avere alcuni siti che mi segnalano questo errore quando vado a modificare il template, naturalmente lato amministrazione

Warning:  SimpleXMLElement::xpath(): Invalid predicate in /web/htdocs/www.dddddddddddddd.it/home/libraries/joomla/form/form.php on line 1543

non ho trovato riscontro nel forum. Qualcuno sa il problema?

6
Buongiorno a tutti, ho aggiornato stamattina dalla versione 2.5.x alla 3.4. Dato che non faceva l'installazione in automatico, l'ho fatta dalla directory tmp. Tutto bene per modo di dire perché funziona tutto ma il mio superuser non ha diritti nel fare nulla. Qualsiasi cosa creo o modifico, i pulsanti "salva" non producono effetto. Funziona solo "chiudi". Ho fatto la procedura due volte di seguito ma il risultato è lo stesso.
Server ***** ma con altri miei ha funzionato benissimo. Grazie di un eventuale aiuto.

edit: rimosso riferimento servizio commerciale.

7
Joomla! 1.6/1.7/2.5 / Aggiornare PHP in locale
« il: 02 Dic 2013, 17:15:28 »
Salve a tutti, ho un sito nella intranet della mia azienda, realizzato in Joomla 1.7.3. Sul server virtuale, ho prima installato Appserv e poi Joomla. Da qualche anno funziona tutto alla perfezione. Premetto che il server non esce su Internet. Oggi mi hanno segnalato dalla "sicurezza" che dovrei aggiornare PHP e passare da quella installata (5.2.6) alla 5.3.27 o superiore. E' un'operazione semplice?
Grazie per l'aiuto

8
Installazione, migrazione e aggiornamento / Database unico
« il: 11 Dic 2012, 14:56:04 »
Salve, mi sono accorto solamente oggi che 2 miei siti, puntano allo stesso database (Mysql su *****).
La tabella è unica alcune voci hanno come prefisso jos e altre j7vdo.
Non sono pratico di database. Cosa devo fare per spostare un gruppo ad un altro database vuoto?
Grazie a tutti
 
edited by tt8: rimosso riferimenti commerciali.

9
Salve, ho fatto una installazione di joomla 2.5.8.
Ho caricato i dati standard, non ho messo ancora nulla di mio.
La home la vedo bene e poi se clicco sull' articolo "Notizie Joomla" mi da:
http://lnx.miosito.it/index.php/notizie/1-joomla.
Nella parte Administrator se vado a richiamare il menu principale mi da:
Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE in /web/htdocs/www.miosito.it/home/administrator/components/com_menus/views/items/tmpl/default.php on line 53.
C'entra qualcosa htdocs?
Grazie
 

10
Salve a tutti, ho trovato un bellissimo template ma ho un problemino nel suo utilizzo.
Avrei bisogno di forzare la compatibilità a IE8. Sapete se è fattibile e se si, dove devo inserire un eventuale codice?

11
Salve, migrazione da 1.7.3 a 2.5. Ieri ho eseguito l'update. Non ho ricevuto errori. Funziona quasi tutto tranne che: non vengono visualizzati artioli in evidenza ( quelli sulla home). Ho due belle colonne ai latima al centro è tutto bianco. Non visualizzo altri articoli vari. Non funziona più il modulo Articoli più letti (compare il modulo con il titolo ma non compare l'elenco articoli.
Insomma un mezzo sfacelo.
Soluzioni?
 

12
Database / jos_bannertrack (risolto)
« il: 18 Feb 2010, 22:02:22 »
Salve, volevo sapere se è possibile eliminare la voce in oggetto dal database MySql del mio sito. (contiene più di 917.000 valori).
Grazie

13
Salve a tutti, premetto che in locale, smonto e rimonto joomla senza problemi. Oggi mi si è presentato un errore che non conoscevo. Entrando nel pannello di amministrazione, il sito si presenta in formato testo e a fine pagina compare l'errore: Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 98304 bytes) in C:\AppServ\www\libraries\simplepie\simplepie.php on line 14907. Se accedo ad una delle voci, torna tutto normale ma solamente se rivado in Sito/pannello di controllo, ritorna tutto testo.
Qualcuno ne sa qualcosa?
Grazie in anticipo

14
Gallerie di immagini / problemi con pochagallery
« il: 16 Nov 2009, 22:11:05 »
Ciao a tutti. Fino a mezz'ora fa tutto ok con le photogallery del sito www.securityapnea.it. Ho aggiornato pocha alla 2.5.8 e da quel momento quando clicco su una foto, invece di aprirsi l'immagine, si apre la home page che mi dice che non sono registrato. Potete darmi una mano?
Grazie a tutti.

15
Joomla! 1.5 / Forum senza email registrazione utenti
« il: 09 Mar 2009, 11:09:00 »
Salve a tutti, volevo sapere se c'è un componente per un Forum, che non abbia la necessità di attivare i nuovi utenti tramite è-mail (oppure un componente che sia configurabile in questo modo). Non avrei problemi di sicurezza in quanto siamo su una INTRANET aziendale e la macchina sulla quale è installato joomla non ha nessun gestore e-mail.
Grazie a tutti

16
Joomla! 1.5 / utente registrato senza modulo login
« il: 13 Nov 2008, 10:28:14 »
Salve, cosa stranissima, ieri sera nel mio sito, si è registrato un utente, anche se nel front-end è da circa un mese che ho tolto il modulo di login.Cosa può essere successo?
Grazie a tutti

17
Joomla! 1.5 / Problemi con il modulo "cerca"
« il: 30 Ott 2008, 22:46:10 »
Salve, qualcuno sa perchè se cerco una parola all'interno del mio sito, compare il messaggio:
Fatal error: Allowed memory size of 25165824 bytes exhausted (tried to allocate 12 bytes) in  /web/htdocs/www.ilcorto.eu/home/libraries/phputf8/utils/unicode.php on line 208.
non con tutte. Addirittura se cerco la parola "web" vengono fuori cose indescrivibili anche se poi gli articoli sono quelli giusti.
Se qualcuno vuole provare, il sito è www.ilcorto.eu
Grazie

18
Joomla! 1.5 / RISOLTO - SCUSATE - Errore in fase di Login
« il: 06 Ott 2008, 22:47:28 »
Salve a tutti, prima di fare una ricerca, qualcuno sa perchè quando mi loggo su un sito joomla, compare questo messaggio:
Fatal error: Call to undefined function: stripos() in /web/htdocs/www.ilcorto.eu/home/libraries/joomla/environment/uri.php on line 67.
Grazie in anticipo

19
Joomla! 1.5 / Colonne in home page.
« il: 19 Ago 2008, 22:46:01 »
Save a tutti e scusate, forse sarà l'età, ma dopo l'aggiornamento alla 1.5.6, non mi ricordo più dove devo andare per far comparire gli articoli, in home page, su 2 o più colonne.
Grzie a tutti

20
Joomla! 1.5 / scrivibile/non scrivibile
« il: 01 Mag 2008, 23:25:33 »
Aiuto! se c'è qualcuno in  linea mi aiuti.
Perchè accanto ad alcuni .css di colpo compare la scritta "non scrivibile"?
io modifico il layout.css, sembra memorizzato ma sul sito non cambia niente.

Pagine: [1] 2
Host

Torna su