Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - 4NG3LUS

Pagine: [1]
1
Salve a tutti, gestisco un sito web basato su Joomla 2.5.17 e avevo necessità di lasciare il template predefinito su tutte le pagine, tranne una, alla quale assegnare invece un altro template.
Il problema è che qualsiasi template io provi ad assegnare, all'atto pratico rimane associato sempre quello predefinito, anche se da backend l'operazione sembra andare a buon fine.
Avete qualche idea su cosa potrebbe portare a questo genere di problema? ho cercato in rete ma non ho trovato nulla di simile. Grazie in anticipo.

2
Salve a tutti, ho migrato un sito contenente diverse migliaia di articoli, da Joomla 1.5.26 a 2.5.14 utilizzando jupgrade pro, e tutto è stato in effetti migrato in maniera abbastanza indolore.
Adesso però, ho notato che quando creo degli articoli, li salvo senza pubblicare, per poi modificarli e pubblicarli in un secondo momento, succede che seppur da backend li indichi come pubblicati, in realtà non vengano visualizzati (anche provando a puntare direttamente sull'articolo, scivendo l'url, mi da 404, quindi in effetti non vengono realmente pubblicati).
Mentre se creo un articolo, salvo pubblicando, la pubblicazione avviene senza problemi. Quindi sembrerebbe a tutti gli effetti che una volta fatto il primo salvataggio, lo stato dell'articolo non si riesca più a modificare.
Da cosa può dipendere? In rete non ho trovato problemi del genere.. Grazie mille in anticipo per eventuali risposte.

EDIT: eccovi un pò di tentativi fatti:
- ho verificato il database, appurando che in effetti l'articolo viene regolarmente memorizzato, e che lo stato risulta su pubblicato anche da lì e non solo da joomla.
- ho provato a disattivare le funzioni sef, riportando al contempo il file htaccess con estensione .txt, nessun cambiamento.
- ho messo il sito in offline e visto che anche quando loggato come admin, vedo tutti gli articoli sospesi, così come dovrebbe essere, ma non l'articolo incriminato, come se non esistesse proprio.
- per quello che valeva, ho anche provao a cambiare template, ma niente.
- se prendo il contenuto dell'articolo, lo incollo in uno nuovo, e lo salvo direttamente come pubblicato, l'articolo viene pubblicato correttamente.

3
Salve a tutti, ho trasferito il mio sito da un provider ad un altro, mantenendo lo stesso nome dominio.

Ho messo il sito offline e fatto il backup dei files e del database prima di procedere al trasferimento.
Ho copiato i files e importato il database da phpmyadmin senza alcun problema sul nuovo spazio.
Ho modificato configuration.php per definire password, indirizzo e user del nuovo database.

Andando sul sito, compare la pagina di joomla che comunica (giustamente) che il sito è offline, ma inserendo le credenziali per il login, sia da backend che da frontend il browser esegue un lungo caricamento che mi riporta alla stessa pagina senza visualizzare alcun errore.
Su configuration.php non ho lasciato spazi che possano generare richieste errate, quindi credo ci siano altre impostazioni da modificare.
La versione di joomla è 1.5.22 (o 1.5.23 non ricordo con certezza)
Grazie a tutti in anticipo!

4
Gestione utenti e community / Db utenti cross-domain
« il: 18 Apr 2011, 15:52:59 »
Vorrei unificare il database utenti di diversi siti in joomla e un forum phpbb. Ho visto diversi componenti, come jfusion o rokbridge che consentono di fare ciò ma tra siti hostati sullo stesso dominio mentre nel mio caso ogni sito è hostato su un proprio dominio. Idee/soluzioni a riguardo? Grazie  ;)

5
Salve, sono nuovo del forum. Ho da poco effettuato il passaggio da Wordpress a Joomla, e sto iniziando a smanettare un pò con questo fantastico CMS. Veniamo al dunque, ho già messo un template che è risultato perfetto per i miei gusti, se non per una piccola imperfezione. Vorrei che nel mainmenù la voce corrispondente alla pagina che sto vedendo in quel momento sia in grassetto ad esempio. Se ad esempio sono su contatti, nel mainmenù la voce "contatti" deve essere in grassetto. Forse è una domanda stupida, e forse è un argomento trito e ritrito, ma non ho trovato nulla a riguardo. Grazie in anticipo   :)

Pagine: [1]
Host

Torna su