Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mattej

Pagine: [1] 2 3
1
Joomla! 1.6/1.7/2.5 / Modificare larghezza immagini K2
« il: 13 Feb 2013, 21:45:55 »
Buonasera a tutti,
c'Ŕ un modo per far ricalcolare a K2 le dimensioni delle immagini dopo averle modificate nelle impostazioni?


2
Gallerie di immagini / Galleria video utente youtube
« il: 13 Ott 2011, 14:57:15 »
Ciao A tutti,
non sono riuscito a trovare un componente che mi pubblichi una galleria con i video presenti su di un account youtube.

avete qualche idea?

3
Salve a tutti,
Cercando di inserire nel corpo di un articolo o Modulo un immagine il tasto "inserisci" all'interno del popup di scelta immagini non mi funziona.
Ci clicco sopra pi¨ volte ma non c'Ŕ verso di fargli inserire l'immagine.
inoltre pur avendo impostato dal pannello "configurazione" un Editor TimyMCE, non mi viene visualizzato.

La versione attuale di joomla Ŕ la seguente: 1.5.22.

sapete darmi qualche consiglio?
M.

4
Ciao a tutti!
cercando sul forum ho visto che il problema della pagina bianca Ŕ abbastanza noto ma purtroppo il mio sembra essere leggermente diverso dai casi pi¨ comuni..

Collegandomi alla home del sito www.biketrialpool.it visualizzo una pagina bianca. La home Ŕ la visualizzazione blog di una categoria.

Puntando per˛ ad un'altra pagina del sito (es: www.biketrialpool.it/pool) vedo correttaemnte il suo contenuto..

Deduco quindi che ci sia un problema nella gestione della visualizzazione categoria/blog.

Sapete come posso risolvere?

Io ho giÓ provato a fare i seguenti tentativi:
- aggiornamento dalla versione 1.5.15 a 1.5.18
- eliminazione cache

la versione del php Ŕ la seguente: 5.2.13

5
Gallerie di immagini / Problema skin imagin [RISOLTO]
« il: 24 Mag 2010, 11:21:01 »
Ciao a tutti,
ho giÓ letto tutte le discussioni inerenti alla mia richiesta ma non sono ancora riuscito a risolvere..

Il mo problema Ŕ che con il suddetto skin non viene visualizzata la gallery ma solo la barra bianca di caricamento.

I permessi delle cartelle sono 755, i file delle img non contengono caratteri speciali e sono scritti in minuscolo. le img sono 800x600(circa) e pesano dai 400/600kb..

Cosa pu˛ essere?

ecco il link

6
Joomsites / Ultima realizzazione - Sito pittrice
« il: 05 Mag 2010, 09:43:28 »
Ciao a tutti,
volevo sottoporre alle vostre critiche la mia ultima realizzazione:

www.luisaquaglia.it

Si tratta di un sito web personale con la pubblicazione delle proprie opere d'arte..


7
Gestione utenti e community / Gruppo utenti K2
« il: 12 Apr 2010, 21:56:18 »
Ciao a tutti,
come posso fare in modo che tutti gli uenti registrati in joomla diventino parte del gruppo "registrato" di k2?
..in modo tale che possano inviare dei contenuti?

8
Gestione Forum / Jfusion+phpbb Dual login senza integrazione
« il: 08 Apr 2010, 23:58:51 »
Ciao a tutti!
dato che l'integrazione wrapper o frameless del phpbb all'interno di joomla da parecchi problemi mi chiedevo se non esiste un modo per mantenere il dual login senza l'integrazione, richiamento il forum da un link esterno.
Se non ho capito male nelle vecchie versioni di jfusion era previsto questo tipo di integrazione..

9
Gestione Forum / Jfusion+phpbb problema messaggi privati
« il: 07 Apr 2010, 14:53:26 »
Ciao a tutti,
l'integrazione tra i due funziona alla perfezione anche se nel componente jfusion compare dun avviso sul dual login..

Il problema che mi si presenta Ŕ che quando sono nella sezione dei messaggi privati e clicco su "aggiungi" per aggiungere il destinatario vengo reindirizzato alla home del forum..

Da cosa pu˛ diopendere?

joomla: 1.5.15
jfusion 1.2.4
phpbb: 3.0.7LP1

10
Ciao a tutti,
sto usando da tempo questo fantastico componente "k2" completo del suo modulo K2 content per la visualizzazione degli iltimi articoli (e non solo).
Non riesco per˛ a capire perchŔ se aggiungo un articolo viene visualizzato dal modulo solo dopo qualche ora..
pu˛ essere un problema di cache?
M.

11
Cia,
ho jfusion installato e configurato correttamente. Al momento Ŕ integrato tramite il wrapper ma vorrei fare in modo che si apra con il suo stile, senza integrazione.
Ú possibile?
Il motivo di questa richiesta Ŕ perchŔ nell'apertura dei link in nuove finestre non viene mantenuta l'integrazione e poi perchŔ non funziona la navigazione "avanti e indietro" del browser..
ringrazio anticipatamente
M.

12
Gestione Forum / configurazione Rockbridge
« il: 10 Mar 2010, 14:01:32 »
Ciao a tutti,
sto provando rockbridge perchŔ jfusion non mi soddisfava in tutto e per tutto ma ho subito riscontrato qualche piccolo problemino..

La mia configurazione: Joomla 1.5.15 - Rockbridge 1.0rc12 - Forum PHPBB 3.0.5.
forum e joomla sullo stesso DB, Forum installato dentro /forum.

la configurazione di rockbridge sempra essere a posto, non mi appare nessun messaggio di errore.
Su Bridge Path ho messo web/htdocs/www.miosito.it/forum e su phpBB3 Path: forum.
Mi da tutto installato ma quando vado a linkare la voce forum dal sito mi restituisce un errore; Sul link noto che Ŕ stato aggiunto all'indirizzo la stringa scrtitta su Bridge Path puntanto quindi a: www.miosito.it/web/htdocs/www.miosito.it/forum.

Se per˛ su bridge path metto solo /forum il componente mi dice che c'Ŕ un errore nella configurazione..

qualcuno sa darmi una mano?

Inoltre se il plug-in User-phpbb Ŕ abilitato non posso entrare nel sito se Ŕ off-line.. 

13
Ciao,
ma perchŔ lo sfondo trasparente delle mie gif diventa grigio una volta pubblicato il sito?!
M:

14
Salve a tutti,
sto finendo un sito in locale e i trovo davanti a un bel rompicapo..
Grazie a jfusion ho integrato e condiviso Joomla e PHPbb3, fin qui tutto bene.
Il problema salta fuori nel template, all'interno del wrapper mi si crea un margine a sinistra che mi sposta lateralmente il forum facendomelo uscire dal contenitore..
Sapere come posso ovviare il problema?
allego img per rendere meglio l'idea.
grazie
M.

[allegato vecchio pi¨ di un anno eliminato automaticamente]

15
Ciao a tutti,
Ho sempre usato phocagallery per i miei sitarelli ma la necessitÓ di avere il caricamente da parte dell'utente dal frontend mi ha fatto passare a joomgallery.
Devi dire che Ŕ veramente un ottimo componente!!
Ora per˛ vorrei chiedervi come Ŕ possibile pubblicare foto multiple dal fronend..
ringrazio anticipatamente
M.

16
Ciao a tutti!
Ŕ da un p˛ che mi cimento con i men¨ css ma non sono ancora riuscito a capire bene come compilare lo stile per i sottomen¨, mi potete dare una mano?!

al momento ho questo tipo di codice:
Codice: [Seleziona]
/*  navigation  */
#navbar #nav ul {
list-style: none;
text-align: left;
margin: 2px 5px; padding: 0;
}

#navbar #nav ul {
list-style: none;
text-align: left;
margin: 2px 5px; padding: 0;
}

#navbar #nav ul li {
display:inline;
margin: 0; padding: 0;
}

#navbar #nav ul li a span, #navbar #nav ul li span span{
padding: 10px 10px 10px 10px;
color: #FFF;
font: 10px/22px Arial, Helvetica, sans-serif;
text-transform: uppercase;
border-right: 1px solid #333;
}

#navbar #nav ul li a span:hover,
#navbar #nav ul li a span:active {
border: none;
color: #fff;
background: #333;
border-right: 1px solid #333;
text-decoration: none;
}

#navbar #nav ul li#current a span{
background: #333;
color: #EEE;
}

cosa devo aggiungere?
M.

17
Gallerie di immagini / Phoca gallery 2.6.1 e pagine categorie
« il: 29 Dic 2009, 14:32:43 »
Ciao a tutti,
da poco ho aggiornato il componente in oggetto e pur avendo impostato la visualizzazione delle pagine delle categorie non me le visualizza, qualche idea?
Il sito sul quale si presenta questo problema Ŕ www.biketrialpool.it sezione gallery, ho circa una cinquantina di categorie caricate ma mi visualizza solo la prima pagina..
M.

18
Joomla! 1.5 / Sito joomla molto lento
« il: 09 Nov 2009, 09:58:46 »
Buongiorno a tutti, ho notato che ultimamente il sito che sto aggiornando Ŕ divnetato lentissimo, nell'aprirsi e nel cambiare pagina..
A volte poi non riesco ad installare alcuni componenti perchŔ mi restituisce l'errore time out del server.
Esiste quale soluzione? pu˛ dipendere dalla struttura o dal server?
il sito in questione Ŕ www.biketrialpool.it.
saluti

19
Gallerie di immagini / Phoca gallery 2.5.8 lentissimo
« il: 08 Nov 2009, 15:10:49 »
Ciao a tutti,
da qualche giorno ho riscontrato dei problemi di caricamento immagini sul componente in oggetto. mi dava sempre errore di time out.
ora ho aggiornato alla versione 2.5.8 ma ho risolto poco.
quando clicco sulla voce "immagini" per effettuare il caricamento multiplo ci mette una trentina di secondi a cambiar pagina per poi restituirmi il seguente errore:

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /web/htdocs/www.biketrialpool.it/home/libraries/joomla/database/database/mysql.php on line 344

premetto che l'aggiornamento l'ho effettuato via FTp perchŔ tramite quello automatico mi andava in errore.

sapete aiutarmi?
ringrazio anticipatamente
M.

20
I Template di Joomla 1.5.x / Stato "current" voce di men¨
« il: 31 Ago 2009, 13:16:33 »
Sapete dirmi se c'Ŕ qualche accorgimento particolare per far funzionare questo stato nel men¨?

io ho una struttura css di questo tipo:

Codice: [Seleziona]
#mainnavi {
 ..
}

#mainnavi ul {
 ..
}

#mainnavi li a {
 ..
}

#mainnavi li a:hover, #mainnavi li a:focus {
 ..
}

#mainnavi .current {
 ..
 } 

Il men¨ impostato sul joomla Ŕ di tipo lista.

ringrazio anticipatamente

Pagine: [1] 2 3
Host

Torna su