Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - dadacore

Pagine: [1] 2 3
1
Ciao a tutti,
su Joomla 3.6.0. appena aggiornata, ma anche sulla 3.5.1.
ottengo questo errore se cerco di scrivere l'indirizzo nel componente BT Property:

"Spiacenti, si è verificato un problema.Google Maps non è stata caricata correttamente. Per i dettagli tecnici, consulta la console JavaScript."

http://www.buildingprojectconsulting.it/component/bt_property/annuncio-nr-att-cin-338

Sono disperato non so come muovermi, le API Key??? di Google Maps !!!

Di fatto però nella pagina contatti col template jf taman invece la mappa di google funzione correttamente
http://www.buildingprojectconsulting.it/contatti

Vi ringrazio anticipatamente,
Davide.

2
Ciao a tutti,
mi serve il classico modulo del percorso sito, sono su joomla 3.3.6, uso k2 ed un bel template free resposive.
Problema ... nella posizione modulo più indicata e dico soltanto lì, le voci di menù del modulo breadcrums vengono regolarmente visualizzate ... peccato una cosa, non sono dei link.

In pratica a che mi serve il modulo breadcrubms se poi il visitatore del mio sito vede il percorso senza poter navigare?

Quello che mi sta facendo impazzire è che in altre posizioni modulo tutto funziona regolarmente !!!

Ah ... notazione, stessa cosa accade se uso il modulo percorso di Joomla. Quindi non è un problema di K2 ma forse di quella specifica posizione modulo del template.

Allego il link del sito: http://www.moviesinspired.it/area-press che rende la cosa molto più chiara di tante parole.

Grazie.

3
Ciao a tutti, moderatori e utenti del forum.
Solo una piccola richiesta, non riesco a trovare il planning per la MIGRAZIONE da 1.5 a 3 in ITALIANO.
L'hotrovato solo in inglese, in cui me la cavicchio, ma vista la complessità e la delicatezza dell'operazione preferivo la lingua madre.

Grazie a tutti e buon lavoro.
Davide.

4
Ciao a tutti, pochi giorni fa stavo aggiornando da back-end da 3.3.3 a 3.3.4 è si è verificato un errore.
Il sito è diventato invisibile e nonostante molti tentativi ho dovuto rifare l'installazione di joomla, fortuna che il sito aveva pochi contenuti e sono presto tornato alla situazione precedente e funzionante del sito.
L'installazione che ho rifatto è della versione 3.3 .3 preaggiornamento.

Adesso ho timore di riprovare con l'aggiornamento da back-end mi consigliate di provvedere all'aggiornamento manuale caricando i files di aggiornamento da ftp?

Un'ulteriore problema si verifica con il componente acy mailing del quale non riesco più a farlo funzionare. Se disinstallo il componente nì mi da errore e non posso procedere alla reinstallazione di acy mailing che sinceramente mi serve.

potete darmi qualche consiglio?

Grazie, dadacore.

5
Ciao a tutti,
sono sul disperato andante perché non riesco a trovare il modo di far uscire la Gmap sul componente contatti di una mia installazione di prova Joomla 2.5.
Preciso che prima l'avevo abilitata, poi l'ho tolta, e adesso che vorrei rimetterla non mi ricordo più come avevo fatto: http://www.dadacore.it/cms/joomla25/index.php/contattaci
Nel componente CONTATTI ci sono tutte le info da inserire, mano le coordinate long/lat o l'url di GMap ! Temo che, usando un template particolare, non so se posso citare quale, la cosa riguardi i settaggi del tempalte che è molto complesso.
Sarei grato a chiunque sapesse darmi una mano o almeno indirizzarmi,
grazie, Davide Santoro.

6
Ciao a tutti,
non riesco a capire il motivo per cui, inserendo del codice html (un form) in un articolo di Joomla!
dopo il salvataggio il codice mi viene modificato in automatico e quindi l'invio dell'iscrizione alla newsletter non funziona.
 
Ringrazio tutti anticipatamente,
 
Davide Santoro.

7
Ciao a tutti,
mi chiedevo se per lo spostamento di una installazione Joomla 2.5, da sottocartella a root (tutto in remoto),
devo segiure lo stesso procedimento valido per la versione 1.5 (da me già affettuata con successo un paio di volte)

Oppure se ci sono controindicazioni o code particolari da fare rispetto alla procedure per l' 1.5.

Grazie in anticipo, Davide Santoro.

8
Joomla! 1.5 / modulo, plugin, o componemte search
« il: 21 Mar 2012, 14:12:31 »
Ciao a tutti,
qualcuno conosce o usa un modulo di ricerca che dia la possibilità di filtrare per intervallo di date?
Meglio se free, ne ho trovato uno, ma è a pagamento.
Garzie, dadacore !!!

9
Buongiorno a tutti,
vorrei dare la possibilità a tutti gli utenti di ottenere un elenco di tutti gli articoli creati o modificati nel mio sito rispetto a una data (anche tramite ricerca manuale), o all'ultima visita.
Questo non credo possa essere soddisfatta con i moduli Latest news e simili presenti di defaut in Joomla!
 
Ringarazio in anticipo chiunque possa indirizzarmi.
 
Davide.

10
Ciao a tutti,
usavo già con successo phocagallery sulla 1.5, ma ora che ho una installazione sulla 1.7 (versione 3.1.2.) mi sorge un problema, non riesco a modificare le dimensioni delle anteprime delle categorie create e delle immagini.
http://www.pianinscala.it/gallery/
Rimangono sempre le dimensioni di default 50x50 piccole e 100x 100 medie. Riesco invece a modificare le dimendioni del riquadro attorno alla miniatura.
Qualcuno saprebbe indirizzarmi, grazie in anticipo, dadacore.

11
Ciao a tutti,
ho un problema di indicizzazione del mio sito, poichè Joomla 1.5.23 è installato in una folder di 2° levello (main) anzichè nella root del sito.

La voce di menu predefinita home porta al link: www.miosito.com/main/home mentre la home vera e propria del dominio è www.miosito.com o anche index.php

Il contenuto della pagina è lo stesso, ma i motori di ricerca ne vedono 2.

Come posso risolvere questo problema?

Vi ringrazio anticipatamente, Davide.

12
Salve a tutti,
premesso che sono in grado di creare un sito multilingua con Joomla + il componete joomfish, mi chiedevo se è possibile indirizzare direttamente sulla home page nella versione inglese i visitatori che si connettono al mio sito ad esempio dagli Stati Uniti. Forse è necessario un codice in javascript o altro linguaggio???

Sono grato a chi sa darmi qualche delucidazione in merito o perlomeno ad indirizzarmi verso una o delle soluzioni, grazie in anticipo,
FORSE HO TROVATO QUALCOSA, IL PLUGIN GEOIP , secondo voi è sufficiente al mio scopo?

Davide Santoro.

13
Gestione sito multilingua / sito multilingua con Joomfish
« il: 20 Mag 2011, 10:19:58 »
Salve a tutti,
premesso che sono in grado di creare un sito multilingua con Joomla + il componete joomfish, mi chiedevo se è possibile indirizzare direttamente sulla home page nella versione inglese i visitatori che si connettono al mio sito ad esempio dagli Stati Uniti. Forse è necessario un codice in javascript o altro linguaggio???

Sono grato a chi sa darmi qualche delucidazione in merito o perlomeno ad indirizzarmi verso una o delle soluzioni, grazie in anticipo,

Davide Santoro.

14
Ciao a tutti,
se non la soluzione, vi chiedo almeno di indirizzarmi su questo grosso problema che mi sta angosciando da una settimana, proprio quando ero li li per attivare l'e-commerce.

Versioni: Joomla! 1.5.22 - VM 1.1.6 (non l'avessi mai fatto)
(dopo aver fatto l'aggiornamento dalla 1.1.5 alla 1.1.6 ho avuto dei problemi, potrebbe essere questo?

PREMETTO CHE LA REGISTRAZIONE NUOVI UTENTI TRAMITE MOD_VIRTUEMART (e no mod_login del core)
FUNZIONA BENE con REGISTRAZIONE NORMALE
ma l'utente appena registrato sia che si autoattivi con il link contenuto nella e-mail ,sia che venga sbloccato da un Admin, NON VIENE PERO' ASSEGNATO A NESSUN GRUPPO CLIENTI (secondo me qui sta il nocciolo di tutti i problemi che vi elenco qui sotto:
I PROBLEMI SONO:
1) Come è possibile che le info immesse in Modifica Dati di Fatturazione o Aggiungi Indirizzo di Spedizione
non mi vengano salvate ne da front-end (dopo aver eseguito il login da mod_virtuemart)
il mod_login del core l'ho disattivato;
ne tantomeno da back-end?


2) Non riesco nemmeno a cambiare i permessi in ambiente VM degli utenti già iscritti, tantè che l'unico utente che ha anche un permesso lato VM è il Super Administrator,così c'è scritto in pannello VM - Amministrazione - Utenti:
                        admin / (Super Administrator) e in Gruppo Cliente -default-
gli altri hanno: (vuoto)  / (Registered) e in Gruppo Cliente     ............ (vuoto)

3) Solo l'utente admin / (Super Administrator) riesce ha concludere la procedura di un ordine di acquisto, gli altri NO !!!

Ho pensato di reinstallare VM DA ZERO, peccato che ho caricato circa 1.100 prodotti con foto e pdf che ovviamente perderei tutti, ho un back-up e il relativo db, ma per ripristinarlo ho rischiato di perdere il sito.

E ce ne sarebbero altri , ma per adesso può bastare.
Per favore qualcuno sa darmi una mano? Se si, posso allegare screen shot per farvi capire meglio!
Grazie in anticipo, Davide.

15
Ciao a tutti,
per far funzionare Virtue Mart ho un sacco di problemi, ma forse il più fastidioso è quello per cui
dopo aver cliccato su CASSA per concludere l'ordine, mi si apre una fastidiosa finestra POP-UP invece del normale layout del template.
Dipende dal template in uso (che nel mio caso è il classico rhuk milkaway).
Se così fosse, è possibile anche in questo template non far aprire la finestra pop-up della cassa, magari mofificando del codice php?

Allego screenshot del pop-up NON VOLUTO !!!

Ringrazio in anticipo chiunque possa chiarirmi questi problemi,

dadacore.

[allegato eliminato da un amministratore]

16
Ciao a tutti,
nonostante quello che dice il libro di Xxxxxxxx della Xxxxxx, quando un nuovo utente si registra al mio negozio online: http://www.videodigitalpixel.it/negoziogalloretrovisori/
non viene automaticamente assegnato al GRUPPO UTENTI "SHOPPER" come dovrebbe essere di default.

Poi soltanto l'utente SUPER ADMIN/ in ambiente Joomla! - ADMIN in ambiente VM riesce a concludere un ordine di acquisto ... come mai?

Ma c'è di più, non riesco a cambiarlo neanche se entro in back-end come amministratore !!!
Se qualcuno sa farmi un po' di luce gliene sarei veramente grato.
Versioni usate: Joomla! 1.5.22 - VM 1.1.6

Grazie in anticipo, dadacore.

17
Joomla! 1.5 / chronoform
« il: 30 Dic 2010, 10:39:06 »
Salve a tutti.
Ho scaricato chronoform: COMPONENTE ,PLUGIN E MODULO.
Dopo aver installato il componente
dal PANNELLO DI AMMINISTRAZIONE DEL COMPONENTE TROVO LA SCRITTA IN ROSSO:
Your Chronoforms install at www.videodigitalpixel.it is NOT Validated, No limited features but for a small fee you get link free forms and help us continue the development and support
e nella scheda: VALIDATE INSTALLATION TROVO:
Please add your key code to the parameters box in the forms management area first!
Quindi si presenta il problema di inserire il codice di validazione, ma non riesco a capire dove reperirlo o chi me lo deve fornire?
Nelle extensions di joomla c'è scritto che il componente è free !!!
Mi sono prima registrato al sito: http://www.chronoengine.com per poter scaricare il tutto.
A chi devo chiedere questo codice di validazione e soprattutto sarà gratis o a pagamento?

Ringrazio in anticipo chiunque sappia darmi delle delucidazioni.

Davide Santoro, dadacore.it

 

18
Joomla! 1.5 / Componente Alberghi
« il: 28 Nov 2010, 17:23:29 »
Ciao a tutti,
avrei bisogno del componente Alberghi Alberghi v.2.1.1
che però da quello che ho visto in rete non è più scaricabile da nessuna parte. Se c'è qualche anima pia che potrebbe darmi suggerimenti o che magari ne possiede una scaricata precedentemente al blocco di questo progetto!?!

In rete indicano questo link: http://alberghi.joomlaitalia.com/ (ma non funziona !!!)

Grazie in anticipo,

Davide Santoro.

19
Joomla! 1.5 / entrata nel back end
« il: 20 Ago 2010, 16:55:07 »
Ciao a tutti.
Temo di aver fatto un casino sul mio sito con il plugin js authentication che serve a creare un accesso al back end diverso dal solito administrator.
Dopo aver cambiato il link d'ingresso al back end attivando il plugin, non so perchè ma non riesco più ad entrare. Cosa mi consigliate di fare. Ho un back-up recente ma non riesco a capire quali file andare a sovrascrivere.
Questo è il link che spunta dopo aver tentato di autenticarmi:
http://www.dadacore.it//plugins/system/404.html ERRORE 404.

Vi ringrazio anticipatamente !! Davide.

20
Joomla! 1.5 / Problemi con il READ MORE
« il: 16 Lug 2010, 11:48:20 »
Ciao a tutti,
qualcuno saprebbe illuminarmi sul "Read More"?
Mi spiego, su alcuni siti che gestisco funziona, ma sulla maggior parte non funziona !!
I plug-in di riferimento se non sbaglio sono 2:
quello per il tasto "button"
e il "system".
Il secondo non lo trovo sempre installato.

Vi ringrazie anticipatamente.

dadacoreArt !!

Pagine: [1] 2 3
Host

Torna su