Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mico86

Pagine: [1]
1
I Template di Joomla 1.5.x / problema pulsanti navigazione
« il: 30 Gen 2010, 16:06:58 »
CIao a tutti..stò facendo da zero un mio template e ho scelto di fare una barra di navigazione che ho preso da css generator, molto carina. Mi funziona tutto tranne il fatto che il pulsante non resta "acceso" quando stò nella pagina..in pratica non si riesce a capire in quale pagina ci si trovi. L'effetto hover funziona, cioè quando ci passo sopra con il mouse.
Questo è il css della barra di navigazione:

#mainlevel-nav {
   background: #333;
   float: left;
   list-style: none;
   margin: 0;
   padding: 0;
   width: 100%;
}

#mainlevel-nav li {
    background: #2580a2 url(../images/hover.gif) bottom   center no-repeat;
   float: left;
   font: 67.5% "Lucida Sans Unicode", "Bitstream Vera Sans", "Trebuchet Unicode MS", "Lucida Grande", Verdana, Helvetica, sans-serif;
   margin: 0;
   padding: 0;
}
#mainlevel-nav a {
   background: #333 url(../images/separator.gif) bottom right no-repeat;
   color: #FFFFFF;
   display: block;
   float: left;
   margin: 0;
   padding: 8px 12px;
   text-decoration: none;
}

#mainlevel-nav a:hover {
   background: #2580a2 url(../images/hover.gif) bottom center no-repeat;
   color: #fff;
   padding-bottom: 8px;
}

2
Salve, stò cercando di personalizzare il template gratuito braincode_elegance, come posso spostare o far apparire i contenuti a sinistra? Tutto il template è sviluppato a destra e se per esempio imposto qualcosa su left, il contenuto non viene più visualizzato. Come posso risolvere? Grazie mille

3
Joomla! 1.5 / System Legacy OFF = Restricted Access
« il: 17 Nov 2008, 18:53:13 »
Ciao a tutti...avrei una curiosità. Il mio sito ha il System Legacy ON, ma tutti i miei componenti sono per J1.5, quindi non ho bisogno del legacy. Tuttavia se quest'ultimo lo imposto su OFF, il mio sito non è più visibile e appare solo una scritta: RESTRICTED ACCESS. Come mai ? Grazie a tutti  :)

4
Joomla! 1.5 / Preload Joomla
« il: 29 Ott 2008, 17:59:46 »
Salve a tutti...è possibile inserire un preload grafico in Joomala ? Oppure un avviso che dica CARICAMENTO IN CORSO ?

5
Ciao a tutti, vorrei sapere come eliminare il nome del negozio virtuemart dal tag Titolo....utilizzo SH404SEF, nella sezione Plugin c'è l'impostazione virtuemart "Inserisci il nome del negozio nell’URL" è su NO! ho svuotato anche la cache URL, ma il nome compare lo stesso! compare ad esempio, per il prodotto PANE, il titolo PANE - Nome Negozio. Come potrei risolvere? Grazie

6
I Template di Joomla 1.5.x / Cambiare CSS in base alle pagine
« il: 04 Ott 2008, 13:01:13 »
Ciao a tutti  :) vorrei sapere come poter cambiare il file css, in base alle pagine. Per esempio assegnare alla Home page un css più leggero, mentre alle altre pagine, qualcosa di più corposo. La home page sarebbe molto più rapida ad aprirsi. Avevo pensato di mettere un IF nell'index.php del template. La mia situazione ora è questa

<link href="<?php echo $template_path;?>/css/template_css.css" rel="stylesheet" type="text/css" />


io vorrei creare un IF facendo:
IF (homepage.html = TRUE)
{
<link href="<?php echo $template_path;?>/css/css_homepage.css" rel="stylesheet" type="text/css" />
}
else
{
<link href="<?php echo $template_path;?>/css/template_css.css" rel="stylesheet" type="text/css" />
}
. Come potrei formulare questa richiesta php ? Spero sia stato chiaro nel porre il mio quesito. Grazie a tutti in anticipo.

7
Joomla! 1.5 / Velocità sito
« il: 19 Set 2008, 13:31:28 »
Salve, ho creato un sito con Joomla 1.5.6, virtuemart e sh404sef ultima versione. Ho ottimizzato al massimo css, immagini css e ho usato algoritmi per comprimere i file .js .Devo aggiungere solo la testata del sito e pochissimi contenuti nella Home, poi ho finito! Il problema è che il sito è veloce ( di solito ) ma a volte terribilmente lento ad aprirsi. Ho la cache disattivata in Joomla. Faccio il test con IE e Firefox, entrambi "puliti" da tutti i file, cookie etc...Digito l'indirizzo, faccio Ok e tra il caricamento e la visualizzazione c'è come un BUCO! La mia connessione non riceve e non invia dati, poi dopo 2-3 secondi, inizia a caricare il sito. Premetto che ho un ottima connessione Fastweb 6Mega effettivi, il ping verso il sito è sui 100ms. Il sito è ospitato su Linux, server Apache, ma comunque non in vps. Il problema del BUCO è comunque presente a tutte le ore anche a notte fonda. Una volta caricato il sito, quest'ultimo risulta veloce. Il sito è http://www.professional-color.it  Ditemi voi come lo vedete. Grazie 1000

8
I Template di Joomla 1.5.x / Personalizzare TRANSMENU
« il: 16 Set 2008, 19:41:01 »
Ciao ragazzi..vi scrivo per una personalizzazione del TRANSMENU, non di bellezza ma di esigenza. Il transmenù a cui mi riferisco si trova in modules/mod_virtuemart/Transmenu , i file interessati sono transmenu.js e transmenuv.css. In pratica quando il menù non è cliccato, tutto ok..ma quando lo clicco..in pratica la voce cliccata indietreggia, cambia colore e si mischia con la voce sottostante! Io vorrei che quando clicassi sulla voce interessata, quest'ultima cambi solo il colore, senza indietreggiare e senza mischiarsi...vi posto una foto per capire meglio il problema.

MENU' IN MODALITA' RIPOSO

MENU' CLICCATO

9
Joomla! 1.5 / Aprire un pdf in joomla
« il: 24 Ago 2008, 20:44:03 »
Salve a tutti...devo fare un link nella descrizione oggetto che riporti ad un listino in pdf, tale listino voglio che si apra nella stessa pagina oppure in un pop up..è possibile? AH ..il listino deve essere riservato solo alle persone iscritte al sito. Grazie a tutti

10
Salve ragazzi. Avrei l'esigenza di inserire diversi prezzi per singolo prodotto. Ho impostato virtuemart come catalogo quindi la funzione di attribuire diversi prezzi per prodotto non è disponibile. Virtuemart è impostato per far visualizzare i prezzi solo ad utenti registrati. Avevo pensato di inserire un link nella descrizione del prodotto che mandava ad un pdf listino prezzi solo per utenti registrati..è possibile realizzarlo? Avete qualche altra soluzione? Grazie 1000

11
Salve a tutti, ho un problema con il template Ja_Purity. In pratica mi crea un rettangolo fucsia intorno al logo dell'header..tale anomalia compare solo in internet explorer ( ho provato 6 e 7 )..mentre è assente in firefox. Credevo che il problema risiedeva nel fatto che l'immagine è png, ma in ie7 hanno corretto questo bug( giusto ? )..mentre in ie6 è normale che si presenti l'anomalia.
Come posso risolvere ? Mi scoccia di inserire gif, perchè è qualitativamente scarso dato che devo per forza usare il logo con sfondo trasparente. In allegato, l'immagine del fattacciO!!

[allegato eliminato da un amministratore]

Pagine: [1]
Host

Torna su