Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - slf

Pagine: [1] 2 3
1
Salve, probabilmente mi sto perdendo in un bicchier d'acqua, ho siti con https attivo per la parte amministrativa, backuppato il sito e trasferito in un ambiente locale (Mamp nello specifico) non riesco ad accedere alla pagina di amministrazione (il sito lato front sì) restituendo "Si è verificato un errore durante la connessione a localhost:8888. SSL ha ricevuto un pacchetto che eccede la dimensione massima consentita. Codice di errore: SSL_ERROR_RX_RECORD_TOO_LONG"
backup fatto con Akeeba.

c'è modo di disabilitare temporaneamnete l'https dal sito prima di effettuare il backupsenza dover andare ogni volta a disabilitarlo dal plesk dell'host?
N.B. Ovviamente disabilitare la funzione "forza ssl" lato admin non funziona  :-\

2
Salve a tutti, casualmente mi sono imbattuto in questo recentissimo componente gratuito (è alla primissima release) ma che apparentemente sembra molto interessante e potenzialmente potrebbe far concorrenza ai più blasonati Joomleague (ca**o muovetevi con la v.3!!! e JoomSport):
http://www.joomshaper.com/joomla-extensions/sp-soccer-sport-component

Io l'ho testato ma sembra quasi andare in loop in quanto per creare una squadra richiede l'inserimento obbligatorio di un Presidente e un Manager ma per creare questi ultimi occorre obbligatoriamente la creazione di una squadra da assegnare....  :o

se qualcuno sotto l'ombrellone ha voglia di sbattersi e capire dove sta l'arcano...

PS. al momento non ho trovato ne guide ne riferimenti sul loro forum.

come non detto. l'hanno lasciato free per qualche settimana e poi l'hanno messo a pagamento. lasciate perdere.  :-\

3
salve, forse domanda banale ma con Phoca Download 2.1.9 non riesco a trovare un modulo che permetta di visualizzare gli ultimi files caricati.

un pò come il mod. "last uploads" di Docaman memoria..

esiste?

4
salve, spero che mi possiate aiutare o quantomeno aiutarmi a capire da dove possa generare questo problema che mi sta facendo impazzire.

premetto che ho trasferito milioni di volte dei siti da remoto a locale e viceversa senza particolari problemi, ho sempre utilizzato il componente Akeeba Backup e non ho mai riscontrato anomalie; purtroppo però, da qualche mese a questa parte non riesco più a utilizzare i backup di siti (sia con joomla 2.5 e 3.3) in locale. tali siti sono al momento tutti ospitati su un servizio hosting di cui non faccio il nome per pubblicità ma che è lo stesso che appare in tutti i banner di joomla.it  ::)

In pratica effettuo il backup con Akeeba ultima release e trasporto il file in locale, l'installazione va a termine ma mi restituisce una pagina bianca, sia in front sia in back.

ripeto è una procedura che ho fatto milioni di volte, ho tentato anche le variabili installando easyphp, xampp o Mamp (ver. windows) ma stesso risultato, sia stesso php del server (5.3.28) sia php leggermente inferiore o la 5.4.

mi si è accesa una lampadina che possa però non essere un mio problema locale in quanto se installo un vecchio backup (di luglio 2014) l'installazione va perfettamente a termine mentre i backup successivi no.

Ora vi domanderei se avesse un senso il mio sospetto che sia stato modificato qualcosa a livello di permessi delle da parte dell'host?
oppure che altro potrebbe essere?

ps. aggiungo che altre installazione normali di joomla qualsiasi versione (sia pulite sia quickstart) in locale le riesco ad intallare tranquillamente. solo solo i miei backup prelevati da remoto che proprio non vanno.


5
Gestione Form / chronoform V5: campi su stessa riga [risolto]
« il: 01 Ago 2014, 10:21:34 »
salve, qualcuno ha già provato Chronoform V5?

la domanda è alquanto stupida ma non iresco a capire come inserire più campi su una stessa riga, in CF V4 c'era l'opzione ma qui proprio non la trovo.
(Sicuramente si riesce perchè dei form di esempio preinstallati c'è)

6
Editor / Mediabox + nuova googlemaps
« il: 28 Feb 2014, 14:34:34 »
salve, qualcuno di voi è riuscito a linkare le nuove googlemaps?

fino alla settimana scorsa non c'erano problemi utilizzando la coppia JCE+Mediabox, con un piccolo trucco aggiungendo al link del luogo che mi generava google la stringa
Codice: [Seleziona]
&iwloc=A&output=embed
ad oggi con i nuovi url generati dalle googlemaps non funziona più, ne con nè senza stringa.  :-\

7
Editor / JCE impostare dimensione fissa per immagini
« il: 19 Lug 2013, 16:22:38 »
ciao a tutti, dovendo dare in pasto un sito a utenti con capacità differenti, sto configurando il componente JCE (ultima versione) assegnando poi i vari profili in base agli editori.

non riesco a trovare se c'è il modo di impostare forzatamente affinchè una immagine di una qualsiasi dimensione caricata nell'articolo venga poi vista in una grandezza predefinita (per evitare inserimenti di immagini enormi) senza che l'autore sia costretto a ricordarsi di inserire a mano la dimensione.

ringrazio anticipatamente chi mi aiuterà


8
in un sito che gira con Joomla 1.5.26 è presente un template con mootols 1.1, avendo la necessità di aggiornare all'ultima versione di kunena che richiede l'abilitazione di mootols 1.2.x ho abilitato il plugin "System - Mootools Upgrade" ma invano perchè il template sembra che continui a girare con quello 1.1

secondo voi c'è modo di caricare quindi tali mootols su template che prevedono l'1.1 ?



9
come segnalato dal componente ho provveduto all'aggiornamento all'ultima versione la 3.4.0 (cosa che credo a breve faranno in molti) ....  :-\ completato l'aggiornamento su sito con J 1.5 mi è completamente sparito il backend che restituisce pagina bianca mentre il sito lato frontend continua a funzionare....

leggo nel supporto di Akeeba (versione free) che molti da oggi hanno questo problema

scrivo anche per avvisare tutti del forum di fare attenzione ad aggiornare con lo strumento update (magari sono solo io lo sf..to ma non credo)

nel frattempo chiedo urgentemente se qualcuno ha un'idea su come poter intervenire per accedere al backend e rimuovere il componente......  >:(

10
salve, ho la necessità di fare in modo che la "gestione media" punti dentro la directory 'media/K2/' e non dentro la directory 'images/'
qualcuno riesce ad aiutarmi e indicare quale file devo modificare?

questa necessità mi è data dal fatto che alcuni utenti inseriscono lo stesso file in più articoli, purtroppo quando si crea un articolo, nel tab "allegati" K2 ti dà la possibilità di scegliere un file già presente nel server grazie alla funzione "o scegli un file sul server" la quale però purtroppo và a pescare dentro 'images/' e non dentro 'media/k2/attachments' dove in realtà sono depositati tutti i files che il componente gestisce come allegati e quindi è impossibile andare a selezionare lo stesso file che è già stato usato in un precedente articolo...

sto guardando in giro ma non trovo la soluzione... helppp  :-\


11
Joomla! 1.6/1.7/2.5 / Impostazioni Cache
« il: 09 Gen 2012, 14:38:36 »
ciao a tutti, in un sito con joomla 1.7.3 ho notato una cosa stranissima:

ogni tanto le "Impostazioni Cache" si settano su ON - Cache Conservativa in maniera automatica nonostante che io l'abbia impostata su OFF .... me ne accorgo perchè quando si imposta su ON spariscono i feed RSS e mi da qualche problema di impaginazione con K2 ... :-\

vi sembra una cosa normale oppure ho il sito posseduto da qualche entità fantasma??  ::)

da ignorante in materia esistono delle impostazioni sull'htaccess che potrebbero esserne la causa?? (sicuramente ho detto una boiata)
impostando nuovamente su OFF il problema scompare ma non vorrei passare tutta la vita a controllare se si è auto-impostato nuovamente su ON...  :(

12
Sviluppo / modulo da template
« il: 18 Mag 2011, 16:33:19 »
salve, non sò se è la sezione giusta, avrei la necessità di "ricompattare" un modulo:

nel senso che ho trovato un modulo all'interno di un quickstart template gratuito, purtroppo tale modulo al momento è disponibile soltanto per la 1.6 mentre per la 1.5 a detta dello stesso sviluppatore, è disponibile soltanto all'interno del template quickstart.....perciò, in linea di massima se volessi ricompattarlo per utilizzarlo poi su altri template da dove dovrei cominciare?  ???

prelevare la directory del modulo nella parte amministrativa e in quella di frontend non credo sia la soluzione, vero?  ::)

ps. scusate l'ignoranza ....  ;D

13
I Template di Joomla 1.6/1.7/2.5 / Template Mycrosystem
« il: 13 Apr 2011, 17:34:35 »
qualcuno di voi ha già avuto modo di provare questo template gratuito per J1.6 chiamato Mycrosystem??

io ho un problema: non riesco a fare visualizzare le 4 immagini in orizzontale (che vanno inserite nella posizione modulo 'recent') se creo quattro moduli mi vengono inseriti in verticale...  :-[ e in più la riga divisoria rossa proprio non compare....
probabilmente occorre inserire un suffisso classe css ma non riesco a capire quale.... ho provato con grid_3 ma non funziona...

chiedo a voi in quanto in rete nè sul sito del creatore non ho trovato praticamente nulla....

la demo del template la potete trovare qui: http://themes.netzgeek.de/mycrosystems/
mentre da qui è scaricabile il template gratuito: http://www.netzgeek.de/kostenloses/myrosystems-nun-als-kostenloses-joomla-1-6-template/

grazie in anticipo

14
Gestione siti di Sport / Joomlegue 1.5 - modulo TopTipper
« il: 13 Feb 2011, 19:46:04 »
salve, sto testando JL 1.5, ho fatto l'update e mi ha importato tutti i 3 anni di campionati da JL 0.93 ho scaricato tutte le versioni dei moduli disponibili ma non riesco a trovare disponibile il modulo che nella vecchia versione di Joomleague si chiamava TopTipper e che creava una classifica dei migliori scommettitori tolate e di giornata...

qualcuno sà dirmi se in circolazione esiste tale modulo per la 1.5? thanks  ;)

15
Gestione Form / Chronoform: mail con Checkbox non spuntati
« il: 27 Giu 2010, 20:19:59 »
salve comunità, piccolo problemino che forse qualcuno ha già risolto ma ho fatto una ricerca e non ho trovato nulla perciò ve lo domando (sperando di non incappare nelle ire di qualche mod.)  ;)

dunque: quando all'interno del form creiamo un check-box le possibilità che diamo all'utente sono, appunto,selezionarlo oppure no...(altrimenti opteremmo per un radio-bottom)
bene, il mio problema è che se l'utente spunta il checkbox allora tutto fila liscio e mi viene inviata una mail con l'opzione scelta dall'utente, se invece l'utente non spunta nulla mi arriva una mail dove in quella opzione risulta scritto  {check ...}

exempio: creo un checkbox con due opzioni di scelta:
quale opzione preferisci?
  • opzione 1
  • opzione 2

se l'utente spunta la casella "opzione 1" mi arriva una mail con scritto: "quale opzione preferisci?: opzione 1 "

.... se invece l'utente non spunta nulla mi arriva una mail con scritto: "quale opzione preferisci?: {check1}"

ringrazio anticipatamente se qualcuno mi può aiutare a risolvere questo problema   ::)

16
SEO / domanda un pò "ignorante"...
« il: 10 Giu 2010, 10:58:05 »
sto abilitando il componente XMAP, ho un piccolissimo dubbio, nel sito ho una sezione (accedibile da menù) dove al suo interno ci sono elencati una serie di articoli (da almeno 3 anni a questa parte...) secondo voi sarebbe meglio disabilitare tale menù dal componente in modo che nella "mappa del sito" non compaia un elenco sterminato di articoli?

siccome invierò una sitemap a google...secondo voi se lo lascio abilitato potrei in qualche modo essere penalizzato da motore di ricerca?...  ???

17
salve a tutti, ho un piccolo problema col suddetto template, in pratica utilizza 6 differenti stili e in ognuno i titoli cambiano di colore solamente a "metà frase" allego un esempio con lo stile 6:



tale colore risponde al #CC0000 del foglio di stile ma nè in style6.css nè in template.css esiste tale riferimento...come suggerito dal "guru del foglio di stile" Tonicopi in qualche post vecchio, ho provato anche nel gantry.css (dove effettivamente è presente lo stile con allegato il colore #cc0000 ma cambiandolo e anche svuotando la cache non ottengo alcun risultato)

ora: volessi avere tale titolo tutto dello stesso colore qualcuno mi può auitare?  ::)

18
salve a tutti,avrei la necessità di creare un form di compilazione online (e fin qui nessun problema grazie a Chronoform!), però al termine della procedura l'utente non invierà il compilativo via mail ma il component dovrebbe generare un pdf che poi l'utente provvederà a salvare/stampare ...

è possibile questa funzionalità con Chronoform che sò già abbastanza usare?

grazie a chi mi vorrà dare una dritta  ;)

19
salve, magari mi perdo in un bicchier d'acqua, ma dopo l'aggiornamento da joomla 1.5.16 a 1.5.17 ho notato che mi è "sparito" il foglio di stile....  :(

...o meglio, la cosa che non capisco è che se da backend preparo l'articolo e poi imposto ad esempio un semplice
Codice: [Seleziona]
<p class="info"> sempre da backend vedo la formattazione corretta (nel mio caso la class info è composta da sfondo azzurro con "i" di informazione a sinistra) però in realtà sul sito non compare nulla..  :-\

siete al corrente se il nuovo aggiornamento ha modificato qualcosa a livello del template ja_purity? se infatti sovrascrivo il file templates-ja_purity da un backup precedente alla versione 1.5.17 tutto torna a posto...

che modifiche di sicurezza sono state immesse nella nuova versione?...l'aggiornamento resta sicuro se sovrascrivo tale cartella ja_purity da un vecchio backup in modo da non perdere il foglio di stile lasciando,ovviamente,invariato alla 1.5.17 tutto il resto?

20
qualcuno di voi è riuscito ad aggiornare il framework del suddetto template gratuito di Rokettheme?

ho provato a seguire le indicazioni sul loro sito (che non posso postarvi altrimenti entra in funzione l'anti-spam)ma purtroppo con il mio inglese "maccheronico" ancora non son riuscito a capire cosa devo modificare  :-[

mi sembra di aver capito che con l'upgrade del 10/03/2010 hanno spostato la libreria da un'altra parte ma comunque nella guida parla della versione del Gantry 2.5.x da installare manualmente, mentre poi nella sezione download relativa al template Quasar forniscono un "Quasar Gantry Upgrade" che naturalmente non si installa...   :-\ e dulcis in fundo rendono disponibile oltre alla versione già aggiornata da installare ex-novo anche una versione standalone...  ??? in pratica mi sono perso...  ;D

insomma....se qualcuno c'è già riuscito mi spiega come? grazie

Pagine: [1] 2 3
Host

Torna su