Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - joomblabla

Pagine: [1]
1
Riporto pari pari:
"The J2SMF component allows one to embed an SMF forum within a Joomla 1.5 website. Requirements: You must have PHP5 to use this component. Using the MySQLi interface for both Joomla and SMF is highly recommended. License Note: This component uses an LGPL bridge to execute SMF. In our opinion this complies with both the SMF and Joomla licenses."

Io ho un forum smf con template gia' modificato.
Mi manca solo un bridge.
Qualcuno ha provato quello in oggetto?
Ne esistono altri migliori?
Coi forum siamo sempre alle solite ...
Certo che la mancanza di un forum nativo che non necessiti
di plugin e' proprio una carenza, i joomla.
Perlomeno se si hanno necessita' di sincronizzazione.

Mmm...
Jbla.

2
Ciao a tutti.
Sto impazzendo col porting in oggetto.
Una volta fatto il login, passando da un task
all'altro all'interno del componente il login form
a volte si presenta come se non mi fossi loggato.
In effetti loggato sono: cambiando pagina(task)
mi vedo loggato.
Qualcuno ha lo stesso problema?
C'e' qualche classe che devo importare?
Mmm...
Che disastro...AIUTO!

Jbla  :-\

3
Joomla! 1.5 / Equivalente di mosCurrentDate() in joomla 1.5
« il: 06 Gen 2009, 04:56:55 »
Ciao a tutti!
Sto migrando un componente da J1.0.x a J1.5.x
sapete indicarmi la funzione equivalente
di mosCurrentDate() in joomla 1.5?

Qualcuno sa la risposta a questo quesito?

Grazie.
Jbla.
In alternativa: non avete una buona guida
dello sviluppatore da suggerirmi?
Grazie ancora!

 ???

4
Buon anno a tutti.
E' possibile, oltra alla mail di conferma,
subordinare l'attivazione degli utenti
ad una approvazione da parte dell'admin?

Inoltre, nella versione precedente del sito avevo integrato SMF
e la registrazione degli utenti avveniva in maniera
decisamente meno scarna.

Qualcuno puo consigliarmi un login form meno
scarno?

Joomla mi piace molto, ma devo dire che questo aspetto mi delude,
(come anche la struttura a tabelle dei template)


In J1.0.12 mi pare si potesse.
(avrei anche un altro paio di domande circa
i div e gli z-index della parte centrale dei componenti,
ma dubito ci sia una risposta semplice a quest'altro problema... :-\)

Grazie.
Jbla.

5
Ciao,
nella parte centrale della mia homepage,
ho pubblicato:
-un modulo
-un componente
Il modulo appare SOPRA il componente,
mentre io lo vorrei sotto.
probabilmente è solo un problema di impostazione della
posizione, ma non riesco in alcun modo a spostare
il modulo SOTTO al componente?

Grazie.
 

Jbla  ???

6
Qualcuno ha la soluzione?
Sono passato a joomla 1.0.15 dalla 1.0.12 funzionante.
Ho SMF 1.1.7 e bridge 2.0.3 (perlomeno, nel changelog si arriva a 2.0.3 e presum sia questa la versione)
 
Ad ogni modo, non riesco piu' a loggarmi (via smf) a joomla
e non riesco nemmeno ad entrare nel forum.

(Leggi sotto per attivare login del forum ma non in joomla...)

In backend, invece, come admin faccio il login
tranquillamente.

Qualcuno ha la soluzione?

grazie!

jbla

Aggiungo che se nella pagina di config di SMF
faccio Un-patch solo sulla seconda voce tra le due seguenti:
fatto [Un-patch]      Patch i Files Source di Joomla.
fatto [Un-patch]    Patch i Files Source di SMF (Note:..) 
Allora riesco a loggarmi nel solo forum, mi ritrovo reindirizzato al forum, ma di essere loggati in joomla non se ne parla.
Possibile nessuno sappia nulla?

Grazie in anticipo a chi perlomeno provera'
a darmi la dritta.

Jbla.

7
Ciao,
ho dovuto aggiornare in fretta e furia il mio sito
per attacchi hacker alla vecchia 1.0.12 che usavo.
Ora ho joomla 1.0.15, il bridge SMF e il forum.
Come modulo di login uso SMF.
Non riesco piu' a loggarmi.
la cosa strana e' che se provo a fare il login DIRETTAMENTE
dal forum (quindi bypassando joomla) il login fallisce.
Ci sono problemi di sincronizzazione?
O devo fare un intervento di qualche tipo?
Avevo letto qualcosa circa "login differente"
nella 1.0.15 rispetto alla 1.0.12...
mmm...
Qualcuno ha una risposta o anche solo un link ad un topic?
Sinceraente non ho trovato nulla.

Il login di frontend non va per nessuno (nemmeno admin)
quello di backend funziona.

Grazie.

Jbla.
 ??? ??? ???

8
Ciao a tutti,
Ho ricevuto visite disastrose al mio sito basato su joomla 1.0.15.
In un prossimo futuro passero' alla 1.5.x.
vengo al dunque. dopo l'aggiornamento
dalla 1.0.12 alla 1.0.15:
- il login di frontend non funziona piu'.
inoltre anche l'input di un mio modulo
sembra non funzionare: non riceve l'input,
come se lo filtrasse...

Qualcuno ha risolto?
Ho provato a patchare il solito file joomla.php
in includes ma nulla.

Avete qualche idea?
Perchè il login non va solo in frontend?
Spero qualcuno possa darmi una mano... ho il sito giu' da 3 giorni...

jbla  :( :( ???


AGGIORNAMENTO: ho tracciato parte del problema e sembra non
funzionare la mosGetParam() con la quale recupero i campi del form.

Qualche idea?

Grazie.

Jbla

9
Ciao a tutti,
ho un sito basato su joomla 1.0.12, smf e bridge.
La registrazione degli utenti avviene tramite forum.
Oggi mi sono trovato una mail di un nuovo utente
registrato.
La cosa strana e' che appare registrato come se la
registrazione fosse avvenuta dal componente
di joomla relatico alla registrazione (com_registration).
In effetti cercando nel codice, la mail di registrazione
e' partita da li.
Possibile?
Mi stanno hackerando il sito?!?

Aiuto!!!

jbla


10
Ciao a tutti,
generando con post una query string (di oltre 2000 caratteri)
me la ritrovo troncata nella finestra del browser
nella pagina in arrivo.
In pratica il sito diviene inutilizzabile.

Ho letto che il metodo POST non ha limiti sui parametri.
ma allora il problema e' sulla mosGetParam?
Qualcuno puo' illuminarmi?
Si puo' aumentare con grano salis questo limite, ammesso
non sia un problema di PHP.
Il primo livello di supporto di hostgator e' stato molto vago
circa eventuali limiti imposti via php.ini sul metodo post
Grazie.

Jbla

Come non detto: il problema e' di internet explorer che limita la query string a 2084 caratteri.
Con firefox funge tutto bene.
Cosa da risolvere, cmq, considerato che l'80% dei miei visitatori entra con explorer...


Bah...


11
Ciao a tutti,
il contesto e' Joomla 1.0.12 e SMF 1.1.6.
A volte mi succede che pur essendo loggato in joomla,
il modulo di login di SMF si trova nello stato
di login ( dove chiede login e password, come se non fossi loggato).
Presumo un problema di timeout, che pero' e' molto
fastidioso.
Qualcuno ha una risposta?
E' un problema di bug nel bridge(2.0.2)?
Ho cercato do settare il timeout allo stesso valore ma nulla.
Loggato in Joomla ma non in smf.

Grazie!

Jbla

12
Ciao, ho aggiornato SMF ed ora mi ritrovo questo messaggio in homepage.
Il sito si vede, ma non capisco a cosa si riferisce il messaggio.
rand-seed cosa sarebbe?

Aiuto.

 :o :o :o

jbla


Scusate ho risolto.
http://www.simplemachines.org/community/index.php?topic=260745.0
Non avevo sostituito i primi 2 files che erano ancora quelli della 1.1.3:

MANUAL UPGRADE INSTRUCTIONS FOR 1.1.5 - 1.1.6

Files Modified:
/Index.php     <-------
/SSI.php       <-------
/Sources/Admin.php
/Sources/Load.php
/Sources/LogInOut.php
/Sources/ManageMembers.php
/Sources/ManageRegistration.php
/Sources/PersonalMessage.php
/Sources/Profile.php
/Sources/Register.php
/Sources/Reminder.php
/Sources/Security.php
/Sources/SplitTopics.php
/Sources/Stats.php
/Sources/Subs.php
/Sources/Subs-Auth.php
/Sources/Subs-Compat.php
/Sources/Subs-Graphics.php
/Sources/Subs-Members.php
/Sources/Subs-Sound.php

salut!

jbla

13
Scusate ma il topic che ho scritto ieri che fine ha fatto?
Sto sviluppando un progetto estremamente complesso,
ed avrei bisogno di qualche consiglio.

Jbla :o

14
Ciao sono nuovo,
esiste di sicuro un post per la migrazione diretta
dalla 1.0.12 all'ultima versione della 1.0.x.
Ho provato a cercare ma...mi pare di aver capito
di dover migrare in fasi successive: 1.0.12->.13->.14...
e cosi' via.
Ditemi che sbaglio.
Non posso passare alla 1.5 perchè il sito utilizza
componenti sviluppati ad hoc ed uso joomla come
engine.
Anche il template e' stato modificato con css sprite per
aumentare  la velocita' di download delle pagine.
Avete un link da passarmi?
o magari anche qualche consiglio sulla migrazione.

grazie.

jblabla

Ah: dovrei anche aggiornare SMF (1.1.3) a vostro parere? se si anche il bridge che connette Joomla 1.0.12 al SMF forum 1.1.3?)

Grazie ancora.
Preciso che sono interessato principalmente a capire, piu' che a installare e disinstallare a vanvera,
nel caso... sarebbe possibile applicare a mano le modifiche pr rendere meno vulnerabile J1.0.12 e SMF?
E' una cosa proibitiva da farsi?
Riassumo:
joomla 1.0.12
SMF forum 1.1.3
SMF bridge (non ricordo la versione)
Dovrei aggiornarli tutti?





Ancora.
Buonanotte.
 :D


 

Pagine: [1]
Host

Torna su