Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - slego

Pagine: [1]
1
Gestione Forum / Traduzione Frontend Visforms
« il: 04 Feb 2021, 16:17:57 »

Avevo visto nella sezione download la traduzione in italiano lato frontend del componente Visforms, ora non lo trovo più; ho cercato anche nel sito degli sviluppatori, ma non c'è il file della lingua italiana.

mi sapete dire se cerco male io o se effettivamente non c'è più?

Grazie mille per chi vorrà rispondermi.

2
Avevo visto tempo fa la traduzione in italiano lato frontend del componente Visforms, ora non lo trovo più;


mi sapete dire se cerco male io o se effettivamente non c'è più?


Grazie mille per chi vorrà rispondermi

3
I Template di Joomla! 3 / Eliminare la spazio sotto l'header
« il: 23 Ott 2020, 15:20:15 »
Ciao a tutti,


premetto che sono un novellino e non sono molto capace di andare a scrivere il codice.


Sto utilizzando il template Helix Ultimate, vorrei eliminare lo spazio che c'è fra l'header e i contenuti sotto.


il è www.stamperiabraghittoni.it


Grazie mille fin da ora, a chi vorrà provare ad aiutarmi

4
Salve a tutti,


sto usando per la prima volta Hikashop, e mi ritrovo con un problema di visualizzazione della finestra pop-up deli termini e condizioni in fondo alla procedura di checkout, il pop-up si apre fuori dal campo visivo per metà e impedisce agli utenti di andare avanti con gli acquisti. Allego foto esplicativa.


utilizzo:
Joomla 3.9.15
Hikashop 4.2.2
browser: Chrome


il sito è https://www.ilsemedicristallo.it


mi sapete dire dove e cosa dovrei modificare?
Non sono tanto pratico di codice, grazie in anticipo a chi mi vorrà aiutare.

5

Ciao a tutti,

sto installando un sito su joomla (Hosting Top Host), lo avevo fatto varie volte anche recentemente, ma questa volta una volta arrivato alla terza pagina dell'installazione (per intenderci dove ci sono i controlli preinstallazione e  le impostazioni raccomandate), dopo aver cliccato su avanti, invece di darmi il messaggio di avvenuta installazione ritorna alla alla pagina e non succede nulla.

Qualcuno sa dirmi perchè? se servono altre info chiedete pure, grazie mille.

6
Joomla! 3 / Installazione Joomla Fallita
« il: 25 Set 2019, 11:20:20 »
Ciao a tutti,


sto installando un sito su joomla (Hosting Top Host), lo avevo fatto varie volte anche recentemente, ma questa volta una volta arrivato alla terza pagina dell'installazione (per intenderci dove ci sono i controlli preinstallazione e  le impostazioni raccomandate), dopo aver cliccato su avanti, invece di darmi il messaggio di avvenuta installazione ritorna alla alla pagina e non succede nulla.


Qualcuno sa dirmi perchè? se servono altre info chiedete pure, grazie mille.

7
Ciao a tutti,


devo fare un menu dei piatti di un ristorante con i relativi prezzi e vorrei che i titoli dei piatti fossero allineati a sinistra, mentre i prezzi siano allineati a destra


Utilizzo come template Protostar e come editor JCE, ma non sono riuscito a trovare da nessuna parte una soluzione, molto probabilmente è una cosa abbastanza semplice, però io non sono esperto


a questo indirizzo ciò che vorrei ottenere
https://www.osteriadelsolecesenatico.com/menu-2/

ho provato a cercare sia nel forum sia nel web ma niente...

8
Ciao a tutti,
ho cercato sul forum e su google una risposta a questo problema, ma non ho trovato nulla che si addice al mio caso.


In sostanza di punto in bianco, quando vado a creare una nuova voce di menu od anche quando cerco di entrare in un menu, mi da questo errore:

Cannot use object of type stdClass as array

Così che non posso ne creare nessun altro menu e ne modificarne nessuno, il continua a funzionare.


Il template è Protostar


E' capitato a qualcuno di voi o qualcuno ha una soluzione?


Grazie in anticipo per l'attenzione.

9
Ciao a Tutti,

oggi mi ritrovo con un messaggio di questo tipo:


Warning: in_array() expects parameter 2 to be array, string given in /home/mhd-01/www.puntafisio.it/htdocs/plugins/system/nrframework/NRFramework/Assignments/Menu.php on line 43



Warning: in_array() expects parameter 2 to be array, string given in /home/mhd-01/www.puntafisio.it/htdocs/plugins/system/nrframework/NRFramework/Assignments/Menu.php on line 49
non essendo molto pratico di PHP e avendo cercato nel forum senza trovare risposte, mi chiedevo se qualcuno di voi avesse idea di cosa possa essere capitato (fino a ieri era tutto a posto)
l'unica cosa che è cambiata nel frattempo è che ho fatto l'aggiornamento di Joomla.

il sito è https://www.puntafisio.it

vi ringrazio in anticipo per l'attenzione che mi vorrete dedicare.

10
Joomla! 3 / Favicon diversa tra Chrome e Edge
« il: 17 Mag 2018, 19:14:50 »
Salve a tutti,


ho notato che la favicon del mio sito www.parrucchierisfumature.it utilizzando Chrome si vede corretta, ossia quella che ho inserito nel template che utilizzo, mentre se utilizzo MS Edge mi mostra la favicon di Joomla; premetto che ho cancellato la cache di Edge e la cache del sito, ma continua a vedersi la favicon sbagliata (per quanto la favicon di Joomla sia molto bella  ;) )


Qualcuno mi sa dare un consiglio?


Grazie

11
Salve a tutti,


Template Protostar


nella visualizzazione su smartphone vorrei personalizzare il tasto Menu che compare appunto solo in tale visualizzazione ed in particolare vorrei che accanto al tasto apparisse una scritta; è possibile? Se sì qualcuno di voi mi potrebbe dare delle indicazioni in maniera che anche un neofita come me possa comprenderle.


Grazie mille in anticipo per la collaborazione


P.S. ho cercato nel forum e in rete ma non ho trovato risposte, ma se mi fossi perso la classica soluzione davanti agli occhi vi chiedo scusa


 

12
Salve a tutti,

ho installato per la prima volta Joomla Estesa, facendo riferimento alla guida.

sembrava andato tutto bene fino all'ultimo step (dopo aver cancellato la cartella Installation tramite apposito tasto)

ma dopo aver cliccato sul tasto vai al frontend, mi è apparso questo messaggio che copio e incollo qui:

Error displaying the error page: Non è stato possibile trovare il template "".: Non è stato possibile trovare il template "".

che cosa ho combinato secondo voi?

vi ringrazio per le vostre risposte in anticipo.

13
Gestione Forum / Manca Tasto Esci - Forum smf
« il: 03 Apr 2014, 15:00:17 »
Ciao a tutti,

ho "eriditato" da un altro amministratore, un forum (smf), purtroppo non sono ferrato per nulla nella modifica di codice, ma avrei l'esigenza di inserire il tasto Esci, per esguire il logout, nel menu principale, non so il perchè non c'è, forse l'aveva tolto il precedente amministratore.

Cercando in qua e in la, ho notato che di solito il tasto Esci c'è, allora ho provato ad analizzare il menu con firebug e ho notato che nel codice esiste quel div, ma è come se fosse "annebbiato", ossia è presente , ma non viene visualizzato.

allego un'iimagine dell'analisi firebug per farci capire meglio.

c'è qualcuno che mi sappia dare un suggerimento, su come farlo riapparire?

Grazie per l'aiuto.


[allegato eliminato automaticamente dopo un anno]

14
Sicurezza / Installazione 2.15.16 via ftp?
« il: 28 Nov 2013, 10:48:24 »
Ciao a tutti,
ho un sito che è stato vittima di un'intrusione da parte di un "hacker" nel tentativo di rimettere a posto le cose ho cancellato il file index.htm nella cartella public_html perchè era il file che conteneva la pagina dell'hacker, ora un amico mi ha consigliato di provare a installare l'ultima release di joomla, ma in questo momento non ho l'accesso al backend del sito:

Database connection error (2): Could not connect to MySQL.

ma accedo solo via ftp; chiedo se è possibile fare l'aggiornamento di Joomla anche via ftp?

15
Ciao a tutti,

tutto ad un tratto non riesco più ad installare niente, qualsiasi estensione che voglio installare (plug in, componenti o moduli) mi da sempre lo stesso errore:
Attenzione: fallito spostamento del file!JFolder::create: Non è stato possibile creare la cartellaUnable to create destinationqualcuno mi sa dire qualcosa in meirto?
fino a l'altro ieri riuscivo ad installare tutto.

16
Ciao a tutti,
mi ritrovo col problema di aver scelto un template che va in conflitto con il "leggi tutto", cioè quando in un articolo vado ad immettere il "leggi tutto" invece di pubblicare il tasto nel punto dell'articolo dove io l'avevo messo, me lo pubblica in fondo nella posizione della navigazione e insieme al tasto dei commenti.
C'è qualcuno che ha una possibile soluzione...

p.s. non posto ilnome del template perchè è un template di tipo commerciale e non vorrei contravvenire al regolamento del forum

Grazie

17
Joomla! 1.5 / larghezza videata...
« il: 17 Apr 2009, 13:22:57 »
dopo aver cercato per parecchio tempo nel forum, chiedo un aiuto a tutti voi...

succede che il mio sito, su alcuni computers si vede con una larghezza giusta ( si vede cioè a schermo intero ) in altri monitors di altri computers si vede troppo largo ( cioè occorre scorrerlo a destra e sinistra per vederlo tutto )...
domanda esiste un modo per far si che in tutti i monitors si veda sempre nella stessa maniera?
lo chiedo perchè ho notato, come il backend amministratore del mio sito si "adegui" alla larghezza dei vari monitors...

GRAZIE A TUTTI PER LA VOSTRA COLLABORAZIONE

18
Database / problemi di accesso al sito
« il: 04 Apr 2009, 22:43:24 »
improvvisamente non riesco più ad eccedere al mio sito, quando digito l'indirizzo, mi vien fuori questa scritta:"Database Error: Unable to connect to the database:Could not connect to MySQL" c'è qualcuno che mi sa dire cosa può essere successo? grazie

19
Joomla! 1.5 / password
« il: 11 Dic 2008, 11:54:58 »
mi scuso inticipo per la domanda forse stupida, ma sono un neofita di Joomla, dunque sono al primo ingresso all'area amministratore del mio sito e mi viene richiesto user e password per entrare, penso di aver capito che la user preimpostata è admin, ma la password dove la trovo...?

p.s. ho provato con la pass inviatami al momento dell'acquisto del dominio, ma niente.

20
Joomla! 1.5 / perchè non vedo il mio sito
« il: 07 Dic 2008, 17:13:04 »
ho acquistato su joomlahost.it un sito (www.slypokerclub.it) ho ricevuto venerdì la email di conferma della LAR come mai se ricerco il sito con il browser mi dice sito non trovato? è ancora troppo presto o devo fare qualcosa per far apparire il menù di joomla?

Pagine: [1]
Host

Torna su