Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - siouxs

Pagine: [1]
1
Sicurezza / Hack del htaccess e index.php
« il: 02 Mag 2017, 13:31:40 »
Ciao a tutti,
vi volevo porre un mio guaio degli ultimi giorni.
Sto impazzendo dietro a problemi che ho su due/tre siti sul mio server, tutti in joomla.
In pratica bucano:
  • l'htaccess inserendo rimandi a siti ***
  • index del tema principale
  • fanno comparire in molte cartelle file htaccess coi medesimi contenuti
  • l'iniezione di codice avviene tramite eval(gzinflate(base64_decode
Ho provato a mettere entrambi i file in 444 ma nulla, riescono a ficcarci dentro roba.
I joomla sono 3.7 e fino a questo momento non avevo mai avuto problemi.
Ho caricato backup risalenti a qualche settimana fa sia del sito che del db ma nulla dopo un p˛ compaiono i guai.
Non so proprio a che santo votarmi ormai.
Riuscite a darmi qualche indicazione?

2
Ciao a tutti,
ho un problema con un form creato con chronoform 5.
In pratica mi visualizza la dicitura {captcha_img} invece dell'immagine del captcha.
Visualizzo questo errore solo con questo specifico form che viene richiamato tramite l'apposito modulo in fondo a tutte le pagine.
Con altri form presenti in varie pagine del sito non rilevo problemi.
Che sia il modulo di chronoform?
Vi inserisco il link: http://www.studyforfun.it/

Aiutatemi vi prego

3
Joomla! 3 / Diversa mappa per diversi contatti
« il: 10 Gen 2014, 21:56:30 »
Ciao a tutti,
ho un problemino a cui nn riesco a venire a capo.
Il mio cliente ha due sedi aziendali, ho pensato di creare un contatto per ogni sede. Nella pagina di ognuno dei contatti vorrei mostrare oltre ai soli dati, una mappa tramite il plugin di google map. Questo per˛ non Ŕ possibile perchŔ il plug Ŕ configurabile per un solo puntamento geografico.
Ho letto qualche articolo a riguardo ma non riesco a risolvere, sapete come posso fare? Ve ne sarei davvero grato.

Un saluto

4
Joomla! 1.5 / Banner Pubblicitari che oscurano la index
« il: 25 Gen 2011, 21:41:31 »
Ciao a tutti,
volevo chiedere semplicemente se esiste un metodo in joomla per ottenere uno di quei banner automatici che partono appena si entra nella prima pagina e che oscurano in parte l'intero sito, chiudibili con la classica x (tipo quelli che usano sul sito di repubblica.it)
Volevo metterne uno sul mio sito per comunicare alcune promozioni.

C'Ŕ qualcosa in joomla che fa al caso mio oppure avete qualche link per ottenerlo diversamente.

Un saluto e grazie a tutti

5
Joomla! 1.5 / Dubbio su categoria e articoli
« il: 02 Feb 2010, 10:07:16 »
Salve a tutti.
Ho un piccolo dubbio che vi vorrei porre.
Sto creando un sito in cui voglio visualizzare il pathway,
in pratica ho:
Home>>Gallery>>macrofotografia

Quindi home page, categoria e poi articolo...il problema Ŕ che anche la pagina "gallery" ha dei contenuti personalizzati creati da me in html (di fatto l'avevo creata come articolo inizialmente ma nn vedevo bene il path). l'unico modo che ho trovato per visualizzare correttamente il pathway Ŕ quello di incollare nella descrizione della categoria il mio codice personalizzato e poi collegare l'articolo "macrofotgrafia" alla categoria Gallery.
Faccio bene in questo modo o c'Ŕ qualche eventuale problema che potrei riscontrare?
Un saluto e grazie

6
Gestione sito multilingua / Joomfisjh non traduce SqUeReOshow
« il: 27 Gen 2010, 18:32:28 »
Ciao a tutti e ben trovati
 ho un piccolo problema, ho caricato s¨ SqUeReOshow di cui uso la gallery "POLAROID", ho inserito i due file xml per visualizzare all'interno di joomfish le parti da tradurre (nel mio caso i nomi delle immagini) li vedo e li traduco ma alla fine non mi compare la traduzione quando entro nella zona inglese del sito.
Ho controllato e ricontrollato ma nada.
Qualcuno sa come posso risolvere?
Grazie anticipate

7
Salve a tutti avrei bisogno di creare una pagina in cui il contenuto spazi per tutta la larghezza del template, ma se non abilito un modulo laterale tutto quello che ottengo Ŕ che l'articolo non viene visualizzato e rimane solo l'header in alto a cui segue subito il footer,
Come posso fare?
Un saluto

8
Ciao a tutti e un grazie ai programmatori di questa fantastica gallery per il loro lavoro.

Vengo al dunque , uso accordion, ho messo i link perchŔ sto in modalitÓ manual, funziona tutto corretamente, i link funzionano e le immagini si vedono, unico problema, ogni volta che clicco su una scheda di accordion mi lancia una nuova scheda in Firefoz, io vorrei rimanere nella scheda proncipale , altrimenti rischio di confondere l'utente con tutte queste schede.

Grazie a chi saprÓ aiutarmi.
Luca

9
Buongiorno a tutti,
sto avendo un piccolo su un sito realizzato con joomla 1.0.
Ho creato un swf che contiene un flv playback, questo richiama naturalmente un video depositato sul mio server on line.

Il problema Ŕ che non vedo i tasti del volume di play,pause e stop, in pratica non compare la barrettina di controllo.
In locale tutto ok, in remoto se richiamo il video col suo indirizzo assoluto vedo tutto bene ma quando vado a cercare di visualizzarlo nella mia pagina joomla sta maledetta skin non funziona.
Presumo a sto punto che sia qualche filtro di joomla.
Avete idea di come risolvere sta cosa?

Grazie a tutti

10
Ciao a tutti sto cercando di personalizzare un template per 1.5
In particolare, ho creato vari moduli sulla sinistra che contengono i vari men¨, nell'header del men¨ ho messo un'immagine di fondo, ora vorrei  che uno dei men¨  abbia un header ( e quindi un'immagne differente).
Come posso realizzare sta cosa, ci sto provando in vari modi ma nada.

Spero che qualcuno possa indicarmi la tecnica.
Grazie anticipate.

11
Ciao a tutti,
volevo chiedervi nuovamente una piccola mano.

Ho quasi terminato il mio 1░ ecommerce col mitico VM, adesso sono arrivato alla funzione di ricerca prodotto, ho installato, come consigliato da molti di voi il Virtuemart Extended Search Plugin, per unificare le due ricerca Joomla+VM, il tutto funziona correttamente, vorrei per˛ personalizzarlo, cioŔ vorrei che quando ricerco un prodotto mi veng a visualizzato la scheda prodotto (quella descritta nella pagina browse per capirci.

Qualcuno sa darmi un'indicazione.
Ve ne sarei davvero grato.

Un saluto
Luca

12
Ciao a tutti,
Sto riscontrando un problema su due siti su cui sto lavoricchiando.

Posto un'immagine cosi capite meglio.



In pratica, entrando nelle pagine dettaglio prodotto, i men¨ corrispondenti laterali vanno nello stato rollover....purtroppo per˛ io sono in una sezione e si attiva il rollover sulla voce del primo prodotto in assoluto contenuto in virteumart...
Nell'immagine per esempio sono nel dettaglio di un prodotto conenuto nella categoria coprture estive e si attiva il rollover su coperture invernali che Ŕ il primo prodotto in virtuemart.

Secondo voi perchŔ succede questo.

13
Ciao a tutti, ho un piccolo problema, ho messo uno sfondo al "browseProductContainer" tramite css, purtroppo per˛ ottengo una sovrapposizione delle varie schede, come faccio ad aumentare il margine tra l'una e l'altra.
Ho provato con tutti i comandi css possibili ma niente non riesco a farli muovere.
Allego un'immagine cosi da speigarmi meglio.



Spero che qualcuno mi possa aiutare.

14
Joomla! 1.5 / Artforms non mi visualizza le immagini captcha
« il: 11 Apr 2009, 13:20:54 »
Ciao a tutti ho appena installato questo componente e messo su una bella form con tutti i campi.
Ora inserendo un controllo captcha del tipo "captcha form", quando lancio la form nel box apposito non mi visualizza l'immagine col codice. Compare solo la scritta "codice di sicurezza".

E' stranissimo perchŔ in locale compaiono le letterine perfettamente, ma quando riporto tutto in remoto niente.....Credo sia un problema di indirizzamento, ma non riesco a capire dove sta il guaio.
Ve ne sar˛ grato se riuscite ad aiutarmi.

15
Ciao a tutti, ho un piccolo problema ..
Ho un sito con joomla + VM ovviamente, adesso ho creato i vari prodotti assegnandoli alle categorie corrispondenti. Il problema sorge la prima volta che entro nel sito, in pratica appena vado sui men¨ e clicco su di un prodotto il sistema mi apre la pagina del primo tra tutti i prodotti contenuti in virtuemart, sbagliando, Ŕ come se fallasse il link al primo tentativo, poi se riclicco funziona tutto correttamente, questo finchŔ non chiudo e riapro il sito.
Qualcuno ha qualche idea sul perchŔ succede questo?

Ringrazio anticipatamente 

16
Ciao a tutti ho un problemino....ho controllato e ricontrollato sul forum ma non sono riuscito a trovare vecchie discussioni in merito....
uno dei mie clienti si Ŕ messo in testa di aggiungere una form per richiesta preventivo nella pagina dettaglio prodotto, adesso ne ho una creata una carina con ArtForms, Ŕ possibile inserirla nella flypage richiamandola semplicemente  tramite script?
Se non questa potrei inserire anche un tipo diverso di form?

Grazie a chi saprÓ darmi un piccolissimo suggerimento

17
Scusate sarÓ sicuramente un argomento trito e ritrito, ma sta maledettissima gallery non mi funziona, forse commeytto un errore:
- Ho caricato le immagini in stories/sottocartella
- Ho riportato la path giusta nella pagina tra le due diciture
Purtroppo nn mi visualizza niente.

Uso joomla 1 e la versione gratuita dellla gallery

P.S. Sono nuovo anhce se vi seguo ormai da parecchio tempo.
Un saluto a tutti

Pagine: [1]


Web Design Bolzano Kreatif