Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - gepponline

Pagine: [1] 2
1
...ma ciao!
   vorrei condividere gli articoli del mio sito su Facebook ma quando metto i link, facebook tra le immagini disponibili mi da solo quelle della home page del sito e non le immagini dell'articolo.
Ad esempio:
Questo è un link:



http://www.conventiongiocoleriabrianza.it/index.php?option=com_content&view=article&id=525:bach-2019&catid=34&Itemid=348


s eprovo a postarlo su FB, non mi d ala possibilità di mettere come immagini quelle dell'articolo, come s enon le vedesse. C'e' una qualche configurazione in joomla per renderle disponibili?
grazie mille

2
Joomla! 3 / Problema su login
« il: 11 Mar 2019, 08:32:44 »
...ma ciao!
 ho un sito con la versione 3.9.2 di joomla.
Un paio di anni fa ho fatto un aggiornamento dalla 2.5 alla 3 e credo che li si sia verificato qualcosa di strano.
Ho un problema che finora ho ignorato ma vorrei risolvere.
Al login del backend, mi compaiono i campi vuoti, io inserisco i dati da amministratore ma invece che aprire il pannello di amministrazione, mi ritorna alla pagina di login con i campi compilati con l'utente test e la password compilata (presumo con test anch'essa) che era un utente che avevo nella prima versione e ora non c'e' piu'.
Inserendo di nuovo i dati di amministrazione, fa il login correttamente.
Qualcuno puo' aiutarmi a risolvere questa cosa?
grazie

3
Joomla! 3 / Sito non funzionante dopo aggiornamento
« il: 10 Mag 2017, 08:10:40 »
...ma ciao!
   ho appena aggiornato il mio sito dalla versione 2.58 alla versione 3.7


Sembrava funzionare, invece mi carica correttamente la home page con tutti i moduli ma poi quasi nessuna pagina del menu principale funziona e non capisco come mai.
Clikko sulle voci del menu e mi manda all'indirizzo corretto ma mi restituisce pagina bianca.
Qualche suggerimento?
il sito è:


www.conventiongiocoleriabrianza.it


grazie mille!

4
...ma ciao!

   volevo aggiornare il sito dell'evento che organizzo dalla versione 2.5.28 alla 3.x
Guardando le varie guide, parlano tutte di utilizzare la voce "Aggiornamento di Joomla" o "Joomla Update" sotto a componenti, ma io quella voce non ce l'ho.
Nelle estensioni, il Database risulta aggiornato e non ci sono estensioni di sistema da installare.
La voce di aggiornamento risulta presente ma con un lucchetto e quindi non modificabile.
Non capisco perchè non si veda la voce di aggiornamento.
Ho scaricato anche il pacchetto zip per l'aggiornamento, ma non credo si possa sovrascrivere brutalmente il sito con i file contenuti no?
Suggerimenti?


5
Joomla! 1.6/1.7/2.5 / Problema SEF solo in un sottomenu
« il: 04 Apr 2016, 15:07:43 »
...ma ciao!
   sto avendo un problema col sito dell'evento che organizzo.
L'anno scorso mi si è presentato all'ultimo momento, quindi per ovviare, ho disattivato il SEF e chi si è visto si è visto.
Quets'annoa vrei bisogno di mettere alcuni link in un volantino, quindi vorrei che il SEF funzionasse.

Il sito è:
www.conventiongiocoleriabrianza.it


Se andate a vedere, funzionano tutte le pagine tranne quelle nel sottomenu EVENTI.
Non capisco come mai ma nel creare il link, mette anche una scritta Contacts che nonc apisco da dove arriva.


Qualcuno sa come posso risolvere?


grazie mille!!


Geppo!

6

...ma ciao!
  sto usando ozio gallery 3.3.18 su un sito in joomla 2.5 (è il sito di un evento che si terrà il primo Maggio, aspetto dopo quella data ad aggiornare a Joomla 3)
e mi sono accorto solo ora che non si vedono piu' le gallery che fino all'anno scorso si vedevano.

Nella voce di menu' dove dovrei vedere l'elenco degli album, non visualizza niente s enon la scritta ozio gallery by joomla.it e facendo "ispeziona" vedo un errore
:
Codice: [Seleziona]
Uncaught TypeError: author.pwi is not a function
Nella voce dove dovrei visualizzare una gallery, visualizza gli elementy della gallery ma senza contenuto e  mi da errore:
Codice: [Seleziona]
Uncaught TypeError: ss.pwi is not a functionQualcuno ha idea di come risolvere?


L'ID google è 116984113502727241071


Se qualcuno ci vuole buttare un occhio, il sito è offline, mi avverta che gli do la password

7
Joomla! 1.6/1.7/2.5 / Nuove pagine danno errore 404
« il: 15 Apr 2015, 11:25:04 »
...ma ciao!
   sto avendo un problema d aun mesetto che non riesco a capire a cosa sia dovuto...


Quando inserisco delle nuove voci di menu, queste mi danno sempre errore 404.
Se disabilito il SEF, tutto funziona correttamente. Ma quando lo riabilito, boh, è come se venisse creato un indirizzo sbagliato.


Il sito in questione è questo:
http://www.conventiongiocoleriabrianza.it/


C'e' un menu programma, dove si puo' ad esempio vedere la pagina:
http://www.conventiongiocoleriabrianza.it/programma/date-e-orari


nello stesso menu, c'e' la voce La parata, appena ggiunta che pero' da errore 404:
http://www.conventiongiocoleriabrianza.it/Contacts/programma/la-parata


Effettivamente c'e' quella dicitura /Contacts che non capisco da dove arrivi e perchè sia li. Anche togliendola a mano, non funziona.


Qualcuno ha idea di come risolvere questo problema?

8
...ma ciao!
  houn probelmino comparso da poco sul mio sito:
www.conventiongiocoleriabrianza.it


Ho due voci di menu (1 articolo e 1 categoria blog)che hanno smesso di funzionare. S eclikko su quelle voci di menu, nel link compare:
"http://www.conventiongiocoleriabrianza.it/index.php/Contacts/il-programma/workshops"

La dicitura contacts non so da dove arrivi...e mi crea una pagina 404.
Tutto questo è cominciato dopo che ho modificato il nome a una di queste voci di menu.
Ho provato quindi a ricreare il separatore testuale dove erano incluse queste due sottovoci ma continua cosi'. Se le lascio come voci principali funzionano, come sottomenu del separatore testuale no...qualche suggerimento in merito?

9
Gallerie di immagini / Dimensione gallery
« il: 19 Gen 2015, 14:00:14 »
...ma ciao!
ho un problemino.
Apro una gallery da una vista a lista e mi compare la gallery ma non mi rispetta le impostazioni di dimensione.
Mi spiego. In questo momento ho settato la gallery a dimensione 30% (tral'altro c'e' da correggere il tip della larghezza perchè dice "espressa in pixel" mentre è selezionabile l'unità di misura) e la gallery viene caricata al 30% ma poi viene portata al 100% lasciando cosi' l'immagine scalata al 30% e poi ingrandita (quindis grana) e l'elenco delle anteprima al di sotto al 30%.
si puo' vedere qui:
http://www.oasigalbuserabianca.it/panorami.html
per poterla vedere bisogna loggarsi dalla home (in basso) e inserire test sia come password che come utente.


come mai?
Ho altre gallery all'interno di articoli che funzionano correttamente, ad esempio qui:
http://www.oasigalbuserabianca.it/stanza-del-fieno.html

10
...ma ciao!
   sto utilizzando delle gallery fullscreen che vengono aperte oltre che da una pagina con una visualizzazioen a lista, anche dagli appositi menu e da altri link.
Ho notato che l'unic aopzione che c'e' è quella di inserire un link statico che verrà aperto alal chiusura del fullscreen.
E' possibile fare in modo che alla chiusura si ritorni alla pagina da cui è stata chiamata?
Oppure in alternativa è possibile fare in modo che le gallery si aprano in un popup anzichè in una pagina nuova (normale ofullscreen che sia)?
grazie mille!

11
Joomla! 3 / Nascondere modulo ai registrati
« il: 24 Nov 2014, 13:48:55 »
...ma ciao!
   sto avendo un problema con un paio di moduli nel mio sito.
Ho bisogno che questi moduli siano visualizzati SOLO agli utenti non registrati.
Quindi li ho impostati come livello di accesso Guest.
Quando entro come utente non registrato li vedo e tutto ok.
Il problema è che nel momento in cui mi loggo non dovrei piu' vedere i due moduli incriminati, invece continuo a vederli  e non riesco a capire come mai.
Ho creato anche il gruppo guest sotto a Public. Nel livello guest c'e' solo il gruppo Guest e nelle opzioni utenti ho messo che il gruppo Guest è il gruppo per i visitatori.
Cos'altro puo' essere a darmi il problema?


12
Joomla! 3 / Link agli articoli strano
« il: 06 Nov 2014, 11:32:30 »
...ma ciao!
   da qualche giorno ho riscontrato un problema che non riesco a capire a cosa sia dovuto.
Faccio un esempio:
In un articolo ho un link ad un altro articolo.
Questo link nell'editor è:

index.php?option=com_content&view=article&id=1255&catid=231

Da qualche giorno, non so perchè se provo a rifare quel link, mi viene creato cosi':
index.php?option=com_content&view=article&id=1255:giocoleria-org-home-of-juggling-v3&catid=175:gorg-social-forum-community

Questo poi mi crea problemi nella creazione dell'indirizzo della pagina.
Qualcuno ha idea di cosa possa essere?



13
Joomla! 3 / Dimensione minima in pixel delle immagini
« il: 03 Nov 2014, 14:06:22 »
...ma ciao!
   esiste qualche sistema che blocchi l'upload delle immagini se queste non hanno una certa dimensione in pixel minima?
Perchè se un utente mi carica un immagine piu' grande, ci sono mille modi per ridimensionarla alla dimensione desiderata,se la carica piu' piccola, anche giustamente, per evitare immagini sgranate, non ho trovato nessun modo per ingrandirle, quindi pensavo di bloccarne l'upload ma ho torvato solo un limite simile in Kb e non in dimensione in px.
Qualche suggerimento?


grazie!

14
Joomla! 3 / Creare articoli con template non modificabili
« il: 03 Nov 2014, 11:10:56 »
...ma ciao!
   nel mio sito sto cercando di inserire un sistema che permetta agli utenti di postare degli articoli ma che rispettino un certo layout.
Ho provato Form2Content, molto interessnate e farebbe al caso mio, se non fosse che, molte delle cose che mi servono sono solo nella versione a pagamento e quidni non posso testarle e soprattutto, ha dei problemi nella parte responsive...
Ho provato Content templater ma mi crea si un template ma che l'utente puo' senza problemi cancellare e modificare anche inavvertitamente.
Al momento sto lavorando su un plugin di JCE che fa QUASI al caso mio ma che permette ancora all'utente di cancellare ad esempio l'immagine.

Sto ceracndo qualcosa che mi permetta di inviare un immagine e un articcolo e che poi mi crei un articolo con l'immagine ridimensionata e posizionata correttamente senza possbilità pe rl'utente di cambiare questa struttura.
Conoscete qualcosa che possa fare al caso mio? preferibilmente FREE ma non necessariamente.
grazie mille!


15
Gallerie di immagini / Non prende le modifiche al photowall
« il: 11 Lug 2014, 09:50:05 »
...ma ciao!
   sto facendo un po' di test su alcune gallery per capire quale va meglio pe ril mio sito.
Il problema che sto incontrando con la Ozio è che ho impostato le miniature ad altezza 100 ma resta sempre all'altezza di default.
Ho impostato di non mostrare il photowall ma me lo mostra sempre...
Non capisco come mai.
Qui potete vedere la gallery ( ovviamente è la terza dall'alto).
http://www.oasigalbuserabianca.it/index.php?option=com_content&view=article&id=98&Itemid=208
In questo momento è impostata come dicevo per non mostrare il photowall e cmq l'altezza sarebbe impostata a 100, invece il photowall si vede ed è alto 150.

Una volta capito questo, mi piacerebbe customizzare il photowall distanzioando le immagini ma a quetso ci arrivo poi :)
Suggerimenti?

16
Joomla! 3 / [RISOLTO]Popup con anchor link
« il: 27 Mag 2014, 15:15:55 »
...ma ciao!
  in una pagina del sito che sto realizzando, mi è stato chiesto di far aprire un popup che visualizzi un testo.
Questo testo avrà degli anchor link all'interno e in base al link su cui clikko, dovro' aprire il popup visualizzando quel punto.

Ora ho valutato due soluzioni ma con nessuna delle due ne ho ricavato qualcosa di buono:
1) finestra popup standard. Sembra che prenda le dimensioni che vuole e non quelle impostate e in piu' mi visualizza il documento senza interpretare i caratteri speciali come gli apostrofi o le "-" ecc...
2) JCEpopup se all'href aggiungo #nomedell'anchor mi apre il documento ma ignorando l'anchor.

QUalcuno sa dirmi il perchè dei problemi riscontrati o sa onsigliarmi qualche soluzione per quello che devo fare?

Qui potete vedere il problema.
http://www.oasigalbuserabianca.it/index.php?option=com_content&view=category&layout=blog&id=10&Itemid=113
Ci sono 4 link sotto la scritta prezzi.
Il primo è un JCEpopup senza anchor e funziona correttamente.
Il secondo è con l'anchor ma fa la stessa cosa del primo
Il terzo era una prova a linkare un articolo con l'anchor (ma mi visualizza tutto il template quindi non va bene)
Il quarto è una finestra popup standard che visualizza dimensioni e caratteri come vuole lui.

grazie a chiunque sia in grado di aiutarmi

17
Joomla! 3 / Customizzare il "Leggi tutto" o readmore
« il: 26 Mag 2014, 10:42:16 »
...ma ciao!
  mi trovo nella condizione di dover customizzare il funzionamento del pulsante leggi tutto e vorrei capire se e come è fattibile farlo.
Per quanto riguarda l'estetica si lavora sui css e fin li ci sono.
Pero' vorrei modificarne alcune funzionalità tra cui:
1) il readmore va sempre a capo in una riga nuova come se fosse un "p" e mi piacerebbe invece poterlo mettere in linea con il testo. Si puo'? come?
2) il readmore di default apre nella stessa finestra una nuova pagina contenente l'articolo.
   2a) è possibile fargli aprire una nuova finestra? possibilmente non inserendo manualmente il target in ogni singolo leggi tutto ma mettendogliela come azione di default
   3a) è possibile fare un leggi tutto a scomparsa? tipo spoiler che clikkandoci sopra visualizzi l'articolo intero.


4) il readmore apre la pagina di un articolo quindi non ho le impostazioni dei vari moduli legati alla voce di menu in cui mi trovo. E' possibile far aprire l'articolo con le stesse impostazioni di visibilità dei moduli della pagina in cui ho clikkato readmore?

grazie mille a chiunque vorrà aiutarmi.

18
...ma ciao!
   sto avendo un problema che giurerei di aver già risolto ma non mi ricordo come.
Nella home page del mio sito:
http://www.oasigalbuserabianca.it/index.php?option=com_content&view=category&layout=blog&id=18&Itemid=101


che è visualizzata in modalità "Categoria Blog", visualizzo tutti gli articoli appartenenti a varie sottocategorie di una categoria madre.
Tuttavia in coda ad essi compare una lista clikkabile delle sottocategorie.
Io non voglio mostrare questa lista ma al momento nelle opzioni di visualizzazione è tutto su NASCONDI e non so piu' dove sbattere la testa.
Forse è una parte del template? ma quale? e come la modifico con l'override?
Il template in questione è anacron di rocket theme.

qualcuno sa aiutarmi?


19
Gallerie di immagini / 2 gallery in una pagina
« il: 09 Apr 2014, 10:35:04 »
...ma ciao!
   vorrei nel mio sito utilizzare X moduli custom html con all'interno una Ozio gallery in modo da visulaizzare diverse gallerie, con di fianco la descrizione dell'oggetto a cui si riferiscono.
Finchè ne metto una non c'e' problema.
Nel momento in cui inserisco la seconda gallery si incasina tutto.
Qualcuno ha idea di come uscirne?
Il risultato che ottengo lo trovate qua
http://www.oasigalbuserabianca.it/index.php?option=com_content&view=article&id=2&Itemid=112#1


In allegato trovate come vorrei che fosse.

[allegato eliminato automaticamente dopo un anno]

20
...ma ciao!
   da stamattina, dopo aver fatto l'aggiornamento alla 2.5.9(ma puo' essere un caso perchè per un po' ha funzionato) non mi funziona piu' una voce di menu'.
Questa voce di menu caricava una categoria blog.
Ora mi da l'errore che potete vedere qui:
http://www.conventiongiocoleriabrianza.it/index.php/Categories/novita
Ovvero categoria non trovata, nonostante la categoria esista.
Non so perchè davanti a novita mi mette "/Categories/" con le altre voci di menu non lo fa.


In piu' si aggiunge un altro problema.
La voce originale si chiamava News, non sapendo qual'era il problema avevo pensato di cancellarla e ricrearla, ma nonostante io l'abbia cancellata, quando cercavo di ricrearla mi dava errore perchè diceva che esisteva già una voce di menu dello stesso livello con quel nome anche s enon è vero perchè è stat cancellata.
Qualche anima pia puo' aiutarmi a risolvere?
Grazie!

Pagine: [1] 2
Host

Torna su