Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Felas

Pagine: [1] 2 3 4 ... 7
1
Gallerie di immagini / Problema Gallery (Ozio)
« il: 17 Gen 2019, 09:25:03 »
Salve,


Volevo utilizzare Ozio Gallery per le mie foto..solo che non so come mai ma non mi carica i miei album.
Ho inserito un album di prova e poi le credenziali nel componente di Ozio..solo che quando lo testo mi carica album non miei ma di prova..


da dove li pesca? e come faccio a far visualizzare solo quello mio?

2
Salve a tutti,

in pratica ho aggiunta le traduzioni per la lingua inglese oltre che a quella tedesco a italiano. Solo che apparte la home page il resto delle pagine fa un casino con le Url.

Ad esempio se uno va nella voce menu località avrà:

ITALIANO:

http://www.chiropraktik-wallisellen.ch/it/localita

TEDESCO:

http://www.chiropraktik-wallisellen.ch/de/lage

e l'inglese mi mette:

http://www.chiropraktik-wallisellen.ch/de/location/non-categorizzato/location

Io ho attivato ARTIO JoomSEF è quello il problema? si può risolverlo velocemente?

3
Mi è stato chiesto di aggiornare un sito, solo che mi domandavo per questo aggiornamento devo controllare tutti i componenti installati o sicuramente saranno compatibili?

Ad esempio ARTIO JoomSEF o FaLang

Naturalemente prima di fare l'aggiornamento darà un backup di DB e cartelle

4
Gestione e-commerce / Costo sito e-commerce
« il: 29 Nov 2013, 09:16:17 »
Scusate se magari posto nella sezione sbagliata, ma mi interessava sapere un sito di e-commerce fatto seriamente, cioè con un accurata analisi-test-personalizzazioni varie ecc ecc, la paga oraria giusta da chiedere quale è? o le vostre esperienze in merito?

5
Gestione e-commerce / Informazioni
« il: 28 Nov 2013, 20:17:53 »
Salve


Sto per fare un sito e-commerce ho letto già alcune guide, c'è chi dice è meglio questo o quello, ma i punti chiave da considerare quali sono?


VirtualMart mi pare sia il componente più sviluppato o sbaglio?

6
Joomla! 3 / Consiglio su Modulo
« il: 16 Apr 2013, 19:44:45 »
Salve
non mi serve chissà cosa, praticamente nella homepage dovrei mettere un link dove cliccando uno vede delle informazioni, tipo Alert Dialog o post it.. qualcuno conosce qualche modulo o estensione per questo?

7
Joomla! 3 / Problema caricamento modulo in articolo
« il: 06 Apr 2013, 13:42:43 »
Praticamente metto la posizione creo l articolo con {loadposition posizione} ma nulla, ho provato a scriverci anche qualcosa nell articolo ma non mi visualizza nulla...


Sarà banale ma non vedo dove devo agire per risolvere il problema, non mi fa leggere niente e neanche carica il modulo.. eppure ho anche altri articoli solo testo che me li visualizza..

8
praticamente mi compare una strana immagine in un bottone menu, quando sono in una particolare voce menu, e la cosa capita solo in lingua tedesca, quella italiana è perfetta.. mi sto chiedendo come mai..


Allego le immagine per maggior chiarezza








9
Joomla! 1.6/1.7/2.5 / [Risolto]Cambiare password
« il: 26 Dic 2012, 12:23:35 »
non ricordo come cambiare la password lato admin, sia password che admin

10
Joomsites / New WebSite Chiropractic Joomla 2.5.8
« il: 26 Dic 2012, 11:56:43 »

11
Gestione sito multilingua / Non cambia URL con Falang
« il: 23 Dic 2012, 15:42:27 »
Ciao

in pratica ho 3 lingue, provo a cambiare da italiano a tedesco, mi traduce tutto tranne url che mi resta ad esempio se la voce è Località, del menu, mi viene localhost/web/località.html anzichè localhost/web/lage.html

eppure mi pare diaver tradotto tutto..

12
Salve

in pratica ho salvato il DB e cartelle varie di Joomla perchè dovevo formattare il PC.
Ora ho re installato in locale Joomla importato il DB e sovrascritto le varie cartelle.
Il sito funziona solo che come carattere che in origine era Terminal, me ne ha messo un altro e non so come mai.. qualche idea?

grazie

13
nella homepage ho messo un articolo disattivando il titolo immagini quelle della stampa email pdf ecc...
in pratica si vede solo il testo dell articolo.
Il problema è che quando cambio lingua da italiano a inglese mi viene fuori una scritta Home in alto, però se passo dall italiano al tedesco no mi rimane perfetto.. non riesco a capire il perchè..

se vado con firebug mi aggiunge questo: <h1> Home   </h1>...

14
Salve

ho 3 immagini diverse per tre lingue diverse, ora io nel php del template ho impostato tramite php che quando cambia lingua cambia l header e fin qui tutto ok..
Ora ho provato ad applicarci qualche regola di stile ma ad esempio la regola border-top-left-radius non me la applica tipo margin, padding si ma quella no..

come mai?
Grazie ;D

15
Salve a tutti,

tramite CSS ho modificato il menu creando dei bottoni, solo che nei sottotitoli vorrei che tali bottoni appaiano più piccoli, come devo fare?..

in allegato il codice..

thanks

[allegato eliminato da un amministratore essendo vecchio più di un anno]

16
Joomla! 1.6/1.7/2.5 / [RISOLTO]Problema con AriDocs
« il: 22 Lug 2012, 12:00:10 »
Ciao

ho appena installato questo plugin per visualizzare i documenti nel mio sito Ari Docs Vewer.
Per ora sto lavorando in locale,seguendo tutte le istruzioni cioè mettendo nel mio articolo:

{aridoc engine="google" width="550" height="450"}documents/my_doc.pdf{/aridoc}

dovrebbe farmi vedere il documento, e invece mi dice :

Spiacenti. Impossibile trovare il documento nella posizione originale. Verifica che il documento esista ancora.Per provare a scaricare il documento originale, fai clic qui.

e se clicco mi apre il documento come doveva fare.. non so cosa cavolo sbaglio perchè il percorso mi pare corretto,perchè io ho messo il documento nella cartella images e ho messo

{aridoc engine="google" width="550" height="450"}/images/my_doc.pdf{/aridoc}


ma non capisco perchè non me lo faccia vedere subito solo se clicco

17
Joomla! 1.6/1.7/2.5 / Selezione lingua
« il: 19 Lug 2012, 15:07:54 »
Salve

volevo a seconda della lingua far visualizzare una diversa parola.. in pratica ho questo io:

<root>
    <title val="'. trim($pagetitle) .'"  id="'. trim($pageid) .'"/>
    <slogan val="'. trim($pageslogan) .'"/>
    <copyright val="'. trim($pagecopyright) .'"/>
    <menuitems>
    <menuitem val="Entra" gallery="1">
   
     
  </menuitem>    </menuitems></root>';

e in pratica devo far visualizzare Entra se la lingua è italiano, o Enter se è inglese ecc.. Ho provato delle soluzioni trovate in internet ma non vanno

18
Gallerie di immagini / Problema non visualizzazione immagini
« il: 19 Lug 2012, 10:45:50 »
Salve

ho appena installato ozio 3.3.2 su joomla 2.5 bene vado a mettere le immagini nella cartella apposita, e provo ad usare ozio ma non mi visualizza nulla, ho messo imaginerotator ma si vede che carica e basta, allora ho provato a mettere immagini 640x480 ma nulla stesso problema si vede che carica ma non carica nulla.

Lo sto provando in locale. Come posso fare? ho provato a fare il reset Xml ma nulla.. altre idee di soluzione?

19
salve

sono alle prese con un template nella quale non ha bottoni nel menu di navigazione e io vorrei crearli ma ecco come? nel index.php ho questo che si occupa del menu:
"
<?php if( $this->countModules('position-7') ) : ?>
                    <div class="leftcol">
                        <div class="up-round"> </div>
                        <jdoc:include type="modules" name="position-7" style="rounded"/>
                        <div class="down-round"> </div>
                    </div>"
in allegato c'è un immagine che chiarisce quello che sto dicendo.

Come potrei fare per creare questi bottoni anzichè una cosa tutta unita come da immagine?

grazie



[allegato eliminato da un amministratore essendo vecchio più di un anno]

20
Salve ho un template fluido e tutto va bene in tutte le  sezioni del sito, tranne in una sezione ASPETTO CATEGORIA,  che mi dà una lista di testi. in teoria dovrebbe occupare il 100% della pagina e in Firefox va tutto ok. In IE invece non mi occupa tutta la pagina ma solo una parte. Ho provato a cercare di risolverlo attraverso il mio template ma nulla.

C'è un posto dove posso controllare o qualcosa che posso fare per risolvere questo problema?

Grazie

Pagine: [1] 2 3 4 ... 7
Host

Torna su