Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - anna15

Pagine: [1] 2
1
Ciao a tutti
ho dei problemi dopo l'aggiornamento a 3.8.5
quando cerco di caricare da gestione media dei pdf ma da questo errore
Trovato mime type (formato del file) non valido.

Versione database    5.6.26-cll-lve
Collation database    latin1_swedish_ci
Collation connessione database    utf8mb4_general_ci
Versione PHP    5.6.33
Web Server    Apache
WebServer interfaccia PHP    litespeed
Versione di Joomla!    Joomla! 3.8.5 Stable [ Amani ] 6-February-2018 15:00 GMT
Versione piattaforma Joomla!    Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
User Agent    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

cosa posso controllare?
le opzioni media mi sembrano corrette corrette

grazie per l'aiuto :-)

2
Ciao a tutti
mi sono accorta soltanto ora che  quando creo un nuovo pulsante o quando voglio modificarne uno vecchio, non riesco piu' ad accedere a tutte le voci della finestra di modifica perchè è tagliata in alto e non vedo per esempio le voci degli articoli!!!
da cosa dipende e come posso metterlo a posto?
volevo inserire immagine ma non si puo'
lavoro su joomla 3.8.2
versione PHP    5.6.31

grazie per l'aiuto
Anna

3
Joomla! 3 / [RISOLTO] Phocagallery multilingua con Falang
« il: 19 Mag 2017, 22:23:46 »
Ciao a tutti
Sto cercando di capire se c'e' modo di gestire le traduzioni dei nomi delle categorie e delle didascalie di phocagalley
ho trovato sul sito phoca.cz questo plugin ma non funziona , com_falang_phocagallery.zip , forse è fatto per le versioni piu' vecchie.
Come si fa per avere anche la gallery multilingua?
grazie per l'aiuto
Anna

4
I Template di Joomla! 3 / override css su gantry4
« il: 06 Mar 2016, 17:21:51 »
Buongiorno

non riesco a capire bene come modificare permanentemente alcune classi di un template di Gantry4 - Regina
il menu' orizzontale era originariamente su fondo scuro e quindi i testi erano bianchi.
ho modificato attraverso l'amministrazione del template il colore di background del menu' ma non riesco a modificare il colore del testo dei pulsanti.
http://annafazio.it/bru/
I file interessati sono nella cartella del template
regina/css-compiled/master-968ba2712e852e5c2b5e6cab035ac9a3.css
ma gli override dovrebbero essere messi in un file gantry-custom.css     dentro la cartella css
ma non funzionano...
se non ho capito male le istruzioni..
grazie per l'aiuto
A

5
Buongiorno
dopo aver sviluppato correttamente in prova un sito visibile su http://studiogiob.it/brustia , ho provato ad installarlo sul server di destinazione finale che non gestico io , http://www.brustiaalfa.it/sito/ ma da questo errore
--------------------------------------
Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 72 bytes) in /home/brustiaalfa/public_html/sito/libraries/gantry/core/utilities/gantrylesscompiler.class.php on line 775
----------------------------------------
ho cercato info e ho trovato che poteva essere dovuto alla configuraziore di php
memory_limit = 32M ;
ho chiesto che fosse aumentata ma non è servito

da cosa puo' dipendere?
grazie in anticipo

6
Joomla! 3 / acy mailing non trova tutti gli indirizzi mail
« il: 30 Ott 2015, 12:11:44 »
Buongiorno

Ho un problema con l'invio mail con acymailing dopo l'aggiornamento da 2.5 a joomla 3.4
Quando cerco di inviare ad una lista con esempio1000 indirizzi mail, ne vede ad esempio solo 20.
In pratica gli indirizzi assegnati a quella lista ci sono ma il programma non li vede
Che cosa posso controllare?
grazie molte
Anna

7
Ciao a  tutti
mi sono accorta che se inserisco un indirizzo di spedizione diverso da quello di fatturazione,
quando scelgo il pagamento con paypal i dati che vengono riportati sulla piattaforma paypal sono quelli di spedizione e non quelli di fatturazione.
Come si puo' fare per avere su paypal i dati di fatturazione corretti?

grazie per l'aiuto :-)
Anna

8
Ciao a tutti
Sto migrando un vecchio sito da 1.5 ( usando jupgrade vecchia versione, quella nuova non sono riuscita a farla funzionare) a 2.5 e successivamente alla 3.4 (ho fatto l'upgrade a php nuovo dopo la 2.5)
dopo diversi tentativi ci sono riuscita ma mi manca tutta la parte dove si puo' inserire la data di pubblicazione , inizio e fine pubblicazione ecc..
Il resto sembra funzionare bene.
(non compariva gia sulla versione 2.5)
Cosa posso fare per reinserire la parte mancante?
anche quando faccio nuovo articolo non compare..
grazie per l'aiuto
Anna

9
Joomla! 1.6/1.7/2.5 / lunghezza articolo
« il: 03 Set 2014, 20:08:26 »
Ciao a tutti

joomla 2.5.24
sto cercando di inserire in un articolo di virtuemart un testo con tabelle piuttosto lungo
sono 26 tabelle che si ripetono simili ma quando salvo il prodotto le ultime spariscono...
c'e' un limite al numero di caratteri inseribili in html?
questo è il link di prova
http://www.studiogiob.it/alc/index.php/i-prodotti/headgear/biadesivi-strutturali-155-detail

grazie per l'aiuto
Anna

10
ciao a tutti
mi piacerebbe trovare un template come questo, che abbia il menu' sempre in basso ma con le tendine che ovviamente si estendono verso l'alto.
http://www.fininuair.com/it/
anche la possibilità di avere il fondo che cambia a tutto schermo non e' male...
avete qualche indicazione?
grazie mille :-)

11
Per alcune lingue installate,  la verifica dello stato multilingua mi dà questo messaggio di errore: Una Homepage predefinita è assegnata alla Lingua Contenuti sp-SP sebbene non sia installata la Lingua lato sito per questa Lingua Contenuti E/O la Lingua Contenuti non sia pubblicata.

Non riesco a capire da dove pubblicare la lingua...
allego screeshot del messaggio

grazie per l'aiuto
Anna

[allegato eliminato automaticamente dopo un anno]

12
ciao a tutti
sito su joomla 2.5.11
Versione MySQL: 4.1.23-pro-gpl-log
phpMyAdmin - 2.11.8.1deb5+lenny9
Versione MySQL client: 5.0.51a

ho un problema nell'impostare "Attiva URL SEF"
se salvo su SI, quello che si vede oltre la home (che si vede sempre) e come se non trovasse il foglio di stile.
Ho provato con template diversi e su diverse istallazioni di prova che ho sullo stesso dominio con lo stesso risultato.
http://www.aregai.eu/prova/
La stessa istallazione trasferita integralmente (cartelle e db) in locale, funziona correttamente in entrambi i modi.
grazie per l'aiuto
Anna

13
Ciao a tutti
Sto provando ad usare questo template molto carino
http://www.mightyjoomla.com/free-joomla-template/emis-free-joomla-template

Ho inserito il codice di monitoraggio di google analitics nell'apposito spazio ma non riesco a farlo funzionare...
uso joomla 2.5.11
Accade che dopo aver salvato le modifiche del template, il contenuto cambia..
questo e' l'originale
--------------------------
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-xxxxxx-xx']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
----------------------------
e questo e' quello che vedo dopo il salvataggio
<script type=\"text/javascript\">

  var _gaq = _gaq || [];
  _gaq.push([\'_setAccount\', \'UA-xxxxxx-xx\']);
  _gaq.push([\'_trackPageview\']);

  (function() {
    var ga = document.createElement(\'script\'); ga.type = \'text/javascript\'; ga.async = true;
    ga.src = (\'https:\' == document.location.protocol ? \'https://ssl\' : \'http://www\') + \'.google-analytics.com/ga.js\';
    var s = document.getElementsByTagName(\'script\')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
----------------------------------
che cosa vuol dire?
cosa devo correggere? c'e' qualche configurazione sul server da modificare?
grazie per l'aiuto
Anna

14
Gestione utenti e community / piccolo social
« il: 28 Apr 2013, 19:15:43 »
ciao a tutti
lavoro su joomla 2.5
dovrei creare una sezione di un sito di una associazione in cui 20 associati circa, abbiano la possibilita' di gestirsi una propria pagina in autonomia e invece gli utenti possano commentare le pagine.
Sto cercando di capire come procedere ovvero una scaletta di azioni da valutare se possibile...
  • io amministratore faccio una pagina per ciascuno?
  • come si fa in modo che solo quell' associato possa editare quella pagina?
  • la potrebbe modificare dal frontend?
  • per commentare va bene jcomments?
  • ho istallato community builder ma non ho capito come interagisce con gli altri componenti, sostituisce solo il modulo login di joomla?
fose e' un po simile a quello piu vecchio di  moonswolf ma non in tutto...
grazie a tutti! ::)
Anna

15
Joomla! 1.6/1.7/2.5 / google maps e apis
« il: 24 Gen 2013, 16:11:07 »
ciao a tutti
non ho ancora capito come funzionano le APIs di google per google maps.
ho gia fatto funzionare il plugin su diversi siti.. tutti con modesti numeri di accessi.
sul sito che sto implementando per prova, quando visualizzo la pagina mi da questo messaggio.
-------------------
Google ha disabilitato l'utilizzo della API di Google Maps per questa applicazione. La chiave fornita non è una Chiave API Google valida o non è autorizzata per l'API Javascript v3 di Google Maps su questo sito. Se sei il proprietario di questa applicazione, puoi trovare ulteriori informazioni su come ottenere una chiave valida qui: https://developers.google.com/maps/documentation/javascript/tutorial#Obtaining_Key
-------------------------------
ho confrontato con altre 2 istallazioni che ho fatto ed e' tutto uguale.
che dati devo fornire per far funzionare le mappe?
grazie per la pazienza
Anna


16
Gallerie di immagini / Plimun Nivo Slider e' sicuro?
« il: 12 Gen 2013, 10:57:04 »
Ciao A tutti
ho utilizzato in passato modulo Plimun Nivo Slider ma ho visto che la pagina su
http://extensions.joomla.org/extensions/photos-a-images/slideshow/image-jquery-slideshow/18640
e' stata rimossa
ci sono dei problemi di sicurezza?
e' meglio disistallarlo?
Grazie in anticipo per le indicazioni
Anna

17
Ciao a tutti
Sto lavorando con joomla 2.5.6 e virtuemart 2.0.12e           

Volevo una conferma sulle procedure di configurazione che ho letto sul manuale di VM.
Devo spedire in tutta italia e ho diviso il territorio in 4 macro aree con diverse tariffe.
Il modulo VM consente di differenziare le aree divise per cap ma ovviamente non essendo consequenziali, devo fare dei moduli diversi che comprendono i cap da > a...
Spiego con un esempio

Quindi i moduli di spedizione saranno cosi' composti. (devo ancora controllare se i cap sono tutti corretti)
1° modulo cap da 00010 a 06135 ............... tariffa 1
2° modulo cap da 07010 a 09170 ............... tariffa 4
ecc...
(questo perche' non mi pare che ci sia la possibilità di indicare range di cap nello stesso modulo...)
per un totale di 10 moduli...

Successivamente devo moltiplicare le tariffe per 4 pesi diversi anche qui da  > a
per cui dovrò fare altri moduli con gli stessi cap ma con varianti di pesi
risultato avro' 10 x 4  = 40 moduli da configurare.

potete darmi conferma che la procedura e' corretta?
Grazie per ogni indicazione  :)
Anna



18
ciao a tutti
cosa devo modificare per ridurre l'altezza del modulo form dei contatti?
vorrei che stesse nello spazio predisposto senza la barra di scorrimento...
in pratica sarebbe perfetto se "inserire messaggio" fosse alto 85px
link di prova http://flaviocarretto.com/sito/index.php/contatti
height: 86px;

si puo' fare dal foglio css?
grazie per l'aiuto
A

19
Ciao a tutti
in in sito joomla 1.5.23 quando apro i vari box dell' editor standard (html, immagini, filmati...ecc)
mi compaiono i testi in questa formula

immagino possa essere un problema di corrispondenze tra le varie versioni di joomla
ho provato a ricaricare i testi dentro administrator/language ma non e' servito...
  • {#advimage_dlg.tab_appearance}
magari mi sono persa qualcosa facendo gli aggiornamenti...?
come posso mettere a posto la cosa?
grazie per l'aiuto
Anna

20
Buongiorno a tutti

ho istallato phocagallery ma non riesco a farla funzionare su explorer
tutte le varie modalita', su diverse versioni di explorer si aprono o nella stessa finestra senza popup
o sotto il sito fuori dalla vista normale e non in centro pagina come sugli altri browser
si puo' intervenire? e' un problema di css?
il sito e' http://www.calzestroppolo.it/sito/index.php?option=com_phocagallery&view=category&id=13:costumi-uomo&Itemid=15

Grazie per l'aiuto
Anna

Pagine: [1] 2
Host

Torna su