Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - luketto

Pagine: [1] 2 3 4 ... 9
1
Joomla! 3 / [RISOLTO] COM_CONTENT_ERROR_ARTICLE_NOT_FOUND
« il: 25 Ott 2021, 10:14:38 »
Salve a tutti, come da oggetto. Alcune pagine, non tutte, legate a SP Page Builder rispondono 404. Alcuni link sono KO, altri funzionano. Da cosa potrebbe dipendere? I link verso pagine di tipo articolo funzionano tutti.

2
Ciao a tutti, ho un problema con la paginazione del interno a un sito che gestisco che vorrei lavorasse come da oggetto.
Il probleme è che se imposto noindex,follow dalla voce di menu Blog di tipo Articoli/Categoria blog, la stessa viene impostata poi su ogni singolo articolo, e non va bane. Risolvo andando poi, articolo per articolo, a impostare index, follow, ma mi sembra poco comoda come soluzione, anche perché sono oltre 10mila.
Dove sbaglio?


Grazie



3
Joomla! 3 / Breadcrumb articolo singolo
« il: 06 Ago 2021, 10:45:42 »
Ciao a tutti, ho un problema con la visualizzazione delle breadcrumb sui collegamenti di tipo articolo singolo, non si visualizzaziono nonostante il modulo sia attivo e associato alla voce di menu stessa. sugli altri tipi di collegamento non ho problemi.
Grazie

4
Joomla! 3 / Gestione Pagina /component/content/
« il: 27 Apr 2021, 12:32:43 »
Salve a tutti, la pagina del tipo [SITO]/component/content/ da dove si può gestire lato backend? non riesco a trovarla.
Grazie

5
Ciao a tutti, avrei bisogno di poter impostare, per la sezione blog di un sito, il noindex,follow da pagina 2 in avanti.
Dalla voce di menu impostata ad Categoria Blog se impostato dai robots viene attivato anche sulla prima pagina della sezione stessa.
Come risolvere? grazie

6
Salve a tutti, devo impostare la regola in oggetto per una serie di sottodomini che danno problemi di spam, per esempio questi:inps.dominio.biz
agevolazioni.dominio.biz
e via dicendo

È giusta scritta così:
RewriteCond %{HTTP_HOST} inps\.dominio\.biz

RewriteRule ^(.*) - [G]

7
SEO / [RISOLTO] Redirect 301 immagini
« il: 02 Nov 2015, 10:37:13 »
Ciao, scusate ma non riesco a venirne a capo, per una serie infinita di 404 devo fare una regola tramite htaccess che mi reindirizzi tutte le immagini mancante verso un avatar che valga per tutti. questa è la regola che ho preparato, ma proprio non funziona:


RewriteRule ^images/avatar/(.*).jpg$ http://www.sito.com/images/avatar/avatar.jpg? [R=301,L]


non funziona e non capisco perché.


Grazie

8
SEO / Parametri UTM_Source
« il: 16 Set 2015, 17:01:06 »
Ciao a tutti, su un sito Joomla che gestisco continuo ad avere fra i miglioramenti HTML molti title duplicati x url che portano in query string il parametro utm_source... ho spiegato alla committenza che comunque il canonical è correttamente valorizzato e che si tratta dei parametri utilizzati da feedburner x tracciare le visite dai feed rss.
L'unica cosa strana è che detto parametro è escluso dai parametri URL della search console, come mai continua ad apparire?


Grazie

9
Ciao a tutti, chiedo perché è una cosa che non mi è mai stata richiesta prima: è possibile fare quanto in oggetto nativamente con Joomla e la relativa funzione multilingua o bisogna intervenire da codice?


Grazie

10
SEO / Status Code 410
« il: 30 Lug 2015, 15:17:52 »
Ciao a tutti, nella gestione di un portale che seguo si è deciso di rimuovere un migliaio di pagine perché portavano poco traffico e contenevano tutte un link rotto, ho effettuato la rimozione tramite Search Console e per definire ulteriormente meglio la questione vorrei che le stesse restituissero status code 410. Ho impostato la regola, ma evidentemente sbaglio qcosa perché rispondono comunque 404, di seguito la regola implementata:


RewriteRule ^pagina/sotto-pagina/(.*)/ - [G]


Grazie

11
Gestione e-commerce / Minimo limite di spesa x cap
« il: 08 Lug 2015, 15:12:24 »
Ciao a tutti, ho la necessità di personalizzare il limite minimo di spesa in base al cap di chi richiede l'ordine, ovvero più è lontano chi ordina maggiore è il minimo di spesa richiesto, è possibile? esiste qualche plug-in x virtuemart?


Grazie

12
Joomla! 3 / [RISOLTO] Moduli non visibili su tutte le pagine
« il: 06 Set 2014, 15:46:02 »
Ciao a tutti, ho portato il mio sito su J 3.3 e cambiato template (Qualify) che mi da' un problema sulle pagine di tipo categoria-blog: nella posizione left non vengono visualizzati tutti i moduli nonostante gli stessi siano impostati per essere visibili su tutte le pagine.

Codice: [Seleziona]
http://www.web-loco.it/servizi.html qui è KO
Codice: [Seleziona]
http://www.web-loco.it/profilo.html qui è OK


Grazie

13
Joomla! 3 / Problema PageBreak
« il: 06 Set 2014, 15:42:59 »
Ciao a tutti, ho portato il mio sito su J 3.3 e cambiato template (Qualify), è andato tutto a buon fine a parte un problema con questa pagine che non riesco a risolvere:


Codice: [Seleziona]
http://www.web-loco.it/seo-cms-specialist-luca-marchei.html

Praticamente il contenuto dell'articolo è gestito col page break che con il vecchio template (protostar) non ha mai dato problemi, ora, come vedete la pagina è completamente bianca, a parte un momento nel quale il menù che compone l'articolo appare (sul caricamento della pagina).


Inoltre su questa stessa pagina non vengono visualizzati i moduli in posizioni left anche se impostati su tutte le pagine.


Qualcuno ha mai avuto questo problema? grazie

14
SEO / [RISOLTO] Problema codice analytics template Protostar
« il: 20 Dic 2013, 19:45:17 »
Ciao a tutti, aggiornando J a 3.2 ho erroneamente dimenticato di re-inserire il codice analytics e amen.
Ora però l'ho rimesso nell'index nel template Protostar e mi si vede ovunque meno che in home page, non capisco come mai.


Grazie

15
Ciao a tutti, ho aggiornato a 3.2 e sembra tutto OK lato back-end (a parte il fatto che nn ho installato il pacchetto in italiano e in italiano lo vedo), il problema grosso è il front-end che risulta essere completamente bianco sia con il template (protostar) che in modalità off-line.


da cosa può dipendere?


grazie

16

Ciao a tutti, come da topic ho provato a eseguire l'aggiornamento da 3.1.1 a 3.1. per poi andare su 3.2, ho seguito questa procedura:
http://www.joomla.it/download/joomla-3/628-aggiornamento-da-joomla-3-1-x-a-joomla-3-1.html


Sia caricando il pacchetto .zip che da cartella tmp, ma nulla, con ambo le soluzioni mi si presenta l'errore: -1 copy file failed


Il problema consiste, lato back-end, nel fatto cha mancano tutte le varie icone per salvare, chiudere etc etc.
Lato front-end non saprei, in quanto il sito è off-line e senza l'icona salva non ho idea di come riprisitnarlo.


Grazie.

17
SEO / [RISOLTO] Title cambiato nella SERP
« il: 22 Ott 2013, 16:28:47 »
Ciao a tutti, da qualche tempo ho notato un calo nel posizionamento del mio sito per la query SEO Specialist, al momento in cui scrivo il sito stesso è 12simo.


Poco male nel senso che non ci sto lavorando e ciccia ma ho notato che nella SERP il title della pagina che si posiziona è diverso da quanto impostato sul sito, con il NomeSito che si antepone al resto del title ottimizzato.


Ho intanto provveduto a inviare la pagina a G per la riconsiderazione della stessa. altre idee? grazie


NB: sulle altre pgg il nome sito risulta, come impostato, alla fine del title e la cosa trova corrispondenza nella serp


Ari grazie

18
Joomla! 3 / [RISOLTO] Componente xmap... dove è finito?
« il: 29 Giu 2013, 13:14:20 »
Salve a tutti, ho un problema con il componente in oggetto.
Ho trovato il plug-in della versione di xmap adatta a Joomla ma poi nn riesco a capire come procedere.
Lo abilito configuro quello relativo a com_component e poi creo una voce di menù da collegare a xmap e qui mi fermo, nn avendo il componente coem si gestisce ora la cosa?


grazie

19
Joomla! 3 / Problema System pagebreak
« il: 11 Giu 2013, 18:00:12 »

Salve a tutti, ho realizzato una delle pagine del mio sito sfruttando le potenzialità offerte dalla funzione system pagebreak nativa di Joomla.


Ho però un problema nel render della pagina iniziale e in quella che viene raggiunga con il link "Tutte le pagine"


Il testo appare in queste sotto la colonna occupata dal menù anziché allineato allo stesso come avviene per le pgg che vanno da 2 a 9


Sto provando ad allegar le img ma nn riesoc, sxo sia chiaro anche senza.


Da cosa può dipendere? grazie.

[allegato eliminato automaticamente dopo un anno]

20
Joomla! 3 / Problema System pagebreak
« il: 11 Giu 2013, 17:59:41 »

Salve a tutti, ho realizzato una delle pagine del mio sito sfruttando le potenzialità offerte dalla funzione system pagebreak nativa di Joomla.


Ho però un problema nel render della pagina iniziale e in quella che viene raggiunga con il link "Tutte le pagine"


Il testo appare in queste sotto la colonna occupata dal menù anziché allineato allo stesso come avviene per le pgg che vanno da 2 a 9


Allego la pagina 1 e una di quelle interne.


Da cosa può dipendere? grazie.

[allegato eliminato automaticamente dopo un anno]

Pagine: [1] 2 3 4 ... 9
Host

Torna su