Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - 501673865

Pagine: [1]
1
Salve a tutti,

volendo mettere un logo in alto che prenda tutta la parte "utile" sopra il menu nel template JA purity II non riesco a togliere le immagini random che sono collegate a "header" ovvero le famose rane ecc...

Ho ripulito il css ma non trovo nel file index.PHP del template il riferimento all'header, ho trovato altri file header.php e una "call" nella parte "Block" ma non so cosa devo eliminare onde evitare di fare danni a tutto il resto del template.

questo il sito www.paradigma21.it

Chiedo il vostro aiuto

grazie

G.

2
Joomla! 1.5 / lavorare su joomla remoto/locale
« il: 20 Ott 2010, 14:24:02 »
Buongiorno a tutti,

avrei bisogno di un consiglio, ho appena installato joomla (che conosco da qualche anno) su un server linux dopo averlo già messo in locale, mi trovo però di fronte a questa problematica: io personalmente avrò necessità di modificare il lato grafico e layout nonché popolare di contenuti le pagine delle varie sezioni, un mio amico dovrà invece solo popolare di contenuti-testo pagine e sezioni. Io posso lavorare sia sul web che in locale e localmente vorrei smanettare s/t su grafica, moduli aggiuntivi, estensioni e  layout mentre luo potrà editare on line i testi.

Che faccio?
Finisco prima tutta la parte grafica/layouts e poi si inizia a lavorare sui testi oppure posso fare diversamente?

Anche facendo back-up da remoto a locale e/o da locale a remoto temo fortemente di sovrascrivere i testi aggiornati on line dal mio amico... oppure posso aggiornare solo alcune tabelle del database senza toccare i testi?

esiste qualche estensione o plugin che possa fare al mio caso?  :(

grazie a tutti

G.


3
Salve.

sto impazzendo da due giorni, non riesco a cambiare solo il font degli articoli che dipendono dal topmenu, ho manipolato tutti i css esistenti nel template, ma se cambio il font della parte testuale mi cambia anche il font del topmenu.
Vorrei mettere il times new roman al testo e lasciare invece l'arial nel menu del topmenu.
Avete idea di come fare?

grazie

G.

4
Salve a tutti,

sono incappato in uno dei templati del team in oggetto al post, a parte il mio problema sulla funzionalità dello stesso consiglio a chi li utilizza di leggersi con molta attenzione questo topic presente sul forum di Joomla.org


http://forum.joomla.org/viewtopic.php?f=466&t=432915



ciao

Gherardo



5
I Template di Joomla 1.5.x / Problemi con themza_j15_17
« il: 29 Set 2009, 09:47:15 »
Salve a tutti,

ho fatto in locale una seconda installazione di joomla 1.5.14 con cartella e database separato, ho scaricato quindi il template in questione direttamente dal sito del team che l'ha creato, purtroppo pare che ci sia qualcosa che non gli piace, questa la riga di errore che si presenta una decina di volta lanciando il sito in locale

*Notice*: Undefined variable: title in
*C:\wamp\www\NOME MIO SITO\templates\themza_j15_17\functions.php* on line
*172*


e altri errori in fondo alla pagina,

i template di default di joomla funzionano a dovere, L'altro sito gestito con joomla pure.


Chiedo aiuto

grazie

Gherardo

6
Joomla! 1.5 / Installazioni multiple Joomla
« il: 27 Set 2009, 22:28:19 »
Salve a tutti,

ho letto svariati post ma non mi sono schiarito le idee, ho Joomla installato col quale in locale gestisco un sito che poi trasferisco in remoto sul server che ospita mio sito.
Ho la necessità di creare ex novo altro sito con joomla che niente condivide con quello già esistente, come posso fare in locale sul mio pc?
Mi loggo come altro utente? Posso fare una nuova installazione di joomla?
Mi pare che le estensioni disponibile siano concepite per condividere certo info per piu' siti ma la cosa non fa al caso mio
grazie per l'aiuto

Gherardo


7
Salve a tutti,

ho trasferito joomla 1.5.14 da locale a remoto, importazione del database tutto ok (esportando da locale in versione compatibile con la versione 3.23.58 di mysql che è presente sul server che ospita il mio sito), i settaggi del file configuration.php dovrebbero essere tutti ok , ho seguito passo passo una guida trovata sul forum di joomlahost, ma collegandomi al sito mi viene fuori questo errore ripetuto su tre righe

Fatal error: Call to undefined function: mysql_ping() in /home/ecrime/www/libraries/joomla/database/database/mysql.php on line 125


queste le versioni php/mysql

Versioni PHP server 4.2.2   locale 5.2.9-2

versioni sql server 3.23.58      locale 5.1.33

ho letto qualcosa in rete di documentazione su la funzione mysql_ping ma non sono un sistemista, ho creato anche un test.php per vedere se c'è la connessione con questo script

<?php
$link = mysql_connect('localhost', 'mysql_user', 'mysql_password');
if (!$link) {
    die('Could not connect: ' . mysql_error());
}
echo 'Connected successfully';
mysql_close($link);
?>


e mi viene fuori Connected successfully.

Cosa c'è che non funge?  :'(

grazie a tutti dell'aiuto

Gherardo




8
Buongiorno a tutti,

ho scaricato la patch e aggiornato le cartelle interessate (tutto in locale), se vado su info sistema da pannello di controllo leggo Joomla! 1.5.11 Production/Stable,  è normale oppure dovrebbe apparire 1.5.14?

grazie a tutti

Gherardo

Pagine: [1]
Host

Torna su