Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - marcob

Pagine: [1] 2 3 4 5
1
SEO / Keyword si keyword no, che fare?
« il: 01 Feb 2015, 13:47:05 »
Ciao a tutti, leggendo i vari articoli sul SEO per i siti in Jommla, molti consigliano di usare le keyword da inserire nei metatag dei vari articoli, piuttosto che nella configurazione globale, mentre altri lo sconsigliano viviamente, ma qual'è la regola per poter avere un sito indicizzato in maniera corretta? Grazie

2
Joomla! 1.6/1.7/2.5 / Download xmap
« il: 25 Gen 2015, 17:44:16 »
Ciao a tutti, sto tentando di scaricare la versione di Xmap per Joomla 2.5 ma  non trovo la pagina da cui downlodare il file, qualcuno può aiutarmi grazie.
Questa è la pagina a cui m i rimanda la JED  http://www.jooxmap.com/downloads.html

3
SEO / Risultati ricerca google differenti
« il: 25 Gen 2015, 14:03:56 »
Ciao tutti, ho un problema con i risultati di google del sito di cui mi occupo. Il sito in questione è h**p://www.computergtc.eu/.
Se digito in google computergtc (una sola parola) il risultato tra gli altri è una pagina"Azienda" con un indirizzo non SEO  frendly (h**p://computergtc.eu/component/content/?view=featured) oltre a mancare di pezzi di contenuto.
Altri risultati non corretti sono pagine come "non categorizzato" e "skip to content" che sono pagine che non ho creato.
Ma se seguo l'indicazione  fornita da Google  nei risultati della ricerca "forse cercavi computer gtc" (due parole) i risultati portano agli articoli da me creati.
Come mai vengono visualizzati questi risultati non corretti e come posso risolvere questo problema? Grazie.
N.B. Joomla 2.5, le impostazione SEO sono impostate tutte su SI tranne Alias Unicode.

4
Joomla! 1.6/1.7/2.5 / google maps plugin
« il: 01 Feb 2014, 21:27:58 »
Ciao  a tutti vorrei inserire una mappa in un articolo associato ad una voce di menu, ho attivato google maps plugin, nella maschera  Googlemaps API Key del plugin, ho inserito  api key generata dal sito google.code,  ho inseirto nell'articolo il codice postato sotto, ma la mappa non viene visualizzata, come posso fare per risolvere il problema?? Grazie.
codice:
{mosmap width='500'\|height='400'\|lat='45.50055'\|lon='8.49283'\|
zoom='3'\|zoomType='Large'\|zoomNew='0'\|mapType='Normal'\|showMaptype='1'\|
overview='0'\|text='sv DWO'\|tooltip='DWO'\|marker='1'\|
align='center'}

Joomla 2.5.14

5
I Template di Joomla 1.6/1.7/2.5 / template blackewhite
« il: 27 Feb 2013, 21:27:20 »
Ciao a tutti, ho installato il template in oggetto http://www.joomla.it/anteprima-template-16/5657-templateblackewhite.html ma trovo difficoltà nel personalizzarlo, qualcuno l'ha gia usato così da  avere qualche consiglio ?? Grazie.

6
Un amico  che ha una società che tratta vendita/assistenza pc e installazione reti, mi ha chiesto di creare un sito. Avevo trovato questo template http://www.joomla.it/anteprima-template-16/5657-templateblackewhite.html  molto carino ma è per la versione 1.6 di Joomla mentre io ne ho bisogno per la versione 2.5. Esiste per questa versione o dove posso trovare qualcosa di simile, grazie.

7
Gestione Form / Problemi con Chronoforms
« il: 21 Ott 2012, 20:46:27 »
Ciao ho installato Chronoforms v.3.2 su joomla 1.5.26, dopo averlo configurato da backend  l'invio del form ha funzionato per un decina di volte ora , non so per quale motivo, se provo ad inviarlo, appare una banda rossa in alto con una croce rossa senza nessuna scritta d'errore,  e ovviamente non esegue l'invio del form. Come posso risolvere?? Grazie
Posto screenshot.
<a href="http://www.imagebam.com/image/4f179e216336354" target="_blank">imagebam.com[/url]

8
I Template di Joomla 1.5.x / Aspetto blog prima pagina
« il: 21 Ott 2012, 11:03:11 »
Ciao a tutti, pur avendo settato la home page come aspetto blog prima pagina su due colonne, gli articoli vengono mostrati a tutta larghezza piuttosto che in colonne, come posso risolvere? ?Grazie.

Joomla1.5

9
I Template di Joomla 1.5.x / Voci menu Topmenu sparite
« il: 14 Ott 2012, 12:11:08 »
Ciao a tutti volendo creare u menu a tendina nel topmenu  ho installato extended-menu-module 1.0.5, ma non facendo al caso mio l'ho correttamente disinstallata.
Dopo la disinstallazione del modulo in questione, le voci di menu del topmenu sono sparite, ho provato a disinstallare/reinstallare il template ( http://www.astemplates.com/itemdetails.php?id=28   
(versione free) ma il problema permane.
Come posso risolvere?? Grazie.

http://www.ucsbusiness.eu/

10
Joomla! 1.5 / Ripristino backup non corretto
« il: 02 Mar 2012, 20:03:15 »
Ciao a tutti, ho ripristinato un backup del mio sito (pensando di risolvere l'impossibilità di poter creare/modificare gli articoli, in quanto, se provo ad accedervi da backend-->gestione articoli  visualizzo quello che vedete nell'immagine in allegato e se qualcuno ha un'idea su come risolvere gli sarei veramente grato!) datato 30/10/2011 (questo giorno tutto funzionava!), com è possibile che in home sia visibile un articolo scritto il 26/11/2011?
N:B: non ho ripristinato anche il backup del database sempre effettuato il 30/10/2011, potrebbe essere questa la spiegazione? Grazie

[allegato eliminato da un amministratore essendo vecchio più di un anno]

11
Joomla! 1.5 / Impossibile accedere agli articoli creati
« il: 07 Dic 2011, 12:46:25 »
Ciao a tutti, da oggi quando provo a cliccare su  uno qualsiasi  degli articoli creati sul mio sito per modificarlo, da backend--> gestione articoli, ottengo ciò che vedete  nel file allegato, insomma non posso più accedere ai miei articoli, come posso risolvere?
 Grazie.
 Hosting: Joomlahost
Il sito da frontend sembra funzionare correttamente.
 joomla1.5.23

[allegato vecchio più di un anno eliminato da un amministratore]

12
Joomla! 1.5 / Mootools upgrade, Rockslideshow e Chronoforms
« il: 06 Nov 2011, 16:45:20 »
Ciao a tutti, ho un sito con una slide nell'header creata con Rockslideshow, e un form nella pagina Contatti, creato con Chronoforms.

Se attivo Motools Upgrade da backend ho questa situazione:
- slide-->visibile-->con Firefox
- slide-->visibile-->con Internet Explorer 9
- i messaggi di mancato inserimento di dati obbligatori nei vari campi del form non vengono visualizzati sia con Firefox che con Internet Explorer 9.

Se disattivo Mootools Upgrade da backend ho questa situazione:
-slide-->visibile-->Firefox
-i messaggi di mancato inserimento nei campi del form sono visibili con Firefox
-------------------------------------------------------------
-slide-->non visibile-->Internet Explorer 9
-i messaggi di mancato inserimento nei campi del form sono visibili con Internet Explorer 9

Inutile dire che vorrei che tutto venga visualizzato su entrambi i browser, come posso fare??
Grazie.
N.B. attualmente Mootools Upgrade è disattivato.

www.glfinvestments.com

13
Ciao a tutt,i ho un sito creato con joomla 1.5, ma la visualizzazione su dispositivi mobile come smartphone e iphone non è delle migliori, vorrei sapere come può essere possibile ottimizzare siti già esistenti  per la visualizzazione con questi tipi di dispositivi. Grazie.

14
I Template di Joomla 1.5.x / Modifica titolo sito
« il: 23 Ott 2011, 09:24:17 »
Ciao a tutti, come si fa a modificare il titolo del sito che si trova in alto a sinistra vicino all'icona del browser??
Grazie.
Posto immagine.

[allegato vecchio più di un anno eliminato da un amministratore]

15
Gestione Form / Quale versione Chronoforms
« il: 21 Ott 2011, 09:21:37 »
Ciao a tutti, vorrei creare un form con il componente in oggetto (joomla1.5), ma quale versione installo, la versione 4 RC2.0zip  o la  3.2.0zip, ed evetualmente quali sono le differenze sostanziali?
Grazie.

16
I Template di Joomla 1.5.x / Adattare slide
« il: 20 Ott 2011, 15:01:36 »
Ciao a tutti, sto abbozzando un sito con ja_purity II e joomla 1.5. Ho inserito in alto una slide con il modulo Rockslideshow.
Utilizzando le iconcine bianche in alto a destra con l'opzione "ampio schermo" (che è quella di default),  la slide è centrata rispetto al corpo centrale, mentre con le altre due opzioni "schermo intero e schermo ridotto" la slide risulta decentrata.
Come posso risolvere per far si che in tutti i casi la slide sia centrata? Grazie.

http://www.coopsanfrancesco.it/

17
Ciao a tutti,sto abbozzando un sito con joomla1.5 template japurity II.
In home page ho inserito del testo troncato da "leggi tutto" con un'immagine che deve essere presente in home page, ma vorrei sparisse nella pagina che si apre quando si clicca su  "leggi tutto."
Come posso fare??
http://coopsanfrancesco.it/

18
Joomla! 1.5 / Problema con JNEWS (newsletters)
« il: 06 Ott 2011, 09:10:28 »
Ciaoa tutti, ho installato l'estensione in oggetto,  ho creato al lista, ma tra gli iscritti, solo l'amministratore risulta regolarmente registrato, gli altri utenti registrati non hanno la stessa condizione, e non riesco a modificarla. Come posso fare?? Grazie.

Allego screenshot.

[allegato vecchio più di un anno eliminato da un amministratore]

19
Ciao a tutti, nel mio sito ho inserito dei moduli, (Sondaggi, Cerca, Cerca con Google) in posizione Right.
In questa pagina, la posizione è corretta: http://www.glfinvestments.com/articolo-della-settimana/archivio-pdf.html

In questa invece i moduli citati, vengono stranamente posizionati a fondo pagina: http://www.glfinvestments.com/articolo-della-settimana/archivio-pdf-2011.html

Come posso risolvere? Grazie.

20
Ciao a tutti, ho scaricato  qui dal sito di Joomla.it, l'aggiornamento dalla versione 1.5.18 alla 1.5.23.
Ho trasferito i file con Filezilla sul server (Altervista), ed effettivamente da backend, il numero di versione che si visualizza in alto a destra si è aggiornato.
Mi sorge un dubbio però: premesso che non ho modificato i permessi a cartelle e file e che quindi nella root i permessi sulle cartelle  come BACKUP, LIBRARIES, ecc hanno sono impostati su 0775, e che i file sempre in root come CHANGELOG.php, LICENSES.php ecc ecc hanno permessi 0664, il fatto che da backend il numero di versione si sia modificato, mi da la certezza del corretto aggiornamento di versione??
Grazie.





Pagine: [1] 2 3 4 5
Host

Torna su