Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - pross

Pagine: [1] 2
1
Pensavo in amministrazione trasparente di aprire i documenti come AVCP, elenchi contatti, documenti, elenchi personale, docenti, ecc.  in un popup Lightbox.
Mi domando questa scelta è compatibile con le varie direttive sulla trasparenza, sull'accessibilità, w3c ecc.??
Voi cosa ne pensate????

2
Da qualche anno ho installato Albo Pretorio del sito della mia scuola come sottodominio
www.sitoscuola.it
www.sitoscuola.it/albo  oppure albo.sitoscuola.it


ovviamente collegato alla home del dominio con apposito menu-link


Questo, in modo da avere un'installazione pulita staccata svincolata da eventuali problemi che possono affliggere il sito principale.


Adesso si pone lo stesso problema, malgrado ho già sistemato nel sitoscuola la struttura amministrazione trasparente ottenedo tuttti pallini verdi, penso di creare un sottodominio   
 www.sitoscuola.it/ammtrasp  oppure ammtrasp.sitoscuola.it
installare joomla FAP e realizzare la sezione Amministrazione Trasparente.
Questo per le stesse motivazioni di albo, ovvero un'area pulita svincolata dal sito principale.


Appena realizzato nomescuola.gov.it potrebbe diventare  albo.nomescuola.gov.it e ammtrasp.nomescuola.gov.it o rimanere albo.nomescuola.it e ammtrasp.nomescuola.it


Di tanto mi sento confortato anche dalla possibilità offerta con gazzettamministrativa


Qualche collega mi obbietta che x le PA tutte e tre (sito + albo + AmmTrasp) devono stare in un'unica installazione del CMS senza sottodomini.


Voi cosa ne pensate?

3
Volendo fare qualcke modifica su tmpl accessibile 2.5.9 ho utilizzato da Personalizza Template > Copia template ho cosi creato una copia del template in parola, ma appena impostato come predefinito sorpresa nel front.End il testo accanto alle icone accessibilità in alto a dex è diventato in inglese:
FAP_FONTSIZE - [size=78%]FAP_CONTRAST - [/size][/size][size=78%]FAP_LAYOUT - [/size][/size][size=78%]FAP_reset[/size]
HO poi realizzato un file custom_theme.css e questo non veniva letto correttamente mentre nel template originale funziona perfettamente.
Dove ho sbagliato??


4
Ho installato j2.5.16 fap 2.5.5 e accessibile tmpl 2.5.9 sto sistemando x amm. trasparente e desideravo attivare la barra del copyright di joomla per integrarla con le informazioni del web master ed i link al validator.
Ma appena attivato il "footer copyright" ho controllato con W3C ed ho visto che da errori di validazione che cmq non riesco a risolvere.
Desideravo chiedere come vi state comportando?
IL coopyright di joomla è obbligatorio ai fini Amm. Trasparente?
Come gestire il footer?


Grazie

5
Sento dire da altri colleghi che hanno lavorato con altri cms che utilizzano moduli per la gestione delle problematiche legate ad Amministrazione Trasparente.


Sul Web ho trovato:
  • Corrado Fiore che ha preparato un'applicazione AVCP WEB 2.4 scaricabile
  • Software per la generazione dataset XML per AVCP - scaricabile -
   per altro   *****
[/list]
Mi domando come sono questa app.?


Se qualcuno ha provato questa o altre applicazioni potrebbe cortesemente segnalarle QUI?
 

edit: rimosso link a risorse esterne



Grazie.

6
Sto lavorando al sito della mia scuola, realizzato con j2.5.14 con FAP agg. j2.5.17 ,  ho il problema di caricare gli elenchi dei docenti o i libri dei testo ecc.
In questi casi tornerebbe utile avere un componente che gestisca queste tabelle, che ne consenta il facile inserimento, di richiamarle con semplice id e consenta la facile revisione.
Probabilmente molti di voi hanno già risolto il problema.
Cosa utilizzate???

7
Joomla! 1.6/1.7/2.5 / Problema aggiornamento sito [RISOLTO]
« il: 20 Dic 2013, 01:24:55 »
Sito con 2.5.14 seleziono update parte la procedura e mi appare il seguente messaggio di errore
 
  • JFolder: :files: Il percorso non è una cartella. Percorso:
  • JFolder: :files: Il percorso non è una cartella. Percorso:
  • JInstaller: :Install: Non è stato possibile trovare il file di setup XML
  • Impossibile trovare il file manifest
  • Fallita eliminazione joomla.xml
Invece sono state aggiornate correttamente le estensioni.

P.S.: Anche durante l'installazione dei componenti apparivano simili segnalazioni ma cmq i componenti installati funzionano correttamente

8
Joomla! 1.6/1.7/2.5 / Link target=_blank
« il: 20 Dic 2013, 01:06:47 »
Ho realizzato un sito con J2.5.7 ed aggiornato a FAP con template accessibile.Ho realizzato una sezione web link nella quale ho inserito un certo numero di link esterni impostando l'opzione apri in nuova pagina e tutto funziona perfettamente.Mentre quando creo gli articoli e nel testo inserisco link con opzione nuova pagina questi, malgrado l'opzione nuova pagina, si aprono nella stessa pagina del link.
Cosa c'e' che non funziona??

9
Sicurezza / Sicurezza security warning in the url
« il: 03 Set 2013, 09:32:57 »
Premesso che ho avuto problemi di sicurezza con il mio sito che sembravano risolti http://forum.joomla.it/index.php/topic,209073.0.html
Ho provveduto a congelarlo trasformandolo in statico ed ho caricato l'ultima ver. di Jommla 2.5.14 aggiornato a FAP
Non ho installato alcun modulo/estensione sto ancora lavorando per ricostruire il sito utilizzando solo 2.5.14 così come è in origine.
Controllo il sito giornalmente con  W3C e SiteCheck
Il primo W3C restituisce messaggio verde OK
Il secondo SiteChecK, dopo qualcke giorno dove tutto sembrava perfetto, restituisce scritta rossa
    Status: Site with warnings
    Web trust:   Not Blacklisted

    Security warning in the URL:
http://www.miosito/404testpage4525d2fdc

Site error detected.
Details: http://sucuri.net/malware/web-site-disabled
HTTP/1.1 500 Innternal Server Error

Che fare?

10
Pubblica Amministrazione / Errore JFolder
« il: 22 Ago 2013, 01:13:24 »
Ho installato 2.5.14

Poi ho installato da Estensioni > Gestione estensioni:
   com_accesskeys_2.5.4.zip
   plg_htmlpurifier_content_2.5.2_itopen.z ip
   plg_jfap_system_2.5.4.zip
   tpl_accessible_2.5.5.zip
Poi da       
   Estensioni > Gestione plugin
ho attivato:
   System-jFap
   HTML putifier for Joomla
Poi da       
   Estensioni > Gestione template
ho impostato a predefinito il template
   accessibile-Predefinito


MA quando ho installato htmlpurifer è apparso il messaggio rosa:
JFolder: :Folder: il percorso non è una cartella. Percorso:


Lo stesso si è verificando quando dopo aver creato una notizia da mettere sulla home sono andato su Gestione menu: Voci di menu ed ho configurato in modo da nascondere le info categoria, autore, data creazione, le icone etc.

Ho verificato il percorso e risulta
Il percorso assoluto del mio server è: /

In configuration.php risulta:
$live_site = ''
$log_path = '/logs';
$tmp_path = '/tmp';


Credo che vadano bene

Perchè appare qst msg
non capisco qualcosa no va per il giusto verso?
forse dovrei settare htaccess.txt ?
come?

Semplicemente rinominando il file in .htaccess
o devo modificare qualcosa all'interno tipo rwrite o altro


11
Sicurezza / come eliminare il redirect a
« il: 20 Ago 2013, 16:38:58 »
Il mio sito con joomla 1.5.26 non si apre ed è reindirizzato a:
http://update-adobe-flashplayer.visionoffices.com.br/WEBSITE77765/atualizaflash.exe






12
Ho un web articolato in sezioni
la parte principale è in J 1.5 le altre sezioni sotto-domini con 1.5.18, 1.7.0, 2.5.8 e 2.5.11
Il web è stato invaso da malware
Le pagine in 1.5 del sito principale sono bloccate  e se forzo accedendo a mio rischio sono reindirizzato su altro web
mentre è ancora possibile accedere ai sotto-domini con opzione a mio rischio
 
Vorrei installare degli anti-malware nei sotto-domini non ancora compromessi ma non so orientarmi.
Gradirei un consiglio.
Grazie

13
Pubblica Amministrazione / Problema visualizzazione pagine
« il: 23 Mar 2013, 20:48:20 »
Ho installato Joomla 2.5.8
in http://aziendaagraria.isminutoli.it/
ho istallato i componenti FAP(accesskey+JFap+Html-Puryfer+template Accessibile)
Ho lasciato il tplate Beez5 (modificato)
ma quando eseguo un link per andare in altra pagina ho errori


ho provato a rinominare htaccess.txt in .htaccess ma non è cambiato nulla


poi in http://www.isminutoli.it/aza12/
ho installato j2.5.8 ed aggiornato a fap caricando: com_accesskeys_2.5.4; plg_htmlpurifier_content_2.5.2_itopen; plg_jfap_system_2.5.4; plg_jfap_system_2.5.4


ho attivato htmlpurifer; plg_jfap_system
ho configurato il template accessibille riassegando le posizioni
ho eseguito l'aggiornamento proposto nel pannello di controllo del sito


MA NON MI FUNZIONA lo stesso


Non so cosa fare




14
Joomla! 1.6/1.7/2.5 / Problema con attachmets [Risolto]
« il: 29 Gen 2012, 01:39:53 »
Ho installato su J1.7.3
attachments-Italian-it-IT-language-pack-3.0.1
ma non succedeva nulla non trovavo ne componenti ne plugin aggiunti cosi ho installato 
attachments-3.0.2
a questo punto si è verificato il seguente errore
da backend  Oggetto non trovato!L'URL richiesto non esiste su questo server. Se hai scritto l'URL a mano, per favore controlla che non ci siano errori.
Se pensi che questo sia un errore del server, per favore contatta il webmaster.
Error 404 localhost
01/29/12 01:33:04
 Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1
da frontend
500 - DB function fallita con errore numero 1146Table 'j173itstable+2.s534y_attachments' doesn't exist SQL=SELECT
a.*, u.name as creator_name FROM s534y_attachments AS a LEFT JOIN s534y_users AS
u ON u.id = a.
created_by WHERE a.parent_id=1 AND a.parent_type='com_content' AND
a.parent_entity='article' AND a.access IN (1,2,3) ORDER BY filename
(ERR 131)
Tanto da front quento back
Fatal error: Class 'AttachmentsPlugin' not found in [font=]C:\xampp\htdocs\J173itStable+2
\plugins\attachments\attachments_for_content\attachments_for_content.phpon line [font=]26[/font]


Scusate la formatazione ma il copia e incolla non è venuto bene.

15
Gestione documenti e download / Invalid Token
« il: 07 Set 2011, 11:38:44 »

Qualche giorno addietro
Ho aggiornato da 1.15 a 1.23
sembrava tutto ok
poi ho installato remository e dopo aver configurato contenitori, utenti, gruppi, e permessi ho fatto un poco di prove.
Ho notato che alcune volte l'utente veniva disconnesso, ed ho attribuito il problema al browser, ho cambiato brrowser e scaricato la chache (tanto nel browser quanto ne frontend di J.) il problema rimane.
Ho pensato che il problema fosse in repository ma oggi anche gli utenti che non hanno a che fare con repository non riescono a loggarsi. In genere dopo il login non accade nulla oppure pagina bianca con scritto invalid token.


Cosa fare?


grazie

16
Gestione documenti e download / Invalid Token
« il: 07 Set 2011, 11:37:43 »
Qualche giorno addietro
Ho aggiornato da 1.15 a 1.23
sembrava tutto ok
poi ho installato remository e dopo aver configurato contenitori, utenti, gruppi, e permessi ho fatto un poco di prove.
Ho notato che alcune volte l'utente veniva disconnesso, ed ho attribuito il problema al browser, ho cambiato brrowser e scaricato la chache (tanto nel browser quanto ne frontend di J.) il problema rimane.
Ho pensato che il problema fosse in repository ma oggi anche gli utenti che non hanno a che fare con repository non riescono a loggarsi. In genere dopo il login non accade nulla oppure pagina bianca con scritto invalid token.


Visto che prima funzionava tutto bene
Cosa fare?


grazie

17
Gestione documenti e download / Remository Invalid Token
« il: 04 Set 2011, 21:53:05 »

ho realizzato con remository un'area per l'upload e il dowload degli utenti abilitati.
Spesso ho problemi con l'utente loggato questo viene disconnesso è non è più possibile riconnettersi anche come altro utente, tentando di effettuare nuovamente il login, nel browser appare la pagina bianca con scritto invalid token. Nella pagina di amministrazione l'utente invece risulta connesso.


saluti e grazie

18
ho realizzato con remository un'area per l'upload e il dowload degli utenti abilitati ma quando un utente procede al download e seleziona scarica, il file è scaricato normalmente, ma appare un popup di pubblicità diversa di volta in volta. Trattandosi di un sito istituzionale è possibile eliminare tale pubblicità?


Inoltre spesso ho problemi con l'utente loggato questo viene disconnesso è non è più possibile riconnettersi anche come altro utente, appare la pagina bianca con scritto invalid token. Nella pagina di amministrazione l'utente invece risulta connesso.


saluti e grazie

19
Gestione documenti e download / Caricare file da frontend
« il: 03 Set 2011, 16:35:59 »
(joomla 1.5.23) Ho la necessità di creare una pagina riservata agli utenti registrati, ovvero i docenti di una scuola, dove questi possano caricare le loro programmazioni annuali.
Inoltre i file devono essere scaricati dai coordinatori delle singoli classi e dal dirigente scolastico.
Questi ultimi dovrebbero visualizzare 1 pagina per verificare l'operato dei docenti ad es.:
1. i coordinatori di classe devono visualizzare 1 pagina con l'elenco dei docenti della loro classe e avere evidenziati (es. un pallino rosso-verde) quelli che hanno inoltrato la programmazione (es. un pallino verde)e quelli che no hanno provveduto (es. un pallino rosso)
2. il dir. scolastico devono visualizzare 1 pagina con l'elenco dei docenti di tutta la scuola e avere evidenziati (es. un pallino rosso-verde) quelli che hanno inoltrato la programmazione (es. un pallino verde)e quelli che no hanno provveduto (es. un pallino rosso)


Poiché avevo installato DocMan pensavo di organizzare l'uplod ed il download con questo, ma per le pagine di riepilogo come fare?


Gradirei un aiuto, grazie.

20
è possibile utilizzare jupgrade per aggiornare 1_5_15 alla 1_5_23
o per passare alla 1_7_x


il comp jupgrade funziona indipenedentemete dalla versione di aggiornamento?
qualcuno ha provato da 1-5-15 alla 1-7?


Pagine: [1] 2


Web Design Bolzano Kreatif