Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - andreamatta

Pagine: [1] 2 3
1
E' successo con un sito, sono passato anche a PHP 7.1, aggiornato tutte le componenti. Il problema è sorto dopo essermi sloggato e aver tentato di rientrare.
Quando tento di entrare in administrator si presenta una pagina bianca (in frontend tutto ok) con questa source HTML:
Codice: [Seleziona]
<div class="row-fluid">         <div class="span3">         <div class="cpanel-links">Ho cercato soluzioni senza trovare nulla, anche se il problema è segnalato, e qualche volta sembra risolto passando a PHP superiore, ma non ne mio caso evidentemente.
Stamane il problema si è ripresentato aggiornando un secondo sito web.
qualcuno ha qualche idea?
Grazie!

2
Joomla! 3 / Campi aggiuntivi: problema con tag html
« il: 12 Ott 2018, 11:22:15 »
Ciao a tutti,  mi sono accorto che in un modulo di Contatto di Joomla, in cui avevo inserito nei campi aggiuntivi dei tag HTML, come anche spiegato qui (http://www.joomla.it/e-ancora/articoli-community-3x/8688-modulo-di-contatto-con-il-check-per-accettare-l-informativa-sulla-privacy.html) per consentire agli utenti di accedere alla policy della privacy, non funziona più e mostra in frontend il codice HTML.


In particolare  in MODIFICA CAMPO AGGIUNTIVO, sia inserendo il codice in VALORE PREDEFINITO che in VALORI CHECKBOX.


Quando poi cerco di inserire il codice in VALORE PREDEFINITO ricevo il messaggio :


×Errore
Salvataggio fallito con il seguente errore: Il valore predefinito non è valido.


grazie per i suggerimenti che mi darete!










3
Ciao, premesso che sto lavorando su un sito in un'area di test, un sito che ho aggiornato con J3.7.2 e VM 3.2.3, mi ritrovo con un problema assurdo:


dopo l'aggiornamento ho creato una nuova categoria e relativa sottocategoria, quando però ho provato a clonare un prodotto di una categoria diversa cambiandogli la categoria il salvataggio MI RIPRISTINA LE CATEGORIE del prodotto precedente. Non solo, quando creo un prodotto ex-novo, e cerco sull'area delle categorie quelle nuove che ho creato, non le visualizza e quindi non posso selezionarle. Mi trovo bloccato e mi chiedo se è un bug della nuova versione di VM o se negli aggiornamenti fatti (sono passato da J3.5.1 e VM3.0.14) qualcosa è andato storto... nel caso, che fare?


Grazie per qualsiasi suggerimento!

4
Joomla! 3 / [RISOLTO] Backend rimane in inglese
« il: 11 Ago 2016, 10:29:18 »
In un sito di test (Joomla 3.6, ora aggiornato a J3.6.2) originariamente in inglese ho installato la lingua italiana (e riprovato più vole), ma il backend rimane in inglese.

Ho provato anche ad installare un'altra lingua, mettendola di default, ma la situzione non cambia. Sloggato e rientrato, cancellato cache, ecc.

Niente da fare. A qualcuno è capitato?

Grazie.

5
Gestione Forum / Upgrade CHRONOFORMS?
« il: 16 Feb 2016, 11:41:39 »
Salve, in un sito Joomla 2.5 in cui sto approntando la migrazione a Joomla 3.4.8 avevo installato a suo tempo Chronoforms.

Sto aggiornando tutte le estensione a Joomla 2.5.28 e ho installato quindi Chronoforms V5 indicato come compatibile con J25 e J3.
Chronoforms V5 invece di sostituire la versione V4 precedente si installa come componente aggiuntivo, per cui mi sono ritrovato con due Chronoforms.
Che fare? Ho disinstallato V5 a questo punto installando la versione aggiornata di V4, compatibile solo con J25.

Se però cerco di installare anche il modulo ed il plugin aggiornato (V4) ricevo questo messaggio di errore:
 
Codice: [Seleziona]
Modulo Installa: un altro modulo sta utilizzando la cartella: /home/xxxxxx/domains/xxxxxx.com/public_html/xxxxxxxxxx/modules/mod_chronoforms.

Ho cercato informazioni sul sito degli sviluppatori,  ma senza venirne a capo, chiedo quindi:

1) E' possibile aggiornare su J25 Chronoforms da V4 a V5 (e come se possibile)?
2) E per aggiornare modulo/plugin V4 come devo fare?

Grazie per le indicazioni che saprete darmi.

6
Su Joomla 3, con virtuemart 3, ho un grave problema e nessuna idea su come risolverlo!
Fatto il sito e popolato con i prodotti (un catalogo no vendita) in italiano, mi è stato richiesto di renderlo multilingua.

Ho seguito tutte le procedure e infine andando su VIRTUEMART > CONFIGURAZIONE >Negozio multilingua, mi sono reso conto che era abilitata (solo) la lingua inglese, nonostante il sito fosse in taliano.

Quindi ho implementato nel form delle lingue Italiano, Tedesco, Francese e Spagnolo.

A questo punto però entrando sempre in backend su PRODOTTI scopro che prodotti e categorie sono scomparsi.

Ricompaiono però quando su CONFIGURAZIONE elimino tutte le lingue tranne INGLESE.
Se inserisco solo ITALIANO scompaiono nuovamente.

Qualcuno mi può dare una mano?

Grazie!

7
Salve a tutti.
Su Joomla 3 con virtumeart 3 ho necessità di inserire nei dati di fatturazione il codice fiscale, il sito è multilingua.
Ho creato un nuovo campo (CONFIGURAZIONE > CAMPI CLIENTE > NUOVO) codice fiscale.
Il problema è che il nome italiano "codice fiscale" compare in tutte le lingue: come fare per renderlo multilingua?
Grazie!

8
Ho un problema con JOOMLA 3.3.6 VM 3.0.6:
ho necessità di inserire in ogni scheda prodotto un file PDF scaricabile.
Ho seguito tutte le procedure, ovvero:

1) successivamente all'inserimento dell'IMG del prodotto ho CARICATO il file PDF,
2) quindi una volta salvato, ho cliccato in basso a dx dell'icona (per ora vuota)  relativa al file caricato, ho selezionaato DOWNLOADABLE, e selezionato REPLACE THUMB, selezionando l'icona PDF,
3) in front-end il prodotto ora si presenta sotto con l'icona del prodotto e quella PDF...

il problema è che quando clicco l'icona PDF invece di scaricare il file PDF viene semplicemente sostituita l'immagine del prodotto con una immagine vuota ("image text-alt"), COME SE il programma non comprendesse che si tratta di un file da scaricare ma d'una seconda immagine del prodotto!

Chiedo cortesemente un aiuto per capire dove sta il problema! Grazie veramente!!

9
Salve, sito in Joomla 3.3.6, Virtuemart 3.06.

Ho creato dei prodotti correlati che compaiono regolarmente nella scheda prodotto.
Il problema è che cliccando sul prodotto correlato questo invece di aprirsi sulla stessa finestra ne apre una nuova (con target="_blank"). Non avendo mai utilizzato questa funzione mi chiedo se è un problema (almeno per me lo è) noto e come fare per risolverlo!!!

Grazie in anticipo.

10
salve, ho un sito JOOMLA 2.5.28 con VM  2.6.0.
Nel pannello VM mi viene chiesto di aggiornare alla versione 2.6.6, ma:

1) quando aggiorno con il pulsante, ricevo questi 2 errori:
JInstaller: :Install: Non è stato possibile trovare il file di setup XML
Formato del pacchetto di aggiornamento non riconosciuto. L'aggiornamento non può essere effettuato.


2) cerco quindi di aggiornare cliccando sul link de "URL di scaricamento diretto", ma va ad una pagina vuota (??): http://virtuemart.net/component/ars/repository/virtuemart/virtuemart-2-6-6/comvirtuemart-2-6-6-zip

3) vado sul sito di VM e vedo che la versione 2.6.6. è vecchia, però se scarico e aggiorno l'ultima versione per JOOMLA 2.5 (3.0.4) ricevo una bella quantità di errori e il sito presenta vari problemi.

Fortunatamente ho fatto l'aggiornamento su un sito di TEST!

Potete aiutarmi per favore? Cosa diavolo è successo in VM che da indicazioni errate sulla versione da aggiornare e con la nuova versione (3.0.4) che da tutti questi problemi!

Grazie in anticipo.

11
 Salve,
in attesa del sito dinamico JOOMLA in lavorazione , successivamente al trasferimento del dominio su nuovo host LINUX, il vecchio sito realizzato con CMS asp del cliente è stato "staticizzato" e inserito nella root.
Ho creato un file .htacces per fare dei redirect 302 dai precedenti URL asp a quelli "staticizzati" del tipo:


 
 Redirect 302 /default.asp?idsez=4     http://www.miosito.it/default9057.html?idsez=4
 

il problema è che NON funziona.

O meglio: l'htaccess funziona correttamente, infatti qualsiasi alto redirect (es. /pippo) fa il suo lavoro senza problemi.
Il problema sta quindi nel carattere speciale "?".

Ho anteposto il backslash \, quindi ".asp\?idesez=4", ma il redirect continua a non funzionare.. Qualcuno può darmi un suggerimento?

Grazie anticipatamente.

12
Joomla! 3 / Moduli di contatto Google in Joomla
« il: 14 Nov 2014, 10:10:48 »
Ciao a tutt*,
volevo sapere se qualcuno ha utilizzato i moduli Google di contatto Google con Joomla.
vedi ad es.
Codice: [Seleziona]
http://www.ideepercomputeredinternet.com/2013/09/contact-form-google-drive.htmlQuesta possibilità risolverebbe il problema del modulo standard di Joomla, veramente striminzito, e di dover implementare estensioni come Chronoform ecc. 
Non li ho mai utilizzati (questo il motivo della domanda) ma sembrerebbero l'uovo di colombo.
Grazie!

13
Salve,
il vecchio sito di un cliente con Joomla 1.5.26, ha sempre funzionato senza problemi. Improvvisamente mi accorgo che il banner nella testata del sito non compare più, rimane uno spazio vuoto.
Controllo in un hosting di test del medesimo sito e c'è lo stesso problema. In locale invece il banner compare.

Ora: la cosa strana è che andando in administrator nel pannello di controllo del banner, l'immagine non compare neppure qui, ed andando su MEDIA, ebbene i file risultano nominativamente ma anche qui le immagini non compaiono: c'è solo il nome del file, compaiono le dimensioni dell'immagine, ma l'immagine è come se fosse invisibile.

Tutte le altre immagini del sito invece non hanno alcun problema, solo quelle inserite nella cartella BANNER!

Qualcuno ha qualche idea? Grazie!

www...securitycentertv...it

14
Joomla! 3 / Override lingue non funziona?
« il: 04 Ago 2014, 11:29:25 »
Salve, sito con Joomla aggiornato, ho verificato stamane un problema, dopo aver utilizzato senza problemi l'override delle lingue per personalizzare il testo di alcuni messaggi.

Succede invece ora che quando entro nel pannello dell'override lingue dal pannello "gestione lingua", clicco su "nuovo" e cerco una costante o un valore attraverso la finestra a destra cliccando "cerca" si chiude la finestra e mi ritrovo su "gestione lingua".

Qualcuno ha qualche idea?

Grazie!

15
Joomla! 3 / User Profile non funziona su Joomla 3.3?
« il: 16 Mag 2014, 17:00:07 »
Salve, in un sito in lavorazione realizzato con Joomla 3.3 ho attivato il plugin USER PROFILE per personalizzare il form di contatto.
Il problema è che continua ad essere visualizzato il classico form di contatto di Joomla.

Qualcuno sa darmi qualche dritta al proposito? Ho provato anche a verificare se cambiava qualcosa utilizzando i template di default,ma il risultato non cambia!

Grazie.

16
Joomla! 1.6/1.7/2.5 / Articolo si apre in Home Page
« il: 17 Apr 2014, 17:17:19 »
Salve, ho il seguente problema, con Joomla 2.5.19:
Codice: [Seleziona]
http://www.filmedia.net/ho creato il menù ed alla voce
PROGETTO il submenù
SCUOLA
VIDEOTEATRO

etc....

Su qualsiasi voce del submenu, tranne VIDEOTEATRO, l'articolo si apre in HOME!
Pur essendo correttamente collegato all'articolo.
Non ci capisco proprio... qualcuno può dare qualche suggerimento?

Grazie anticipate.

17
Sono sicuro di aver visto in passato una estensione che gestiva in cambio di un MI PIACE su una pagina facebook la possibilità per l'utente di un sito di scaricare un file!!
Ho perso un bel po' di tempo ma non ho trovato nulla....
Qualcuno può darmi una mano? Grazie!

18
Salve, mi sto confrontando con viruemart con alcuni siti, ma mi sto scontrando con un problema che mi sembra banale ma la cui soluzione non è per niente chiara (almeno a me).

Ovviamente riservo a me l'accesso super user e vorrei dare al cliente un accesso più limitato, per evitare che possa fare casini.

Succede però che l'utente non super user e multivendor abbia non  unaccesso pesantemente limitato a Virtuemart:

1) non può inserire nuovi prodotti,
2) non riceve le mail di richiesta info/prezzo dei clienti
3) etc. altre limitazioni che ora non mi interessano...

Pensavo fosse possibile creare un monovenditore (ovvero il mio cliente con accesso limitato) eliminando dai CLIENTI VM il mio account super user ed il risultato è stato di vedere cancellato il mio account da JOOMLA tout court !! senza nemmeno un alert di avvertimento!

Dato che sicuramente su questo tema si saranno scontrati molti: quale la soluzione migliore?

Leggendo altri post in merito non ho trovato una risposta reale al problema, grazie!


19
Joomla! 1.6/1.7/2.5 / Griglia per gli articoli?
« il: 03 Lug 2013, 16:02:47 »
Ciao a tutti.
Sto cercando di capire se esiste un modulo o  un componente che mi possa permettere di strutturare gli articoli secondo una griglia prestabilita. Mi spiego meglio: ho necessità di presnetare dei prodotti con
1) 1 immagine,
2) un testo,
3) una scheda/immagine colori dei prodotti
4) una scheda/immagine delle caratteristiche tecniche.

Tutti questi elementi vanno posizionati nel layout della pagina secondo uno stesso schema.
Scartata la possibilità di utilizzare delle tabelle ovviamente, come fare?
Una soluzione è certo quella di utilizzare i moduli per le schede, mi chiedo però se esiste un componente che permette di gestire all'interno degli articoli tutti questi elementi....

Qualcuno ha qualche idea?

Grazie!

20
Mi chiamo Andrea Mattarollo,
Via Santi, 63/a
31030 CASIER
p.i.03645210265

Cerco un collaboratore che realizzi la connessione di un sito di una agenzia immobiliare realizzato con Joomla 2.5 ed un componente real estate (probabilmente JEA, ma sono disponibile a proposte alternative) attraverso un link di collegamento ad un feed xml.
 Il sito deve prevedere anche la possibilità di inserire anche altri annunci non presenti sul portale.
 
 Cerco qualcuno che sia in grado di eseguire la connessione al sito joomla e di implementare e impostare eventualmente anche la componente real-estate.

Chiedo, entro il 12 aprile prossimo,  un preventivo dei costi da sottoporre al cliente da persona adeguatamente referenziata. Per info: info@andreamattarollo.com

 

Pagine: [1] 2 3
Host

Torna su