Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - emj

Pagine: [1]
1
Joomla! 1.6/1.7/2.5 / pagina php
« il: 21 Gen 2013, 02:00:47 »
Ho una semplice pagina php (vecchio sito php-nuke) che devo utilizzare e non riesco a farla funzionare
Codice: [Seleziona]
<?php
include("modules/Albo/include/config.php"); // dati di connessione db
include ("modules/Albo/include/header.inc.php");
mysql_connect($dbhost$dbuname,$dbpass) or die ("impossibile connettersi");
//selezione del DB
mysql_select_db($dbname) or dir ("impossibile selezionare il db");
?>

<form action ="" method="post">
<center>Inserisci tipo di Corso:  <input type=text name="a"></br></center>
<center>Inserisci data del corso:  <input type=text name="b"></br></br></center>
<center><input type="submit"></center>
</br></br></br>

<?php
$sqlquery 
"SELECT * FROM $table WHERE Corso = '$a' and Data_Corso = '$b'";
//$sqlquery = "SELECT * FROM $table order by Cognome ";// estrae tutto l'elenco in ordine alfabetico
$result mysql_query($sqlquery);
$number mysql_numrows($result);
$i 0;
if (
$number 1) {
print 
"<center><p>La ricerca non ha prodotto nessun risultato</p></center>";
}
else {
print
 
"<table width=\"100%\" cellspacing=\"0\" border=\"0\" bgcolor=\"#FFFF00\">
      <tr valign=\"top\">
      <td width=\"25\"><font color=\"#000080\" size=\"2\"><b>N</b></font></td>
      <td width=\"160\"><font color=\"#000080\" size=\"2\"><b>Cognome e Nome</b></font></td>
      <td width=\"130\"><font color=\"#000080\" size=\"2\"><b>Qualifica</b></font></td>
      <td width=\"130\"><font color=\"#000080\" size=\"2\"><b>Postazione</b></font></td>
      <td width=\"60\"><font color=\"#000080\" size=\"2\"><b>Corso</b></font></td>
      <td width=\"60\"><font color=\"#000080\" size=\"2\"><b>Data</b></font></td>
      <td width=\"250\"><font color=\"#000080\" size=\"2\"><b>Email</b></font></td>
      <td width=\"80\"><font color=\"#000080\" size=\"2\"><b>Cell</b></font></td>
 </tr></table></br>"
;
while (
$number $i) {
$theCognome mysql_result($result,$i,"Cognome");
$theNome mysql_result($result,$i,"Nome");
$theQualifica mysql_result($result,$i,"Qualifica");
$thePostazione mysql_result($result,$i,"Postazione");
$theCorso mysql_result($result,$i,"Corso");
$theData_Corso mysql_result($result,$i,"Data_Corso");
$theEmail mysql_result($result,$i,"Email");
$theCell mysql_result($result,$i,"Cell");
$i1$i+1;
print
"<table width=\"100%\" cellspacing=\"0\" border=\"0\">
      <tr valign=\"top\">
      <td width=\"25\">
$i1)</td>
      <td width=\"160\">
$theCognome $theNome</td>
      <td width=\"130\">
$theQualifica</td>
      <td width=\"130\">
$thePostazione</td>
      <td width=\"60\">
$theCorso</font></td>
      <td width=\"60\">
$theData_Corso</td>
      <td width=\"250\">
$theEmail</td>
      <td width=\"80\">
$theCell</td>
 </tr></table>"
;
 

$i++;
}
}
?>

questa se usata sotto nuke funziona perfettamente se la sposto nella radice del joomla mi restituisce errore.. non si connette al db
 :( :( :( :(
cosa sbaglio?

2
allora ho questo problema
creo una nuova voce nel men¨ principale collegata ad un singolo articolo
l'articolo Ŕ un semplice elenco di 4 voci
ogni voce Ŕ un articolo
il mio problema Ŕ come reinderizzo l'url sul singolo articolo?
 
spero di essere stato chiaro

3
dopo installazione e disinstallazione di seblod2 avvenuta con difficoltÓ mi trovo che
mentre prima il mio indirizzo era www.miosito.it
ora Ŕ cambiato in www.miosito.it/it/
non da problemi, tutto funge ma Ŕ fastidioso vederlo e non capisco cosa ho disinstallato o abilitato accidentalmente
 

4
Joomla! 1.6/1.7/2.5 / iscrizioni indesiderate [RISOLTO]
« il: 31 Dic 2012, 16:38:16 »
esite un modo o un plug-in per impedire le iscrizioni al sito con mail "poco chiare"?
grazie r
Buona fine e Buon Inizio 2013

5
Joomla! 1.6/1.7/2.5 / Articoli in home
« il: 30 Dic 2012, 14:38:04 »
vorrei poter settare gli articoli in evidenza, attualmente ne ho 1 principale in alto e 2 su due colonne
ho guardato i settaggi ma pur portando a 4 non va oltre i due
 :-\ :-\ :-\
come risolvo?
 
 

6
sono ancora qui a chiedere aiuto sul problema header che non riesco a risolvere.
sito: http://www.118taranto.it/joomla
come potete vedere il logo Ŕ disallineato,
ho cercato il riferimento nei vari css del template ma non lo vedo
avevo utilizzato un alternativa modificando direttamente il file index del template, ma il risultato non Ŕ soddifacente, in home tutto regolare ma passando in articoli alcune parti sparivano......
qlc mi aiuta a ritrovare il pezzo di codice per allineare questa immagine?

7
sto personalizzando il template base allrounder-j1.6_v1.4
sul css/template alla sezione footer ho questo codice:
Codice: [Seleziona]
#footer {
 min-height: 80px;
 margin: 315 0px 0 0px;
 padding:0;
 position:relative;
 overflow:visible;
 background-image:url('../images/f2.gif');
 background-repeat:repeat-x;
 }
fin qui tutto bene l'immagine la gif si replica bene ed Ŕ tutto corretto
ora leggendo la guida sui css3 leggo che posso aggiungere una nuova immagine su un nuovo livello che non si replica e posizionata a sinistra e il relativo codice sarebbe:
Codice: [Seleziona]
#footer {
 min-height: 80px;
 margin: 315 0px 0 0px;
 padding:0;
 position:relative;
 overflow:visible;
background-image:url('../images/f1.gif');
 background-repeat:no-repeat;
 background-image:url('../images/f2.gif');
 background-repeat:repeat-x;
 }
sempre secondo la guida.... f1.gif va inserita per prima perchŔ su un livello superiore rispetto a f2.gif
ma non riesco a fargli rispettare il no-repeat che Ŕ destinato solo a f2.gif e non a f1.gif
scambiando le posizioni il risultato Ŕ lo stesso
qualcuno mi sa indicare l'errore?
grazie

8
Joomla! 1.6/1.7/2.5 / menu drop down standard in joomla?
« il: 02 Dic 2012, 11:35:47 »
uso la versione joomla 2.5.x
nelle impostazioni del men¨ trovo che Ŕ possibile impostare il men¨ con pi¨ livelli
tipo drop down ma non trovo nella guida come attivarlo al meglio
oppure mi consigliate un plugins per ottenere questo tipo di men¨
grazie
 

9
I Template di Joomla 1.6/1.7/2.5 / 2 immagini in footer
« il: 26 Nov 2012, 17:19:27 »
avevo trovato la soluzione ideale ma non avendola salvata non la ritrovo :'(
mio footer in css Ŕ cosý
#footer {
 min-height: 65px;
 margin: 0 0px 0 0px;
 padding:0;
 position:relative;
 overflow:visible;
 background-image:url('../images/f2.gif');
 background-repeat:repeat-x;
}

ora io vorrei inserire a sin una seconda immagine di 314x65 (f1.gif) che non si ripete e poi affiancare in riempimento f2
qlc sa come devo correggere il css?
grazie

10
I Template di Joomla 1.6/1.7/2.5 / articoli stile joomla.it
« il: 23 Nov 2012, 12:29:30 »
mi aggrada molto lo stile vorrei sapere se Ŕ una estensione particolare o una modifica personale del webmaster
grazie

11
Dopo anni di phpnuke e tentennamenti sto migrando a joomla.
Sto usando versione 2.5.x e template allrounder come base, ho giÓ messo mani ad una versione personalizzata, eliminati i vari triangolini che lo rendono "3D", eliminati header e footer  e sostituiti con un modello dinamico personale. Ora ho il problema di ridurre la parte eccedente "fuori wrapper" dei men¨ di tutti i moduli che vorrei allineare al modulo stesso.
Ho rigirato come un calzino tutto il template nei css e il codice nella file index del template ma non trovo la parte relativa a questa modifica.
Accetto consigli
grazie

12
Joomla! 1.6/1.7/2.5 / Lingua Ita lato Amministrativo
« il: 21 Apr 2012, 10:13:20 »
salve a tutti, ho fatto una ricerca ma senza frutti,
sto testando j 2.5.4 per migrare da phpnuke a joomla.
Sono su server linux aruba, installato joomla direttamente da applicazione aruba ma nonostante il file language sia presente non riesco ad avere il lato amministrativo in italiano, nei settaggi Ŕ marcato di default ita sia sito che amministrazione.
Sembra che ci sia un errore di puntamento perchŔ se sostituisco manualmente il file inglese con quella italiana il lato amministrativo compare in italiano ma non tutto.....
qualche suggerimento?
grazie

13
Il calderone dei template / visualizzazione pagina
« il: 10 Feb 2010, 19:11:00 »
ho un problema che non riesco a risolvere

il mio template, dopo averlo modificato
in locale --> visualizzazione ok
in remoto  --> con explorer non ho il blocco laterale dei menu
in remoto --> con firefox visualizzazione ok

ora escluso errori di codice perchŔ in remoto con explorer non vedo il men¨?

il mio spazio Ŕ aruba con server linux e i settaggi tutti ok

14
Joomla! 1.5 / Sticky in joomla 1.5
« il: 27 Gen 2010, 17:50:51 »
qlc mi pu˛ indicare un modulo tipo Pro Sticky Message?

grz

15
Sto valutando la possibilitÓ di migrare il nostro portale da phpnuke a joomla.
Dopo aver letto numerosi tutorials e numeorse prove in locale vi sottopongo il mio quesito pi¨ grande che non ha trovato nessuna risposta.

All'interno del nostro portale abbiamo creato alcune pagine (iscrizione a eventi) che non riesco ad integrare in joomla.
premetto che i dati provenienti da questo forms scrivono direttamente su un db remoto con una pagina di interrogazione riservata solo ad alcuni utenti speciali.
il quesito Ŕ questo

Ŕ possibile creare una pagina html o php come se fosse un articolo a piena pagina nel corpo dentrale della pagina?

se si che tipo di livello dovrei assegnare per accedere a queste pagine solo pochi utenti speciali?

grz a tutti

16
Installazione, migrazione e aggiornamento / Nuovo
« il: 23 Gen 2010, 10:47:12 »
fresco di giornata...... 8)
un saluto a tutta la comunitÓ

Piero

Pagine: [1]
Host

Torna su