Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - pellepelle56

Pagine: [1] 2
1
Accessibilità con "JOOMLAFAP" / Custom Theme
« il: 28 Dic 2016, 17:11:51 »
Salve,


è da tanto che non scrivo più sul forum.... ed da poco sto cercando di aggiornare il template del comune che gestisco, fermo ancora a joomla! 1.5 ..


Ho scaricato ed installato joomla 3.5.1 ed il template accessibile 3.27.  Ho fatto delle modifiche al template, ho creato un file custom.css ma nel template non mi permette di caricarla.
L'ho messo nella cartella dove sono gli altri CSS l'ho anche rinominata custom_template.css ma niente...


Cosa Sbaglio?
Grazie

2
Salve e buongiorno a tutti.

Da un paio di giorni dopo l'accesso all'area amministratore mi appare una pagina bianca con una richiesta password.
Nel forum ho trovato questa discussione
http://forum.joomla.it/index.php/topic,258681.msg1200331.html#msg1200331
ma non è menzionata la causa del problema.


Ho provato a sovrascrivere i file del core di joomla 3.6.2, ma non è cambiato nulla. Come posso aggirare questa pagina o come posso capire quale plugin/modulo/componente mi sta bloccando l'accesso?


Grazie mille


3
Salve,


ho un sito con Virtuemart 2.6.14 e Joomla 2.5 ho prima aggiornato virtuemart alla versione 3.0.4 e poi ho aggiornato a Joomla3, ma dopo quest'operazione ho solo pagine bianche sia lato Admin che lato Frontend.


Ho provato a cercare una soluzione sul forum :



"prova a modificarla impostandola al massimo, per farti mostrare tutti gli errori:
public $error_reporting = 'maximum';"


Ho anche disinstallato tutti (credo) moduli-plugin-componenti non compatibili.


Come posso fare capire cosa ha complicato tutto?

il sito è :
www.iacosport.com/sportmart


Grazie mille


4
Salve,


ho un sito con joomla 2.5.28 e Virtuemart 2.6.10 non mi compare da nessuna parte la possibilità di aggiornare la versione di Virtuemart.


Mi chiedevo se qualcuno mi poteva dare un consiglio su come poter aggiornare manualmente la versione di Virturmart all'ultima stabile.

5
Salve,


ho effettuato una copia di un sito dal vecchio ad un nuovo dominio, ma sul "nuovo" ci sono dei 2 problemini.


Ecco i siti:
http://www.brtransmission.it/ (vecchio)
http://www.brtnet.it/ (nuovo)


Nel dominio nuovo:
  • appare l'errore "Strict Standards: Declaration of JParameter::loadSetupFile() should be compatible with JRegistry::loadSetupFile() in /web/htdocs/www.brtnet.it/home/libraries/joomla/html/parameter.php on line 512"
  • il font nella parte centrale è più grande
se per il problema 1 posso seguire queste indicazioni "global configurations->server->Error reporting to none. "


per il problema 2 non riesco proprio a capire come mai si sia "sformattato" il template.

ho già provato a ripetere l'operazione di copia 2 volte.


Grazie

6
Salve,


sto lavorando ad un template joomla! 2.5.24 + virtuemart 2.6.6 e vorrei un aiuto su come poter spostare il titolo dei prodotti che vengono visualizzati nelle categoria in alto.


il sito è :
http://www.iacosport.com/virtuemart2/index.php/component/virtuemart/view/category/virtuemart_category_id/6




Grazie mille



7
Salve,

ho aggiornato il mio sito da joomla 1.5.26 a 2.2.24 e virtuemart 2.6.6

Ebbene mi trovo ad avere un  problema, il tasto cerca non viene visualizzato ma al suo posto c'è "0".

http://www.iacosport.com/virtuemart2/index.php/home-page

La stessa cosa mi è capitata anche con una nuova installazione di joomla 3

http://pelloztest.altervista.org/joomla3/

Quale può essere la ragione di ciò?


Grazie.

8
Salve,


sto personalizzando un template joomlaFAP, ed ora mi trovo con un paio di modifiche da fare. la principale è quella di poter distanziare i moduli presenti.


il sito su cui sto lavorando è :
http://pelloztest.altervista.org/joomla3/


Grazie mille

9
Joomla! 1.5 / Pagine Bianche Sito ma non tutte
« il: 19 Set 2013, 21:42:55 »
Salve a tutti,


stavo modificando una pagina del file di lingua e dopo mi sono ritrovato il sito in bianco. Ma se apro
altre pagine (non di testo) funziona tutto.


ad esempio:
http://www.iacosport.com/index.php?option=com_content&view=article&id=46&Itemid=55


bianca


mentre:
http://www.iacosport.com/contatti.html


e tutte le altre categorie sono funzionali.


Anche il lato amministratore funziona.






Se provo a cambiare template non cambia nulla... Cosa può essere successo?

10
Salve a tutti,


sto modificando un template JoomlaFAP, e sono quasi riuscito a terminare, ma non capisco come poter eliminare lo spazio bianco superiore (subito sopra il modulo cerca)


Grazie ai consigli che mi avete dato durante il lavoro sulla versione di JoomlaFAP! 1.5 sono riuscito a fare quasi tutto!  :)


Per vedere il sito il link è il seguente:
http://pelloztest.altervista.org/joomla/


Grazie Mille

11
Joomla! 1.5 / Aspetto Categoria K2
« il: 09 Lug 2013, 10:27:10 »
salve a tutti,


volevo sapere se era possibile visualizzare dei titoli di articoli in K2 in questo modo:


Pagina categoria


  ->Titolo Sotto categoria
  --->Titolo articoli Sotto Categoria
  --->Titolo articoli Sotto Categoria

Tipo come fatto nel sito
http://www.comune.torino.it/amministrazionetrasparente/


Ho provato varie impostazioni ma non sono riuscito a capire qual combinazione è quella giusta.




Grazie mille

12
Joomla! 1.5 / Strano Errore ID articoli con K2
« il: 17 Feb 2013, 11:18:49 »
Salve a tutti,

ieri stavo provando ad inserire un articolo come di consueto nel mio sito, ma senza apparentemente un motivo mi compare un messaggio di errore che posto:

TableK2Item::store failed - Duplicate entry '0' for key 'PRIMARY' SQL=INSERT INTO `jos_k2_items` ( `id`,`title`,`alias`,`catid`,`published`,`introtext`,`fulltext`,`image_caption`,`image_credits`,`video_caption`,`video_credits`,`created`,`created_by`,`created_by_alias`,`publish_up`,`publish_down`,`access`,`ordering`,`featured`,`metadata`,`metadesc`,`metakey`,`params` ) VALUES ( '','prov','prov','21','1','\r\n   prrr
','','','','','','2013-02-17 10:10:28','62','','2013-02-17 10:10:28','0000-00-00 00:00:00','0','7','0','robots=\nauthor=','','','catItemTitle=\ncatItemTitleLinked=\ncatItemFeaturedNotice=\ncatItemAuthor=\ncatItemDateCreated=\ncatItemRating=\ncatItemImage=\ncatItemIntroText=\ncatItemExtraFields=\ncatItemHits=\ncatItemCategory=\ncatItemTags=\ncatItemAttachments=\ncatItemAttachmentsCounter=\ncatItemVideo=\ncatItemVideoWidth=\ncatItemVideoHeight=\ncatItemAudioWidth=\ncatItemAudioHeight=\ncatItemVideoAutoPlay=\ncatItemImageGallery=\ncatItemDateModified=\ncatItemReadMore=\ncatItemCommentsAnchor=\ncatItemK2Plugins=\nitemDateCreated=\nitemTitle=\nitemFeaturedNotice=\nitemAuthor=\nitemFontResizer=\nitemPrintButton=\nitemEmailButton=\nitemSocialButton=\nitemVideoAnchor=\nitemImageGalleryAnchor=\nitemCommentsAnchor=\nitemRating=\nitemImage=\nitemImgSize=\nitemImageMainCaption=\nitemImageMainCredits=\nitemIntroText=\nitemFullText=\nitemExtraFields=\nitemDateModified=\nitemHits=\nitemCategory=\nitemTags=\nitemAttachments=\nitemAttachmentsCounter=\nitemVideo=\nitemVideoWidth=\nitemVideoHeight=\nitemAudioWidth=\nitemAudioHeight=\nitemVideoAutoPlay=\nitemVideoCaption=\nitemVideoCredits=\nitemImageGallery=\nitemNavigation=\nitemComments=\nitemTwitterButton=\nitemFacebookButton=\nitemGooglePlusOneButton=\nitemAuthorBlock=\nitemAuthorImage=\nitemAuthorDescription=\nitemAuthorURL=\nitemAuthorEmail=\nitemAuthorLatest=\nitemAuthorLatestLimit=\nitemRelated=\nitemRelatedLimit=\nitemRelatedTitle=\nitemRelatedCategory=\nitemRelatedImageSize=\nitemRelatedIntrotext=\nitemRelatedFulltext=\nitemRelatedAuthor=\nitemRelatedMedia=\nitemRelatedImageGallery=\nitemK2Plugins=\n\n' )

Qualcuno potrebbe aiutarmi a capire la nature di quest'errore? In pratica se ho capito bene l'errore mi avverte dell'esistenza di un elemento nel db con la stessa chiave primaria che sta cercando di inserire... ma non saprei come ho creato questa cosa, ma soprattutto non saprei come risolvere.

Grazie

13
Joomla! 1.5 / Configurazione Chrono Connectivity
« il: 29 Gen 2013, 00:00:08 »
Salve a tutti,


avrei bisogno di sapere se è possibile attivare l'impaginazione di una categoria in una tabella avente come titoli delle colonne i Campi aggiuntivi creati per gli articoli.

Ho cominciato a lavorarci seguendo la guida di Vales ed un altro post nel forum... ma non sono riuscito ancora ad ottenere il risultato sperato.


In pratica vorrei richiamare solo una categoria della tabella jos_k2_item come faccio? Ed in più ho provato a mettere gli articoli in una tabella ma il risultato è alquanto scadente...


http://www.comune.baiano.av.it/index.php/amministrazione-aperta.html




Spero in un aiuto dalla community.
Grazie

14
Joomla! 1.5 / Individuare Percorso di un immagine
« il: 03 Gen 2013, 18:55:53 »
Salve a tutti,


vorrei sapere come poter risalire al file che contiene il riferimento da un immagine, tipo come si fa per modificare i CSS con Firebug. Mi spiego meglio.
Vorrei aggiungere  il tag alt"" all'immagine sort_asc.png[size=78%] presente nel componente eventlist.[/size]


Ho già provato ad aprire tutti i files .php della cartella "components/com_eventlist" e cercare.. ma non ci sono riuscito.


Grazie

15
Salve a tutti,

avrei la necessità di inserire un video da Facebook in un Articolo, è possibile sapere se c'è un plugin che sia compatibile con l'xhtml strict?

Grazie

16
Salve a tutti,


mi sono accorto di 2 problemi "strani" riguardo alla validazione. Il sito in oggetto è www.comune.baiano.av.it lo gestisco con K2 e la prima pagina supera la validazione, come quasi tutte le altre. Quelle che mi danno problemi sono quelle che mostrano le singole categorie ad es:
http://www.comune.baiano.av.it/index.php/bandi-di-gara.html
http://www.comune.baiano.av.it/index.php/home/itemlist/category/6-ordinanze-comunali.html


Perchè secondo voi? cosa imposto di male?


Il problema secondario lo riscontro in:
http://www.comune.baiano.av.it/index.php/notizie-avvisi-ordinanze.html


<div class="k2FeedIcon">
Come posso migliorare la situazione?


Grazie mille


17
Joomla! 1.5 / problema titolo K2
« il: 16 Ago 2012, 18:38:39 »
Salve a tutti,


ho installato il componente K2 per la gestione degli articoli del sito che gestisco.


Quando provo ad ingrandire il carattere del titolo, non va nella riga successiva, ma si sovrappone sulla stessa riga, come mai? come posso risolvere?
Grazie

18
Joomla! 1.5 / Modificare Modulo Simple Image Holder
« il: 04 Giu 2012, 19:48:13 »
Salve a tutti,


vorrei modificare un parametro del modulo Simple Image Holder. Vorrei applicare la modifica che è descritta in questo blog:
http://www.jdsblog.it/programmazione/xhtml/279/target_blank-e-xhtml-strict/


in quanto ho un sito in XHTML Strict.
Come posso fare?


Se non fosse possibile applicarlo al modulo nativamente potrei applicarlo alla singola immagine? Mi spiego meglio.
Il sito in questione è:
[size=78%]http://www.comune.baiano.av.it/[/size]


e vorrei modificare il modulo riferito all'immagine dell'IMU


Grazie

19
Accessibilità con "JOOMLAFAP" / Pulsante Facebook-Twitter
« il: 01 Giu 2012, 11:24:00 »
Salve a tutti,


sto usando la versione JoomlaFAP 1.5 e mi chiedevo se era possibile aggiungere delle icone per condividere il testo su facebook-Twitter. Ho provato dei plugin ma non passano la validazione.


Grazie

20
Salve a tutti,


ho un sito ecommerce realizzato con virtuemart 1.1.9 e joomla 1.5.25 e da qualche temo ho dei problemi con gli script che uso per caricare il catalogo del sito con dei comparatori prezzi.


In pratica da qualche tempo gli script impiegano molto tempo a creare il catalogo. Come posso risolvere il problema?


ecco un paio di esempi di script:


www.iacosport.com/virtuemart.php


www.iacosport.com/datafeed_virtuemart.php


www.iacosport.com/trovaofferte_virtuemart.php


Grazie mille


Pagine: [1] 2


Web Design Bolzano Kreatif