Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - agrarioelmas

Pagine: [1]
1
Ciao a tutti, l'errore in oggetto compariva ad ogni tentativo di accesso al frontend dopo l'aggiornamento di joomla da 362 a 363. Ho risolto disattivando il plugin 'System - JB Library' di JoomlaBamboo, ma non ricordo nemmeno perché ho quel plugin installato, sembra inutile... Probabilmente dipende dalle precedenti versioni di Joomla!  Nel frattempo siamo a 364. Qualcuno ha avuto lo stesso problema? In ogni caso, spero che questo post possa essere utile a qualcuno. Saluti a tutti.

2
Ciao a tutti
sul server del provider dove ho installato Joomla 1.5 la versione di php è ancora la 5.2. Qual'è la versione che posso installare per cominciare a fare un minimo di upgrade della vecchia 1.5? nelle sezioni download le versioni 3 non ci sono più, tranne l'ultima che non gira su quel php. Che mi consigliate? Mi tocca lasciare 1.5 fino al cambio dell'host?
Grazie in anticipo

www.agrarioelmas.it

3
Ciao a tutti. Premetto che a scuola ( www.agrarioelmas.it ) usiamo l'Albo da diverso tempo ed è sempre andato tutto bene. Negli utlimi mesi, però, l'addetto mi continua a chiedere interventi per il ripristino della funzionalità di base, l'inserimento di atti, poiché scompaiono periodicamente dai menu a tendina le sezioni e le categorie e quindi non si può fare nessuna operazione. Io, studiando un po' la situazione, ho scoperto che basta reinstallare da capo (ogni volta!!!  >:( >:( >:( ) il file < chronocontact.html.php > nella cartella relativa. Lavorando poi sul database con MySql trovo spesso inserimenti da parte di spammer, che per fortuna non sono visibili all'esterno. Periodicamente perciç li cancello e si va avanti. Ora mi chiedo se qualcuno ha sperimentato gli stessi problemi (ho già visto un topic simile di qualche mese fa), se pensate che questi accessi siano la causa del problema periodico, se gli accessi degli spammer, presumibilmente tramite form, possono essere resi più difficili e se c'è un altro sistema più definitivo per risolvere il problema del malfunzionamento.
Ripeto, la procedura indicata (o in generale reinstallare l'Albo e purgare il database) funziona, l'Albo funziona e bisogna osannare Vales, ma se troviamo una soluzione definitiva non mi dispiacerebbe (così l'addetto non mi tormenta ogni qualche settimana...  ;D ;)
Ciao

4
Joomla! 1.5 / AreaDocenti: errore nella creazione directory
« il: 23 Set 2010, 23:04:44 »
Salve,
ho appena installato il componente.
Ho provato a pubblicare una circolare ma mi viene restituito l'errore
"/var/www/vhosts/itcniccolini.it/httpdocs/w09
Non e' stato possibile creare la directory"

Ho provato a creare manualmente la dir docenti nella root del sito e la dir modelli nella cartella docenti ma... nulla, solito errore.

Qualcuno ha delle dritte?
Grazie sin da ora
Ciao, ho installato AreaDocenti e anche a me viene fuori il problema del post di alexsa. Sto pensando che sia un problema del server. La risposta in chiaro non è stata data a suo tempo. Qualcuno ne sa qualcosa?

Pagine: [1]
Host

Torna su