Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - marturo

Pagine: [1]
1
Salve a tutti
una info, se potete.
Vorrei creare all'interno di un articolo un qualcosa di simile all'immagine allegata, con un bottone cliccabile.
Avete indicazioni su come procedere?


Grazie mille

2
Joomla! 3 / [RISOLTO] Problema url passaggio a Joomla 3
« il: 14 Apr 2020, 19:39:54 »


Salve a tutti
sto cercando di aggiornare a Joomla 3 un sito di fotografia, sviluppato con Joomla 2.5. Ho iniziato da zero, importando nel nuovo sito in locale le stesse categorie, gli stessi articoli e le stesse strutture di menu (utilizzando J2XML come da ottimo suggerimento ricevuto qui nel forum), tutto con analogo id.
Gli url però sono assai diversi e non so come sistemare questo aspetto. Ad esempio la pagina del sito "originario":


http://www.nonsolotecnicafotografica.it/attrezzatura-fotografica/obiettivi-fotografici


diventa: .../argomenti/attrezzatura-fotografica/89-argomenti-fotografia/attrezzatura-fotografica/97-obiettivi-fotografici.html


A parte l'indicazione dell'id, c'è tutta questa parte di troppo: /argomenti/attrezzatura-fotografica/89-argomenti-fotografia


Avete qualche indicazione su come affrontare questa tematica?
Grazie molte

3
Joomla! 3 / Consiglio passaggio a Joomla 3
« il: 12 Apr 2020, 17:04:49 »


Un saluto a tutti
premetto che non sono un professionista, ma un autodidatta.
Gestisco, per hobby, un sito di fotografia, sviluppato con Joomla 2.5 e in questo periodo sto cercando di aggiornare, in locale, a Joomla 3. Ho seguito la procedura, disinstallando e aggiornando plugin e componenti...ed alla fine sarei riuscito, ma spesso escono fuori vari messaggi di errore/segnalazione e perdo moltissimo tempo a cercare di capire e risolvere.
Pensavo quindi iniziare da zero con nuovo sito Joomla 3 bello pulito, sul quale copiare gli articoli del "vecchio" sito (non sono moltissimi).
1. Pensate che sia una strada percorribile?
2. Se copio gli articoli con tutte le relative informazioni (percorso, categorie, url, tag...) manterrei inalterata l'indicizzazione delle varie pagine?
3. esiste un modo rapido per esportare ed importare gli articoli?

Grazie mille

4
Buonasera a tutti
volevo passare in locale un mio sito sviluppato in Joomla 2.5, ma non riesco. Sono partito da un backup del sito fatto con Akeeba e reinstallato in locale con Kickstarter ma, finita l'estrazione, appaiono subito stringhe di errore (vedi foto 1 e 2). E ovviamente quindi se procedo non riesco ad accedere correntamente al backend e front end del sito in locale.
Può essere legato alla versione diversa di php? 5.6 in remoto e 7 in xampp locale


Avete qualche suggerimento?
Grazie mille

5
Joomla! 1.6/1.7/2.5 / Aggiornamento a php 5.3: come fare?
« il: 27 Nov 2012, 11:22:58 »
Salve a tutti,
premetto che non sono un esperto programmatore: ho utilizzato la "semplicità" di Joomla per costruire con soddisfazione un mio sito di fotografia.
Ho aggiornato con regolarità le versioni Joomla (ora ho la 2.5 e non mi sono mai preoccupato del php che (immagino) si aggiornava con le varie versioni di Joomla.
Volevo utilizzare Akeeba per un backup di sicurezza, ma questo programma ora vuole la versione 5.3, mentre io ho la 5.2 (il mio hosting ha la 5.3.5).
L'aggiornamento del php è un'operazione semplice/sicura da fare? E, sopratutto, come dovrei procedere?

Grazie dell'aiuto

6
Per eliminare definitivamente i vari elementi da un mio sito ho seguito la procedura dello "svuota cestino", descritta anche qui: http://goo.gl/hJLYq

Purtroppo non funziona se provo ad eliminare gli articoli...seguo gli stessi passaggi, ma gli articoli me li trovo sempre presenti ed elencati tra i "cestinati".


Cosa può essere successo? A qualcuno è capitato?


Grazie e un saluto

7
Joomla! 1.5 / Problema con i feed
« il: 18 Mag 2011, 18:39:23 »
Su questo sito: http://www.nonsolotecnicafotografica.it/ ho un problema con i feed: utilizzando firefox o chrome vedo l'iconcina che mi indica la presenza dei feed...se si prova ad iscriversi però il tutto non funziona.
Ho provato anche con Feedburner ma niente...

Qualcuno ha qualche suggerimento?

Grazie del supporto
Ciao e a presto

8
Ciao a tutti,
in un articolo ho inserito diverse immagini con il Lightbox di JCE: inserisco l'immagine ridimensionata nell'articolo e cliccando si apre correttamente il lightbox. All'inizio sembrava funzionare bene...ma dopo un poco nel front end si attiva sì il lightbox, ma la dimensione dell'immagine è quella originale (quella che si dovrebbe aprire solo con il lightbox)...ma nel back end la dimensione è impostata ridotta. Non so come uscirne.
Tempo fa avevo chiesto aiuto al forum e i suggerimenti erano stati:
- cancellare la cache di Joomla e del browser
- verificare l'html del lightbox
Ho provato e verificato, ma il problema persiste.

Spero di aver descritto il problema...a qualcuno è capitato e sa come fare a risolverlo?
Non so proprio come risolverlo (penso di averle provate tutte...!)

Grazie!

9
Joomla! 1.5 / JCE Mediabox: problema dimensione immagini
« il: 07 Nov 2010, 10:17:15 »
Ciao a tutti,
ho da poco installato il JCE con il plugin Mediabox: inserisco l'immagine ridimensionata nell'articolo e cliccando si apre correttamente il lightbox. In un articolo ha funzionato bene, ma in un altro...inserisco le immagine (con la dimensione della miniatura), ma nel front end si attiva sì il lightbox, ma la dimensione dell'immagine è quella originale (quella che si dovrebbe aprire solo con il lightbox)...ma nel back end la dimensione è impostata ridotta. Non so come uscirne...
Spero di aver descritto il problema...qualcuno sa come fare a risolverlo?

Grazie

PS: utilizzo Chrome, ma lo stesso problema lo riscontro con IE.

Pagine: [1]


Web Design Bolzano Kreatif