Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - tremblet

Pagine: [1]
1
Salve, ho un sito che sto migrando dal famoso provider toscano ad un altro più prestazionale.


Il sito è attualmente Joomla 3.6.5.


Il mio problema è questo: da backend se entro nell'editor articoli e vado nella tab "immagini e link", i due pulsanti "seleziona immagine introduzione" e "seleziona immagine articolo esteso" non funzionano.


Ho provato sia su Firefox che su Chrome, sia con editor JCE che con TinyMCE. Ho cancellato la cache browser e quella sito più volte.


Il sito mi ha sempre dato dei problemini e anche la migrazione è stata più dura del consueto. Ad esempio non c'è verso di riuscire a fare editing degli articoli da frontend, non ostante io abbia attivato le opzioni sia in configurazione generale che in opzioni articoli. L'editing dei moduli invece si attiva.


Grazie per l'aiuto.

2
Salve, cerco un componente galleria che abbia queste caratteristiche:


- che sia responsive
- che permetta di impostare due immagini diverse per la thumbnail e per l'immagine "estesa".


Attualmente sto usando Joomgallery che funziona benissimo, ma su mobile si vede male.


Le gallerie da gestire sul sito sono tante, e sarebbe meglio poterle associare a voci di menu.


Avete dei suggerimenti ?


Grazie

3
Gestione Form / Creare articoli mediante inserimenti di form
« il: 24 Mar 2017, 07:52:55 »
Buongiorno a tutti.


Vi spiego la mia esigenza: ho bisogno che dal Frontend gli utenti registrati possano inserire dei nuovi articoli che abbiano dei campi stabiliti.


Devo in pratica far inserire agli utenti delle informazioni su aziende. L'utente registrato deve compilare dei campi (nome azienda, indirizzo sede, numero dei dipendenti, provincia, settore di produzione...) che poi andranno a compilare automaticamente un articolo Joomla.


Ho provato con diversi componenti ma sono molto ignorante in fatto di programmazione e in lingua inglese.


Attualmente ho installato Breezingforms e ContentbBuilder, per integrarli. Sono riuscito a creare una form soddisfacente e che si vedeva chiaramente da frontend. Poi ho cercato di integrarla ma a quel punto ottenevo da frontend errore 404.


Cercando in giro ho trovato moltissimi esempi di come usare le form per registrazione utenti, ma nulla di comprensibile su come creare un articolo a partire da un form.


Ovviamente se ci sono strade più semplici o componenti specifici che arrivino al risultato, mi andrebbero benissimo.

Vi ringrazio.

4
Joomla! 3 / Inserire titolo su un modulo [RISOLTO]
« il: 23 Gen 2015, 13:15:37 »
Buongiorno a tutti, vorrei gentilmente sapere se è possibile fare questo: avrei necessità di sovrapporre a dei moduli il titolo dei moduli stessi.


In questo sito, ad esempio: http://www.mart.trento.it/ come fanno le scritte "mostre", "collezioni" ed "anteprime"


Il sito che sto sviluppando è fatto con Joomla 3.3.6: http://www.lhmstudio.it/fondazione/


Andrebbe bene anche una soluzione che mi permettesse di sovrapporre un testo qualsiasi (con uno sfondo semitrasparente) ai moduli.


Grazie mille per il vostro aiuto

5
 Salve a tutti.


Avendo riscontrato problemi con Albo Pretorio su un sito Joomla che gestisco, ho deciso di aggiornarlo alla versione 11 RC 1.2.
- Ho disinstallato la vecchia versione. Tutto Ok.
- Fatto logout, fatto login e provato a installare la nuova. Mi vengono questi errori:

JFolder::create: Impossibile creare la cartella
Attenzione! - Operazione di spostamento file fallita
Impossibile trovare il pacchetto di installazione


Breve sintesi degli ultimi avvenimenti, che mi hanno portato alla decisione di fare l'aggiornamento:
- Il sito (www.consorzioservizisociali.fr.it) è online da tempo e usa con piena soddisfazione Albo Pretorio (grazie Vales per l'importante lavoro che svolgi)
- Sito Joomla 1.5 su server ***** linux
- A causa di ripetuti problemi di sicurezza decido di aggiornare il sito a J2.5
- Faccio la migrazione con Jupgrade
- Faccio dei test per armonizzare la nuova versione
- Copio la versione 2.5 nella cartella Root del server e sposto la versione 1.5 in una sottocartella (che chiamo "15")
- Riconfiguro i due siti
- Lascio visibili nel sito 1.5 solo i moduli interessati dall'Albo, creando dei link dal sito 2.5 (come da suggerimenti trovati qui sul forum)
- Iniziano i problemi perchè la persona che fa l'inserimento documenti mi dice che il sistema non va bene e non gli accetta modifiche o inserimenti.
- Prima di rimuovere il vecchio Albo ho fatto backup con Akeeba ed esportazione del Mysql completo via PhpMyAdmin


Mi sapreste, gentilmente, indicare una via d'uscita?

Grazie mille.

edit: rimosso riferimento commerciale


Giorgio

6
Buonasera, e un augurio di Buona Pasqua a tutta questa comunità.

Vi descrivo il problema col sito che gestisco: http://www.listaabbate.it

Come si può vedere guardando il sito alcuni elementi (menu e moduli) che dovrebbero essere posizionati sulla destra della pagina (in posizione "right") risultano invece a fondo pagina, prima della casella "cerca".

Premettendo che non sono bravo nella programmazione, ma che ho già fatto una decina di siti con Joomla, vi faccio presente che:
- sto usando Joomla 1.5.23
- PHP 5.2.17
- sito ospitato su server Linux della nota società toscana di hosting

- ho provato a attivare-disattivare vari moduli senza successo
- provato a fare il "controllo globale" senza successo
- il problema è solo sulla prima pagina. A pagina 2 e nei vari articoli la barra "right" è perfetta.

Vi ringrazio per i consigli che vorrete darmi. Un saluto

Giorgio

7
Buonasera, e buon 2011, a tutti gli utenti ed amministratori di questo forum. Complimenti a Vales per aver realizzato il componente Albo Pretorio che a quanto ho visto su alcuni siti è un ottimo componente

Vi scrivo perchè ho dei problemi col sistema, e spero che la vostra esperienza possa aiutarrmi. Sto provando ad installare il componente su un sito:
http://www.consorzioservizisociali.fr.it

Sto tentando da diversi giorni di fare l'installazione ma trovo sempre degli intoppi, non ostante cerchi di seguire passo passo le istruzioni. Ovviamente ho provato ad effettuare la disinstallazione/installazione diverse volte e da due diversi pc, svuotando la cache e facendo più volte logout/login dell’utente Super Administrator:

Ho aggiornato Joomla alla versione 1.5.22

Disabilitato per sicurezza i componenti OzioGallery e JCE (non si sa mai)

Installato Cronoforms, installato il plugin, installato Chronoconnectivity, estratti  e copiati i files di patch senza alcun messaggio di malfunzionamenti e/o errori . L’unica cosa che mi lascia interdetto è il messaggio che compare dopo l’installazione di Chronoconnectivity, sotto la scritta “Installazione componente: eseguita correttamente” nella schermata “gestione estensioni”:  “View any DB data you have”.

Proseguo installando la versione 10.0 beta 1 e dopo l'installazione appare questa schermata:


Uploaded with ImageShack.us

Aprendo dal Backend del mio sito sito Componenti --> ChronoForms --> Forms management mi viene questa schermata che credo non sia indice di buon funzionamento


Uploaded with ImageShack.us

Creata una voce di menu che punti ad “albo pretorio setup” e lanciato il frontend, quando clicco sul menù il sistema restituisce Errore 404 – componente non trovato.

Dove sto sbagliando? Vi ringrazio di cuore per le indicazioni che vorrete darmi.

Pagine: [1]
Host

Torna su