Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Valter1953

Pagine: [1]
1
Da quando ho installato joomla 3.0 la navigazione e gestione del lato amministrativo molto lenta e con il passaggio a joomla 3.2 anche peggiorata. Qualcuno sa dirmi quale pu essere il motivo?
Grazie

2
Joomla! 3 / Messaggi di sistema
« il: 14 Nov 2013, 18:11:36 »
Noto che dopo la nuova installazione di Joomla 3.2 il sistema non mi visualizza i classici messaggi tipo "Per accedere a questa pagina devi loggarti.... o relativi ad esempio alla conferma di avvenuta registrazione o ancora il messaggio di accredito punti con Alphauser anche se la funzione stata attivata. Ho cercato di capire se c'era qualcosa da attivare ma non trovo nulla di anomalo.

3
Ho installato l'ultima versione di Joomla ma al posto dei banner mi visualizza questi errori


Warning[/size]: Invalid argument supplied for foreach() in[/color][/size]/home/rftiqbsh/public_html/trentinoescursioni.org/components/com_banners/models/banners.php[/color][/size]on line [/color][/size]187[/color][/size]Warning: Invalid argument supplied for foreach() in/home/rftiqbsh/public_html/trentinoescursioni.org/components/com_banners/models/banners.phpon line 210

Warning: Invalid argument supplied for foreach() in/home/rftiqbsh/public_html/trentinoescursioni.org/modules/mod_banners/tmpl/default.phpon line 20
[/color]

4
Ho scaricato ed installato l'estensione che mi consente di inserire negli articoli dei file da scaricare.
I file in questione sono "gpx".
Quando l'utente clicca sull'icona per scaricare il file anzich scaricarlo viene aperto in una nuova pagina  web. Ho provato a salvarlo ma viene modificato il tipo di file in "documento" e dunque non risulta pi utilizzabile allo scopo. Cosa posso fare?
Grazie

5
Joomla! 3 / Template Amministrativi ISIS e HATOR
« il: 29 Ago 2013, 13:03:25 »
Tutti e due i template mi danno dei problemi
ISIS non mi mostra i pulsanti per salvare -copiare ecc


Hator , quando creo o modifico un modulo , non mi fa vedere tutte le posizioni disponibili nei vari template ma solo le prime 20 e non mi consente di passare alle ulteriori posizioni in nessun modo
Qualcuno sa dirmi cosa posso fare?
Grazie

6
Non riesco ad eliminare parte degli articoli cestinati. Se provo a modificarli mi d questo errore
Errore Salvataggio fallito con il seguente errore: Parent ID non valido
Ho provato a seguire le indicazioni che ho trovato su questo forum ma non mi danno nessun risultato... qualcuno sa dirmi cosa si pu fare?

7
Volevo  installare Joomla 3.1 ma non mi consente l'installazione perch nei controlli preinstallazione la voce Magic Quotes GPC su  Off ed in impostazioni raccomandate la voce Display Errors su ON invece che su OFF.
Qualcuno sa dirmi cosa posso fare?

8

Salve
Sto tentando di installare joomla 2.5.9 su XXXXX ma il trasferimento dei file con filezilla non funziona . Questo sotto l'errore che mi d filezilla durante il trasferimento. Qualcuno sa cosa posso fare?


Avvio upload di C:\Users\Walter\Downloads\Estensioni Joomla\Joomla_2.5.9_ita-Stable\administrator\components\com_admin\controller.php
Comando:   CWD /administrator/components/com_admin
Risposta:   550 Can't check for file existence
Comando:   PASV
Risposta:   227 Entering Passive Mode (62,149,142,139,196,7).
Comando:   STOR /administrator/components/com_admin/admin.xml
Risposta:   550 Can't change directory to /administrator/components/com_admin: No such file or directory
Comando:   CWD /administrator/components
Risposta:   553 Can't open that file: No such file or directory
Errore:   Errore critico trasferimento file

9
Joomla! 1.6/1.7/2.5 / Problemi in Categorie ed articoli
« il: 07 Gen 2013, 19:00:05 »
Quando voglio creare un nuovo articolo o una nuova categoria mi appare questo errore

Fatal error: Out of memory ( allocated 9437184)(tried to allocated 4294967295) in home ..../com_categories/model/fields/categoryedit.php online 133

Anche l'apertura di articoli e categorie gi create mi d lo stesso errore.

Il problema iniziato con disfunzioni nell'albero delle categorie ...

10
Salve.
Ho scoperto da poco che l'utente che si registra sul sito , viene poi indirizzato ad una pagina di errore ( 42 Aggiornamento contatto fallito COM_CONTACT_WARNING_SAME_NAME) e[size=78%] non riceve l'email per confermare la sua registrazione. Nel lato amministrativo poi appare l'utente non abilitato e non confermato.[/size]

11
Sicurezza / Password admin modificata da hacker
« il: 22 Giu 2012, 17:46:22 »
Aiuto!!! Alcuni giorni f ho subito un'attaco da hacker che hanno sostituito la pagina iniziale  , ma poi il problema stato risolto . Oggi per ho scoperto che la  password di accesso all'area amministrativa stata modificata sempre da hacker . Sono riuscito ad accedere al panello amministrativo con i dati di un'utente con permessi di amministratore , ma non superuser , ed ho visto la modifica del nome utente del superuser ma purtroppo non riesco a modificare nulla causa i permessi . Tempo addietro avevo letto che era possibile modificare il livello di accesso di un'utente dal cPanel ma non trovo pi il post .. qualcuno sa indicarmi come fare?
grazie

12
Sicurezza / Hacker
« il: 19 Giu 2012, 15:28:45 »
La pagina iniziale dei miei 2 siti stata sostuita e l'accessso all'area amministrativa bloccato ... mi appaiono delle parole in turco. Non ho un bacup del sito .. possibile fare qualcosa? Stranamente questa mattina mi stato chiesto di aggiornare la versione di Joomla a 2.5.5  .. c'entra qualcosa?
I siti sono www.acquistitalia.com e www.guadagnaweb.org
Grazie

13
Joomla! 1.6/1.7/2.5 / Registrazione e login non funzionanti
« il: 19 Mag 2012, 17:03:21 »
Slave
Ho un problema con la registrazione degli utenti- Quando l'utente si registra viene inviata l'email con il link per confermare la registrazione ma cliccandoci appare questo errore

403 Forbidden

Access to this resource on the server is denied!

Stesso errore appare a me come amministratore anche se poi nel lato amministrativo invece riesco ad entrare senza problemi.
Qualcuna sa dirmi come risolvere il problema?


14
Joomla! 1.6/1.7/2.5 / Login al sito
« il: 04 Apr 2012, 10:56:35 »
L'utente registrato non riesce ad accedere al sito ed appare questo errore
403 ForbiddenL'accesso a questa risorsa sul server viene negato!

15
Salve ... tempo addietro avevo chiesto aiuto per un problema con la funzione "Invia ad un amico" disponibile cliccando sull'icona e.mail di un'articolo. Vedo che il problema persiste . In pratica se voglio inviare l'articolo ad un amico con quella funzione viene inviato solo se non sono loggato al sito. Se l'utente loggato appare l'errore " Questa e.mail non stata inviata"
Non riesco a capire il motivo di questo problema. Qualcuno ne s qualcosa?
Grazie

16
Joomla! 1.6/1.7/2.5 / Problema con i banner immagine
« il: 28 Gen 2012, 00:40:20 »
Dopo l'aggiornamento alla versione 2.5 non mi funziona pi il link di collegamento dei banner creati con caricamento di immagine ( quelli con codice funzionano ) . Cosa posso fare?
Grazie

17
Joomla! 1.6/1.7/2.5 / link non autorizzati
« il: 03 Dic 2011, 15:55:46 »
In questi giorni sempre pi spesso appaiono negli articoli del sito parole linkate , non da me , che portano ad un sito . Qualcuno sa dirmi cosa succede e perch visto che non solo non creo io i collegamenti ma non riesco a togliere questi collegamenti in nessun modo.
Grazie

18
Joomla! 1.6/1.7/2.5 / Modifica permessi
« il: 01 Dic 2011, 14:44:29 »
Nella sezione Utenti>Gestione utenti non riesco pi a modificare i permessi di accesso dei utenti. Posso spuntare la casellina relativa al nuovo gruppo al quale vorrei assegnare l'utente ma poi cliccando su "Salva e chiudi" non succede nulla ... unico tasto funzionante "Chiudi" . Posso invece modificare i miei permessi di amministratore senza problemi. Cosa devo fare?

19
Joomla! 1.6/1.7/2.5 / E.mail di un articolo
« il: 04 Ott 2011, 13:43:29 »
Non funziona l'invito al leggere gli articoli inviato dal sito. Mi d sempre questo errore "Questa email non stata inviata. .
[font=georgia, 'times new roman', times, serif][/size]Cosa posso fare?[/font]
[font=georgia, 'times new roman', times, serif]
Grazie[/font][/color]

20
Gestione Forum / Articolo non visualizzato correttamente
« il: 31 Gen 2011, 12:35:05 »
Ho creato un articolo inserito in una categoria e una sezione. Ho collegato la sezione tramite la barra e funziona . L'articolo per non viene visualizzato intero ma solo il collegamento .... cliccando sul collegamento vengo trasferito ad un'altra sezione ... non riesco a capire il motivo . Vedete qu come si presenta la paginahttp://www.ilmercato.org/index.php?option=com_content&view=category&id=34&Itemid=54   

Pagine: [1]
Host

Torna su