Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Luc1

Pagine: [1]
1
Joomla! 1.6/1.7/2.5 / [RISOLTO] breadcrumb
« il: 06 Mag 2011, 14:43:16 »
Buon pomeriggio, ho il seguente problema di visualizzazione nel breadcrumb a seconda di come raggiungo gli articoli.
Ho un men¨ Lavori che contiene degli altri sottomen¨ che portano ai vari articoli.
Ho creato un altro articolo nella sottocategoria "principale" lavori che contiene delle immagini che linkano direttamente gli articoli, tuttavia quando raggiungo un articolo che m'interessa passando da questo "contenitore" non mi viene mostrato il percorso ed il breadcrumb mi dice che sono ancora nella home cosa ho sbagliato considerando che passando attraverso il menu laterale viene visualizzato correttamente?


2
Da quando ho installato l'aggiornamento alla versione 1.6.3 non riesco a creare i collegamenti ipertestuali tra articoli.
Quando mi apre la finestra per settare dove prendere l'indirizzo (es. index.php?option=com_content&view=article&id=5) la Url mi torna bianca ogni volta che provo a salvare l'operazione.
Con la versone 1.6.1 non avevo di questi problemi Ŕ possibile downgradare joomla alla 1.6.1?

3
Che componente posso usare per visualizzare una slide all'interno di un articolo?

4
Buon pomeriggio a tutti, ho il seguente problema, mi appaiono i dettagli dell'articolo che ho pubblicato in prima pagina, nonostante nelle impostazioni di visualizzazione abbia scelto l'opzione nascondi mi appaiono sia la categoria, sia la data pubblicazione sia l'autore sia le visite.
Come li nascondo?
 

5
Buon pomeriggio a tutti, sto realizzando un sito tramite joomla 1.6, dopo averlo elaborato e sviluppato in locale, (grazie ai suggerimenti di 56francesco) mi Ŕ stato chiesto di migrarlo sul server intranet (lamp) per renderlo usufruibile ed implementabile anche da altri. Volevo chiedere come procedere per questa migrazione.

6
Buongiorno nuovo giorno nuovo problema  :(
Devo lanciare da un articolo degli altri, ho creato delle icone ed ho provato ad inserire il link agli altri articoli secondo le modalitÓ della seguente guida: http://www.joomla.it/articoli-della-community/811-creare-collegamenti-ipertestuali-e-anchor-link-in-joomla.html#capitolo2. Ovviamente sto usando il procedimento per collegare 2 o pi¨ articoli dello stesso sito, ma quando provo a salvare il collegamento il campo della finestra che si apre torna bianco. Sbaglio il procedimento, Ŕ un bruco del programma, oppure?

7
Joomla! 1.6/1.7/2.5 / visualizzare immagini invece che titoli
« il: 06 Apr 2011, 11:12:55 »
Buona giornata a tutti, volevo sapere se Ŕ possibile risolvere il seguente  problema.
Ho creato una categoria lavori che regge delle sotto categorie con i nomi dei vari clienti che reggono a loro volta delle sub (non sempre) con il tipi differenti di lavoro effettuato.
Esempio: joomla/jomla1.5/plugin/lista plugin.....    joomla/jomla1.5/moduli/lista moduli
joomla/joomla1.6/plugin/lista plugin....  joomla/joomla1.6/plugin/lista plugin
Il mio problema consiste nel ritenere non visivamente gradevole la visulizzazione del titolo linkabile e nel volerlo sostituire con delle icone/immagini. Ho provato a fare veri tentativi con visualizzazioni differenti ma non mi sostituisce i titoli con le immagini/icone. Qual'Ŕ la procedura corretta per ottenere quello che cerco?
Come tipo di voce di menu ho lista di articoli di una stessa categoria.

 

8
Buongiorno a tutti vi scrivo per chiedervi se esiste e qual'Ŕ un template che prevede un top menu a discesa (come quello di questo forum) ed un header con foto e/o logo. e/o perchŔ posso modoficare la foto da inserire comprendendo anche il logo. Con licenza Gnu/gpl sarebbe meglio, ma solo per scelta politica/esistenziale.
 

9
Buongioro a tutti, ho un problema relativo alla visualizzazione delle immagini.
ho creato infatti una categoria che contiene vari articoli composti da immagini.
Il problema Ŕ che quando apro la categoria gli articoli che usano il plugin simple image gallery hanno nella visualizzazione solo la riga col comando ({gallery}Rivistescientifiche{/gallery}). Volevo sapere se Ŕ possibile visualizzare una delle immagini invece che questa riga, e ovviamente come.

10
Joomla! 1.6/1.7/2.5 / [RISOLTO] Gallerie immagini in articoli
« il: 24 Mar 2011, 15:01:17 »
Salve, volevo sapere come posso attivare delle gallerie di immagini, o anche slide, all'interno degli articoli.
Ho provato usando Simple Picture Slideshow, ma nell'articolo mi appare solo il comando con l'indirizzo di dove prendere le immagini {besps}/images/lavori{/besps}, sia nel front che nel back end. Non ho la possibilitÓ di mettere on line il sito per ora. Cosa sbaglio oppure quale altro plugin o modulo Ŕ meglio usare?

11
I Template di Joomla 1.6/1.7/2.5 / Template jmmusic
« il: 23 Mar 2011, 12:04:42 »
Buongiorno volevo sapere se si pu˛ cancellare la scrittta (JM MUSIC joomla 1,6 template) che appare nella foto sulla tesata e ovviamene come. Chiarisco ho trovato la possibilitÓ di modificare la scritta tramite modifica template, ma volevo sapere come cancellarla oppure sostituirla con un logo.
Un'altra cosa Ŕ come faccio a far diventare il top men¨ come men¨ a discesa?
Grazie


edit: per maggiore chiarezza

12
Gallerie di immagini / [RISOLTO] plg_content_ozio....
« il: 14 Mar 2011, 16:33:07 »
Buonasera volevo segnalare che non riesco a scaricare il plugin indicato nel titolo.
Ho installato la versione 3 di ozio, ma mi manca il plugin e non so dove altro trovarlo,
potrei avere qualche indirizzo dove scaricarlo differente da quello non funzionante presente qui sul sito?
Grazie

13
I Template di Joomla 1.6/1.7/2.5 / pulsanti sotto immagine
« il: 10 Mar 2011, 14:26:52 »
buon pomeriggio volevo sapere se Ŕ possibile inserire pulsanti trasparenti sotto un' immagine per spostarsi in alte pagine del sito. Ah se si come?
Grazie

14
Joomla! 1.5 / Comandi editor RISOLTO
« il: 04 Mar 2011, 11:25:01 »
Al momento della creazione o della modifica articoli (lato back end ) non mi appaiono le barre comandi dell'editor di testo.
Dove sarÓ il problema?
Mac os X 10,4, Mamp (e quindi in locale)

15
Joomla! 1.5 / Sezioni - RISOLTO
« il: 03 Mar 2011, 12:45:13 »
buongiorno non riesco a salvare i nuovi moduli, una volta che ho riempito i campi di Sezione: nuovo (ho tentato tutte le variabili posibili) i tasti salva e applica pure se risultano clickabili non fanno partire il salvataggo/applicazione del modulo. L'editor mi appare con le righe comando non visibili (anche se riesco a scriverci).
Sto Lavorando il locale su Mac os 10.04, Mamp e template Glazed.

EDIT non mi permette di creare sezioni nuove anche con altri template

16
Joomla! 1.5 / Non salva le sezioni non modifica articoli
« il: 01 Mar 2011, 12:00:59 »
Buongiorno volevo sapere come mai il programma non mi permette di salvare nuove sezioni ne di modificarne una dopo averla copiata. Lavoro per ora in locale con mac Os x 10.4, mamp e joomla 1.5. Avevo letto di problemi relativi al template Ja_purity, ma lo fa con tutti i template che ho caricato.

17
Buonasera a tutti, ho installato in locale su un mac (os 10.4) joomla 1.5.22, utilizzando Mamp.
Ho creato il primo articolo di prova ma dopo averlo salvato, sia se lo riapro, sia se cerco di inserirne un'altro mi si presentan i 2 problemi del titolo, mi spariscono le righe di comando dell'editor, e non mi permette di salvare le modifiche: non funzionano i pulsanti salva e modifica. Sapete come posso ovviare a questo?
Vi ringrazio anticipatamente.
ps ho effettuato una ricerca ma non sono riuscito a trovare una solzione.

Pagine: [1]
Host

Torna su