Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - marpal87

Pagine: [1] 2
1
Joomla! 3 / Problema con campo aggiuntivo di tipo EDITOR
« il: 19 Set 2018, 17:23:45 »
Buonasera,spero possiate aiutarmi.Ho impostato nel mio sito diversi campi aggiuntivi di tipo editor, accade però che il testo ad un certo punto da frontend lo vedo tagliato..
Vi siete mai trovati dinanzi a questa problematica?
Come avete risolto?Grazie.

2
Buongiorno,ho un template in cui nell'header inserisco un modulo come background con uno slidewshow di immagini.Ora vorrei che a seconda della pagina in cui sono, nell'header si visualizzi l'immagine presente nell'articolo.
Ho pensato quindi di inserire un modulo personalizzato con un codice php che dinamicamente mi vada a riprendere l'immagine dell'articolo.
Non avendo però conoscenze di php vorrei sapere se qualcuno potrebbe indicarmi il codice corretto da inserire.Grazie mille. :)

3
Joomla! 3 / Richiamare un plugin in chronoform
« il: 04 Lug 2017, 11:20:03 »
Buongiorno,
avrei bisogno di richiamare un plugin per l'ascolto audio in un form creato con Chronoform.
Creo un elemento custom (Php/html) ma non so quale codice inserire all'interno per poter richiamare il plugin...
Qualcuno potrebbe aiutarmi?

Grazie mille.

4
Joomla! 3 / Traduzioni automatiche mail
« il: 13 Mar 2017, 12:55:19 »
Buongiorno,
avrei bisogno di sapere se c'è qualcosa che mi permette di fare ciò:

ogni volta che riceveremo una comunicazione in una delle 5 lingue in cui sarà disponibile il sito, questa ci deve pervenire già tradotta in italiano. Lo stesso per la nostra risposta, questa sarà scritta in italiano ma arriverà al destinatario tradotta nella sua lingua.

Ci sono possibilità?
Grazie

5
Joomla! 3 / Validazione W3C
« il: 18 Ott 2016, 09:59:09 »
Buongiorno a tutti,
ho un problema con la validazione W3C.

Gli errori sono i seguenti:

  • Column 98: there is no attribute "async"
    …g/js/acymailing_module.js?v=550" type="text/javascript" async="async"></script>
     
       You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as "marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).
     This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.
     How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are both allowed in the chosen document type, and/or use CSS instead of this attribute. If you received this error when using the <embed> element to incorporate flash media in a Web page, see the FAQ item on valid flash.
     
  • here is no attribute "data-url"
          <figure data-url=""
     
       You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as "marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).
     This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.
     How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are both allowed in the chosen document type, and/or use CSS instead of this attribute. If you received this error when using the <embed> element to incorporate flash media in a Web page, see the FAQ item on valid flash.
     
  • element "figure" undefined
    …ov.it/modules/mod_image_show_gk4/cache/banners.banner_terremoto1gk-is-201.jpg">
     
       You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:
     
    • incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
    • by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
    • by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).
     
  • element "figcaption" undefined
             <figcaption>
     
       You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:
     
    • incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
    • by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
    • by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).
     
  • element "figure" undefined
    …ov.it/modules/mod_image_show_gk4/cache/banners.banner_terremoto2gk-is-201.jpg">
     
       You have used the element named above in your document, but the document type you are using does not define an element of that name. This error is often caused by:
     
    • incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Frameset" document type to get the "<frameset>" element),
    • by using vendor proprietary extensions such as "<spacer>" or "<marquee>" (this is usually fixed by using CSS to achieve the desired effect instead).
    • by using upper-case tags in XHTML (in XHTML attributes and elements must be all lower-case).
     
  • value of attribute "id" invalid: "2" cannot start a name
    …i di Utilizzo"/> <a class="modal" id="208:privacy-e-termini-di-utilizzo" href=…
     
       It is possible that you violated the naming convention for this attribute. For example, id and name attributes must begin with a letter, not a digit.
     
Qualcuno saprebbe aiutarmi??
Grazie mille.

6
Joomla! 1.6/1.7/2.5 / Validazione W3C - Plugin SLIDERS
« il: 13 Apr 2016, 16:48:27 »
Buon pomeriggio a tutti,
ho un problema con la validazione W3C.

Il problema è dovuto al plugin SLIDERS ma non so come risolverlo.
Vi allego l'errore che mi rimanda il W3C:

  • Error Line 350, Column 142: there is no attribute "data-container"
    …disposizioni-generali" data-container="1____749___"><span class="nn_sliders_al…
     
       You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as "marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).
     This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.
     How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are both allowed in the chosen document type, and/or use CSS instead of this attribute. If you received this error when using the <embed> element to incorporate flash media in a Web page, see the FAQ item on valid flash.
     
Chi mi aiuta?
Grazie.

7
Joomla! 1.6/1.7/2.5 / [RISOLTO] Sostituire & con &amp; URL
« il: 12 Apr 2016, 11:54:57 »
Buongiorno,
in fase di validazione W3C mi vengon fuori degli errori dovuti alla presenza di "&" e non "&amp;" in alcuni link.
Da codice non riesco a sostituire la variabile, come posso fare?
Grazie  mille.

8
Joomla! 3 / Chronoform e AdsManager
« il: 01 Feb 2016, 11:37:30 »
Buongiorno a tutti,
avrei bisogno di richiamare nel mio form di Chronoform il titolo degli annunci che inserirsco tramite AdsManager.
Qualcuno potrebbe aiutarmi?
Grazie mille.

9
Joomla! 1.6/1.7/2.5 / Note per amministratori articoli
« il: 24 Giu 2015, 12:43:16 »
Buongiorno,
ci sarebbe la possibilità di inserire delle note per gli amministratori, negli articoli?
Grazie.

10
Joomla! 1.6/1.7/2.5 / K2 - Esportare dati da frontend
« il: 27 Set 2013, 08:07:07 »
Buongiorno a tutti,
Ho necessità di esportare i dati da front end in csv, qualcuno potrebbe indicarmi una soluzione ..? Grazie mille.

11
Gestione Form / dropdown e campo di testo
« il: 29 Lug 2013, 09:44:49 »
Buongiorno a tutti,
ho un form con diversi dropdown,ogni dropdown prevede una scelta "altro tipo - specificare".
Se si seleziona "altro tipo-specificare" come posso far apparire un campo di testo?
Grazie mille. :)

12
Joomla! 1.6/1.7/2.5 / Componente Fabrik - databasejoin
« il: 19 Giu 2013, 09:59:15 »
Buongiorno a tutti,
da qualche giorno mi sono imbattuta in questo fantastico e molto funzionale componente.
Ho solo un piccolo problema che non riesco a risolvere.
Ho creato un elemento di tipo databasejoin e l'ho collegato ad una tabella del database che mi visualizza tutti i file pdf presenti nel componente rsfiles.
Riesco a caricare correttamente i files pdf nella mia tabella, ma non riesco a far aprire questi pdf, mi rimanda sempre al link di dettaglio di fabrik.
Qualcuno potrebbe aiutarmi?
Grazie mille :-*

13
Joomla! 1.6/1.7/2.5 / modulo news + info autore news
« il: 20 Mag 2013, 17:17:18 »
Salve,
avrei necessita di inserire nel mio sito un modulo news che oltre alla news mostri foto+contatti autore news.
Avreste qualcosa da consigliarmi?
Grazie mille

14
Joomla! 1.6/1.7/2.5 / Ads Manager - Modulo Contatta
« il: 20 Mag 2013, 13:50:46 »
Salve a tutti,
avrei bisogno di implementare dei campi nel modulo "contatta" del componente adsmanager.
Qualcuno saprebbe aiutarmi?
Grazie mille

15
Salve a tutti,
ho necessità che sia l'utente a decidere se visualizzare gli annunci in maniera crescente o decrescente.
Come posso fare?
Grazie mille.

16
Qualcuno saprebbe indicarmi il modo per poter richiamare un modulo all'interno di un componente, intervenendo direttamente nel codice del componente?
Ho trovato questi esempi:

Codice: [Seleziona]

$module_position = 'left'; $moduleContents = ''; //following code get all modules which position is 'left'. foreach (JModuleHelper::getModules($module_position) as $module) { $moduleContents .= $renderer->render($module, $params); }

Codice: [Seleziona]
$module_Name = 'news'; $moduleTitle = 'Latest News'; //following code get all modules which position is 'news'. $module = JModuleHelper::getModule($module_Name, $moduleTitle); $content = JModuleHelper::renderModule($module);


Ma non mi funzionano...
Qualcuno saprebbe aiutarmi?
Grazie mille..

17
Joomla! 1.6/1.7/2.5 / Includere un plugin in una pagina php
« il: 15 Mar 2013, 16:06:22 »
Salve,
vorrei sapere se esiste un modo per poter includere un plugin o un modulo in una pagina php di un componente.
Grazie mille.

18
Gestione Form / Chronoform
« il: 28 Feb 2013, 16:22:22 »
Salve...avrei bisogno di far interagire chronoform con un componente per la gestione degli eventi.
Ovvero una volta creato il form per la registrazione ad un evento, vorrei che ogni qual volta se ne crea uno nuovo, venga in automatico visualizzato nel drop down di chronoform.

Qualcuno può aiutarmi?
Grazie

19
Salve,
mi servirebbe mostrare un codice automatico collegato agli annunci.
Qualcuno saprebbe aiutarmi?
Grazie mille :)

20
Salve ragazzi,
ho installato questo componente in locale, non è la prima volta che lo utilizzo.. ma questa volta non capisco perchè ma non riesco a visualizzare i record...
A cosa può essere dovuto?
Grazie mille...

Pagine: [1] 2
Host

Torna su