Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - ginofrio

Pagine: [1] 2 3 4 5
1
Joomla! 4.x / SP Pagebuilder - cambiare colore Button css
« il: 15 Feb 2023, 13:00:15 »
Salve a tutti, come si evince dall'oggetto vorrei cambiare il colore di background del componente "pulsante" di sp pagebuilder, ho trovato solo il cambio del colore delle scritte, ho visto che c'è un campo libero dove inserire del codice css, ma io ne sono totalmente incapace e non ho trovato nessuna guida nello specifico, qualcuno potrebbe darmi una mano?

2
Joomla! 4.x / Modulo come Content Map per Joomla4
« il: 20 Gen 2023, 10:55:02 »
Salve a tutti, dopo la migrazione a Joomla 4 il modulo Content Map non è più disponibile, vorrei sapere se conoscete uno simile o almeno che svolga lo stesso lavoro, ho cercato nella jed ma non ho trovato nulla.


3
Salve a tutti, come da oggetto dopo la migrazione di un sito (italiano-inglese) da J3 a J4 nel front-end mi compare l'errore :" Class 'JDispatcher' not found " e di fatto non funziona nulla, la cosa curiosa è che nel back-end funziona tutto perfettamente senza nessun errore, ho fatto la migrazione di altri 3 siti senza problemi non so se dipende dalla doppia lingua o altro..
Qualcuno può aiutarmi?
Link al sito: https://www.powerscan.it/j4/index.php/it/

4
Joomla! 4.x / importare articoli e categorie da J3 a J4
« il: 11 Gen 2023, 15:51:56 »
Come da oggetto vorrei sapere se è possibile importare articoli e categorie da un sito J3 ad uno nuovo J4 (no migrazione), ho letto su un altro post che si potrebbe fare dal database ma non sono ferrato in materia, qualcuno può aiutarmi?

5
Salve a tutti, come da oggetto, oggi sono andato per caso sul sito e al suo posto c'è una pagina bianca e una scritta "Error" .. ora non riesco a capire cosa sia successo, gli altri siti che ho sullo stesso host e con le stesse impostazioni PHP funzionano normalmente, anche questo pochi giorni fa funzionava normalmente, qualcuno sa dirmi cosa è successo?


Qui il sito, o almeno dov'era il sito: https://www.gin-site.com/

6
Salve a tutti, premetto che non ho mai avuto problemi con le precedenti versioni di Ozio Gallery,  ma con la versione 4 le cose si sono complicate, ho eseguito la guida di ozio step per step per crearmi un ID password e una Secret password e fin qui (sembrerebbe) tutto ok, ma quando vado a cliccare sul pulsante "Avvia autenticazione" di ozio mi compare un messaggio di errore legato a JavaScript, visto che sono ignorante in materia chiedo lumi per uscire da questa “impasse”.
allego immagine esplicativa:

7
Salve a tutti:
Devo aggiungere al sito che mi hanno sottoposto una lingua e fin qui tutto ok, ma il template che usa non lo permette, su un Helx 3 dove ho fatto la stessa cosa in passato mi è bastato duplicare il template per risolvere il problema, su questo vorrei usare la procedura di override come in figura allegata, qualcuno sa dirmi come fare?

8
Salve a tutti come da oggetto ho un problema col Template della OrdaSoft: Vehicle, se visualizzo il menu dal cell risulta interrotto come da immagine allegata, nel Manager Templates non ho trovato nulla che mi possa far cambiare le impostazioni del menu "mobile" qualcuno sa come fare?


Link al sito: http://www.topdonitalia.com/j3/




9
Salve a tutti, capisco che dall'oggetto non si capisca molto, ma non è un problema complicato, mi spiego, ho un link di download sul lato sito visibile a tutti ma ci ho messo l'obbbligo di registrazione/login all'articolo per potervi accedere, fin qui tutto bene, ma vorrei che si visualizzasse il modulo di login sotto al messaggio di errore che compare (vedi immagine) e mettere l'accesso del modulo visibile su tutte le pagine non è possibile.
link al sito: http://www.topdonitalia.com/j3/index.php/download



10
Salve a tutti, sul compèonente Content Map sulla mappa Italia compaiono di default il numero di articoli sulle regioni ad esse collegate, esiste un modo per togliere quella numerazione?
Link alla pagina: http://www.topdonitalia.com/j3/index.php/rete-vendita

11
Joomla! 3 / [RISOLTO] Content Map modulo decentrato
« il: 22 Nov 2018, 18:41:02 »
Salve a tutti,come da oggetto non riesco ad allineare a sinistra la mappa ottenuta con content map, la cosa strana è che la scritta publicitaria (versione free) è perfettamente allineata, qualcuno sa dirmi cosa è successo?
posto link allla pagina incriminata: http://www.topdonitalia.com/j3/index.php/puglia
e allego immagine esplicativa

12
Salve a tutti,ho iniziato un nuovo sito, all'inizio non presentava nessun problemo ma dopo aver installato alcuni componenti, moduli e plugin (tutta roba già usata tranquillamentesu altri siti) andando a controllare la pagina degli aggiornamenti mi dà l'errore: "Aggiornamento: Non è possibile accedere al seguente sito di aggiornamento (come da immagine) su tutte le estensioni che ho installato.ho provato a rigenerare tutti i link che peraltro sembrano esatti ma il problema rimane.Qualcuno sa come risolvere?


13
Premesso che sospetto che sia a causa del Template spostate pure la discussione nella sezione dedicata.
Salve a tutti come da oggetto ho aggiunto la lingua inglese ad un sito già fatto in Italiano, i passaggi credo di averli fatti tutti giusti visto che ne avevo fatto un altro senza problemi, il problema di questo è che mi fa vedere solo la lingua Inglese, ho controllato il Template che è un Shaper Helix 3, ho visto che nelle opzioni ti permette di inserire un solo menu, ora non so se il problema è quello e non so come si fa un override per la seconda lingua, sarei grato se qualcuno mi dà una mano.l'indirizzo del sito "incriminato" è questo: http://www.powerscan.it le bandierine sono in alto a sinistra, le devo ancora ingrandire.

14
Salve a tutti,
capisco che dal titolo non si comprende quello che intendo ma non sapevo come esporlo in breve. In sostanza quello che cerco (ho già dato un occhita nella jed ma niente che faccia al caso mio) è una estensione che mi permetta di sceglire un auto (per esempio) cercando per marca, modello e tipo con delle finesrtelle che contengono il tutto, allego una immagine di esempio per far capire meglio, magari qualcuno ha avuto questa necessità in precedenza e mi spiega come ha risolto.

15
Salve a tutti, innanzitutto tengo a precisare che prima dell'aggiornamento funzionava tutto e che ho aggiornato altri 5 siti senza problemi, ma su questo anche se vedo tutto sia dal back-end che dal front-end non mi permette di creare o modificare i menu, si apre una pagina di errore con questa dicitura:
"Fatal error: Cannot use object of type stdClass as array in /home/mhd-01/www.powerscan.it/htdocs/plugins/system/helix3/helix3.php on line 55"Ho controllato componenti, moduli e plugin tutto il resto funziona. non so se è un problema legato al template ma non so dove mettere le mani.
Questo è il link al sito: http://www.powerscan.it

16
Salve a tutti, mi accingo a disinstallare Community Builder e Kunena da due siti, prima di combinare disastri di re-install per errori evitabili vorrei sapere se esistono procedure corrette per la disinstallazione di componenti, moduli e plugin di queste 2 estensioni visto che sono particolarmente articolate o posso andare tranquillo come al solito da Gestione/Lista estensioni.

17
Come da oggetto quando clicco sull'iconcina della video gallery creata con all video share ho la necessità, sulla pagina che si apre, di inserire una galleria di immagini fatta con Ozio Gallery subito sotto il video. Ho provato nell'editor di All video share ad inserire un "loadposition" ma non lo riconosce.


Di seguito il link della pagina dove inserire la gallery: https://www.gin-site.com/index.php/video-incredible/video/megalodonte-la-leggenda-degli-abissi.html


18
Avevo letto che avrebbero messo mani sulla nuova normativa dalla 3.8.9 ma questa uscita che precede la fatidica data del 25/05 mi fa ben sperare, qualcuno sa dirmi qualcosa al riguardo?

19
Salve a tutti, in vista della prossima normativa sulla sicurezza ho installato il componente JA GDPR così che un utente in perfetta autonomia poteva scegliere di cancellarsi dal sito, bene questo funziona solo in parte perchè non si cancella in automatico ma dopo una "segnalazione" un amministratore abilitato deve comunque agire manualmente alla vecchia maniera, ma a parte questo su cui posso sorvolare il problema vero è che nel riquadro sottostante non compaiono i testi che ho precedentemente inserito nel componente ma solo un riquadro bianco (allego immagine) .. qualcuno può dirmi dove sbaglio?Grazie
Link: https://www.gin-site.com/index.php/login-gdpr.html
login demo - password demo

20
Joomla! 3 / [Risolto] Problema aggiornamento estensioni
« il: 11 Mag 2018, 08:54:57 »
Salve a tutti, ho recuperato un sito con akeeba kickstart, l'aggiornamento di joomla 3.8.7 è andato a buon fine ma su tutte le estensioni mi dà un errore (vedi immagine allegata), ho provato a reinstallare tutte le estensioni scaricandole manualmente dai vari siti con esito positivo MA nella finestra di aggiornamento estensioni continua a comparire quella finestra di errore (sempre immagine allegata) da cosa può dipendere?
di seguito il link al sito: http://movimentoincomune.altervista.org/

Pagine: [1] 2 3 4 5


Web Design Bolzano Kreatif