Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - tag6

Pagine: [1]
1
nelle voci di menu non compare il font ma solo un quadratino vuoto
ho inserito nelle voci di menu opzioni link classe CSS del link: fa-home
perchŔ ?
grazie a chi puo rispondere

questo il risultato html:
Codice: [Seleziona]
<li class="sp-menu-item current-item active"><a class="fa-home" href="/index.php?option=com_content&amp;view=featured&amp;Itemid=101">Home[/url]</li>

2
Ho effettuato da tempo l'override del modulo contatti dando un nuovo nome e settandolo nei parametri generali dei contatti. In ogni contatto il parametro layout Ŕ impostato a parametri generali. Ha sempre funzionato mentre ora, non so se dovuto all'aggiornamento di joomla 3.9.8, non funziona... o meglio il layout alternativo funziona se impostato in ogni singolo contatto!
Dipende dalla nuova versione di joomla oppure pu˛ dipendere da qualche altra impostazione?

3
Joomla! 3 / visualizzazione tags in lista contatti
« il: 25 Gen 2019, 09:04:58 »
Vorrei poter visualizzare in una lista contatti con visualizzati i relativi Tags specifici di ogni contatto.
ho creato una voce di men¨ contatti = Lista dei contatti di una categoria, con opzione Tags = Usa globali (Mostra)nel componente Contatti > Contatto > Tags = Mostra; e qui tutto bene nella scheda del singolo contatto vengono visualizzati i Tags.nel componente Contatti > Categorie > Tag categoria = Mostranel componente Contatti > Lista : non esiste l'opzione Tags Mostra/NascondiCosa altro bisogna abilitare?
Se qualcuno cortesemente potesse chiarirmi le idee, grazie.

4

The server encountered an internal error or misconfiguration and was unable to complete your request.

praticamente l'aggiornamento sembra non si sia completato
Aiuto, Cosa posso fare ? non riesco pi¨ ad accedere come amministratore...


questo Ŕ il contenuto di joomla_update.php:


#Date: 2015-07-10 21:11:26 UTC
#Software: Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT


#Fields: datetime   priority clientip   category   message
2015-07-10T21:11:26+00:00   INFO 87.14.51.177   update   Aggiornamento avviato dall'utente Super User (683). La vecchia versione Ŕ 3.4.1.
2015-07-10T21:11:26+00:00   INFO 87.14.51.177   update   Scaricamento file di aggiornamento da https://github.com/joomla/joomla-cms/releases/download/3.4.3/Joomla_3.4.x_to_3.4.3-Stable-Patch_Package.zip.
2015-07-10T21:11:31+00:00   INFO 87.14.51.177   update   File Joomla_3.4.x_to_3.4.3-Stable-Patch_Package.zip scaricato correttamente.
2015-07-10T21:11:32+00:00   INFO 87.14.51.177   update   Inizio installazione della nuova versione.

5
I Template di Joomla! 3 / template takai errore
« il: 04 Mar 2015, 00:11:40 »

dopo aver aggiornato a joomla 3.4 dalla 3.3.6 il template takai usato con k2 mi da questo errore:
da amministratore nel caricamento del template


Warning: Invalid argument supplied for foreach() in ../public_html/templates/takai/includes/elements/nugwf.php on line 133
nella visualizzazione del sito:
Invalid argument supplied for foreach() in ../public_html/templates/takai/includes/helper.php on line 273
pu˛ dipendere da qualche incompatibilitÓ con la versione joomla 3.4 ?

6
Mi sono preso l`onere di rifare un sito statico, pagine html, di una associazione no profit per rendere l`inserimento di notizie, eventi, ecc.pi¨ semplice. Vorrei rispettare l`impostazione grafica esistente e mi sono bloccato in vari punti ma in particolare nella gestione delle immagini di testata che attualmente variano in base ai contenuti o per meglio dire in base alle voci del men¨ principale.
Come suggerito nel forum ho creato vari moduli html personalizzati abilitandoli a singole voci di men¨.
La cosa che non riesco a gestire Ŕ quella di disabilitare il logo del template e anche il testo alternativo al logo nonchÚ assegnare una posizione corretta ai vari moduli html personalizzati: che posizione prende il logo? Nel template non mi pare ci sia.
Ho installato K2 e il relativo template free Takai che mi sembra adatto all`uso... anche se devo dire mi viene qualche dubbio su queste 2 scelte: non Ŕ che vado a complicarmi la vita?
Mi potete dare gentilmente qualche consiglio?, grazie. Se serve posso mettere il link del sito da "clibare" ?

7
scusate, ma sto girando e rigirando nell'area download e non riesco a trovare il pacchetto completo della versione 3.3 stabile, ma solo il pacchetto lingua italiana.
Con le versioni 2.5 ricordo che oltre agli aggiornamenti da versioni precedenti era possibile scaricare il pacchetto completo...
devo andare nel sito joomla.org ? mentre sul sito joomla.it trovo solo la traduzione in lingua italiana ?
grazie. Una volta installata questa nuova versione Ŕ possibile recuperare i dati di una versione precedente  perlomeno a livello di database ? e poi caricare manualmente le immagini..
grazie

8
L'aggiornamento automatico dal pannello di joomla mi Ŕ sempre riuscito.
Oggi purtroppo mi si Ŕ presentato l'errore: JError: Unable to load Database Driver: mysql
Il sito era stato messo off-line nonchŔ effettuate le copie del database e del sito. Il problema credo sia nato dal fatto che lanciando l'installazione ho superato la capacitÓ a disposizione presso il provider (500 Mb); ho quindi bloccato l'installazione, cancellato il file di backup per creare dello spazio, ma purtroppo ora mi compare sempre l'errore JError. Ho provato anche a cancellare il database e ricaricare la copia, nonchŔ ricaricare il file configuration.php dove ci sono tutti i parametri, ma nulla da fare. Sono disperato !!! qualche buon anima mi pu˛ dare una mano? grazie

9
Joomla! 1.5 / articoli archiviati - errorata visualizzazione
« il: 12 Lug 2011, 18:08:38 »
ho archiviato degli articoli cliccando su Archivia. Ho abilitato la visualizzazione degli articoli archiviati che praticamente crea un elenco ordinato per anno e mese del tipo:
ARCHIVIO
Maggio, 2011
Aprile, 2011

Cliccando su una delle liste vengo indirizzato corretamente alla lista articoli archiviati relativa al mese di pubblicazione dell'articolo originale.
Se per˛ successivamente vado a creare un nuovo articolo o ne modifico uno di esistente e poi vado a cliccare di nuovo su un mese degli articoli archiviati vengo reindirizzato ad un altro articolo che non centra nulla ma riporta come indirizzo pagina ad esempio: 05.html  che non corrisponde alla lista degli articoli archiviati in maggio ma all'articolo con ID 05 !!!
Se poi vado a ripristinare gli articoli archiviati (titti!) e poi li archivio di nuovo allora cliccando sulla lista relativa ad un mese di archiviazione vengo correttamente indirizzato ai relativi articoli (questo per˛ non sempre funzione...). Questo problema Ŕ dovuto al fatto che ho selezionato tutte le opzioni SEO di Joomla e le stesse non funzionano per gli articoli archiviati?
Qualcuno mi pu˛ dare una mano?, grazie
 

Pagine: [1]
Host

Torna su