Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - KANID

Pagine: [1]
1
Ciao a tutti

ho installato il carello con joomlashopping ho creato un articolo esempio ho configurato il metodo di pagamento fin qui funziona tutto,poi ho pensato di modificare la frase "indirizzo di consegna" trasformandolo nella frase "dati cliente" ho provato a cercare il percorso della pagina php con firebug sono riuscito a ricavare solo  indirizzo della pagina che è http://miosito.it/index.php?option=com_jshopping&controller=checkout&task=step3&Itemid=146  non riesco a individuare
la pagina per la modifica.

2
Joomla! 3 / impostare il menu con la scritta cinese Risolto
« il: 05 Apr 2017, 14:39:24 »
Ciao a tutti!
avrei bisogno di un aiuto,sto cercando di reallizzare un sito in joomla 3 con solo la lingua cinese,mi chiedevo come faccio a scrivere il menu con gli idogrammi della lingua cinese semplificata? devo installare un editor specifico?
mi spiego meglio;creo il menu poi devo inserire la voce ad esempio chi siamo però in lingua cinese e possibile farlo?
grazie del aiuto

3
Joomla! 3 / Problema panello di controllo vedo tutto bianco
« il: 01 Nov 2016, 11:18:58 »
Ciao a tutti qualche settimana fa ho effetuato ultimo aggiornamento di joomla,il sito funziona tutto riesco a creare articoli,installare plug-in ecc,ho solo un problema sul panello di controllo nella sezione sistema- configurazione globlale funziona vedo tutte le schede sistema,server,permessi,ecc, il problema e nella sezione componenti se clicco ad esempio articoli non vedo piu le schede,vedo solo del vuoto,il problema e in tutte le voci. non capisco cosa sia successo.
allego immagine per essere piu chiaro
come faccio a risolvere questo problema grazie

4
Ciao ho installato  il modulo cookies accept,funziona tutto però non riesco a capire come si fa a rinominare il tasto "Approvo" in "Accetta" e possibile farlo? dove devo andare per rinominare?
graie saluti

5
Joomla! 3 / errore 404 problema su configurazione httacces
« il: 02 Apr 2016, 20:59:31 »
Ciao a tutti!

ho installato ultima versione di joomla , la 3.5.0. l'installazione è stata  fatta sul server di **** server Windows,
versione   PHP 5.6.3. non è la prima volta che installo joomla ma sta volta non capisco dove ho sbagliato
prima di attivare la funzione SEO faccio la classica procedura
modifico il file httacces.txt e vado a modificare la stringa  aggiungo il # davanti a Options +FollowSymlinks
poi salvo il file httacces.txt in .httaccess carico il file attivo la funzione SEO e quando vado a cliccare sul menù ad esempio la voce prova mi restituisce l'errore 404 (articolo è attivato)
ho provato anche a togliere il  #RewriteBase / (il mio sito e installato su /)
dove sbaglio? di solito funzionava...
per favore cerco aiuto perchè non capisco dove sto sbagliando grazie
 

6
Ciao a tutti
ieri ho aggiornato joomla al ultima versione,ho notato che e sparito il pulsante con lo sfondo verde e la scritta leggi tutto,adesso c'e un link e compare una piccola freccia e poi la scritta legi tutto,se premo funziona tutto,per non capisco come posso rimettere di nuovo il pulsante ho provato a guardare nelle configurazione globale e risulta tutto attivo e oho provato a caricare di nuovo il teamplate ma non compare,cosi ho provato a mettere quello di defualt ma anche questo il problema rimane.
c'e un modo per ripristinare il pulsante?
grazie

7
ciao a tutti!!
prima di scrivere questo post,ho svogliato tutti gli altri post con lo stesso problema,ho cercato di seguire tutte le indicazioni,pero non avuto successo.
il mio problema non riesco a far visualizzare il pulsante leggi tutto,
le mie verifiche sono state queste
a)ho controllato il  plugin risulta attivo
b) ho controllato se la stringa in html fosse <hr id="system-readmore" /> e risulta cosi
c) ho provato a fare queste prove trovate su un altro post
Prova a seguire questa procedura che dovrebbe semplificarti le idee:
1) crea una categoria
2) crea due articoli in questa nuova categoria (nella creazione dell'articolo puoi indicare a quale categoria appartiene) che contengano il leggi tutto
3) crea una voce di menu di tipo "categoria blog" e indica di visualizzare (nella parte destra della pagina) la categoria che hai creato precedentemente
4) vedrai che la pagina visualizzerà entrambi gli articoli, con il testo "tagliato e il link al dettaglio
d) ho provato a cambiare tutte le impostazioni di visualizzazione del articolo.
non riesco a capire perchè non riesco a far comparire il pulsante leggi tutto.
c'e qualcuno che mi puo aiutarmi?
grazie

8
ciao ragazzi ho bisogno di un vostro aiuto, ho creato un template con lo sfondo trasparente ho notato se visualizzo con firefox il template funziona e lo vedo trasparente,invece se lo visualizzo con internet explorer il template non e trasparente. come faccio a risolvere questo problema? grazie mille

9
ciao a tutti,
ho bisogno del vostro aiuto. Ho dimenticato il nome del programma gratuito che serve a individuare gli errori di compilazione del codice che mi va anche a indicare l'individuazione della stringa. Funzonava con tutti i browser. Potete aiutarmi?
grazie mille

10
Ciao a tutti,
avrei bisogno di un aiuto, vorrei cambiare il sfondo di un articolo,tempo fa avevo gia fatto purtroppo non mi ricordo piu bene,
avevo creato l'articolo poi con editor sono andato in html,se non  mi ricordo male ho messo una stringa
usando il commando background,inserendo il colore in esadecimale.
per favore mi dite la stringa giusta?
grazie mille

11
ciao a tutti,
sono nuovo sul mondo di joomla,avrei un piccolo problema,ho installato joomla 2.5 e poi ho creato un contatto per il form tutto funziona,mi piacerebbe aggiungere altri campi oltre a nome,indirizzo email,ad esempio città.
vorrei fare un form contatti tipo cosi:

Cognome e nome *
Email *Città *
Provicia*
Oggetto del messaggio *
prima di postatre ho fatto una ricerca ma non ho trovato niente di simile e possibile aggiungere altri campi sul form standard?
grazie mille





12
ciao a tutti! sono nuovo in questo forum e nel mondo di joomla,vorrei chiederevi e possibile togliere nel modulo login la scritta registrazione e lasciare solo il login,vorrei usare il login solo io come faccio a risolvere questo problema? grazie

13
Joomla! 1.6/1.7/2.5 / inserire i link nel menu principale
« il: 04 Ott 2011, 10:27:50 »
ciao a tutti,sono nuovo sul campo dei CMS e anche su joomla 1.7,avrei bisogno di un piccolo aiuto,la domanda e molto semplice,come faccio a inserire i link dei articoli nel menu?
mi spiego meglio,io ho creato un articolo lo salvato e lo chiamato prova,dopo ho creato il menu con home e poi la voce prova,ma quando clicco sopra prova,non visualizzo l'articolo e mi da un errore come questo
Fatal error:  Cannot access protected property ContentViewArticle::$params in /membri/miosito/joomla/templates/cv/functions.php on line 163non ho capito dove sbaglio ho cercato sul forum e sul web ma non ho trovato niente di simile al mio problema,cosa devo fare per risolvere il problema? grazie a tutti

ps il link home funziona torna nella home page

Pagine: [1]
Host

Torna su