Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Arturo Spanò

Pagine: [1] 2 3
1
Sto provando ad installare in locale il componente Jomres ma mi da l'errore seguente: "Your PHP version is too low, you need to be running at least 5.3.0 to use Jomres" che non mi permette di installarlo.

Vi allego l'immagine dell'errore

Che versione di Xampp devo installare?

Uso Joomla 2.5.6 e Xampp 1.7.1

Grazie

[allegato eliminato da un amministratore essendo vecchio più di un anno]

2
Buonasera, dovrei inserire un file .swf al posto di immagine header.jpg delle stesse dimensioni dell'immagine.

Come devo fare?

P.s.= utilizzo joomla 1.7.3 e si tratta del template siteground-j16-39.


Grazie.

3
Buongiorno ho nel mio sito il seguente modulo in una posizione del template come vedete in immagine.

Vorrei se fosse possibile affiancare quelle due icone un accanto all'altra in linea orizzontale e non verticale, in quanto mi sfasa il template sottostante. E' possibile farlo? Se si? Quali file devo modificare?

Grazie come sempre per la vostra collaborazione.

Utilizzo j. 2.5.4


[allegato eliminato da un amministratore essendo vecchio più di un anno]

4
Buongiorno ho appena terminato via ftp lo scaricamento dei file di joomla 2.5.4 sovrascritti tutti alla versione precedente. Ho utilizzato modalità MANUALE come dice la guida ufficiale.

Ora mi da il problema come da immagini allegate che non si aggiorna il database e mi visualizza le icone da backend come vedete in figura. Come procedo?
Faccio corregi ma non succede nulla rimane sempre così
Grazie a tutti per i vostri consigli.

p.s.= in altre informazioni dice questo (se può essere utile):
   
  • Versione schema Database (in #__schemas): 1.7.0.
  • Versione aggiornamento (in #__extensions): 2.5.4.
  • Database driver: mysql.
  • Sono state controllate correttamente 63 modifiche al database.
  • 26 modifiche al database non hanno alterato la struttura delle tabelle e sono state ignorate.
 


[allegato eliminato da un amministratore essendo vecchio più di un anno]

5
buonasera dovrei fare l'upgrade del mio sito dalla vers. 1.7 alla 2.5.

Ma ho il problema che il template ed altri componenti, come chronoforms, qlue custom 404 e credo che ce ne siano anche altro che non ricordo, sono per la vers. 1.7

Come fare per risolvere?
Grazie

6
Joomla! 1.6/1.7/2.5 / [RISOLTO] Jomla 2.5 si o no?
« il: 11 Giu 2012, 13:59:02 »
Buongiorno sto lavorando in locale ad un sito con joomla 2.5
Ma mi sorgono relativi dubbi su problemi che la versione 1.7 non mi dava.
Anche Google suggerisce di aggiornare i siti alla versione 2.5, ma non so se il caso o aspettare ancora ed utilizzare la versione 1.7 almeno per un paio di mesi?

Voi che dite????Grazie

7
Sera a tutti. Ho un problema con un template di joomla. essendo composto da un menu orizzontale e successivamente un header sotto ogni volta che vado a cliccare su un altra pagina nn mi visualizza direttamente il contenuto ma mi mostra cme se avessi ricaricato la pagina.

La cosa è un po fastidiosa, nn so se avete capito cosa intendo.

Datemi qualche consiglio per favore!

8
Buonasera a tutto il forum.
Ho collegato il mio account analytics al mio account adwords (e di conseguenza alla mia campagna).

Ora perchè Analitycs inizi a monitorare il mio sito devo inserire obbligatoriamente il codice javascipt che mi è stato fornito da Google nell'head di Joomla in tutte le pagine del sito. 

Come fare ad inserirlo?
Grazie per l'aiuto

P.s= utilizzo la versione 1.7.0 e il template themza_j17_05 - Predefinito

9
Joomla! 1.6/1.7/2.5 / modificare la pagina 404 in joomla 1.7
« il: 24 Mar 2012, 10:21:16 »
buongiorno ho cercato ma non sono riuscito a trovare nulla a riguardo di utile per come si faccia a modificare e rendere piu familiare la pagina di errore 404 su joomla 1.7. mi sapreste aiutare? grazie!

10
buonasera, ho un problerma con header scorrevole del template "tk_general_free" lo installo su joomla e nn mi visualizza l'header scorrevole... perche?

11
Buonasera, sono un neofita del Seo e vorrei consiglio dai più esperti.

Ho creato da poco tempo un sito con joomla e vorrei che gli utenti su google (in particolare, ma anche su altri motori di ricerca italiani),cercando la parola "idroclima" trovano anche il mio sito! Se non in prima pagina anche fino a max la 5 pagina.

Che cosa mi consigliate di fare? Come procedere per riuscirci?
Grazie!

12
Buonasera a tutto il forum.

Ho un problema con il sito visualizzandolo con Internet explorer il menu principale mi visualizza la cornice bianca che fa parte di un immagine trasparente.png che ho inserito prima delle scritte per farmi separare i pulsanti come faccio a toglierla?

vi allego l'immagine così capite meglio cosa intendo.

Grazie

[allegato eliminato da un amministratore essendo vecchio più di un anno]

13
buonasera ho un problema con il template afw-j2_5_01.zip

In locale funziona perfettamente in remoto mi visualizza i file come se mancasse css...

Utilizzo joomla 1.7.0 ho provato anche ad aggiornare joomla alla versione 2.5.3 ma ancora mi da il problema il template in remoto.

Aiutatemi a risolvere vi prego ho fatto tanto lavoro e non  so come risolvere ora!
Grazie!

14
SEO / curiosità sui backlink del mio sito
« il: 08 Mar 2012, 14:47:42 »
Buonasera avrei una domanda da fare ai piu' esperti di SEO.
Stavo guardando i backlink del mio sito.

se digito su google link:miosito.it mi da 0 risultati.
se invece digito link: miosito.it (da notare che sulla barra degli indirizzi ho messo uno spazio dopo i due punti) mi da 50.000 risultati.

quale delle due forme è corretta per controllare i backlink?
Visto la differenza di risultati avrei dei dubbi a riguardo.

Grazie!

15
buongiorno a tutti.

Ho creato in locale il mio sito joomla.
Ho esportato il tutto in remoto e funziona perfettamente.
Ho il problema che se attivo la funzione "Attiva URL SEF" dal pannello di configurazione IN REMOTO mi da il seguente errore ------> No input file specified.

premetto che da quando ho iniziato a lavorare in locale, una delle prime cose che ho fatto è attivare quell'impostazione.

Perchè mi da questo errore? E come risolverlo???
Grazie

P.S.= UTILIZZO JOOMLA 1.7.0 SU sgaragnao

16
Buongiorno a tutti il forum.

Ho creato sul mio sito la mia bella paginetta con chrono form dove vi è il modulo funzionante al 100%.

Il mio problema è che se attivo dalla scheda "configurazione globale" la voce "attiva URL SEF" impostato su Si. il modulo non si visualizza, se lo imposto su No me lo visualizza.

Per me è un problema vorrei poter impostare quella voce per i motori come posso fare? ???

17
Buonasera al forum.
Ho il seguente problema nel mio joomla.
"Errore 500 Layout default_links non trovato"

Il problema me lo ha dato quando ho collegato una voce di menu ad un articolo. Mi collega l'articolo ma dal front end mi da l'errore.

Sto lavorando in locale. utilizzo joomla 1.7.1.
Come fare per risolvere? Grazie!


18
buonasera a tutti ho il seguente problema lato front sul sito a cui sto lavorando. fino a ieri sera si vedeva perfetto e oggi ha fatto questo problema che vedete in figura allegata.

Come posso risolvere?
Ps. sto lavorando in locale.

Grazie

[allegato eliminato da un amministratore essendo vecchio più di un anno]

19
Buongiorno vorrei poter eliminare i titoli dei siti da questi 2 template joomla:
- http://provaagostini.altervista.org/joomla/ (ilpaese.info scriita al centro)
- http://hitechardore.altervista.org/joomla/ (bg a sinistra del logo centrale)

  I template sono 2 siteground-j16-30 e l'altro 16-33

Ho provato a nn scrivere nulla nel titolo ma non me lo fa salvare perkè è obbligatorio scriverci qualcosa...

Io possibilmente vorrei toglierlo ma nn sono riuscito a trovare i file css giusti.
mi date una dritta???
Grazie.
   

20
buongiono vorrei poter realizzare tramite un modulo possibilmente una slide di sponsor scorrevoli e linkabili e ke si fermi al pass del mouse come si vede in basso in questo sito http://www.futsalpalermo.it/

che modulo devo usare?
grazie

Pagine: [1] 2 3
Host

Torna su