Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - smanimania

Pagine: [1] 2
1
Joomla! 3 / Cambio Template joomla 3.5
« il: 04 Mag 2016, 16:33:43 »
Buonasera, devo cambiare template ad un sito web, ho scaricato un template da joomla.it ma il problema è che seguendo gli step per l'installazione e la disinstallazione del template, continuo a vedere il template vecchio.


Il processo che ho seguito è stato:
- installazione nuovo template da backend
- assegnazione nuovo template come predefinito
- da estensioni > gestione >gestisci ho disattivato il template vecchio
- ho pulito la cache ed eliminato la cache scaduta


ma tutto resta uguale.. mi aiutate? avete bisogno di altre informazioni ?
Grazie

2
Joomla! 3 / Problema sito web lento
« il: 03 Mag 2016, 21:51:27 »
Ciao ragazzi, ho un sito web in joomla 3.5 e virtuemart 3, il problema è che è molto lento come dimostra il tool:
https://developers.google.com/speed/pagespeed/insights/

il sito web è www.maelle.it
ho seguito queste due guide:
e installando questo plugin:
http://extensions.joomla.org/extension/jch-optimize  ma non mi risolve la situazione

Ho pensato di utilizzare il jpeg progressivo.. cosa ne pensate? sapete consigliarmi un plugin?

Grazie  ;)

3
Gestione e-commerce / [RISOLTO] Plugin Virtue Mart
« il: 22 Apr 2016, 09:22:42 »
Buongiorno, sapete consigliarmi un plugin per sostituire i pulsanti di default di virtuemart 3?
Modificare la grafica del pulsanti "aggiungi al carrello" e "dettagli prodotto"


Ho cercato ma di gratuito non ho trovato proprio nulla
Grazie in anticipo  ;)

4
Buonasera, ho un e-commerce creato in joomla 3.4.5 e con virtuemart 3.0.14.
Buonasera, ho un e-commerce in joomla 3.4.5 e virtuemart 3.0.14.

I miei problemi sono:
1] Sostituzione dei 2 pulsanti di default "Aggiungi al carrello" e "dettagli prodotto", con due icone
2] Non visualizzo le icone di "Add to compare" e " show quick view"
In allegato ho messo uno screenshot di un prodotto con i dettagli, il sito web di riferimento è Maelle.it
Come posso risolvere? non ho trovato dei plugin che si occupano di questo e quindi credo la soluzione sia intervenire direttamente sui codici. Grazie in anticipo

5
Joomla! 3 / Formattazione url
« il: 03 Feb 2016, 15:26:42 »
Salve, ho joomla 3.4.8 con installato virtuemart, ho bisogno di formattare le url di tutti i prodotti in questo modo:


miosito.it/categoria/sottocategoria/prodotto


ho pensato di intervenire con il mod rewrite, ma credo sia un caos.. cosa mi consigliate?
Grazie

6
Buongiorno, attualmente ho un sito web in joomla 3.4.5 installato su host X e devo trasferirlo su un nuovo dominio ospitato su host Y in una sotto cartella chiamata "shop" . Ho fatto in questo modo:
  • Ho esportato il database di joomla
  • ho copiato tutti i file e cartelle di joomla sul nuovo dominio
  • ho importato il database su ****
  • ho modificato il file configuration.php in questo modo:
[/code]<?php
class JConfig {
   public $offline = '1';
   public $offline_message = 'Sito fuori servizio per manutenzione.
 Riprovare più tardi.';
   public $display_offline_message = '1';
   public $offline_image = '';
   public $sitename = 'SITO DI ROBERTO';
   public $editor = 'tinymce';
   public $captcha = '0';
   public $list_limit = '20';
   public $access = '1';
   public $debug = '0';
   public $debug_lang = '0';
   public $dbtype = 'mysql';
   public $host = 'MIO HOST';
   public $user = 'UTENTE';
   public $password = 'PASSWORD';
   public $db = 'NOME DTABSE';
   public $dbprefix = 'cvonu_';
   public $live_site = '';
   public $secret = 'Rvr7MSWUFvoRsBtM';
   public $gzip = '1';
   public $error_reporting = 'default';
   public $helpurl = 'https://help.joomla.org/proxy/index.php?option=com_help&keyref=Help{major}{minor}:{keyref}';
   public $ftp_host = '';
   public $ftp_port = '';
   public $ftp_user = '';
   public $ftp_pass = '';
   public $ftp_root = '';
   public $ftp_enable = '0';
   public $offset = 'UTC';
   public $mailonline = '1';
   public $mailer = 'mail';
   public $mailfrom = 'MIA EMAIL';
   public $fromname = 'ROBERTO';
   public $sendmail = '/usr/sbin/sendmail';
   public $smtpauth = '0';
   public $smtpuser = '';
   public $smtppass = '';
   public $smtphost = '62.149.150.211';
   public $smtpsecure = 'none';
   public $smtpport = '25';
   public $caching = '0';
   public $cache_handler = 'file';
   public $cachetime = '15';
   public $MetaDesc = '';
   public $MetaKeys = '';
   public $MetaTitle = '1';
   public $MetaAuthor = '1';
   public $MetaVersion = '0';
   public $robots = 'noindex, nofollow';
   public $sef = '1';
   public $sef_rewrite = '0';
   public $sef_suffix = '0';
   public $unicodeslugs = '0';
   public $feed_limit = '10';
   public $log_path = '/www/shop/logs';
   public $tmp_path = '/www/shop/tmp';
   public $lifetime = '15';
   public $session_handler = 'database';
   public $memcache_persist = '1';
   public $memcache_compress = '0';
   public $memcache_server_host = '62.149.150.211';
   public $memcache_server_port = '11211';
   public $memcached_persist = '1';
   public $memcached_compress = '0';
   public $memcached_server_host = 'localhost';
   public $memcached_server_port = '11211';
   public $redis_persist = '1';
   public $redis_server_host = 'localhost';
   public $redis_server_port = '6379';
   public $redis_server_auth = '';
   public $redis_server_db = '0';
   public $proxy_enable = '0';
   public $proxy_host = '';
   public $proxy_port = '';
   public $proxy_user = '';
   public $proxy_pass = '';
   public $massmailoff = '0';
   public $MetaRights = '';
   public $sitename_pagetitles = '0';
   public $force_ssl = '0';
   public $session_memcache_server_host = 'HOST';
   public $session_memcache_server_port = '11211';
   public $session_memcached_server_host = 'HOST';
   public $session_memcached_server_port = '11211';
   public $frontediting = '1';
   public $feed_email = 'author';
   public $cookie_domain = '';
   public $cookie_path = '';
   public $asset_id = '1';
}[/code]
ma non vedo il sito web, vedo questa pagina:

Codice: [Seleziona]
<?php/** * @package    Joomla.Site * * @copyright  Copyright (C) 2005 - 2015 Open Source Matters, Inc. All rights reserved. * @license    GNU General Public License version 2 or later; see LICENSE.txt */ /** * Define the application's minimum supported PHP version as a constant so it can be referenced within the application. */ define('JOOMLA_MINIMUM_PHP', '5.3.10'); if (version_compare(PHP_VERSION, JOOMLA_MINIMUM_PHP, '<')) { die('Your host needs to use PHP ' . JOOMLA_MINIMUM_PHP . ' or higher to run this version of Joomla!'); } /** * Constant that is checked in included files to prevent direct access. * define() is used in the installation folder rather than "const" to not error for PHP 5.2 and lower */ define('_JEXEC', 1); if (file_exists(__DIR__ . '/defines.php')) { include_once __DIR__ . '/defines.php'; } if (!defined('_JDEFINES')) { define('JPATH_BASE', __DIR__); require_once JPATH_BASE . '/includes/defines.php'; } require_once JPATH_BASE . '/includes/framework.php'; // Mark afterLoad in the profiler. JDEBUG ? $_PROFILER->mark('afterLoad') : null; // Instantiate the application. $app = JFactory::getApplication('site'); // Execute the application. 
$app->execute();



7
Joomla! 3 / [RISOLTO] Assegnazione moduli solo su home page
« il: 27 Giu 2015, 10:00:12 »
Buongiorno, sto creando un sito web in joomla 3.4.1 e ho un problema relativo all'inclusione dello slideshow sulla home page.
Lo slideshow deve essere presente soltanto sulla home e invece è presente in ogni singolo articolo della categoria "articoli home";
La voce di menu "home" è di tipo "categoria blog" e la categoria assegnata è "articoli home".


Per il corretto funzionamento delle inclusioni/esclusioni so che gli articoli/categorie devono essere assegnate ad una voce di menu, e questo l'ho fatto, ma comunque lo slideshow è visibile anche sui singoli articoli della categoria "articoli home" nonostante ho impostato la visibilità "solo sulle pagine selezionate" e ho spuntato "home"




L'indirizzo del sito web è www.orizzontecavalli.it


Come posso risolvere?
grazie mille  ;)

8
Joomla! 3 / Articolo Per Nuova Legge Sui Cookie
« il: 27 Mag 2015, 23:06:11 »

Salve a tutti, il 2 Giugno 2015 entrerà in vigore la nuova legge sui cookie, ma quale è il testo corretto da mostrare?
ho un sito web in joomla e utilizzo "Folcomedia" per mostrare l'informativa sui cookie.. ma è corretto mostrare il testo della cookie policy del forum joomla? : http://forum.joomla.it/cookie.html


9
Joomla! 3 / Gestione Donazioni Soci
« il: 25 Mag 2015, 21:37:35 »


Buonasera,
per la creazione di un sito per un'associazione di volontariato Avis (associazione italiana donatori sangue) ho bisogno di creare un sistema di gestione utenti (donatori) abbastanza personalizzato che permetta la gestione dei soci con le seguenti caratteristiche:


[/size]Possibilità di aggiungere nuovi donatori (tramite backend, quindi nessun problema)
[/color]
  • Gestione donatori:
      • Aggiunta di donazioni effettuate da ciascun donatore
      • Report donazioni effettuate da ciascun donatore (numero totale donazioni e data delle donazioni)
      • Verificare se un donatore può donare (se è un uomo può donare ogni 90 giorni se è una donna ogni 180 giorni)
      • Avere un report con la lista di soci che visualizza:
        • l'ultima donazione effettuata da ciascun socio
        • la data della prossima donazione che il socio può effettuare
        Ciascun donatore, dal proprio account (creato dal backend), può vedere la situazione delle proprie donazioni
      [/size]Si tratta di una soluzione molto personalizzata,me ne rendo conto, ma visto che joomla! ha un sistema di gestione utenti molto robusto e potente, credo ci siano dell'estensioni che facciano al mio caso, quindi vi chiedo se qualcuno di voi sa darmi qualche consiglio in merito, un modulo già pronto con caratteristiche simili..[/color]
      [/size]grazie [/color]

    10
    Joomla! 3 / [RISOLTO] Cambiare Formato Data Articoli Joomla 3
    « il: 23 Mag 2015, 20:18:36 »

    Salve a tutti, vorrei cambiare il formato della data di creazione degli articoli di joomla 3.4.1, attualmente il formato è:
    giorno della settimana + numero del mese + mese + anno + orario di pubblicazione


    Giovedì, 23 Maggio 2015 12:10


    invece io voglio il seguente formato: numero mese + mese + anno
    23 Maggio 2015


    credo che sia una modifica da fare sui codici e non da backend:
    ho letto i codici del file : ...language/it-IT/it-IT.com_content.ini e penso che la riga di codice sulla quale intervenire sia:


    COM_CONTENT_CREATED_DATE_ON="%s"


    ma non so come procedere, mi potete aiutare?
    Grazie mille

    11
    Joomla! 3 / [RISOLTO] Eliminare slideshow da articoli
    « il: 23 Mag 2015, 10:06:25 »
    Buongiorno, ho creato un sito web in joomla 3.4.1 la home page contiene gli articoli in evidenza di tutte le categorie ho assegnato alla home page il modulo "Unite Revolution Slider" : www.unitecms.net e un modulo html ;
    Lo slider e il modulo html li ho resi visibili soltanto sulla home page ma quando faccio click su "Continua..." di un articolo per leggere tutto il contenuto vedo comunque sia lo slider sia il modulo html, la cosa strana è che li vedo soltanto per alcuni articoli presenti sulla home page..
    il sito web é:  www.orizzontecavalli.it
    Cosa posso fare?  :-\
    Grazie

    12
    Joomla! 3 / Eliminare slideshow da articoli
    « il: 23 Mag 2015, 10:03:03 »



    Buongiorno, ho creato un sito web in joomla 3.4.1 la home page contiene gli articoli in evidenza di tutte le categorie ho assegnato alla home page il modulo "Unite Revolution Slider" : www.unitecms.net e un modulo html ;
    Lo slider e il modulo html li ho resi visibili soltanto sulla home page ma quando faccio click su "Continua..." di un articolo per leggere tutto il contenuto vedo comunque sia lo slider sia il modulo html, la cosa strana è che li vedo soltanto per alcuni articoli presenti sulla home page..
    il sito web é:  www.orizzontecavalli.it
    Cosa posso fare?  :-\
    Grazie

    13
    Joomla! 3 / Articoli In Evidenza Home Page
    « il: 03 Mag 2015, 12:23:31 »
    Buongiorno, non riesco a visualizzare gli articoli sulla home page del mio sito web in joomla 3.4.1:


    • Ho creato la voce di menu "Home" di tipo "articoli in evidenza di tutte le categorie" e l'ho impostata come home page
    • Dalla sezione "layout" ho selezionato "tutte le categorie"
    • dalla gestione articoli ho messo in evidenza alcuni articoli che voglio che appaiano sulla home del sito web
    Ma sulla home page non visualizzo nulla..Mi potete aiutare?
    Grazie mille

    14
    Joomla! 3 / Giornale online con bande laterali
    « il: 18 Apr 2015, 17:12:35 »
    Salve,
    Sto creando un piccolo giornale online con joomla 3.3.
    Per gli articoli in home page  ho utilizzato k2 per creare la formattazione delle anteprime degli articoli tipica dei giornali online.
    Il problema è il seguente:
    Voglio aggiungere due immagini lunghe e strette laterali,una sul margine destro è una sul margine sinistro e gli articoli devono restare centrali.
    Ho pensato di inserire le immagini utilizzando moduli html personalizzati ma il problema è la posizione dei moduli che devono restare fissi sui lati;
    Come posso risolvere?
    Grazie per l'attenzione,
    Smanimania

    15
    Joomla! 3 / Gestione articoli individuale per ogni utente
    « il: 25 Mar 2015, 09:23:32 »
    Buongiorno,
    per un nuovo sito web ho bisogno di dare la possibilità a ciascun utente di creare articoli, il sito deve avere queste caratteristiche:


    • Ciascun utente può creare articoli
    • Ciascun utente può amministrare soltanto i propri articoli
    Non ho idea di come muovermi;
    grazie mille

    16
    Joomla! 1.6/1.7/2.5 / [Risolto] Akeeba backup: file necessari
    « il: 09 Dic 2014, 20:16:01 »
    grazie per la risposta, non ho mai utilizzato akeeba per ripristinare un sito web senza i file originali presenti sulla root del sito, ma sempre a seguito di un problema con il database, quindi i file di joomla erano presenti.

    17
    Joomla! 1.6/1.7/2.5 / [Risolto] akeeba backup: file necessari
    « il: 09 Dic 2014, 20:00:49 »
    Salve, ho fatto un backup con akeeba backup su joomla 3 e mi sono scaricato il file .jpa.
    Lo devo reinstallare sullo stesso dominio, ma ormai non ho più nessun file caricato sulla root del sito, vi voglio chiedere:
    caricando nella root del sito il file .jpa insieme ai file di akeeba backup, riesco a ripristinare il mio vecchio sito?
    Grazie  ;)

    18
    Salve,
    ho un sito in joomla 2.5, oggi ho provato ad accedere all'area amministrativa del sito web ma non mi fa accedere, ho provato da frontend sia come amministratore sia come utente normale ma niente.


    Se provo ad accedere dall'amministrazione mi appare questo errore:
    Autenticazione fallita accesso negato.


    se accedo da frontend con l'account di amministratore mi appare questo messaggio:
    Non puoi accedere all'area privata del sito.


    invece se accedo da frontend come utente normale vedo questo errore :
    Autenticazione fallita accesso negato

    Resto a disposizione per fornire maggiori informazioni a riguardo, premetto che non ho effettuato nessuna modifica, di nessun genere,Grazie anticipato

    19
    Joomla! 1.6/1.7/2.5 / roksprocket errore grave
    « il: 27 Ott 2014, 08:30:50 »
    Buongiorno, ho un problema con il mio sito web in joomla 2.5:

    non riesco a visualizzare più nessun contenuto e mi appare il seguente messaggio d'errore, senza aver toccato nulla:


    " Fatal error: Uncaught exception 'InvalidArgumentException' with message 'The parameter "roksprocket.providers.path" must be defined.' in /home/welcomet/public_html/libraries/rokcommon/RokCommon/Service/ContainerImpl.php:135 Stack trace: #0 /home/welcomet/public_html/libraries/rokcommon/RokCommon/Service/ContainerImpl.php(322): RokCommon_Service_ContainerImpl->getParameter('roksprocket.pro...') #1 /home/welcomet/public_html/plugins/system/roksprocket/roksprocket.php(145): RokCommon_Service_ContainerImpl->offsetGet('roksprocket.pro...') #2 /home/welcomet/public_html/plugins/system/roksprocket/roksprocket.php(88): plgSystemRokSprocket->loadProviders(Object(RokCommon_Service)) #3 [internal function]: plgSystemRokSprocket->onAfterInitialise() #4 /home/welcomet/public_html/libraries/joomla/event/event.php(71): call_user_func_array(Array, Array) #5 /home/welcomet/public_html/libraries/joomla/event/dispatcher.php(161): JEvent->update(Array) #6 /home/welcomet/public_html/libraries/joomla/application/application.php(642): JDispatch in/home/welcomet/public_html/libraries/rokcommon/RokCommon/Service/ContainerImpl.php on line 135 "

    come posso risolvere? grazie anticipatamente

    20
    Salve,
    ho creato un sito web multilingua con i componenti nativi di joomla 2.5.
    Ho impostato:
    Meta tag description - keywords - e i robots per:
    Voci di menu
    categorie
    articoli.
    ovviamente nelle lingue rispettive.


    creato ed inviato a google una site map.


    In allegato potete vedere le impostazione della configurazione globale.
    é un mese che il sito web è online ma non vedo risultati..
    Mi potete dare qualche consiglio?
    Grazie anticipato

    [allegato eliminato automaticamente dopo un anno]

    Pagine: [1] 2
    Host

    Torna su