Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - gioxd

Pagine: [1]
1

Salve a tutti,

dall'ultimo aggiornamento ho notato che non funziona il plugin "content- pagebreak" solo nell'opzione "stile presentazione: pagine". Mi dà pagina non trovata. Eppure le ancore nei testi ci sono e funzionano.
Inoltre quando provo a salvare un articolo esce questo messaggio d'errore:

Salvataggio fallito con il seguente errore: Got a packet bigger than 'max_allowed_packet' bytes

Fino all'ultimo aggiornamento non ho riscontrato questi problemi. Si possono risolvere o devo tornare alla versione precedente di Joomla?


Grazie a tutti per il supporto :)

2
Salve,
giorni fa ho aggiornato alla versione 3.7.0 di Joomla e oggi alla versione 3.7.1
Quando provo a cancellare un utente (i soliti spammers...) esce questo messaggio di errore
Codice: [Seleziona]
1054 Unknown column 'principaluri' in 'where clause'Versione database: 5.1.73
Non ho granché dimestichezza con i database, qualcuno potrebbe suggerirmi una soluzione? Credo che il problema dipenda dall'ultimo aggiornamento, perché finora non ho mai riscontrato questo problema.
Grazie :)

3
Salve,


riscontro un problema di aggiornamento con Akeeba Backup. Se provo ad aggiornare oppure a installare il pacchetto, compare quest'errore:
Codice: [Seleziona]
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/components/com_akeeba/controllers
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/components/com_akeeba/models
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/assets
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/controllers
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/engine
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/helpers
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/models
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/platform
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/tables
JFolder: :delete: Il percorso non è una cartella. Percorso: /var/www/html/administrator/components/com_akeeba/views
Copy file failed
Ho provato tutti i modi per installarlo (da "aggiorna" a installa da file compresso, a installa da url), ho provato anche a creare le cartelle via ftp, ma niente.
I percorsi tmp e log sono corretti, gli altri pacchetti si installano senza problemi. Quindi mi chiedo se è un problema mio oppure se si tratta solo di un bug di Akeeba. Qualcuno ha avuto gli stessi problemi ad installare l'ultima versione?

4
Salve a tutti,
ho riscontrato un problema tra un modulo (js_flexslider) che fa scorrere delle immagini e il modulo gcalendar overview, che fa comparire un minicalendario sincronizzato con google calendar.
Js flexslider usa jquery 1.8.2
Attivando il plugin System - SC jQuery mi sono reso conto che il calendario compare perfettamente, ma solo nelle pagine dove non è attivo js_flexslider.

Però vorrei far comparire il calendario in home page...
Tra l'altro in home page c'è anche un menù che usa mootools.

Il sito è www.laputea.com, fatto con joomla 1.5.
Ho letto che SC jQuery evita i conflitti tra le librerie, ma forse non sono buono io a configurarlo. Dovrei inserire un codice personalizzato, forse...ma non so quale...
C'è qualcuno che mi può dare una mano?

P.S.
Se guardate il sito ed entrate in una qualsiasi pagina, esclusa la home page, trovate il calendario, senza problemi. Tra l'altro ho appena spento il plugin SC jQuery e il calendario funziona. Boh? non so più che fare...

5
Salve a tutti,
Premesso che non sono uno sviluppatore, ma un semplice appassionato che sta realizzando un sito artigianalmente, soprattutto grazie ai preziosi consigli del forum, vi rendo partecipi di una bella notizia.
Non so quanti di voi hanno riscontrato un conflitto tra Fisheye Menu, un ottimo menù che dà alle icone un effetto "ad ingrandimento", e altri moduli che usano JQuery.
Sul mio template ho avuto questo tipo di problema. Inizialmente ho scaricato l'ottimo modulo modificato da tonicopi, che, a differenza di quello originale, prevede ben 20 voci di menù in cui inserire le icone e i relativi link. Purtroppo entrava in conflitto con un modulo presente sul mio template, perciò le icone non si muovevano...
Al ché, munito di santa pazienza, ho cercato sul web e ho trovato un tizio che ha modificato il menù rendendolo compatibile con le altre applicazioni che usano JQuery. Tuttavia, modificando il modulo originale, ha lasciato le solite 10 voci di menù. A tentativi ho provato a mescolare il modulo di tonicopi con quello del tizio dichissadove, essenzialmente modificando il file default.php contenuto nella cartella tmpl. Morale: sembra che ora funzioni.
Quindi vi posto il link al mio sito, sezione download, dove potete scaricare il modulo modificato.
Ci sto ancora lavorando per inserirlo in una posizione ottimale del template, ma al momento non ho riscontrato errori.
Se doveste riscontrare qualche errore, resto a disposizione.
Ah...grazie tonicopi!

6
Salve a tutti, dopo aver tentato di usare invano SwMenufree, ho cercato un altro modulo e ho trovato l'ottimo Maximenuck, molto simpatico e con gradevoli effetti grafici.
Però ho un piccolo problema: sul sito che gestisco, www.laputea.com, ho due menù, uno a sinistra (dove ho usato il modulo) e uno in alto. Per dare la stessa veste grafica, vorrei usare il modulo anche per il top menù. In pratica vorrei utilizzare lo stesso modulo per gestire due menù a tendina oppure...boh? Non saprei cos'altro si potrebbe fare...  ;D

7
Joomla! 1.5 / SwMenuFree. Impossibile salvare!
« il: 17 Ott 2012, 10:52:51 »
Salve a tutti,
premesso che ho letto tutte le discussioni su questo forum e effettuato una ricerca google, senza trovare una risposta al mio problema, vi espongo la situazione. Ho installato Sw Menu Free su Joomla 1.5. Il componente si apre, ma quando dò il nome e setto tutti i parametri, non riesco a salvare! Clicco su "save" e nulla! Non succede nulla! Lo stesso con "preview". Solo "cancel" funziona.
Ho provato a reinstallare il componente e a usarlo su due browser diversi. Niente.
Secondo voi si può risolvere sto problema?
Grazie a tutti!

8
Joomla! 1.5 / Pulsanti social network e Gcalendar. Si può?
« il: 06 Lug 2012, 13:43:27 »
Salve a tutti,
premesso che prima di scrivere questo post ho fatto una ricerca nel forum e una ricerca generica su google e non ho trovato niente che possa aiutarmi...vi espongo il mio "problema".
Su questo sito: www.laputea.com ho inserito i cosiddetti "pulsanti sociali", ossia quelli per cui si possono condividere i contenuti sui social network. Ho installato senza difficoltà vari plugin e moduli e ora posso condividere anche i prodotti su virtuemart. Ma quello che non mi è riuscito è di inserire questi pulsanti anche nelle pagine relative al calendario.
Ora, dalle impostazioni di gcalendar non sembra possibile incorporare alcunché, e allora ho provato a smanettare con i files php, ma non essendo esperto ho paura di far danni.
Voi che dite, si possono inserire i pulsanti sulle pagine in cui è visualizzato il calendario?
Grazie a tutti

Pagine: [1]
Host

Torna su