Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - PaolaOM

Pagine: [1]
1
Joomla! 3 / Problema aggiornamento automatico a 3.8.0
« il: 19 Set 2017, 18:17:47 »
da 3.7.5 a 3.8.0 con aggiornamento automatico non mi funziona: si pianta rimanendo sempre sulla stessa pagina di aggiornamento per poi rispondere "404 gateway time-out". Ho provato con 2 siti su hosting diversi uno italiano e uno francese. Qualcuno ha provato il carica aggiorna da pacchetto se funziona correttamente? Grazie 1000.

2
Joomla! 3 / plugin redirect senza opzione raccogli url
« il: 22 Lug 2017, 15:19:43 »
Leggendo giude e posts in merito mi pareva possibile attivare il plugin in oggetto lasciado disattivata la funzion raccogli URL. Con joomla v3.7.3 se attivo il plugin senza questa funzione mi appare il messaggio "Il plugin Redirect è attivo.L'opzione 'Raccogli URL' è disabilitata. Dev'essere abilitata perchè questo componente funzioni."
Esiste un modo di lasciare la fx disattiva?
Grazie a tutti.

3
Buongiono a tutti,
                            mi accorgo ora che nel pannello di controllo jommla v. 3.7.3 sono spariti i seguenti componenti:
  • banner
  • contatti
  • messaggi
  • news feed
  • redirect
  • statistiche di ricerca
Preciso che i componenti sono tutti regolarmente funzionati nel front end e visualizzabili nel back end scrivendo nel browser ad esempio (faccio solo esempio banners ma funziona con tutti gli altri):Quindi mancano solo i collegamenti nel menu a tendina "componenti".
Preciso inoltre che ho il sito su hosting che supporta aggiornamenti automatici, che ho sempre seguito la procedura di aggiornamento automatico da quando quella FTP non è più supportata, che la struttura del database è aggiornata, ma soprattutto che ho appena fatto un lavoro immenso sugli oltre 600 articoli che non mi consente di ripristinare ultimi backup (che cmq non sono sicura non abbiano l'errore).
Esiste una soluzione al problema senza ripristino vecchi backup sito e database?

Grazie 1000 a tutti!

4
Buongiorno a tutti, sto costruendo un sito su un hosting fornito da una piattaforna francese molto nota. Joomla preinstallato da loro. Il problema è che tutte le url contengono /index.php/. Attivando la funzione "Riscrivi URL SEF" il sito va in errore "The requested URL /chi-siamo was not found on this server". Ho letto molti posts sul forum relativi all'argomento e ho testato le soluzioni proposte ma niente. In particolare ho rinomitato l'htaccass (.htaccess) e ho provato a (anche incrociando le varie prove sotto elencate):
  • decommentare RewriteBase /
  • commentare #Options +FollowSymLinks,
  • commentare #Options -Indexes
  • commmentare #IndexIgnore *
  • ho provato anche con RewriteRule ^index.php/(.*)$ /$1 [R=301,L]
Specifico che joomla è stato preinstallato in una sottocartella, specifico inoltre che nella root principale (prima della sottocartella di installazione joomla) è presente un .htaccess (che ho anche provato a rimuovere) che contiene unicamente:
Codice: [Seleziona]
SetEnv PHP_VER 5_3 SetEnv REGISTER_GLOBALS 0???anche se in realtà la versione php da informazioni di sistema joomla è 7???
Ho anche aperto un ticket ma mi rispondono: "la problematica che sta riscontrando è una chiara problematica software di tipo non gestito. XXX non fornisce assistenza su problematiche di tipo software o di configurazione. Il mio consiglio è quello di consultare eventuali forum su questa problematica, che possono indirizzarLa verso la risoluzione della Sua problematica".
Grazie 1000 a tutti.

5
SEO / dati strutturati JSON-LD stelline - conteggi automatici
« il: 18 Giu 2017, 14:15:39 »
Buongiorno a tutti, esiste un modo per automatizzate l'aggiornamento del conteggio delle valutazioni e il valore del rating (ratingCount e ratingValue) nel formato in oggetto? Magari personalizzando lo script JSON-LD? Utilizzo Joomla 3.7.2 e il plugin vote del core ragiona nel formato microdata.
Nello specifico inserendo nello script una cosa del genere, questa andrebbe aggiornata manualmente o sbaglio?

      "@type": "AggregateRating",
      "ratingValue": "5",
      "ratingCount": "1"

Grazie a tutti.

6
Buongiono a tutti,
                            utilizzo J 3.7.2 con template protostar e ho abilitato il plugin "content vote", nonchè l'opzione votazione nell'articolo. Il problema è che le stelline appaiono tutte grigie, si può correttamente selezionare una delle 5 opzioni da menu a tendina, ma non registra alcuna valutazione e le stelline rimangono grigie. Il test microdati risponde ratingCount 0 (Il valore specificato per ratingCount deve essere positivo.). Possibili soluzioni?
Molte grazie.

7
SEO / [RISOLTO] itemprop="image"
« il: 09 Giu 2017, 18:07:05 »
Buongiorno a tutti, esiste un modo (tramite override del template) per fare in modo che tutte le immagini inserite negli articoli (centinaia) abbiano questa proprietà?
Codice: [Seleziona]
<img itemprop="image"/>Utilizzo joomla 3.7.2 con protostar. Ho fatto diversi tentativi e ricerche ma senza successo, trovandola anche scritta nel file layout/joomla/content/full_image.php.
Grazie per l'attenzione.

8
Ciao a tutti da qualche tempo la serch console di google, in errori di scansione, mi segnala in continuazione url non trovati (404) del tipo:

http://www.miosito.it/secondi-di-terra.html?catid=210&id=210:tasche-di-pollo-con-fontina-e-scarola
con link proveniente da : http://www.miosito.it/secondi-di-terra/210-tasce-di-pollo-con-fontina-e-scarola.html

altri esempi di url non trovati:
http://www.miosito.it/primi-di-terra.html?id=67
http://www.miosito.it/?catid=0&id=380

in tutti questi casi andando a verivicare il codice sorgente delle pagine da cui mi indica provenire l'indirizzo sbagliato, non trovo assolutamente nulla.
Preciso che utilizzo l'ultima versione di joomla, con template protostar e 2 soli plugins: OSmap e Fast social Share, entrambi aggiornati all'ultima versione disponibile.
Grazie in anticipo per le risposte.

9
Ciao a tutti, improvvisamente il 13/5/16 mi si sono quasi dimezzati gli url indicizzati nella search console - sitemap di google. Quello stesso giorno avevo aggiornato OSMAP all'ultima versione come da avviso nel backend di joomla. Qualcuno ha avuto lo stesso problema o sa indicarmi un possibile motivo?
Preciso che il sito è ottimizzato mobile.
Grazie in anticipo per le risposte.

10
SEO / sblocco .js e .css plugin terze parti
« il: 29 Apr 2016, 17:38:08 »
Googlebot mi consiglia di sbloccare i files .css .js e .woff di un plugin di terze parti che sarebbe i pulsanti per social networks. Se non lo sblocco il plugin appare su tutti gli articoli (centinaia) come scritta "0,0,0,0 s2sdefault" vedi immagine allegata. Se invece lo sblocco ho il presentimento (supportato da 2 gg di calo di rendimento del sito) che ne vengano indicizzati i contenuti non inerenti con la tematica del sito con ricadute ancora peggiori su indicizzazione ed entrate pubblicitarie (del resto google non permette lo sblocco dei file .js di asense). Spero di essermi riuscita a spiegare.
Che ne pensate? Meglio sboccare quanto consigliato (seppur segnalato con un livello di criticità basso) o tenersi l'errore o ancora eliminare il plugin?
Grazie a tutti per le risposte.

11
Vi riporto quanto accaduto tramite corrispondenza con l'assistenza del mio hosting linux:

MIA DOMANDA: "Salve, in data odierna, non riuscendo più ad accedere al pannello amministrativo di joomla (v. agg. 3.5.0) ho controllato sul database e ho trovato il plug-in authentication_joomla disabilitato. Ho risolto riabilitandolo "colonna enable: 1". Ora mi chiedevo se per qualche motivo siete stati voi a disibalitarlo, magari per un'operazione di manutenzione, perchè a me non risulta averlo disabilitato. Cosa può eserre successo? Grazie per l'attenzione. Saluti."

RISPOSTA ASSISTENZA HOSTING: "
Gentile cliente, il problema è stato generato da un attacco hacker che ha inserito file malevoli nel dominio e che ha modificato alcuni dei file del pacchetto originale di Joomla. Dalle analisi eseguite, riteniamo che siano state sfruttate le vulnerabilità di Joomla e dei componenti in esso installati. Le consigliamo di eliminare tutto il contenuto dello spazio web e di pubblicare una copia pulita dell'installazione di Joomla all'interno dello spazio web e di aggiornare il prima possibile all'ultima versione disponibile core e componenti. Ciò è importante perché senza il passaggio della cancellazione, i file malevoli non appartenenti a Joomla non verrebbero eliminati e il problema della sicurezza non verrebbe quindi risolto". Consigliano quindi di cambiare password joomla e database.

Ora il sito funziona bene, la risposta sembra abbastanza standard. Mi chiedevo se prima di imbattermi nel ripristino all'ultimo backup che comporterebbe anche un downgrade alla v. 3.4.8 e perdita degli ultimi contenuti inseriti è possibile verificare la presenza di questi files malevoli. O se eventualmente esiste un rimedio alternativo senza ripristino del backup. Che mi consigliate? Chiedo aiuto please!

P.S.: uso sempre password alfanumeriche piuttosto lunghe e articolate....
Grazie in anticipo per le risposte.

12
Ciao a tutti, sono partita da jomla 1.5 per arrivare alla 3.5.0. Nel corso del tempo, tra problemi con l'hosting linux ed altri inconvenienti mi ritrovo con molti file e cartelle in più rispetto a quelle presenti normalmente. Chi mi sa dire quali posso cancellare perchè inutili? Allego la lista delle cartelle presenti nella root del mio sito come immagine jpg.
Grazie in anticipo per le risposte.

13
Ciao a tutti, io ho seguito le istruzioni d'istallazione della procedura manuale presenti nell'area download ed è funzionato tutto a meraviglia. Mi rimangono però 2 dubbi:

-  Da Gestione Estensioni ➜ Esplora ho installato come indicato solo quelle system e le altre con indicato N/A  o ad esempio editors-xtd vale la pena di installare lo stesso? servono a qualcosa? allego .jpg

-  Da Gestione Estensioni ➜ Siti di aggiornamento è bene attivare tutti gli aggiornamenti? Serve disistallare le vecchie versioni prima di installare gli aggiornamenti (es. + importante xmap attualmente disabilitato)? allego .jpg

Spero di aver posto domante pertinenti al topic.
Grazie per le risposte.
Buon aggiornamento a tutti.

14
ciao a tutti e scusate per la domanda banale ma dove trovo il pacchetto zip con la procedura manuale per aggiornare da 3.3.6 a 3.4.4? tra i download per la vers. 3.4 nn trovo niente. vado tranquilla nel caso con l'agg automatico dal backend? Sono stordita.... :) grazie in anticipo.

15
Ciao a tutti, ho joomla 3.3.6 su mio sito. Da qualche gg. mi sono accorta che il componente xmap mi restituva una sitemap bianca. Così dopo vari tentativi falliti di farlo funzionare l'ho disinstallato e ora, dopo averlo reinstallato, mi sestituisce il messaggio che allego come immagine; inoltre nel menù a tentida dei componenti ora xmap non appare più  :'( . Ho provato anche altri generatori di sitemap ma l'epigolo è lo stesso appena descritto. La struttura del database è aggionata (da gestione estensioni>database) e andando a spulciare tra le tabelle database non trovo tracce del componete. Qualcuno mi aiuti perfavore.....grazie 1000!

[allegato eliminato automaticamente dopo un anno]

16
Joomla! 3 / link automatico immagine articolo
« il: 01 Ago 2014, 09:54:54 »
Ciao a tutti, volevo chiedere se è possibile impostare in automatico che l'immagine contenuta all'interno di un articolo abbia un link all'articolo stesso. In altre parole tutti i miei articoli hanno una sola immagine prima del testo e quando li presento in modalità categoria blog (con il leggi tutto appena dopo l'immagine, mi piacerebbe che l'immagine fosse cliccabile e portasse all'articolo stesso esattamente come succede con il titolo dell'articolo...al momento sto impostando i link manualmente ma ho paura che la cosa mi crei problemi in futuro...spero di essere riuscita a spiegarmi. Grazie in anticipo le risposte.

17
Joomla! 1.6/1.7/2.5 / no follow su modulo articoli più letti
« il: 24 Mag 2012, 10:16:42 »
ciao a tutti, vado subito al punto: è possibile dare il comando no follow al modulo articoli più letti. Mi spiego meglio ho inserito il modulo nel footer del template, visibile da tutte le pagine. Google nel generare il sitelink e alla voce "come sono collegate le tue pagine" da ovviamente un'alta rilevanza ai links degli articoli più letti alla stessa stregua del menù principale delle categorie.  In sostanza un modo per non indizizzare i links elencati nel modulo mantenedo però l'indicizzazione delle singole pagine...un'atra idea a cui ho pensato è lavorare sul robot.txt ma esiste già la voce "Disallow: /modules/. Spero di essere riuscita a spiegarmi...
Ringrazio anticipatamente per l'attenzione.
Un saluto a tutti gli amici del forum....

18
Joomla! 1.6/1.7/2.5 / dimensioni database
« il: 04 Apr 2012, 17:06:41 »
Vado subito al problema: da quando utilizzo J2.5 ho attivato le nuove funzioni Motore di Ricerca (componente motore di ricerca e relativi plugins)...ebbene il database è aumentato da <2MB ad oltre 40MB ed è in continua crescita continuando ad aggiungere articoli. Non posso rinunciare alle nuove funzionalità di ricerca...quindi mi chiedevo se modificando le opzioni nel componente motore di ricerca (con particolare riferimento alla voce "indice") posso ridurne le dimensioni?...mi andrebbe bene cercare anche solo tra i titoli.....senza indicizzare tutti i testi delgi articoli. Una volta modificati gli indici (che non ho ancora capito come funzionino) è possibile ripulire il DB conservando solo le tabelle strettamente necessarie?
Spero di non aver ripreso un argomento già trattato, ma non ho trovato niente...
Grazie 1000.

19
Ciao a tutti, vado subito al sodo. Con il template beez5 ho un modulo menù collegato alle voci del menu principale di J2.5.4. Normalmente questo modulo menù, posto in posizione 15, appare orizzontale essendo la posione estesa orizzontalmente...e tutto è perfetto. Tuttavia capita che ogni tanto lo stesso menu appare come elenco puntato verticale, allineato a sx, ovviamente allungando l'altezza e scompaginando la pagina. Ho provato a vedere di bloccare la posizione orizzontale tramite override css ma non ci cono riuscita. Avete qualche consiglio?
Grazie 1000!

20
Buongiorno a tutti, spiego il problema: ho un sito con J 2.5.3 con template beez5. Il sito è molto veloce (>90 con Google speed page): la navigazione all'interno del sito, saltando da una qualsiasi pagina all'altra, è ugualmente molto veloce. Quello che succede è che alla prima apertura del giorno (e solo alla prima apertura) sia con IE che con Firefox il caricamento della pagina si blocca  per diversi secondi (il cerchiolino del caricamento non gira) prima che la pagina appaia tutta all'improvviso. IE è impostato per cancellare la cronologia all'uscita, firefox no. Calcellando la cronologia di entrambi i browsers manualmente il problema non si ripresenta. Non capisco proprio cosa può essere. Potrebbe essere un problema di cache? o del template?
Grazie in anticipo per le risposte...

Pagine: [1]
Host

Torna su