Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - baronepiovasco

Pagine: [1]
1
Un saluto a tutta la community
per un po' di tempo ho trascurato il componente contatti ma ho deciso di dargli un'altra opportunità  :) .

Mi succede una cosa strana, ho creato il mio bel contatto, pubblicato il modulo, tutto ok ma se voglio modificare le opzioni di visualizzazione tipo: "Visualizza formato" in modifica contatto non funziona mentre in opzioni globali si. (Ho provato anche con altre opzioni sempre la stessa cosa!)

Sono troppo arrugginito? Dove sbaglio?
Grazie

2
Un saluto a tutta la comunità;

come da titolo ho un problema con i cookie di terze parti utilizzando EU e-Privacy Directive e Joomla! 3.6.x.

Come sapete questo meraviglioso plugin permette di bloccare i cookie di terze parti con un sistema di permessi utente, tutto ha funzionato bene fino a Joomla! 3.6.x.

Ho notato che se si accettano i cookie la visualizzazione di quei moduli bloccati avviene solo se riavvii il browser.

Fatta già la segnalazione sulla pagina ufficiale del plugin, ma senza risposta, qualcuno di voi ha notato la cosa e ha trovato una soluzione?

Grazie

3
Ciao a tutti,

ho aggiornato Joomla 3.1 alla 3.2 ma ho un problema di visualizzazione delle icone lato amministrativo si vedono tutte tranne alcune... qualche suggerimento?

Grazie  :)

4
Ciao a tutti,

improvvisamente il captcha nativo non si visualizza più... succede anche a voi?  :o

5
Ciao a tutti,

sto cercando di capire come caricare un'immagine alla selezione di un campo, per intenderci ho un form dove inserire le misure di una camicia: collo, polsino, spalle... ad ogni campo vorrei evidenziare con una immagine: collo, polsino, spalle...

si può fare?

Grazie per l'aiuto.  :)

6
Salve a tutti,

inizio con il dirvi che ho Joomla! 3.1.5 e K2 v2.6.7 ho impostato tutto per inviare articoli da front-end con k2 ma se clicco sul link Aggiungi un nuovo articolo in questa categoria mi restituisce errore 404 cosa diversa se cllicco su Modera i commeti ai miei articoli pubblicati il link funziona... soluzioni? Qualcuno ha il mio stesso inconveniente?

Grazie.

7
Buonasera a tutti,

sto testando in locale k2 2.6.6 su Joomla! 2.5.11 e mi succede una cosa strana finchè rimango sulla pagina categoria, il limite da me impostato sul testo introduttivo dell'articolo funziona, come clicco sul nome autore la pagina utente (autore) non rispetta il limite e mi fa vedere tutti gli articoli per intero.

Sbaglio io o succede anche a voi?

Grazie a chiunque posi lo sguardo su questo topic :-).

8
Buondì a tutti  :)

sto sviluppando il mio sito con questo meraviglioso framework e navigando nella documentazione ho voluto seguire il tutorial che guida alla creazione di un popup login; di seguito il link (il test lo sto facendo in locale):

http://www.gantry-framework.org/documentation/joomla/tutorials/creating_popup_login.md

All'inizio non funzionava proprio poi, navigando in rete, ho trovato delle cose da correggere una su tutte il fatto di impostare il plug-in rokbox2 su Backward Compatibility (entrambi i plug-in: content - rokbox, system - rokbox).

Ora risponde, ma, restituisce un errore che non riesco proprio a correggere (allego immagine).
Qualcuno ha mai affrontato la cosa risolvendola?

Grazie per il vostro supporto.

[allegato eliminato automaticamente dopo un anno]

9
Buongiorno a tutti,

mi succede una cosa strana con apache xampp: non si avvia più.
Fino a ieri funzionava benissimo.
Premetto che ho win7 e Xampp version: 1.7.7 portable.
Ho provato tutti i consigli che si trovano in rete ma nessuno è stato risolutivo. Le porte sono libere (controllato con xampp_portcheck) non ho installato IIS, Skype non è attivo.

La cosa strana è che non mi genera log, nulla, l'unica cosa che mi viene in mente è che ho installato gli ultimi aggiornamenti del sistema operativo posso aver influito?

Consigli, illuminazioni? Confido nella vostra esperienza, attendo con ansia...
Grazie mille a tutti quanti.

P.S.

Aggiungo:

Ho appena aperto il visualizzatore eventi windows:

Citazione
The Apache service named
   
reported the following error: >>>
httpd.exe: Syntax error on line 113 of C:/Users/Mino/Portable/xampp/apache/conf/httpd.conf:

Cannot load C:/Users/Mino/Portable/xampp/apache/modules/mod_mime.so into server: %1 non \xe8 un'applicazione di Win32 valida.

Inutile dire che "mod_mime.so" è al suo posto... non so che fare :-(

10
SEO / [RISOLTO] Evitare link articoli in evidenza nel sitemap
« il: 08 Lug 2012, 10:42:20 »
Buongiorno a tutti,

ho configurato Xmap e lo trovo magnifico, per esigenze di template voglio mettere in evidenza nella home articoli presenti nel menù principale (ad esempio: "Chi Siamo, La Storia ecc.")  al quale punta Xmap, risultato i link si duplicano nel sitemap.

C'è un modo per impedirlo?

:-) Vorrei essere al mare ma la "crisi" mi inchioda qui!

11
Salve a tutti,

continuo il mio sviluppo di un form e mi succede una cosa strana: solo sui radiobox il required non funziona.
Inutile dire che spunto regolarmente il check Required nella scheda Validation.

Idee?

12
Buongiorno a tutti,
ho letto molto in merito e la spiegazione più illuminante l'ho trovata in questo articolo:

Form a geometria variabile con Chronoforms

il punto è questo lo script funziona ma entra in conflitto con il componente stesso che perde il controllo sui campi (invia l'email anche se non si compila nulla).

Premetto che uso Joomla! 2.5.4 con Chronoforms V4.

Sono io a sbagliare qualcosa o lo script non è compatibili con queste versioni? Consigli?

Grazie a tutti per eventuali risposte.

Pagine: [1]
Host

Torna su