Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Privilege

Pagine: [1] 2 3
1
Ciao a tutti, premetto di essere poco esperto di css e modifiche varie.
Quando ho scelto il template, credevo che "responsive" significasse che il template si adatta ad ogni tipo di schermo, ma sfortunatamente mi sono accorto che non è sempre così.
Infatti, sugli smartphone la pagina non viene visualizzata interamente, anche i moduli nelle posizioni centrali non riesco a visualizzarli come sul pc o sul tablet. Le slideshows ed i testi sono in disordine.
Il link al sito è http://www.domiciliatari.com
Spero di ricevere qualche prezioso aiutino? Grazie in anticipo.
Saluti.

2
Joomla! 3 / Virtuemart: link termini del servizio non si apre
« il: 26 Lug 2015, 11:19:06 »
Salve, come da titolo sto riscontrando un problema con il negozio virtuemart. Quando clicco sul link delle condizioni e i termini di servizio, al momento dell'acquisto del prodotto, il link non si apre direttamente, ma devo premere tasto destro e apri in una nuova scheda. Si può risolvere il problema? Grazie anticipatamente.

3
Joomla! 3 / E-commerce gratuito per noleggio?
« il: 06 Gen 2015, 19:28:34 »
Qualcuno conosce un e-commerce gratuito scaricabile dal jed che consenta di noleggiare prodotti a termine?
thanks

4
Buona domenica a tutti.
Vorrei aggiungere il campo "cognome" al form di registrazione.
Ho modificato il file profile.xml inserendo sia alla riga 31 che alla riga 175 il seguente codice:
Codice: [Seleziona]
<field name="register-require_Cognome" type="list"

                    description="Scegli un'opzione per il campo Cognome"
                    label="Cognome:"
                >
                    <option value="2">JOPTION_REQUIRED</option>
                    <option value="1">JOPTION_OPTIONAL</option>
                    <option value="0">JDISABLED</option>
                </field>

Poi ho modificato il file profile.php aggiungendo alla riga 227 in "$fields = array(" la stringa "'Cognome:'" e alla riga 247 il seguente form:  "$form->setFieldAttribute('Cognome:', 'description', 'PLG_USER_PROFILE_FILL_FIELD_DESC_SITE', 'profile');

Dopo aver fatto ciò, ho notato che il lato del pannello di controllo è stato correttamente implementato, dandomi la possibilità di vedere il campo cognome e di selezionare se deve essere obbligatorio, facoltativo o disattivato. Tuttavia dopo averlo reso obbligatorio e salvato dal backend, quando dal frontend carico il form di registrazione non mi appare nulla di nuovo.

Cosa sbaglio?

5
Joomla! 3 / Editor JCE ed errore Apache http Server
« il: 30 Dic 2014, 19:17:17 »
Con joomla 3 dopo aver installato l'ultima versione dell'editor JCE mi è apparsa una finestra di windows col messaggio :"Apache http Server ha smesso di funzionare"
C'è un modo per risolvere?
Grazie

6
Buongiorno a tutti, spero di ricevere qualche buon consiglio...
Ho creato un articolo all'interno del quale c'è una tabella a due colonne. Nella colonna di sinistra c'è un elenco delle città italiane e in quella di destra, in corrispondenza di ciascuna città, c'è il nome dell'utente che si registra per quella città.
Vorrei creare qualcosa per cui cliccando sul nome dell'utente registrato posto nella colonna a destra, apparisse la sua scheda profilo, con i dati che lui stesso ha inserito nel form di registrazione.
Al riguardo ho trovato utile questo articolo ( http://www.graphical.it/frontend/lista-degli-utenti-registrati-con-profilo-e-avatar-joomla ) che spiega come utilizzare i plugin User-Profile e Contact Creator, al fine di creare una voce di menù con l'elenco di tutti gli utenti registrati e relativa scheda.
Tuttavia a me non serve una voce di menu con la lista contatti, ma solo un link da collegare al nome dell'utente inserito nella tabella di destra, al fine di aprire una scheda che importi i dati dal form della sua registrazione.
In effetti vorrei evitare di dover creare, per ogni utente registrato, un nuovo articolo, all'interno del quale crare ogni volta una scheda da dover compilare a mano, inserendo i dati che ricaverei dalla registrazione dell'utente.
Spero di essermi spiegato bene.

7
Joomla! 3 / Alternativa a ******
« il: 29 Dic 2014, 11:06:04 »
Buongiorno, come da titolo vi chiedo se esiste un'alternativa, gratuita e meno sofisticata, a ******
Vendendo servizi di durata annuale, ho necessità che l'utente possa acquistare il prodotto solo per un anno, scaduto il quale lo stesso prodotto ritorna ad essere disponibile nello shop.
Oltre Virtuemart c'è qualcosa di gratuito che fa al caso mio?
 
edit: rimosso riferimenti commerciali.

8
Buonasera e buone fatte feste di Natale. Come da titolo, quando tento di effettuare la registrazione utente e l'acquisto del prodotto mi appare il seguente errore e non mi fa procedere:
Messaggio  PLG_RECAPTCHA_ERROR_INCORRECT_CAPTCHA_S OL
 

9
Joomla! 3 / Feedback per gli utenti
« il: 26 Dic 2014, 20:49:12 »
Buonasera a tutti. Mi occorrerebbe un modulo/estensione per rilascio feedback.
Praticamente vorrei che gli utenti che accedono al mio sito potessero rilasciare agli altri utenti iscritti un feedback (con stelline) ed un commento, che poi apparirebbero sul profilo dell'utente commentato (come tripadvisor per intenderci).
Se ci fosse anche qualcosa con l'opzione di check-out automatico dell'utente in caso di mancato raggiungimento di uno standard di stelline sarebbe ottimale.
Avete qualche suggerimento?
Grazie mille

10
I Template di Joomla! 3 / Problema di posizione del modulo
« il: 24 Dic 2014, 14:12:40 »
Auguri a tutti. Anche il giorno di Natale ce la spassiamo con joomla tra un problema e l'altro da risolvere.
A tal proposito il mio problema è il seguente:
Ho il template "Favourite" e sulla home ho posizionato il modulo "Faveffects", che consente di creare dei bottoni colorati cliccabili, che rinviano ad un link specificato.
Ad uno di questi bottoni ho assegnato, quale link, l'url di un articolo, all'interno del quale ho scritto {loadmodule Modulo Mappa Italia css} per far si che mi apparisse una nuova pagina col relativo modulo.
Il problema è che il Modulo Mappa Italia css mi appare solo se nel suo menu di assegnazione scelgo l'opzione "tutte le pagine", con la conseguenza che mi appare anche nella home, mentre io voglio che mi appaia solo cliccando il relativo bottone e non anche in home.
Come posso risolvere?
Grazie a chiunque mi risponda e tanti auguri.

11
Buonasera a tutti, spero possiate aiutarmi:
Sto utilizzando il template free favourite. Sulla home ho posizionato il modulo "Faveffects" per far apparire tre bottoni cliccabili. Ad uno dei tre bottoni vorrei collegare il modulo "Mappa Italia css", di modo che cliccandolo dovrebbe aprirmi un'altra pagina con la cartina dell'Italia, le cui regioni dovrebbero essere cliccabili a loro volta.
Il modulo "Faveffects" mi permette di inserire il link esterno ed io ho provato a dargli l'url di un articolo da me creato, all'interno del quale ho scritto {loadposition Regioni} (Regioni sarebbe la posizione personalizzata che ho assegnato al modulo "Mappa Italia Css").
in effetti quando clicco il bottone mi apre un nuovo link, ma lo stivale dell'italia si vede male (nel senso che quasi non si vede) e compaiono le scritte delle regioni (che non dovrebbero comparire).

Domanda: c'é un modo più semplice per raggiungere lo scopo? si può collegare un modulo ad un altro modulo?

Grazie

12
Salve, scusate se può apparire una domanda stupida ma sono sempre un neofita oltre ad aver perso un po' la mano con joomla ...l'ultima volta due anni fa usavo joomla 2.5 ora la versione stabile 3.3.6 e cerco 
Ho caricato diversi template responsive, scelti per l'anteprima semplice (un immagine centrale e 4 bottoni cliccabili come ad esempio il template "Favourite". Il problema è che quando li carico scompare tutto (immagine e quattro bottoni) e resta praticamente solo lo sfondo con le posizioni previste per i moduli scomparsi).
É una cosa normale o sbaglio qualcosa? In effetti, credo di sbagliare qualcosa, perché in teoria se si sceglie il template guardando l'anteprima bisognerebbe trovarsi quei moduli da personalizzare.

13
I Template di Joomla! 3 / problema installazione template
« il: 19 Dic 2014, 20:44:25 »
Salve a tutti, con joomla 3.3 sto tentando di installare il template "purity" ma mi appare la seguente scritta.
Warning:  POST Content-Length of 21453994 bytes exceeds the limit of 8388608 bytes in Unknown on line 0
Come posso risolvere?
Grazie anticipatamente.

14
Salve, ho tentato di installare un componente e quando sfoglio, carico ed installo il file zip mi dice:
 
  • JFolder::create: Non è stato possibile creare la cartella
  • Attenzione: fallito spostamento del file!
il componente è vinaora_visitors_counter_2.5.

Prima con easyphp non mi dava problemi...è un problema di xampp?

15
Ho ancora bisogno di un piccolo aiuto per il sito www.studiolegalebv.it.
Vorrei distanziare un po' il titolo del primo articolo (quello sull'usura) pubblicato in home dall'immagine rolling.
Ho tentato aggiungendo alla riga 87 dello style css il comando margin-top:250px ed in effetti sono riuscito a distanziarlo, ma poi ho notato che a cascata si sono distanziati anche gli altri articoli presenti in home, la cui posizione va bene cosí com'è.
Come potrei risolvere?

16
Ciao a tutti, ho da poco notato che nel mio sito ( www.studiolegalebv.it ) lo spazio che consente di lasciare il commento facebook in calce agli articoli si vede parzialmente.
Ho tentato di capire come modificarne la larghezza tramite firebug e sono riuscito a farlo, solo in anteprima, sostituendo il valore 430 alla stringa
Codice: [Seleziona]
<div id="feedback_0IcGDASipt4jRO91p" style="width: 550px;">.
Tuttavia non riesco a trovare la riga nel file style css per rendere definitiva la modifica.
Cosa sbaglio?

17
Salve a tutti, spero di trovarmi nella sezione giusta. il problema che non riesco a risolvere riguarda l'importazione del db con xampp in quanto mi appare la scritta

Superato il tempo limite per l'esecuzione dello script, se vuoi portare a termine l'importazione inoltra nuovamente il file ed il processo riprenderà.

Riesco quondi ad importade solo alcune tabelle. Ho anche letto sul forum che devo modificare il file php.ini. Ho provato a farlo e lo riporto di seguito.



18
Ciao a tutti, sono un neofita e spero di scrivere nel forum giusto. Il mio problema è che dopo aver selezionato la visualizzazione delle icone stampa e email per tutti gli articoli, esse non compaiono. In particolare accanto al titolo di un articolo appare parzialmente la scritta email. Sembra quasi che la larghezza della parte centrale del sito non consenta di far vedere tali icone. Il link all'articolo è il seguente
http://www.studiolegalebv.it/index.php/7-notizie/168-usura-bancaria-clicca-qui-per-scoprire-come-ottenere-la-restituzione-degli-interessi

19
Salve a tutti, potrà sembrare banale, ma non riesco a distanziare il titolo della prima notizia dalla slideshow presente in homepage, alla quale è praticamente attaccato. Sarei felicissimo se qualcuno riuscisse ad aiutarmi.
Il sito è www.studiolegalebv.it
Vi ringrazio in anticipo.


20
Ciao a tutti...spero di essere nel topic giusto perchè credo sia un problema di database.
Premetto che sono passato da easyphp (con il quale ho avuto problemi di connessione mysql con windows 8) a xampp. Dopo aver importato il backup da XXXX e il sito con filezilla da remoto, in localhost mi appare un errore sul menù delle notizie a destra del sito. In pratica tra la scritta "notizie ultim'ora" e le notizie che scorrono mi appare la stringa " Warning:  Creating default object from empty value in C:\xampp\htdocs\Studio\modules\mod_scroll_feed_display\helper.php on line 44".
Il sito online ovviamente è ok ... ed è www.studiolegalebv.it.
A cosa sarà dovuto e come faccio ad eliminare la stringa?

Pagine: [1] 2 3
Host

Torna su