Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mcapasso

Pagine: [1]
1
Salve,
ho realizzato il mio sito in locale utilizzando wampserver.
Adesso vorrei trasferirlo sull'host.
Ho seguito la guida:
 http://www.joomla.it/mediawiki/index.php/Joomla!_2.5:Trasferire_sito_da_locale_a_remoto_e_vi ceversa

In tutte le fasi non ho ricevuto alcun errore, ma quando lo eseguo, la home viene visualizzata  correttamente, ma tutti i link dei menų non funzionano, mi rimane sempre sulla home.
Inoltre sugli articoli della home c'č il link "modifica dell'articolo".
Ho provato a esportare e reimportare il db  pių volte e ricontrollare il file configuration.php, ma sembra ok
Per quando riguarda la copia di tutti gli altri file presenti nella versione locale li devo copiare cosė come sono senza alcuna modifica giusto?
Ho provato a spulciare nel forum, ma non ho trovato nulla che assomigliasse al mio problema.
Qualcuno sa darmi qualche indicazione?

Grazie in anticipo

2
Buonasera a tutti.
Sto provando a installare Joomla 2.5.9 con wampserver2.2e php5.4.3 httpd2.2.22 mysql5.5.2.
 
il s.o č xp sp3
browser internet explorer 8
 
la procedura seguita č:
1. installazione di wampserver
2. creazione di un db senza impostare alcuna password di root
3. decompattazione nella directory c:\wamp\www del contenuto delllo zip del joomla e sostituzione del file index.php gia presente nella directory
4. lanciata procedura di installazione \\http://localhost/installation/index.php
5. Al punto 4 dove si imposta la connessione, ho impostato il nome del db e root come utente.
 
Da questo punto in poi il programma ad ogni click sul bottone avanti, mi riporta sempre alla stessa pagina del punto 4.
Al massimo mi viene visualizzato il messaggio "la recente richiesta č stata negata perchč conteneva un codice di sicurezza non valido. Ricarica la pagina e prova ancora"
Pur seguendo l'indicazione, riparte tutto d'accapo dal punto 1 fermandosi inesorabilmente al punto 4.
 
Qualcuno sa darmi qualche indicazione sul come risolvere.
Grazie in anticipo.

Pagine: [1]
Host

Torna su