Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - thuridilla

Pagine: [1]
1
Sicurezza / "Joomla! 1.0.14 released" ieri 11 febbraio?
« il: 12 Feb 2008, 09:18:15 »
Leggo qui:
http://www.joomla.org/content/view/4563/1/
di una versione 1.0.14 e la comunicazione è di ieri, 11 febbraio.
Tale versione è (suppongo) diversa dalla 1.0.14 che è disponibile da qualche tempo su questo sito nella sezione download?

E' consigliabile aggiornare subito oppure è prevista una versione ita?

 ???

2
Ciao, volevo chiedere se nessuno di voi ha avuto problemi dopo l'aggiornamento alla versione 1.0.14.
Ho scaricato i file per aggiornamento da 1.0.12 e 1.0.13 qui nella sezione download, ma dopo l'aggiornamento nella gestione  menu (backend) non vedo più i menu (Menu - Gestione menu)

Ho provato con entrambe le versioni ma sono dovuta tornare alla versione 1.0.13 stable del file
administrator/components/com_menumanager/admin.menumanager.php

Nessuno ha riscontrato lo stesso problema?

3
Joomla! 1.5 / Uscita 1.5! Stable
« il: 22 Gen 2008, 09:45:20 »
Ho visto su Joomla.org http://www.joomla.org/ che oggi è stata annunciata la 1.5 stable!
Allora Wilco aveva ragione, pensavo sarebbe trascorso più tempo!


4
La versione è zOOm Media Gallery 2.5.1 RC4.

Da un giorno all'altro (sino a 2 giorni fa funzionava!?) succede che carico le immagini, mi dice media caricato correttamente ma poi le miniature non vengono create.

Risultato:

in IE si vede la "x", se si fa click sopra l'immagine a dimensioni normali viene visualizzata
in mozilla non si vede niente.

in impostazioni media - conversione ho 4 perchè se metto su 1 non funziona proprio e dà errore

 1 = ImageMagick   auto-rilevato: ImageMagick 5.5.7
2 = NetPBM   Non installato
3 = GD1 library Non installato
4 = GD2 library   auto-rilevato: bundled (2.0.15 compatible)

Qualcuno per caso ha avuto e risolto lo stesso problema? Grazie

 

5
Joomsites / Sito in joomla per barca sub e vela
« il: 02 Apr 2007, 11:35:46 »
Sito di una barca che fa vela e sub all'isola d'Elba, fatto con joomla:

http://www.bonita.it




6
http://www.avis.unipr.it

La persona che ci ha chiesto di fare il sito è anche un subacqueo... così c'è un "gemellaggio" tra donatori di sangue e subacquei... da qui il mare, lo slogan, e il subacqueo sott'acqua con il cartello dell'Avis.


7
Joomsites / Portale di subacquea, fotosub e biologia marina
« il: 19 Mar 2007, 17:06:54 »
Ho creato un portale subacqueo con articoli sulla biologia marina, su medicina e sicurezza, fotosub, racconti di immersione, racconti di viaggio,  galleria immagini fotosub.

Per appassionati di mare e subacquea.

http://www.sublandia.it

Vi piace?

8
Si trovano annunci, calendario eventi, elenchi di riviste, libri e recensioni, diving centers e alloggi per i subacquei:

http://www.sublandia.net

Abbiamo diviso questa parte dal portale principale sublandia.it per mantenere completamente staccata la parte "redazionale" dalla parte dove si trovano anche informazioni su strutture commerciali.


9
Vorrei creare sul sito una sezione del tipo "chiedilo a ..." dove un esperto in argomenti utili per i navigatori risponde alle domande dei navigatori.
Dovrebbe funzionare più o meno così: il navigatore scrive, la domanda compare sul sito, "l'esperto" riceve la domanda nella sua casella mail, risponde sul sito e la notifica di risposta arriva al richiedente.

Non vorrei inserirlo nel forum perchè mi sembra dispersivo, ho provato con l'helpdesk ma non è quello che cerco... qualcuno mi sa dare qualche idea?

Grazie per l'aiuto
Sara

10
Joomla! 1.5 / legacy mode in Joomla! 1.5.
« il: 08 Nov 2006, 09:58:47 »
Ho installato la 1.5 per fare qualche prova.
La ho installata su JSAS in locale
Versione PHP:  4.4.4 
Server Web:  Apache/2.0.54 (Win32) PHP/4.4.4 

Quando cerco di installare un componente mi compare il messaggio che prima di effettuare l'operazione devo abilitare Legacy Mode nella configurazione globale.

Il problema è che come vado ad abilitare  Legacy mode non funziona più niente e appena salvo non vedo altro che il messaggio

Fatal error: Class mosuser: Cannot inherit from undefined class jtableuser in W:\www\joomlaprove\libraries\joomla\common\legacy\classes.php on line 514

e per ripristinare la situazione devo commentare una serie di righe di codice, poi andare a ripristinare come era prima e rimettere il codice com'era...
Cosa sbaglio?

Ho fatto l'installazione da zero, senza migrazioni

Grazie


11
Se faccio la ricerca  immagini funziona la prima pagina (diversamente da prima, con la versione RC1 mi dava errore anche sulla prima pagina),
dalla seconda e per le pagine successive restituisce errore:

Warning: eregi_replace(): REG_EMPTY in miosito/components/com_zoom/lib/zoom.class.php on line 849

Qualcun altro ha lo stesso problema?

Mentre con RC1 mi ero resa conto (e lo avevo indicato in un altro post) che anche sul sito joomla.it c'era lo stesso problema ora vedo che la galleria su joomla non presenta problemi anche nelle pagine successive alla prima... allora cosa ho sbagliato?

Grazie

Sara



12
Ho un problema con Zoom Gallery 2.5.1 RC1 su Joomla 1.0.11.
Quando si va in ricerca restituisce l'errore:

Warning: eregi_replace(): REG_EMPTY in /.../.../NOMESITOhome/components/com_zoom/lib/zoom.class.php on line 833

Facendo una ricerca per vedere se ci fosse una risposta a questo problema ho notato che lo fa anche sul sito joomla...
http://www.joomla.it/index.php?option=com_zoom&page=search&type=quicksearch&sstring=&Itemid=70

e ANCHE SUL SITO zoomfactory.org!!!

http://www.zoomfactory.org/index.php?option=com_zoom&page=search&type=quicksearch&sstring=&Itemid=27

oltre che su tutti i siti che amministro,  dopo l'aggiornamento alla 1.0.11.

Qualche dritta?
Sara



13
Ho qualche problema con Booklibrary, qualcuno mi aiuta a risolverlo?

Problemi identici sia con Joomla 1.0.10 che 1.0.11 quindi non credo proprio dipenda dall'aggiornamento.

VISUALIZZAZIONE IMMAGINI BROWSER IE
In IE si vedono le immagini nell’elenco e poi non si vedono all’interno di ogni libro, mentre con Firefox si vedono… PURTROPPO molti usano più spesso IE...

RECENSIONI – PERMESSI INSERIMENTO
Purtroppo anche se metto "allow reviews" ad un livello alto (es publisher o superiore, sia frontend che backend) non funziona e consente di inserirle anche anonimamente.

Se tolgo la visualizzazione delle recensioni non ho il problema, ma vorrei consentire di inserire recensioni solo ad alcune categorie di utenti e a tutti di vederle...

Grazie in anticipo per l'aiuto



14
Ciao,

sto cercando un componente per la gestione di racconti e storie da parte degli utenti registrati.
Ho già provato e-writing, perchè pensavo di poter utilizzare quello, ma in realtà nelle mie prove mi sono resa conto che non è molto semplice per utenti inesperti inserire i racconti; la cosa più complessa è che non essendo integrato un editor wysyg è complicato inserire testi lunghi con immagini,ecc.

Siete a conoscenza di qualcosa del genere in alternativa a ewriting?

Grazie

Pagine: [1]
Host

Torna su