Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - antonio

Pagine: [1] 2
1
Database / Database di 200mb
« il: 17 Ott 2007, 15:26:57 »
Salve, ho un file .sql di 205mb, non riesco ad importarlo su myphpadmin del mio sito. Ho anche provato lo script bigdump, ma dopo aver inserito una decina di tabelle si blocca. Per le grosse dimensioni non riesco manualmente a sezionarlo in più parti, sul server dove risiedeva non c'è più (per esportarlo già in più parti). Esiste un software/metodo per riuscire ad importarlo?

2
Ciao, ho un problemino, dovrei aprire una pagina esterna nel sito di joomla, ma non vorrei far apparire delle parti, es. aprire la pagina al di sotto di un numero di pixel, in modo da salatare l'intestazione. Il sito è http://www.samaauto.it, la lista auto è un wrapper della lista di autoscout24.

3
ho questo problema...This is not a valid gallery-id. Please return to the homepage and try again.
zOOm Media Gallery 2.5.1 RC4
Come sistemare l'errore? ho cercato nel forum ma non c'è una soluzione. ho molte gallerie inserite, se disinstallo e reinstallo zoom media gallery le perdo?

4
Ciao,
cerco un componente che gestisce un solo prodotto....senza carello ma con richiesta email. Anche una gallery che ha la possibilità di richiesta via email....

5
Ultimamente sui siti che ho in joomla su ogni componente che installo mi da questo errore:
Warning: is_dir() [function.is-dir]: Stat failed for /home/joomle/public_html/nonnatetti/media/install_46f39e4b5a45e/. (errno=13 - Permission denied) in /home/joomle/public_html/nonnatetti/includes/joomla.php on line 3043
Cosa può essere? il server?

6
Gestione utenti e community / Info sulla lista utenti
« il: 18 Set 2007, 15:26:36 »
Ciao a tutti, non riesco a capire come poter far apparire alla lista utenti anche gli amministratori..... :-\

7
Esiste un componente che permette un unico inserimento di auto sia al sito personale che sull'account autoscout. Ho visto che autoscout ha la possibilità di importare dati, ma c'è un componente di auto che permette l'esportazione?

8
Gestione e-commerce / errore informazioni fatturazione
« il: 07 Lug 2007, 22:42:09 »
ho un strano problema, una volta che sto alla cassa, compilando il primo punto "Non hai mai acquistato. Inserisci le informazioni per la fatturazione" e premendo send registration il sistema apre la stessa pagina e non quella successiva. ho provato a cambiare il template...ma niente. Ho installato la stessa versione VirtueMart 1.0.10_ITALIA su joomla 1.0.12 sullo stesso server ma un altro dominio e funziona. quindi non sono problemi di server o versione? come posso fare? il sito è http://www.idrosud.com potete fare tutte le prove di acquisti che ritenete per capire il problema....

9
Ciao a tutti
qualcuno sa se esiste un componente che permette il disegno tipo paint ed ha la possibilità di inviarlo all'amministratore del sito? snon c'è il componente, esiste comunque un programma in php/java per usarlo in wrapper?

10
Ciao, ho un po' di problemi con un sito che ho realizzato da poco. ( http://www.leccepeople.it )
Cliccando sull'articolo della rubrica con Internet Explorer(sia 6 che 7) si apre nascondendo i vari mosuser che ci sono, mentre con Firefox l'articolo viene aperto in fondo lasciando attivi i vari moduli(che sono stati impostati per essere attivi solo in home page). Come risolvere il problema di firefox? (se si può, come posso far si che l'articolo si apre in una nuova pagina vuota senza i vari moduli?)
Altro problemino....la lista utenti che sta sotto People TOP, con internet explorer va bene, firefox me la manda tutta a destra, e dalla seconda pagina in poi rimette tutti i moduli della home....!!!
Altro ed ultimo problemino...il gestore events, con questo template il pulsannte salva evento(ed anche anulla) dal frontend non funziona più, prima avevo caricato un altro template ed andava, cosa dovrei cambiare nel css del template per farlo funzionare?(anche lo stesso calendario andando su eventi è strano...come se non riesce a caricare il css di events...)

11
ho installato google maps, key e modificato il template. La mappa si apre nel punto che ho definito (40.35 e 18,17) quando vado in Gestione Google Maps Marker per creare il segnalibro, qualsiasi valore insersco di latitudine e longitudine quando faccio salva mi cambia con i valori (40.3833333 , 18.1833333). Come mai? anche creando nuovi segnalibri con latitudine e longitudine diversi dopo il salvataggio vengono modificati!!!! ??? ??? ???

12
ciao, ho uno strano problema (non riesco a capirlo ma penso sia una schiocchezza.... :(). Ho installato il componente UHP2, creo la homepage dell'utente ma non viene visualizzata gli utenti, o meglio dice "Spiacenti, non sei autorizzato a visualizzare questa risorsa."
( si può vedere dal sito http://www.leccepeople.it link allestimento)
installando lo stesso componente su un altro sito con le stesse impostazioni, la pagina viene aperta(http://skin80.altervista.org) dove sbaglio?

13
Salve, sto cercando (al momento senza buone soluzioni....) un componente o modulo o plugin dove posso inserire delle immagini(se possibile una immagine che cambia tipo flash), mi crea in automatico le immagini più piccole e cliccando sopra si collega al link che inserisco.
Avete qualche consiglio?
E' per mettere delle locandine dei locali in homepage e cliccando appare la serata inserita nel componente Events

14
ciao vorrei realizzare qualcosa di simile nella home page
http://www.lanocheescabrosa.it/website/component/option,com_frontpage/Itemid,1/
e cliccando sulle immagini mi va ad aprire l'evento di events.
Quale componente è in home page?

15
Gestione utenti e community / modulo nuove foto di cb
« il: 27 Gen 2007, 12:32:26 »
ciao ho un  problema con il modulo nuovi utenti in community builder. cioè nel modulo non mi chiede fino a quante persone deve visualizzare, io vorrei 4 ma sono arrivate già a 7 con un conseguente allargamento del layout. il sito è www.leccepeople.it

16
Ciao, il mio problema è che con artbannersplus se carico il file in flash con il modulo appare e si clicca per l'evenutale link, per carico il banner come codice (uso tradedoubler) l'immagine viene visualizzata ma il link non va(esce la manina del link ma niente...)
il sito dove l'ho caricata è http://www.aquariumduemila.it

17
I Template di Joomla 1.0.x / cambiare font ad un modulo
« il: 15 Gen 2007, 22:13:00 »
ciao, vorrei cambiare il colore del font ad un modulo. Il modulo prende i valori del font dal css del templates, io vorrei, se possibile, specificare i font all'interno del php del modulo(cambiando il css del template per il modulo vado a cambiare anche tutti gli altri moduli che non voglio). Posto alcune linee del php del modulo, pserando che qualcuno mi sa dire dove modificare....
Citazione
   if ($visitors) {
   if ($h3) {
   $content .= '<h3 style="height:auto;">';
   }
   else {
   $content .= '<div style="border-top: 1px solid '.$linecolor.'; height: 3px; font-size: 3px; margin-top:5px;">&nbsp;</div>';
   }
   $content .= $_CHC_LANG['visitors'];
   if ($h3) {
     $content .= '</h3>';
   }
   else {
   $content .= '<div style="border-top: 1px solid '.$linecolor.'; height: 3px; font-size: 3px; margin-top:5px;">&nbsp;</div>';
   }

'.$linecolor.' è specificato prima con il colore #999, ma non viene mai utilizzato

18
I Template di Joomla 1.0.x / Template cinema
« il: 09 Gen 2007, 22:52:12 »
ciao, ho scaricato questo template che voglio metterlo al sito, ma una volta installato non si adatta bene (ci sono degli spazi strani bianchi). ho visto che il template è compatibile con joomla 1.0.x e mambo 4.0.5 (il template è un po' vecchiotto, del 2004). è possibile modificarlo in modo da utilizzarlo?
ecco il link del template http://www.joomlaos.de/option,com_remository/Itemid,41/func,startdown/id,166.html

19
ciao a tutti, premetto che non mi è mai capitato prima. Ieri ho eseguito l'aggiornamento dalla 1.11 alla 1.12. Ho fatto un giro nel sito e tutto ok. Oggi mi è successo per due volte (intervallo di 2 ore) che mi esce questa scritta:
Sito temporaneamente irraggiungibile.
Notificare il problema ad un amministratore
Could not connect to the database server
Trovo il sito offline, ed anche accedendo dal pannello di amministrazione il problema rimane, cioè dopo il login mi esce questa scritta. E' un errore correlato all'aggiornamento? Oppure è del server? Posso fare qualcosa?

20
ciao sto abbozzando un sito: http://www.acmontesardo.it ma non sto riuscendo ad allargare la colonna centrale in modo che la colonna laterale arriva alla fine del banner di sopra.
questo è il codice
Citazione
.........
<?php mosShowHead(); ?>

<?php

if ( $my->id ) {

   initEditor();

}

$collspan_offset = ( mosCountModules( 'right' ) + mosCountModules( 'user2' ) ) ? 2 : 1;

//script to determine which div setup for layout to use based on module configuration

$user1 = 0;

$user2 = 0;

$colspan = 0;

$right = 0;

// banner combos



//user1 combos

if ( mosCountModules( 'user1' ) + mosCountModules( 'user2' ) == 2) {

   $user1 = 2;

   $user2 = 2;

   $colspan = 3;

} elseif ( mosCountModules( 'user1' ) == 1 ) {

   $user1 = 1;

   $colspan = 1;

} elseif ( mosCountModules( 'user2' ) == 1 ) {

   $user2 = 1;

   $colspan = 1;

}



//right based combos

if ( mosCountModules( 'right' ) and ( empty( $_REQUEST['task'] ) || $_REQUEST['task'] != 'edit' ) ) {

   $right = 1;

}

?>

<meta http-equiv="Content-Type" content="text/html; charset=windows-1252" />

<link href="<?php echo $mosConfig_live_site;?>/templates/if24/css/template_css.css" rel="stylesheet" type="text/css"/>

</head>



<body>



<div>



<table border="0" cellpadding="0" cellspacing="0" width="1001">

   <tr>

      <td width="1001"><img border="0" src="<?php echo $mosConfig_live_site;?>/templates/if24/images/logo.jpg" width="1000" height="151"></td>

   </tr>

   <tr>

      <td>

      <table border="0" cellpadding="0" cellspacing="0" width="100%" class="toplink">

         <tr>

            <td width="1">

            <img border="0" src="<?php echo $mosConfig_live_site;?>/templates/if24/images/left_top.png" width="1" height="18"></td>

            <td><?php mosLoadModules ( 'user3', -1); ?></td>

            <td width="1">

            <img border="0" src="<?php echo $mosConfig_live_site;?>/templates/if24/images/right_top.png" width="1" height="18"></td>

         </tr>

      </table>

      </td>

   </tr>

   <tr>

      <td>

      <table border="0" cellpadding="0" cellspacing="0" width="100%">

         <tr>

            <td width="172" valign="top">

            <table border="0" cellpadding="0" cellspacing="0" width="100%" class="left">

               <tr>

                  <td><?php mosLoadModules ( 'left', -2 ); ?></td>

               </tr>

            </table>

            </td>

            <td valign="top">

            <table border="0" cellpadding="0" cellspacing="0" width="100%" style="padding-left: 5px;">

               <tr>

                  <td>                              <div id="pathway_text">

                              <?php mosPathWay(); ?>

                              </div>

</td>

               </tr>

               <tr>

                  <td><?php mosMainBody(); ?></td>

               </tr>

            </table>

            </td>

                                 <?php

                     if ( $right > 0 ) {

                    ?>

<td width="172" valign="top">

            <table border="0" cellpadding="0" cellspacing="0" width="100%" class="right">

               <tr>

                  <td><?php mosLoadModules ( 'right', -2 ); ?></td>

               </tr>

               <tr>

                  
               </tr>

            </table>

            </td>

                                <?php

                 }

                 ?>

<?php
         if (mosCountModules( "banner" )) {
            ?>
<td width="170" valign="top" class="banner">

<?php mosLoadModules( 'banner', -1 ); ?></td>      <?php
         }
         ?>

         </tr>

      </table>

      </td>

   </tr>

   <tr>

      <td align="center"><?php mosLoadModules( 'user4', -1 ); ?></td>

   </tr>

   <tr>

      <td align="center"><?php mosLoadModules( 'copyright', -1 ); ?></td>

   </tr>

</table>
.......

Pagine: [1] 2
Host

Torna su