Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - petrabox

Pagine: [1]
1
Salve a tutti,
ho un sito dove ho installato la versione di joomla 1.0.13b stabile in italiano. Non ho ancora installato alcun componente. In sostanza il mio problema è che non riesco ad installare nessun template. Mi da il classico errore di Caricamento Fallito (manca il file xml). Ovviamente il file xml è all'interno dell'archivio. Ho provato con più templates ma il risultato non cambia. Gli stessi templates li ho caricati su un altro sito nel quale è installato la versione 1.0.12 di joomla e non ho avuto alcun problema.

Facendo ulteriori prove ho visto che non riesco ad installare nemmeno i componenti. Mi restituisce sempre l'errore:

Codice: [Seleziona]
ERRORE: Impossibile trovare un file setup XML nel pacchetto.
Direi proprio di aver sbagliato thread. Scusate.

Sapete aiutarmi?
Grazie per l'aiuto

2
I Download di Joomla.it / Problemi di download su joomla.it
« il: 30 Gen 2008, 14:12:49 »
Salve a tutti,
non so se è un mio problema o c'è qualcosa che non va sul server, ma nell'area download di joomla.it non riesco a scaricare le versioni stable 1.0.11 oppure 1.0.12.

Potete aiutarmi? Magari qualcuno che l'ha scaricata sul proprio PC può darmi un link da dove scaricarle

Grazie per l'aiuto

3
Salve a tutti,
questa mattina ho eseguito la patch di aggiornamento di virtuemart dalla versione 10.0.10 alla 10.0.13a. Dopo aver eseguito l'aggiornamento , però , non visualizza più i prodotti nell'area del negozio. Li visualizza correttamente nei menù (ultimi prodotti inseriti...) e comunque tutti i prodotti , le categorie , i clienti ecc ecc nell' area amministrativa ci sono tutti.

A qualcuno è già successo?
Grazie dell'aiuto.

PS: ho cercato sul forum qualcosa di simile ma non ho trovato nulla. Spero che non sia un argomento che non sia già stato trattato.

Un saluto

4
Salve a tutti,
sto utilizzando virtuemart 1.0.6 ITA stable su Joomla 1.0.12 e ho un problema. Ho cercato su questo e su altri forum , ma senza risultato.
Quando un utente fa un ordine nella parte "Controlla i dati e conferma l´ordine!" non visualizza correttamente le informazioni.
C'è qualcuno che sa aiutarmi ?
Per praticità allego al messaggio la pagina con l'errore.

Grazie 1000 per l'aiuto! :)

[allegato eliminato da un amministratore]

5
Gestione documenti e download / Problema con il download
« il: 31 Gen 2007, 01:13:36 »
Salve a tutti,
ho uno strano problema con Docman. Ho cercato all'interno del forum, ma non ho trovato problemi simili al mio. Se non fosse così mi scuso per aver aperto un nuovo topic.

Ho installato correttamente il componente e creato la  cartella "dmdocuments". Ho creato un paio di categorie, file e documenti come descritto dal tutorial presente nell'area download di questo sito. Visualizzo correttamente sia le categorie, i files e le descrizioni, ma quando provo ad effettuare il download mi da il seguente errore:

Codice: [Seleziona]
C:\docume1\profilo\impost1\Temp\ik811zyc.pdf non può essere salvato,
in quanto non è possibile leggere il file di origine.
Riprovare più tardi o contattare l'amministratore di sistema.

Ho comunque allegato l'immagine della finestra che Firefox mi visualizza (IE6 mi da soltanto una pagina bianca).
Non ho impostato permessi particolari, nè creato gruppi o licenze, dato che i files devono poter essere scaricati da chiunque.

Grazie per l'aiuto

[allegato eliminato da un amministratore]

6
Salve a tutti,
ho appena installato Docman su Joomla 1.0.9. Sembrava funzionare tutto a meraviglia nella parte admin, ma quando si clicca sul nome del file o sul pulsante download appare una nuova finestra completamente bianca e non succede nulla.

Qualcuno sa aiutarmi?
Grazie!

7
Gestione e-commerce / Problema con email
« il: 03 Mag 2006, 11:37:03 »
Salve a tutti,
non mi funziona la notifica dell'odine via email. In pratica il cliente si registra e fa un ordine di acquisto ma non arriva l'email all'amministratore. Qualcuno sa dirmi come mai? Grazie!

8
Salve a tutti,
sto creando un sito utilizzando il template rhuk_solarflare_ii. Ho dovuto modificare l'altezza dell'header per inserire il logo, e visto che utilizzo banner verticali, li ho inseriti nella colonna di destra. Al momento ho tutti i moduli sulla colonna sinistra tranne il "chi è on line" e banner che sono su quella di destra.
In questo modo si visualizza tutto perfettamente sia su Internet Explorer che su Firefox.
Se però aggiungo un qualsiasi altro modulo sulla colonna di destra, con firefox continua a visualizzarsi tutto perfettamente, mentre con IE mi scompare il banner.

Qualcuno sa il motivo? GRAZIE

9
Gestione e-commerce / Modulo di ricerca
« il: 20 Apr 2006, 18:35:44 »
Salve,
qualcuno sa se esiste un modulo di ricerca per virtuemart da integrare nel negozio ? Dove posso trovarlo ?

Grazie

10
Gestione e-commerce / pulsante o modulo carrello
« il: 20 Apr 2006, 15:16:06 »
Salve a tutti,
è da poco che utilizzo virtuemart ed ho bisogno di aiuto. Come faccio a visualizzare il carrello ? bisogna aggiungere un modulo oppure cambiare qualcosa nella configurazione del virtuemart ? Mi piacerebbe avere il pulsante all' interno del negozio, ma se non ci sono alternative va bene anche inserito come modulo come in questo sito: "http://virtuemart.newroad.it ".

Grazie per l'aiuto

11
Salve a tutti,
inserisco questo thread perchè non ho ancora trovato la soluzione da qualche altra parte (se ho sbagliato forum spostatemi tranquillamente).

Ho un problema: devo mettere il mio sito offline per manutenzione ma una volta che clicco su configurazione globale e quindi su metti offline il sito, mi appare soltanto una riga orizzontale rossa con su scritto "sito offline..." sotto la quale c'è il mio sito. Io però vorrei avere una pagina completamente bianca che mascheri completamente il sito (vedi immagine allegata).

Come si fa?
Grazie per l'aiuto

 



[allegato eliminato da un amministratore]

Pagine: [1]
Host

Torna su