Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - rchi

Pagine: [1]
1
Come da oggetto,
a me funziona solo in parte, nel senso che alcuni link vengono trattati altri vengono categoricamente rifiutati e non se ne capisce il motivo (hosting ******)!
 
Sarebbe opportuno aprire un thread su questo argomento anche perchè l'importanza di  vedersi ben indicizzare dai motori non è da poco.

In particolare non sarebbe male capire come va settato il file .htaccess in maniera univoca, io ho fatto varie prove, ma i problemi rimangono ed il componente cosi com'è non è utilizzabile.... almeno con lo stato delle mie conoscenze!
Ciao!  ???

2
Salve,
da un po' mi succede che se (in un contenuto qualsiasi) associo un link email ad un'icona o una piccola immagine (link del tipo: mailto:prova@prova.it), quando poi si clicca sull'immagine stessa, si apre normalmente il programma di posta ed al posto dell'indirizzo del destinatario mi esce tutta questa scritta:

<script language='JavaScript' type='text/javascript'> <!-- var prefix = 'ma' + 'il' + 'to'; var path = 'hr' + 'ef' + '='; var addy46053 = 'antonio' + '@'; addy46053 = addy46053 + 'libero' + '.' + 'it'; document.write( '<a ' + path + '\'' + prefix + ':' + addy46053 + '\'>' ); document.write( addy46053 ); document.write( '<\/a>' ); //--> </script><noscript> Indirizzo e-mail protetto dal bots spam , deve abilitare Javascript per vederlo</noscript>

In pratica, da quello che ho capito io, entra in funzione un filtro che impedisce la lettura dell'email da parte dei robots, ma cosi ne impedisce l'uso anche a me! Qualcuno mi può dire se ha avuto lo stesso problema e come si può risolvere la cosa? Se invece il link lo metto su di una parola, va tutto bene. Quanto sopra succede solo con le immagini.  ???

Ciauz!
rom

3
Saluti a tutti,
il modulo standard del "Chi è on-line" dispone la lista dei nomi in verticale pur avendo spazio di dis***e diversi sullo stesso rigo e risparmiando spazio notevole; c'è la possibilità di avere il modulo come quello che si vede qui su joomla.it?
Grazie
rochi

4
Gestione e-commerce / Scritta con codice
« il: 15 Gen 2006, 13:50:39 »
Salve,
ho realizzato un sito con virtuemart per il downloads di documenti. Quando dal menu si clicca su Download appare questa scritta con codice non interpretato:

Info: Spiacenti, non sei autorizzato a visualizzare questa risorsa.; Se hai già un account registrato, <a href='index.php?option=com_login&task=login'>Accedi[/url] in caso contrario <a href='index.php?option=com_registration&task=register'>registra un account[/url] adesso.


Ho cercato nel file italiano ma non ho trovato la stringa, a me andrebbe bene che apparisse: Loggati o registrati ... o una cosa del genere.

Qualcuno mi può dire dove trovare questa stringa per correggerla?
Grazie
rob

5
Gestione e-commerce / Ordine degli articoli VM
« il: 10 Gen 2006, 20:13:57 »
Salve,
inserendo gli articoli in VM, vedo che non seguono un ordine preciso (es l'ordine di inserimento) ma si vanno a posizionare in ordine sparso; nè mi pare di avere la possibilità di modificare l'ordine con le freccette come succede quando si scrivono i normali articoli di testo.
Qualcuno sa se c'è la possibilità di ordinarli in qualche modo? Per come si dispongono loro, alcune volte non hanno molta logica!
Grazie!

6
Salve,
sto cercando di capire se sia possibile inserire un brevissimo rumore (un tic) che si dovrebbe sentire sul rollover dei bottoni dei menu.
Qualcuno sa se per caso c'è un comando per cui sia possibile ottenere questa cosa dal CSS?
Grazie.

7
Salve,
sul mio sito ho diverse pagine di testo in cui vorrei evidenziare alcune parole mettendole di colore rosso. Purtroppo dall'editor di Joomla manca il picker dei colori e quindi sono costretto ad intervenire sul codice html, il che mi porta via un'enormità di tempo. Ci sono altre vie?
Inoltre vedo che l'editor ha già degli stili impostati, c'è possibilità di personalizzarli?
Grazie!!!!

8
Sezione dedicata ai Server / Quale server in locale
« il: 28 Dic 2005, 21:54:38 »
Salve,
è da un po' che sto cercando un serverino che mi faccia girare Mambo/jommla in locale senza problemi (uso windows xp). Finora ne ho provati diversi, da phpmyadmin a phptriad e simili, ma chi per una cosa chi per un altra non funzionano bene e mi danno problemi su alcune funzionalità, come login, immagini, etc....
Mi potreste indicare quale prodotto va bene e soprattutto quale versione usate che funzioni al 100% con Joomla?
Grazie, mooooolto debitore!
robin  ;D

9
Gestione Forum / Messaggio d'errore su SMF
« il: 08 Ott 2005, 21:03:15 »
Salve, ho integrato SMF Forum e funziona già da tempo. All'improvviso mi appre questo messaggio (ripeture 4 volte in testa alla pagina di Mambo:

Notice: Only variables should be assigned by reference in /web/htdocs/www.miosito.it/home/home/smforum/Sources/Subs.php on line 232

Alla linea c'è un richiamo sql:
$ret = &mysql_query($db_string, $db_connection);

Qualcuno mi potrebbe dare una dritta su come risolvere?

(Server aruba Linux e Forum SMF 1.0.5)

Ciao a tutti

10
Salve,
non so se questa cosa si possa fare ma a me non riesce. In pratica vorrei che dopo il login amministratore (quello che porta all'area di amministrazione) anche il front end riconosca l'accesso e mostri un menu dedicato all'amministratore.
Attualmente per ottenere questa cosa devo eseguire anche il login dal fron-end come un utente qualsiasi anche se sono già loggato come amministratore...
Chiedo lumi... se può fà?
Grazie e saluti a tutti
rob

11
Gestione e-commerce / Phpshop ed il modulo
« il: 07 Lug 2005, 18:37:29 »
Salve,
ho qualche problema a completare l'installazione del componente in oggetto, se possibile vorrei una mano, perchè con i vari files presenti nella sezione downloads forse (anzi sicuramente) mi impappino!

Allora:
1) Ho prelevato ed installato senza problemi il componente: com_phpshop12RC1_ITA. Funziona ma se lo richiama mi dice di installare il modulo...

2) prelevo il modulo: mod_phpshop_12_RC2b_ITA ma se lo installo mi dice che non può farlo perchè...: There is already a file called /usr/home/myserver/public_html/home/modules/mod_phpshop.php - Are you trying to install the same CMT twice? ... che diavolo vuole? Se procedo non succede nulla

In alternativa nei downloads c'è questo file: com_phpshop12_RC2b_ITA che viene chiamato modulo ma il file zippato è un componente...il testo di descrizione dice:    modulo INDISPENSABILE per il corretto funzionamento del componente phpShop   (pare un'altra installazione...)

A questo punto sono fermo. Mi date un aiutino? Grazie!
Rob

12
Gestione Forum / [joomla.it] ...ma questo forum....?
« il: 27 Giu 2005, 13:30:18 »
Ciao a tutti...
finalmente vedo un forum decente integrato in Mambo... a quando nei downloads? Esiste un componente già pronto oppure è un vostro adattamento?
Grazie
roberto

Pagine: [1]
Host

Torna su