Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mario

Pagine: [1]
1
Salve a tutti
utilizzo il template gratuito vertex per un sito su una intranet aziendale, pare ok solo che al caricamento dello stesso con firefox in bassa a sinistra compare la scritta "connessione a googleapis.com" (per i font) il che rallenta molto il caricamento. Ora dato che la rete non ha connessione a internet ovviamente non troverÓ mai quello che cerca...  sul forum dello sviluppatore http://www.shape5.com/component/option,com_smf/Itemid,75/topic,20117.msg83437/#msg83437 spiegano (almeno credo) come disablitare il tutto, pur avendolo fatto al caricamento continua a cercare googleapis.com

Qualcuno pu˛ aiutarmi?
Grazie.

2
Gestione documenti e download / Problema ie6 / 7
« il: 01 Dic 2008, 12:28:23 »
Salve ho installato docman 1.4 su joomla1.5.8 tutto ok, creato link nel men¨ principale (downloads)il problema Ŕ che se uso firefox funziona tutto invece sia con ie 6 e 7 compare una finestra che dice impossibile aprire il sito ecc. ecc.
Tutto questo sia in locale che in remoto

il link Ŕ http://www.ucblanuvio.org

Grazie

 

3
Gestione documenti e download / Link a documento
« il: 21 Giu 2007, 19:47:51 »
Salve a tutti.. ho un problema con un link a docman mi spiego..
Ho istallato docman creato la categoria caricato il file e fatto il collegamento al componente con una voce di men¨, fino qui tutto ok. Ma se creo un link in un testo (ad es in un modulo)per scaricare direttamente il file e verifico da anteprima sito funziona ed appare la classica finestra apri salva annulla.
Se invece faccio il logout da admin e mi connetto direttamente al sito, e clicco sul link di testo mi appare la finestra di login di amministratore e nella barra degli indirizzi del browser appare:

http://localhost/ricamo/administrator/index.php?mosmsg=You%20need%20to%20login
Qualcuno mi pu˛ aiutare? Grazie
 

4
Sezione dedicata ai Server / Problema permessi
« il: 10 Mar 2007, 17:29:13 »
Lavoro in locale con win xp e appserv pare che tutto funziona ...
in un contenuto statico ho fatto un link ad in file pdf che sta nella cartella images.. ma quando clicco su quel collegamento mi da :Forbidden You don't have permission to access /lanuvio/arcinazzo on this server.

dovrebbe essere un problema di permessi.. ma dove devo vedere?

Grazie

5
Sviluppo / Videotutorial
« il: 25 Gen 2007, 19:33:01 »
Ciao vorrei sapere come sono stati realizzati i tutorial che si trovano in homepage e che cosa Ŕ stato usato per pubblicarli sul sito

grazie

6
Sviluppo / Coponente banner
« il: 06 Dic 2006, 19:03:53 »
per errore ho disinstallato il componente banner...
come faccio per installarlo di nuovo? parlo del componente nativo... ho provato a caricarlo da installazioni componenti ma niente..

Grazie

7
I Template di Joomla 1.0.x / Template per area interna.
« il: 24 Nov 2006, 12:59:59 »
Salve vorrei sapere se Ŕ possibile usare un template diverso solo per gli utenti registrati.
Grazie

8
Sezione dedicata ai Server / Server web
« il: 17 Lug 2006, 10:09:42 »
Ciao a tutti Ŕ la prima volta che scrivo...
una cosa non mi Ŕ chiara, dovendo creare un piccolo sito su una intranet aziendale quale server web devo usare ? (xammp, easyphp, wamp5 ecc)..
sul server gira win 2003 server.. non vorrei avere avere limite di connessioni contemporanee.. dato che i client in rete sono pi¨ di un centinaio.
Grazie.
Dimenticavo.. complimenti per l'ottimo lavoro che fate.

Pagine: [1]
Host

Torna su