Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Liuk!

Pagine: [1]
1
Buongiorno,
sto riscontrando un problema con la visualizzazione nei dettagli del prodotto dei costi di spedizioni impostati.
Ho elaborato 3 fasce di spedizioni in base al peso degli oggetti:
Prima fascia 0-3 kg
Seconda fascia 4-8 kg
Terza fascia 9-50 kg
Cosi facendo se si acquistano piu oggetti in base al peso si imposta una fascia differente di spedizione, il sistema funziona.
Il problema sta nella visualizzazione del costo nei dettagli dell'articolo.
Il prezzo di acquisto viene visualizzato solo nel momento in cui si effettua l'acquisto di un oggetto, a quel punto in automatico si associa il paese 'Italia'(essendo un multilingua) e nei dettagli appare magicamente il prezzo di spedizione pe tutti gli articolo.

Ho inoltre effettuato un test, senza procedere con acquisti accedendo nel carrello e uscendo i costi di spedizione vengono comunque visualizzati, come se nel momento in cui accedo nel carrello vengano attivate le funzioni necessarie alla visualizzazione.

Potete aiutarmi?

2
Sicurezza / Spam negli articoli Joomla 3.8.0
« il: 16 Nov 2017, 11:28:27 »
Buongiorno a tutti,
Aprendo il sito mi sono reso conto che per ogni articolo del sito vi era un redirect a un sito di spamm.


Ho letto che la versione 3.8.2 risolveva Delle vulnerabilit riguardanti gli articoli...


Ho eliminato in ogni articolo lo script del redirect e aggiornato..


Ma come posso essere certo che non sia pi bypassato o che ci siano stati altri problemi?

3
Buongiorno,
ho rilevato un piccolo bug con la versione virtuemart e volevo avere conferma da voi.

Nel momento in cui si acquista un prodotto si apre il popup del carrello con all'interno la lista dei prodotti correllati.
Se si clicca per acquistare dal popup il prodotto correllato, si aggiorna la pagina ma quest'ultimo non viene aggiunto al carrello.

Potete verificare se si tratta realmente di un bug?
Grazie mille

4
Buongiorno,
ho un grosso problema, nel momento in cui inserisco piu prodotti come pubblicati il sito mi va a rallentare fino a quota 40 praticamente non raggiungibile.
Ho verificato la chance, il sistema multingua... ma sinceramente non so cosa potrebbe comportare questo problema..
Sembrerebbe che il database non riesca a lavorare nel momento in cui si richiamano i prodotti.

La versione di joomla 3.8. , non so se possa dipendere dall'aggiornamento..
Chiedo a voi qualche consiglio per risolvere il problema..
Grazie mille.

5
Buongiorno a tutti,
chiedo a voi il supporto nuovamente, nella pagina del metodo di pagamento e di spedizione entrando nelle voci da me create appare il seguente messaggio: JFolder: :files: Il percorso non una cartella. Percorso: /home/xxxxxx/domains/dierreonline.com/public_html/images/virtuemart/shipment

Questo avvenuto portando virtmart all'ultima versione...

Joomla 3.7 e vm 3.2.2
 
Spero che qualcuno mi sappia aiutare.

6
Buonasera a tutti!
Scusatemi ma dall'aggiornamento del componente vm 3.2 e di joomla, nella scheda prodotto non mi viene piu presentato il costo a video della spedizione.
Mentre da carrelo il calcola avviene correttamente.
Potete consigliarmi qualche operazione?
Grazie mille per la disposnibilita.

Mi viene mostrato: 'array' nel campo...

7
joomla 3.6.0 ora 3.7 Problema presente dalla versione 3.5
Ciao a tutti ho un piccolo problema e non so da cosa possa essere dovuto...
Ho compilato un form molto semplice e nel momento in cui clicco sulla spunta non sono un robot mi da direttamente la spunta verde senza farmi selezionare icone o altro.
Se attendo due tre minuti mi va in errore e ricliccandoci mi fa fare la selezione.

Spero che qualcuno abbia una soluzione...

8
Buongiorno ragazzi,
ho tentato di trovare qualcosa di utile alle mie esigenze ma non riesco proprio.

Sto cercando di nascondere la visualizzazione dei campi:' aggiungi e modifica dati di spedizione' e 'fatturazione, che si presentano subito in alto al carrello.
Io vorrei nasconderli agli utenti non registrati, ma renderlo poi visibile una volta effettuata la compilazione dei dati fattura(anche se non registrati).
per il momento sono riuscito a renderli invisibili ai non registrati, ma se si effettua un acquisto da visitatore poi non si ha la possibilita di modificare i dati di spedizione\fatturazione.

Ecco come ho agito:
Mi sono recato nella cartella
Codice: [Seleziona]
com_virtuemart->views->cart->tmpl->default_andress.php
Ed ho inserito :

Codice: [Seleziona]
<?php 
 $user 
=& JFactory::getUser();
 if (!
$user->guest) {
 
?>

 prima di:

 
Codice: [Seleziona]
<div class="billto-shipto">
Cosi facendo gli utenti non registrati non riescono a visualizzarla.

]Ora la domanda non posso utilizzare una variabile che mi indica quando i dati sono compilati di attivare la funzione dei tasti.
Grazie a tutti

 
 
 

9
Buongiorno a tutti!
Sto utilizzando l'estenzione chronoform v4 con joomla 3.6.5, il form da me creato molto semplice, comprende dei campi 'text box' e il controllo ReCaptcha prima dell'invio dell'email. (funziona tutto correttamente)
Il problema il seguente, appena effettuo l'invio dell'email o si sbaglia la compilazione del ReCaptcha, la pagina va in redirect nella home page mostrando cosi i plugin attivi, e in fondo alla pagina il messaggio di ringraziamento .
Per avviare al problema ho utilizzato il 'redirect usr' inserendolo in 'on Submit', se inserisco correttamente il ReCaptcha funziona tutto ma se erro il codice di sicurezza l'invio dell'email avviane ugualmente senza effettuare la segnalazione.

Spero di essere stato chiaro,
un grazie a tutti.

10
Buongiorno a tutti,
spero di non sbagliare nel pubblicare il quesito, nella parte sbagliata.

Il mio problema il seguente:
Da quello che sono riuscito a capire VM3 non permette di indicare la tracciabilita del pacco o lo storico di esso.
Si puo inviare come commento via email, ma nel sito non vi lascia traccia.

Io vorrei poter dare la possibilita al cliente di visualizzare nel proprio profilo la tracciabilita del pacco.

Ho pensato di utilizzare chronoform, creando un db e inserendo li i dati che mi occorrono... anche se al momento non so come poterli far interagire.
La procedura dovrebbe prevedere un carico di dati giornaliero per gli ordini evasi.
Spero di ricevere suggerimenti utili,
Grazie a tutti


11
Buongiorno a tutti,
sto riscontrando dei problemi con VM, nel momento in cui vado a visualizzare la 'prima pagina' di Virtuemart dove dovrebbero essere visualizzabili le categorie appare il seguente errore:
Notice: Undefined property: stdClass::$id in .....public_html/components/com_virtuemart/router.php on line 1139

Nel file all'alezza della 1139 riga ho il seguente codice:
            if($item->template_style_id==$this->template->id){
         1139                           $this->menu['virtuemart_'.$dbKey.'_id'][ $link['virtuemart_'.$dbKey.'_id'] ] = $item->id;
                                }

Grazie a tutti per le future risposte.
Saluti.

12
Buongiorno a tutti!
Cerchero di essere il piu chiaro possibile per indicarvi il problema che sto riscontrando.
Ho effettuato l'installazione di un template ottimizzato per vm 3 in lingue inglese con prodotti gia creati e presenti.
Il sito funziona correttamente ma nel momento in cui da configurazione negozio di vm /impostazione lingue/Negozio multilingua/ aggiungo la lingua (IT) i prodotti spariscono e non sono piu presenti. Elimino la lingue IT e sono di nuovo presenti.
Ho tentato di modificare anche la lingua di defoult joomla ma nulla...
Avete idea a riguardo?
             

13
Joomla! 3 / Indicizzazione Url Anomala
« il: 06 Lug 2016, 09:10:44 »
Buongiorno a tutti!
Torno di nuovo qui per chiedervi il vostro supporto su una problematica a cui non so dare una spiegazione.

Nei risultati di google effettuando la ricerca per il sito, site:dierreelettrodomesticiroma.it mi escono fuori due errori che non so spiegare.
1) Il primo 'errore' sta nel mostrare a fine url il nome: ' - Dierre srl ', e sinceramente non so dove lo va a pescare...
2) Nelle ricerche inoltre presente questo url 'jos-Warning: exception 'RuntimeException' with message 'Unknown'..

Potete aiutarmi a capire da cosa sono dovute queste particolarita?
Grazie in anticipo per l'attenzione.

14
Joomla! 3 / [RISOLTO]Page 404 personalizzata non si attiva
« il: 12 Giu 2016, 12:51:05 »
Buongiorno,
Ho letto vari post ma non ho trovato nulla di chiaro e per questo vorrei riaprire la discussione.
Nel vecchio aggiornamento joomla 3.3 la pagina personalizzata 404 veniva mostrata correttamente, passando alla 3.6 ci non avviene pi!
Per la creazione ho creato un articolo non categorizzato collegato a una voce di men. Per poi impostare il file errore.php .
Ho letto che pu trattarsi di un bug di aggiornamento ma questo nel 2015...

15
SEO / Title con parole aggiunte generati da google
« il: 22 Dic 2014, 13:22:37 »
Buongiorno ragazzi,
ho un piccolo quesito da porvi, ho postato da una settimana il mio sitoweb inviando e seguendo tutta la procedura ora risulta essere ricercabile da google.

Infatti se io inserisco, site:www.dierreelettrodomesticiroma.it per visualizzare gli url indicizzati.

mi ritrovo dei title non del tutto corretti, ovvero tre di questi alla fine contengono un '- dierre' che ovviamente io non ho impostato,
la domanda : Da cosa puo essere dovuto?

16
Salve a tutti!
Sto utilizzando chronoform e devo dire che un gran componente per creare form,
ora vi spiego il mio problema..

Ho creato un form con verifica email tramite un code php, effettuato il test e funziona tutto perfettamente.
Nel momento in cui richiamo il form nell'articolo viene visualizzato correttamente compilo i campi del form premo il tasto invia mi carica ma non succede nulla! Ho notato che togliendo la funzione del code php tutto funziona correttamente...
Possibile un problema di versione joomla o templete? Da cosa puo dipendere se nei test funziona tutta mentre nel richiamo no?
Grazie in aticipo!

17
Joomla! 3 / Ottimizzare librerie java mootools e jquery
« il: 25 Set 2014, 20:44:10 »
Salve a tutti volevo porvi un problemino di ottimizzazione in joomla!3...
Verificando la velocita e la pesantezza delle pagine del sito che sto elaborando mi sono accorto di alcune librerie java di spazio molto elevato!
Tra queste librerie c' jquery.min.js e mooltools-core/more, effettuando alcune ricerche mi sono imbattuto in un plugin per disattivare le librerie mooltools cosi da risparmiare spazio!!
Fatto sta che verificando successivamente la funzionalita del sito mi sono reso conto di aver utilizzato per le slide un componente che utilizza tali librerie, cosi su alcune pagine posso permettermi di disattivarle in altre no.
Ora viene la domanda, navigando sempre mi sono accorto che ci puo essere la possibilita di richiamare tali librerie da google inserendo nell'index del template un determinato codice php cosi da risparmiare spazio, qualcuno di voi sa darmi una soluzione su come ottimizzare al meglio queste dimensioni?
Per la libreria jquery sinceramente non ho trovato grandi informazioni sul come poter agirare la sua dimenzione...

Ps: se devo includere i nomi dei plugin/componenti/template che utilizzo ve li posso anche dire!
Per maggiori informazioni potete esaminare anche voi il sito bazarmarket.it

Grazie a tutti per le future risposte!

 

18
Joomla! 3 / Errore inserimento Bootstrap immagini.
« il: 03 Giu 2014, 12:00:44 »
Buongiorno a tutti!
Avrei bisogno del vostro supporto, cerchero di essere breve e conciso.

Sto utilizzando joomla!3.3.0 con template responsive di yougrids.
Nell'inserimento di un immagine tramite 'codemirror' con la funziona bootstrap:

<div id="myModal2" class="modal hide fade" style=" width:auto;">
<div class="modal-header"><button class="close" type="button" data-dismiss="modal"></button>
<h3 id="myModalLabel2">Titolo finestra</h3>
</div>
<div class="modal-body"><img src="/images/sampledata/parks/landscape/800px_pinnacles_western_australia.jpg" alt="nome immagine" /></div>
<div class="modal-footer"><button class="btn" data-dismiss="modal">Chiudi</button></div>
</div>
<a href="#myModal2" data-toggle="modal"><img class="img-polaroid" src="/images/sampledata/parks/landscape/120px_pinnacles_western_australia.jpg" alt="nome immagine" />[/url]
[/font][/pre]

Il problema che nel momento del click sull'immagine piccola mi oscura la pagina senza aprirmi la schermata con la foto grande, dato che trasparente come viedeata si vede perfettamente che l'immaggine viene caricata nella pagina stessa... Cliccando nuovamente ritorna tutto normale.
Ho gia controllato i percorsi foto ed eliminato il richiamo dei percorsi "/..", da quello che sono riuscito a evincere come se fosse disattiva una funzione popup che mi mostri l'immaggine!
Ringrazio in anticipo.

19
Salve a tutti, sono nuovo nell'utilizzo di joomla! devo dire di trovarmi bene ma vorrei chiedervi un informazione, che ancora mi sfugge.
Sto creando un sito web di un azienda che possiede vendita su negozi e online; cosi pensavo di creare un sito dedicato a entrambi ma con menu principali che comunicherebbero tra loro ma con voci differenti.
Con joomla possibile cio?
Avere un home per l'azienda con una voce di menu che collega ad un altra pagina con un altro menu principale di ecomerce?
Grazie a tutti.

Pagine: [1]
Host

Torna su