Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Liuk!

Pagine: [1] 2
1
Buonasera, chiedo il vostro aiuto e se possibile di Vales!
Cerchero di essere il piu chiaro possibile.
Ho la necessita di importare dei dati contenuti in un file csv in una tabella di chronoform, per poi essere interrogati da utenti specifici.
Il foglio Csv rappresenta un elenco di persone con i relativi prodotti in riparazione, esempio:
Mario rossi - Tv schermo piatto -  entrata il 10/09
L'idea è di importare questi dati e fare in modo che solo gli utenti con relativa utenza possano vedere tali informazioni, senza invadere informazioni non proprie.Sinceramente vi chiedo un aiuto sul come muovermi,
Grazie a tutti per l'aiuto.

2
Buongiorno,chiedo ai piu esperti come si puo impostare l'immagine in miniatura nei risultati di ricerca google?

Per farmi capire vi inoltro un allegato,grazie in anticipo

3
Joomla! 1.6/1.7/2.5 / Use cookie-free domains - joomla 3.x
« il: 20 Mar 2019, 23:18:02 »
Scusate se riapro il post ma ho seguito i consigli e vi riepilogo i passaggi in quanto sto avendo dei problemi.
Ho creato un sottodominio attraverso l hosting (non ho reinstallato nessun joomla), generando il cb1.miosito.it
Ho verificato in ftp che si è generata una cartella del relativo sottodominio (miosito/public_html/cb1, ma se mi collego sull'url non mi reindirizza sull'url principale, quindi credo di dover metter mano al file htacces con dei redirect.
nel secondo caso inserendo il nome cb01.miosito.it nelle impostazioni di jch Optimize Pro di CDN/Cookieless Domain non mi carica nessuna immagine verificando il caricamento del sito.
Non ho capito se il contenuto della cartella deve restare vuoto e se devo o meno creare una cartella a mano relativa ai cook,grazie e scusate.

4
Buonasera,sto cercando di inviare la sitemap generata da jsitemap, attraverso il pannello di webmaster google.
All'invio dell'url mi viene generato 1 errore:
La Sitemap può essere letta, ma presenta erroriNella Sitemap o nel file indice Sitemap lo spazio dei nomi non è indicato in modo corretto.
Tenendo presente che inviando la sitemap xml della struttura non mi viene generato nessun tipo di errore.

5
Buongiorno,pongo una domanda abbastanza semplice per chi è del mestiere...
Ho trasferito alcuni dei miei siti da http a https, effettuando tale operazione, dal proprio profilo webmaster si deve ricreare una proprieta con il nuovo url o questo non è necessario?Al momento i siti sono registrati su webmaster con indirizzo: http:/www.nomesito.it
Grazie a tutti spero di essere stato chiaro.

6
SEO / Evita di usare un DOM di dimensioni eccessive
« il: 15 Mar 2019, 11:14:40 »
Buongiorno,stavo effettuando dei test da page speed google per la velocita del sito Web, ma non capisco da cosa derivi questo messaggio.Mi vengono rilevati circa 1400 nodi, ma cosa sono? e sopratutto come posso risolvere il tutto?Grazie in anticipo


7
Buongiorno,
sto riscontrando un problema con la visualizzazione nei dettagli del prodotto dei costi di spedizioni impostati.
Ho elaborato 3 fasce di spedizioni in base al peso degli oggetti:
Prima fascia 0-3 kg
Seconda fascia 4-8 kg
Terza fascia 9-50 kg
Cosi facendo se si acquistano piu oggetti in base al peso si imposta una fascia differente di spedizione, il sistema funziona.
Il problema sta nella visualizzazione del costo nei dettagli dell'articolo.
Il prezzo di acquisto viene visualizzato solo nel momento in cui si effettua l'acquisto di un oggetto, a quel punto in automatico si associa il paese 'Italia'(essendo un multilingua) e nei dettagli appare magicamente il prezzo di spedizione pe tutti gli articolo.

Ho inoltre effettuato un test, senza procedere con acquisti accedendo nel carrello e uscendo i costi di spedizione vengono comunque visualizzati, come se nel momento in cui accedo nel carrello vengano attivate le funzioni necessarie alla visualizzazione.

Potete aiutarmi?

8
Sicurezza / Spam negli articoli Joomla 3.8.0
« il: 16 Nov 2017, 11:28:27 »
Buongiorno a tutti,
Aprendo il sito mi sono reso conto che per ogni articolo del sito vi era un redirect a un sito di spamm.


Ho letto che la versione 3.8.2 risolveva Delle vulnerabilità riguardanti gli articoli...


Ho eliminato in ogni articolo lo script del redirect e aggiornato..


Ma come posso essere certo che non sia più bypassato o che ci siano stati altri problemi?

9
Buongiorno,
ho rilevato un piccolo bug con la versione virtuemart e volevo avere conferma da voi.

Nel momento in cui si acquista un prodotto si apre il popup del carrello con all'interno la lista dei prodotti correllati.
Se si clicca per acquistare dal popup il prodotto correllato, si aggiorna la pagina ma quest'ultimo non viene aggiunto al carrello.

Potete verificare se si tratta realmente di un bug?
Grazie mille

10
Buongiorno,
ho un grosso problema, nel momento in cui inserisco piu prodotti come pubblicati il sito mi va a rallentare fino a quota 40 è praticamente non raggiungibile.
Ho verificato la chance, il sistema multingua... ma sinceramente non so cosa potrebbe comportare questo problema..
Sembrerebbe che il database non riesca a lavorare nel momento in cui si richiamano i prodotti.

La versione di joomla è 3.8. , non so se possa dipendere dall'aggiornamento..
Chiedo a voi qualche consiglio per risolvere il problema..
Grazie mille.

11
Buongiorno a tutti,
chiedo a voi il supporto nuovamente, nella pagina del metodo di pagamento e di spedizione entrando nelle voci da me create appare il seguente messaggio: JFolder: :files: Il percorso non è una cartella. Percorso: /home/xxxxxx/domains/dierreonline.com/public_html/images/virtuemart/shipment

Questo è avvenuto portando virtmart all'ultima versione...

Joomla 3.7 e vm 3.2.2
 
Spero che qualcuno mi sappia aiutare.

12
Buonasera a tutti!
Scusatemi ma dall'aggiornamento del componente vm 3.2 e di joomla, nella scheda prodotto non mi viene piu presentato il costo a video della spedizione.
Mentre da carrelo il calcola avviene correttamente.
Potete consigliarmi qualche operazione?
Grazie mille per la disposnibilita.

Mi viene mostrato: 'array' nel campo...

13
joomla 3.6.0 ora 3.7 Problema presente dalla versione 3.5
Ciao a tutti ho un piccolo problema e non so da cosa possa essere dovuto...
Ho compilato un form molto semplice e nel momento in cui clicco sulla spunta non sono un robot mi da direttamente la spunta verde senza farmi selezionare icone o altro.
Se attendo due tre minuti mi va in errore e ricliccandoci mi fa fare la selezione.

Spero che qualcuno abbia una soluzione...

14
Buongiorno ragazzi,
ho tentato di trovare qualcosa di utile alle mie esigenze ma non riesco proprio.

Sto cercando di nascondere la visualizzazione dei campi:' aggiungi e modifica dati di spedizione' e 'fatturazione, che si presentano subito in alto al carrello.
Io vorrei nasconderli agli utenti non registrati, ma renderlo poi visibile una volta effettuata la compilazione dei dati fattura(anche se non registrati).
per il momento sono riuscito a renderli invisibili ai non registrati, ma se si effettua un acquisto da visitatore poi non si ha la possibilita di modificare i dati di spedizione\fatturazione.

Ecco come ho agito:
Mi sono recato nella cartella
Codice: [Seleziona]
com_virtuemart->views->cart->tmpl->default_andress.php
Ed ho inserito :

Codice: [Seleziona]
<?php 
 $user 
=& JFactory::getUser();
 if (!
$user->guest) {
 
?>

 prima di:

 
Codice: [Seleziona]
<div class="billto-shipto">
Cosi facendo gli utenti non registrati non riescono a visualizzarla.

]Ora la domanda è non posso utilizzare una variabile che mi indica quando i dati sono compilati di attivare la funzione dei tasti.
Grazie a tutti

 
 
 

15
Buongiorno a tutti!
Sto utilizzando l'estenzione chronoform v4 con joomla 3.6.5, il form da me creato è molto semplice, comprende dei campi 'text box' e il controllo ReCaptcha prima dell'invio dell'email. (funziona tutto correttamente)
Il problema è il seguente, appena effettuo l'invio dell'email o si sbaglia la compilazione del ReCaptcha, la pagina va in redirect nella home page mostrando cosi i plugin attivi, e in fondo alla pagina il messaggio di ringraziamento .
Per avviare al problema ho utilizzato il 'redirect usr' inserendolo in 'on Submit', se inserisco correttamente il ReCaptcha funziona tutto ma se erro il codice di sicurezza l'invio dell'email avviane ugualmente senza effettuare la segnalazione.

Spero di essere stato chiaro,
un grazie a tutti.

16
Buongiorno a tutti,
spero di non sbagliare nel pubblicare il quesito, nella parte sbagliata.

Il mio problema è il seguente:
Da quello che sono riuscito a capire VM3 non permette di indicare la tracciabilita del pacco o lo storico di esso.
Si puo inviare come commento via email, ma nel sito non vi lascia traccia.

Io vorrei poter dare la possibilita al cliente di visualizzare nel proprio profilo la tracciabilita del pacco.

Ho pensato di utilizzare chronoform, creando un db e inserendo li i dati che mi occorrono... anche se al momento non so come poterli far interagire.
La procedura dovrebbe prevedere un carico di dati giornaliero per gli ordini evasi.
Spero di ricevere suggerimenti utili,
Grazie a tutti


17
Buongiorno a tutti,
sto riscontrando dei problemi con VM, nel momento in cui vado a visualizzare la 'prima pagina' di Virtuemart dove dovrebbero essere visualizzabili le categorie appare il seguente errore:
Notice: Undefined property: stdClass::$id in .....public_html/components/com_virtuemart/router.php on line 1139

Nel file all'alezza della 1139 riga ho il seguente codice:
            if($item->template_style_id==$this->template->id){
         1139                           $this->menu['virtuemart_'.$dbKey.'_id'][ $link['virtuemart_'.$dbKey.'_id'] ] = $item->id;
                                }

Grazie a tutti per le future risposte.
Saluti.

18
Buongiorno a tutti!
Cerchero di essere il piu chiaro possibile per indicarvi il problema che sto riscontrando.
Ho effettuato l'installazione di un template ottimizzato per vm 3 in lingue inglese con prodotti gia creati e presenti.
Il sito funziona correttamente ma nel momento in cui da configurazione negozio di vm /impostazione lingue/Negozio multilingua/ aggiungo la lingua (IT) i prodotti spariscono e non sono piu presenti. Elimino la lingue IT e sono di nuovo presenti.
Ho tentato di modificare anche la lingua di defoult joomla ma nulla...
Avete idea a riguardo?
             

19
Joomla! 3 / Indicizzazione Url Anomala
« il: 06 Lug 2016, 09:10:44 »
Buongiorno a tutti!
Torno di nuovo qui per chiedervi il vostro supporto su una problematica a cui non so dare una spiegazione.

Nei risultati di google effettuando la ricerca per il sito, site:dierreelettrodomesticiroma.it mi escono fuori due errori che non so spiegare.
1) Il primo 'errore' sta nel mostrare a fine url il nome: ' - Dierre srl ', e sinceramente non so dove lo va a pescare...
2) Nelle ricerche inoltre è presente questo url 'jos-Warning: exception 'RuntimeException' with message 'Unknown'..

Potete aiutarmi a capire da cosa sono dovute queste particolarita?
Grazie in anticipo per l'attenzione.

20
Joomla! 3 / [RISOLTO]Page 404 personalizzata non si attiva
« il: 12 Giu 2016, 12:51:05 »
Buongiorno,
Ho letto vari post ma non ho trovato nulla di chiaro e per questo vorrei riaprire la discussione.
Nel vecchio aggiornamento joomla 3.3 la pagina personalizzata 404 veniva mostrata correttamente, passando alla 3.6 ciò non avviene più!
Per la creazione ho creato un articolo non categorizzato collegato a una voce di menù. Per poi impostare il file errore.php .
Ho letto che può trattarsi di un bug di aggiornamento ma questo nel 2015...

Pagine: [1] 2
Host

Torna su