Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - svitux

Pagine: [1]
1
Joomla! 3 / info menu
« il: 30 Ott 2018, 19:30:17 »
Salve,
volevo sapere se fosse possibile nascondere una voce del menu, e renderla visibile solo su smarthpone o viceversa.
Ho provato a farlo con i moduli e funziona, ma mi interessa con il menu.
Ho cercato in giro ma non ho trovato soluzioni.


Grazie

2
Joomla! 3 / SPOSTAMENTO COMPONENTE
« il: 07 Set 2018, 15:23:19 »
Ciao a tutti.Sto aggiornando il mio sito in locale con un nuovo template, e vorrei sapere se possibile spostare un componente che avevo sul vecchio sito, in quello presente in locale.Se si, come posso fare? C' qualche script che mi permette questo o devo provvedere a mano?
Grazie in anticipo

3
Joomla! 3 / (RISOLTO) icona fb nel menu
« il: 14 Nov 2017, 00:18:50 »
Ciao a tutti.
Ho creato un modulo per inserire l'icona di FB, solo che me lo visualizza in modo errato.
Vorrei che si allineasse al testo, ma lo trovo in altro rispetto a tutta la barra.
Cosa devo modificare per poterlo all'altezza delle scritte?
Il sito : http://svitux.altervista.org/

Grazie

4
Joomla! 3 / errata visualizzazione plugin popup login
« il: 06 Nov 2017, 12:29:38 »
Salve,
ho installato un plugin che mi permette l'apertura tramite un popup del modulo login.
Funziona tutto bene, tranne la visualizzazione non appena il menu diventa attivo.


In poche parole, se apro il popup quando mi trovo con il menu fisso, lo sfondo grigio (es http://i66.tinypic.com/11t7b5c.jpg), mentre quando lo apro con il menu attivo lo sfondo del menu diventa bianco (es http://i68.tinypic.com/9saqro.jpg)


Il link del sito : http://svitux.altervista.org/index.php/orthoviewer.html


Come faccio a far diventare lo sfondo grigio anche se apro il popup a met pagina?
Spero di aver fatto capire il problema


Grazie

5
Joomla! 3 / RISOLTO problema slide
« il: 03 Nov 2017, 11:54:36 »
Ciao,
Ho creato una pagina inserendo un banner, ma mi lascia dello spazio.
Non riesco a trovare il css con il relativo codice da togliere e/o modificare.
Potete vedere voi visto che siete piu' esperti?
Il link della pagina :  e lo spazio quello sopra il banner (dove c' la faccia con la scritta)

Grazie

6
Joomla! 3 / [RISOLTO] colore sfondo menu
« il: 27 Ott 2017, 19:43:03 »
Ciao a tutti,
Ho bisogno di una mano visto che di css non ne capisco molto.
Ho comprato un sito e vorrei modificare la barra del menu. In poche parole, vorrei che lo sfondo di un singolo menu si colorasse al passaggio del mouse. Cosa devo modificare e/o inserire nel mio foglio di stile? Il sito che sto iniziando a modificare : http://svitux.altervista.org/
Grazie 1000

7
Joomla! 3 / Modulo ricerca con SEO
« il: 17 Ott 2017, 21:07:14 »
Ciao ragazzi, avrei una domanda da farvi sperando di trovare risposta e soluzione al mio problema. In poche parole, ho installato il modulo RokAjaxSearch nel mio sito, ma non appena ricerco qualcosa l'url della pagina ricercata diverso.
Vi faccio un esempio:

[/color][/size]
Pagina articolo:
miosito.it/curiosit/nomearticolo.html[/size][/font]
Ricerca: [/color]miosito.it/component/k2/nomearticolo.html
Sembra che la ricerca, non veda i nuovi url che joomla ha creato con l'attivazione del SEO.
Come faccio ad allinearli?
Grazie

8
Joomla! 3 / Modulo simpleemailform
« il: 25 Giu 2014, 12:03:57 »
Ciao a tutti.

Una domanda:
E' possibile mandare un'email di ringraziamento non appena si clicca su invia?
Ho visto nelle varie opzioni ma c' solo quella di inviare una copia al mittente.

Grazie
S

9
Joomla! 3 / [RISOLTO]modifiche componente iCagenda
« il: 13 Giu 2014, 11:32:09 »
Ciao a tutti.

Sto utilizzando il componente iCagenda e avrei qualche domanda da farvi (ho gi controllato nel forum e non ci sono)

1) Sotto la lista dell'evento compare la scritta ALTRE DATE con una serie di altri eventi. E' possibile eliminarlo?
2) E' possibile eliminare anche il pulsante torna indietro presente non appena si entra dentro un evento?

Grazie a tutti per le risposte.
S.

10
Joomla! 3 / [RISOLTO] Modulo Contatti
« il: 06 Giu 2014, 14:12:25 »
Ciao a tutti
Sto impazzendo da qualche giorno per trovare un modulo contatti con mappa.
Mi sono fatto un giro nella JED ma non ho trovato nulla (Quelli che mi potrebbero interessare sono a pagamento)
Mi servirebbe uno come quello presente nella versione 2.5x o semplice con form + mappa goole
Qualcuno di voi mi potrebbe aiutare?

Grazie in anticipo.
S.

11
Joomla! 3 / [RISOLTO] Oziogallery -> opzione paginazione
« il: 03 Giu 2014, 09:35:58 »
ciao a tutti
Ho installato la oziogallery con esito positivo ma non riesco ad abilitare la funzione paginazione.
Non riesco a trovare nessuna guida che mi possa dire come fare.
C' qualcuno che mi sa spiegare come fare?

Grazie
S

12
Joomla! 1.6/1.7/2.5 / Oziogallery per joomla2.5
« il: 02 Giu 2014, 16:33:49 »
Ciao a tutti
Vorrei sapere se esiste un metodo per poter installare l'ultima versione di oziogallery (la 4 se non sbaglio) su joomla 2.5.
Sono impossibilitato ad aggiornare il mio joomla in quanto il template solo per la 2.5.

Grazie 

13
Ciao a tutti,


Vorrei chiedervi una mano poich il modulo contatti non mi funziona.


Ho gi usato la funzione cerca ma non ho trovato la risoluzione al mio problema.


Quando invio una richiesta di info attraverso il form contatti, l'email non arriva nonostante il sito mi dice che stata spedita.


Ho provato a cambiare i parametri di configurazione dall'amministrazione ma niente.


[size=78%]Questi i parametri che utilizzo (joomla 2.5.8 su **** [/size]


Funzione mail: PHPmail
Mail da: miaemail@dominio.it
Nome mittente: mio nome
Percorso Sendmail: /usr/sbin/sendmail
Auth SMTP si (ho provato anche a mettere no)
Sicurezza SMTP: nessuno (ho provato anche le altre opzioni)
Porta SMTP: 25
Nome utente SMTP: miaemail@dominio.it
Password SMTP: (password dell'email)
HOST SMTP: smtp di *****


Cosa non va?


Grazie a tutti

14
Ciao Ragazzi,


Una domanda: sto creando il men a sinistra ma non riesco ad attivare le sottocategorie.


Nel modulo del men ho attivato l'opzione ma continuo a non vederle.

Come posso fare?


Grazie


15
Ciao a tutti.


Ho da poco installato la versione di joomla 2.5 con il framework JAT3 ma da subito ho un problema: Se clicco su qualche link del men o in qualche sezione, mi compare questo errore:No input file specified. A cosa dovuto? la prima volta che mi compare e non so a cosa dovuto.

Grazie

Pagine: [1]
Host

Torna su