Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - danchi

Pagine: [1]
1
Salve Vales,
        sul sito della scuola www.icbravettaroma.gov.it (Joomla 3.6.0 - Versione PHP 5.6.19 -             ), dopo l'ultimo aggiornamento del tuo Albo Pretorio On Line (vv 2.1.8.2) quando si va ad inserire un nuovo atto per la pubblicazione, una volta selezionata dal Men¨ a tendina SEZIONI la sezione, non si attiva il Men¨ a tendina delle CATEGORIE.

Ho provato con utenti diversi, in primis con il superuser, naturalmente ho verificato che avesse tutti i permessi attivati.
Ho provato  a creare un nuovo utente da zero come super user e abilitandogli tutti i permessi in albo, ma senza successo: che puÓ essere successo?

Ti ringrazio anticipatemente per l'aiuto.

Ciao
Daniele

2
Salve Vales, come detto in oggetto, dopo l'aggiornamento di Joomla gli utenti in Albo non possono pi¨ inserire gli atti perchÚ Ŕ sparita l'abilitazione relativa alle Sezioni e Categorie dell'Albo stesso.

Se entro come Superuser in
Finestra Avvio --> Modifiche elementi --> Elenchi Utenti
vedo a video l'elenco degli utenti abilitati con affianco le categorie e le sezioni a cui hanno il permesso di accedere.
Viceversa se entro in
Finestra Avvio --> Modifiche elementi --> Utenti
e seleziono un qualsiasi utente i men¨ a discesa sono vuoti, come se l'utente selezionato non fosse abilitato all'accesso.

Naturalmente tutti gli utenti se cercano di inserire un atto in Albo, una volta selezionata la Sezione non si abilita il Men¨ a discesa della Categoria, impedendo de facto l'inserimento dell'atto.

Ho pensato di poter ovviare, correggimi se sbaglio, creando un nuovo utente Superuser in Joomla e con questo riabilitare gli accessi: non Ŕ il massimo ma penso che cosý riuscirei ad ovviare in via emergenziale.

Resto in attesa di tuoi preziosi suggerimenti, grazie

Daniele

3
Salve, Ŕ da un po di giorni che il sistema di auto aggiornamento di joomla 3.4.1 mi propone di aggiornare il template di joomlaFAP alla versione 3.15.


Il problema Ŕ che sul sito Ŕ giÓ installata e regolarmente funzionante la 3.15 (da me prelevata da gitub elpaso/joomla-fap-3)!!!


Ad ogni accesso al lato amministrativo mi segnale la presenza dell'aggiornamento: come posso risolvere?


Grazie per la pazienza


Daniele

4
Ciao Vales,
        ho riscontrato questo problema:
Albo Pretorio APOLV V2 beta 1.2.0 - quando inserisco un nuovo atto, scelgo la SEZIONE e il men¨ a tendina delle CATEGORIE non si attiva.

Ho verificato la presenza delle Categorie, l'abilitazione dell'utente: ma niente da fare.

Naturalmente l'Albo ha sempre funzionato, l'ultimo atto inserito Ŕ datato 24 marzo us.

Questo Ŕ il link del sito.

Ti ringrazio anticipatamente per la tua pazienza...

Aggiungo maggiori informazioni.

Spulciando nel log degli errori lato server (il sito Ŕ ospitato nei server della nota Isola Caraibica al nord del Venezuela  8) ) ho trovato
 www.xxx.gov.it - Invalid status line from script 'index.php': 1064 You have an error in your, referer http://www.xxx.gov.it/administrator/index.php?option=com_chronoforms5&act=edit&id=165

Inoltre nel backend del sito, andando a spulciare in COMPONENTI--> ChronoForms5-->atto_10 nella colonna Diagnostics vi Ŕ in rosso 8 Issues

Non so se questa informazione pu˛ essere d'aiuto

5
Ciao Vales,
       ho inserito un nuovo atto in Albo, la versione Ŕ la APOLV-V2.0beta1.1.3, al termine della procedura spunto RENDI VISIBILE e clicco sul pulsante INVIO: a questo punto mi compare quest'errore



Data Array
Array
(
    [option] => com_chronoforms5
    [chronoform] => atto_10
    [event] => submit
    [atto] => Array
        (
            [cod_sezione] => 2
            [cod_categoria] => 5
            [numero_albo] =>
            [numero_atto] => 867/D.02
            [data_atto] => 26-02-2015
            [nome_atto] => Decreto di aggiudicazione provvisoria gara dĺappalto viaggi di istruzione anno scolastico 2014/2015
            [datainizio_atto] => 26-02-2015
            [giorni_atto] => 30
            [datafine_atto] => 28-03-2015
            [info_atto] =>
            [radio0] => No
            [radio1] => Si
            [anno] =>
        )


    [flag] => 0
    [button_7] => Conferma
    [35fbde88bf3c2e050cd8b1d2875ce6cc] => 1
)
Array
(
)
Errors
Array
(
)
Debug Info
Array
(
)



Continuo con l'inserimento degli allegati, e la finestra mi continua a visualizzare l'errore in alto, completo l'invio e ritorno al men¨ principale, controllo in ATTI IN CORSO DI PUBBLICAZIONE ed Ŕ tutto ok: che Ŕ successo???


Grazie sempre per la tua pazienza...

6
Salve Vales,
         dopo aver ricevuto correttamente la segnalazione da Gestione Estensioni - Aggiorna di Joomla 3.3.6 della presenza di una nuova versione di Albo Pretorio, ho provveduto all'installazione. Il tutto Ŕ avvenuto correttamente, senza cioŔ aver generato nessun messaggio di errore.


Volendo verificare l'aggiornamento, ho cercato di avviare l'albo dal men¨ dell'home page del sito, senza successo!!
Viene generato l'errore:


1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'DISC' at line 1 SQL=SELECT COUNT(`atti0`.`id`) AS `atti0.count` FROM `flgjp_chronoforms_atto_30` AS `atti0` LEFT JOIN `flgjp_chronoforms_sezione_30` AS `sezioni` ON `atti0`.`cod_sezione` = `sezioni`.`cf_id` LEFT JOIN `flgjp_chronoforms_categoria_30` AS `categorie` ON `atti0`.`cod_categoria` = `categorie`.`cf_id` WHERE `atti0`.`radio0` = 'Si' AND `atti0`.`datainizio_atto` <= CURDATE() AND `atti0`.`datafine_atto` >= CURDATE() ORDER BY CONCAT(`atti0`.`anno`,LPAD(`atti0`.`numero_albo`,5,'0')) DISC


Ti avevo giÓ scritto in precedenza per un errore simile, in quel caso non risultavano assegnati agli utenti i permessi alle sezioni e categorie dell'albo. Questa volta invece non si apre nessuna voce dell'Albo, l'unica accessibile Ŕ quella di configurazione.
Il link dell'home page Ŕ questo. Naturalmente ho fatto le solite verifiche di rito, con ripristino dei permessi dei file e delle cartelle, ma senza sortire nessun effetto.


Ti ringrazio anticipatamente per la pazienza.

7
Salve,
    dopo l'aggiornamento alla versione 3.10 i tasti del modulo Accessibility non funzionano pi¨. Inoltre se nelle opzioni scelgo di utilizzare le icone al posto del testo, non vengono riprodotti le immagini, ma solo dei simboli astrusi.


Ho appena aggiornato alla 3.13, l'installazione delle varie parti Ŕ avvenuta correttamente, ma non ho risolto il problema: consigli?


Grazie anticipatamente per il tuo tempo...

   
 
 

8
Ho provato ad inserire la versione Albo 11_RC1.3 su un sito in cui funzionava la versione 1.2, (server linux con joomla 1.5.26).
Ho rimosso la versione precedente con la normale procedura di Joomla e provato ad installare la 1.3
L'installazione non va a buon fine e compare l'errore seguente:


 
  • JFolder::create: Impossibile creare la cartella
  • Attenzione! - Operazione di spostamento file fallita
Via FTP ho verificato che non vengono create le cartelle d'istallazione in component e in administrator\component.
Sulla scorta del precedente post, ho provato a reinserire la versione 1.2 ma mi restituisce comunque lo stesso errore
A questo punto non so che fare...

9
Come indicato in oggetto, dopo aver aggiornato alla versione 11 RC 1.3, se si cerca di aprire l'allegato di un atto pubblicato restituisce errore 404.


Ho sempre utilizzato la versione precedente senza aver mai riscontrato problemi.

10
Salve, dopo aver aggiornato JOOMLAFAP alla versione 3.11, tutte le voci di Men¨ presenti nella posizione LEFT risultano essere duplicate, o meglio Ŕ come se avessi inserito in quella posizione due men¨ identici uno sull'altro. Il sito Ŕ http://www.icritalevi-montalcini.gov.it

Grazie per l'aiuto

11
Salve a tutti,
         ho provato ad installare oziogallery-3.3.17.zip free su di un sito con Joomla 2.5.18, ma una volta terminata la fase di caricamento compare la scritta seguente:
Warning: require_once(pclzip.lib.php): failed to open stream: No such file or directory in /web/htdocs/www.icsannilo.it/home/components/com_oziogallery3/oziogallery.inc on line 38 Fatal error: require_once(): Failed opening required 'pclzip.lib.php' (include_path='.:/php5.3/lib/php/') in /web/htdocs/www.icsannilo.it/home/components/com_oziogallery3/oziogallery.inc on line 38
Vi ringrazio anticipatamente per il supporto.

Pagine: [1]
Host

Torna su