Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - RepairWare

Pagine: [1] 2
1
Ciao maicolstaip,
[/size]no no esiste ancora, solo che è a pagamento, siccome ho trovato questo topic ho sperato nel miracolo.
[/size]Male che vada la tradurrò!

2
Scusate se resumo questo topic, ma il link porta solo all'area download, per caso i file sono stati cancellati?

3
Ciao Giovi,
in ci avevo pensato, ma nemmeno pesavo fosse possibile pochi giorni dopo l'installazione, visti i pochi accessi alla tabella.
Beh in effetti non saprei nemmeno come avrei potuto rimediare in caso!

4
Si, è incluso ne piano.
Comunque ho dovuto ricorrere al backup, però su nuovo database, magari era il db ad avere problemi.
Fate sempre i backup! 8)
Indagherò ancora ed in caso posterò i risultati.

5
Grazie della risposta Berry.
Purtroppo è tutto giusto, controllato 1000+1 volte, pensa che ho anche preso il configuration di un sito che è sullo stesso hosting, cambiano giusto i dati db, secret e del dominio, ma nulla.
Sono disperato, ieri funzionava alla perfezione, non l'ho nemmeno toccato.
Mi sa che mi tocca reinstallarlo....

6
Salve,
da ieri su questo sito appare la dicitura "Error displaying the error page: Application Instantiation Error: Error initialising the session.".
Da una ricerca su internet e nel forum sempbra un errore del configuration.php ma dopo averlo letto e riletto, averlo cambiato con uno di un sito sulllo stesso servizio di hosting onde evitare qualche vizio di forma, nulla.
Penso e credo che il file sia corretto, infatti i primi 2 giorni funzionava correttamente, non ho nemmeno cambito impostazioni dal pannello di amministrazione.
Premetto che trasferendomi dal mio dominio di test, ho avuto dei problemi, ma aggiornando akeeba poi si è risolto tutto.
Mi scoccerebbe rifare la procedura poichè avevo fatto dei cambiamenti.
Qualche idea?
Grazie in anticipo!

7
Joomla! 3 / Re:Impostare 2 componenti in 2 posizioni diverse
« il: 11 Apr 2015, 16:32:13 »
Non funziona. Ti mostro un esempio su un template che uso per fare le modifiche on d'evitare danni su quello che devo preparare.
Questa è la pagina Shop in cui il template ha la riga del componente strutturata così: left-component-right.
Questa pagina invece dovrebbe visualizzarsi in full-width(è un componete di page building), al momento ha lo schema come sopra.
Se tolgo le posizioni left e right perderei le colonne dello shop ma non è un problema, visualizzerei la pagina chi siamo alla larghezza desiderata, ma anche lo shop sarebbe in full-width e non va bene perché in alcuni casi dovrei correggere il css perchè i form non si visualizzano bene in quanto sono su margini del display.
Per questo sarebbe stato utile assegnare una specifica posizione ad ogni componente.
Spero che ora sia riuscito a farmi capire, a volte sono un pò contorto.  :D
Purtroppo non sembra esserci una soluzione facile.  :-\


8
Joomla! 3 / Re:Impostare 2 componenti in 2 posizioni diverse
« il: 11 Apr 2015, 11:03:25 »
Ho creato 2 voci di menù, una tipo concessionario e una tipo e commerce.
La posizione component si trova tra la left e la rigth, diciano che come rapporto dimensionale sono 2 8 2. L'ecommerce visualizzato così va bene, se sfruttassi tutta la larghezza non sarebbe bello, il concessionaro invece sarebbe opportuno che fosse largo quanto tutta la pagina, cioè 12.
Per questo volevo sapere se si potessero avere due posizioni component indipendenti, diciamo che mi sento sfaticato e cercavo una via breve  ;D  ma a quanto pare risolverò tramite css.

9
Joomla! 3 / Re:Impostare 2 componenti in 2 posizioni diverse
« il: 11 Apr 2015, 01:02:06 »
Lo sospettavo. Fosse stato possibile ovviamente avrei previsto pagine diverse proprio per evitare la confusione.
Grazie per la risposta!

10
Joomla! 3 / Impostare 2 componenti in 2 posizioni diverse
« il: 10 Apr 2015, 19:58:46 »
Salve,
esiste un modo per impostare nel template 2 posizioni component?
Mi spiego meglio, ho un componete per la vendita di auto ed uno ecommerce per la vendita di parti di ricambio.
Ovviamente entrambi appariranno nella stessa posizione component, ma avendo due stile diversi uno è bene che occupi una certa porzione dello schermo e l'altro invece risulterebbe troppo stirato sullo schermo.
Prima di mettere mano al codice dei componeti volevo sapere se c'era una scorciatoia tipo:


----------------Header
menu
left----------component1----------rigth
--------------component2
----------------footer1
----------------footer2


Questo è uno schemino molto semplice del mio template.
Si può fare?
Grazie!






11
Joomla! 3 / Consiglio E-commerce Gommista
« il: 07 Apr 2015, 22:19:29 »
Salve,
dovrei mettere su un e-commerce per un gommista. Sto gia provando i vari Virtuemart, Hikashop e Joomshopping, per capire quale può adattarsi meglio.
In realtà il vero nodo della questione sta nel prodotto, le gomme. Dovrei creare dei prodotti che come base oltre a nome, prezzo etc. abbiano le specifiche degli pneumatici, 185/55 r 16 per intenderci, quindi campo battistrada, spalla, cerchio ed altri e rendere disponibile una ricerca su questi parametri.
Conoscete qualche modulo apposito o le configurazioni apposite dei componenti sopracitati per rendere fattibile ciò?
Ho provato qualcosa su Hika ma non era ciò che pensavo.
Grazie in anticipo!

12
Gallerie di immagini / Re:Inserire video in Ozio Gallery 4
« il: 30 Mar 2015, 18:03:18 »
Grazie Alex,
purtroppo lo sospettavo, mi darò al fai da me!
Magari per la versione 5 ci fate un pensierino  ;)
Lo scrivo nel titolo così non si perde tempo a visualizzare questa domanda.

13
Salve,
dopo aver piacevolmente riscoperto la Ozio Gallery, mi chiedevo se fosse possibile inserire i video come le foto nella nuova versione.
Ho letto che con la versione 2 esisteva la skin Media Gallery, ma per la 4?
Una gallery così è una benedizione, sopratutto quando si ha a che fare con clienti che il pc lo spengono "tirando la presa"  ;D
Grazie in anticipo.

14
Joomla! 3 / Problemi a Database su due siti con stesso host
« il: 07 Gen 2015, 12:44:09 »
Salve,
da qualche tempo riscontro un persistente problema al database di due siti su un certo host economico(ma non credo sia qui il problema) italiano.
Il sito1 da questo errore "INSERT command denied to user 'bluefoxs66663'@'217.64.195.245' for table 'tb8un_session' SQL=INSERT INTO `tb8un_session` (`session_id`, `client_id`, `time`) VALUES ('nn66hp26uqfbg24v10pu0sssa4', 1, '1420630036')"
mentre il sito2  da un errore circa la duplicazione di un valore nella tabella session.
Al momento sul sito2 ho risolto tramite il ripristino dello spazio web dal pannello di controllo del dominio, spesso sul sito1 si risolve anche facendo optimize oppure repair table. Molte tabelle dei due siti risultano already up to date.
Sempre sul sito1 noto una crescita esponenziale del database sono passato da 5000KB a 35000 e ora sono a 200000KB esauriti. Ho aperto un ticket tempo fà e mi hanno detto che è proprio lo spazio insufficiente del databese il problema, ma prima di aumentare ancora le dimensioni, poichè sono quasi al limite della fornitura, mi chiedo com'è possibile che in un mese un database aumenti così tanto?
Avete qualche suggerimento? Non credo di avere qualche virus, o script maligno.
Aiutatemi sono davvero nei guai questa volta.  :'(
Grazie in anticipo!

15
Buongiorno Alex e grazie della risposta, ho inteso male io il funzionamento della lista.
Per quanto riguarda la skin nano dovrei creare anche le voci di menù? Perché nelle opzioni trovo la possibilità di inserire più album e ho pensato che si riferisse direttamente all'album su G+, comunque la voce gallery è di tipo skin nano, ho preso un  altro granchio?
Per tagliare la testa al toro ti dico che non gestirò il sito, quindi volevo fare qualcosa di semplice, magari caricando un nuovo album e semplicemente aggiornando la voce gallery di tipo skin nano.
Chiedo perdono se ho sparato cavolate  ::)

16
Salve,
ho appena riscoperto la Ozio Gallery, ho scaricato la 4.3.3 direttamente dalla pagina ufficiale. Quando vado a creare una voce di menù, in questo caso Gallery sia che scelga la Skin Nano o la Lista Album, volendo appunto far vedere prima tutti gli album e non creare una voce di menù per tutti gli album poichè sarebbero troppi.
Come potete vedere seguendo il link mi appare un pop-up di Chrome, credo si riferisca al fatto che non riesce a collegarsi all'utente G+, per quanto riguarda la Skin Nano mi appare anche se lascio l'ID di default oppure specifico un singolo album. Nella Lista Album non trovo l'opzione per inserire l'ID. Preciso che con la Skin Fuerte è tutto ok. Probabilmente sbaglio qualcosa io, ma ho anche fatto una ricerca ma nulla, ho anche reinstallato il componente.  :o
Forse sono stato un pò contorto, ma è la stanchezza!
Vi ringrazio in anticipo!

17
 :o  ma è un miracolo di Natale! ahhahah non ho la minima idea di cosa sia successo, ieri notte avevo aperto un ticket ma non mi hanno risposto. Forse era un bug temporaneo del server.
Ora faccio un bel back up al volo e vedo di controllare il DB, almeno così spero non si ripresenti l'errore.
Alex ti ringrazio molto per l'interessamento!  ;D

18
Salve, da circa una settimana non accedevo al sito in questione.Oggi provando a collegarmi mi riporta il seguente errore: INSERT command denied to user 'bluefoxs66663'@'217.64.195.245' for table 'tb8un_session' SQL=INSERT INTO `tb8un_session` (`session_id`, `client_id`, `time`) VALUES ('mmk674jesdav21jqpvjqul87r1', 0, '1418339954').L'ultimo numero in parentesi aumenta ad ogni tentativo di accesso.
Non riesco nemmeno ad accedere al lato amministrativoIl sito è realizzato con joomla 3.3.6  che negli ultimi mesi non ha mai dato problemi, ma credo che il problema sia chiaramente del database, al quale accedo si, ma mi ritrovo a dover continuamente inserire la password, cosa che non avviene con gli altri siti che ho. Ho tentato un'ottimizzazione e la riparazione delle tabelle ma nulla, mi da errore sin dalla prima tabella e se la tolgo mi segnala la successiva.Inoltre ho tentato un ripristino dal pannello del mio host ma mi da errore senza alcuna spiegazione.L'accesso FTP sembra integro.Imploro il vostro aiuto
:'(  non vorrei rifare da capo tutto, come un babbeo ho fatto l'ultimo backup ad ottobre e ne è passata di acqua sotto ai ponti...
Vi ringrazio in anticipo.

19
Vi ringrazio entrambi della risposta, anche io all'inizio ero dello stesso avviso di Maicolstaip, problemi di digitazione etc. ma mi è stato chiesto se si poteva comunque fare.
Mmeloni hai ragione, il fatto è che mi sono dimenticato un "non".

20
Salve,
devo realizzare un sito per un'associazione di volontariato, la cui denominazione contiene una è alla fine.
Vorrei sapere se qualcuno conosce un servizio di hosting, si spera conveniente poichè il budget annuale della stessa è molto esiguo, che permette tale registrazione.
Ho fatto già una ricerca, ma non conosco nessuno dei fornitori dati in risultato.
Vi ringrazio in anticipo.  :)

Pagine: [1] 2
Host

Torna su