Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Filippo Daino

Pagine: [1] 2
1
....problema risolto ....c'era di aggiungere il numero degli assistiti nell'anagrafica....

2
Ciao Vales dall'ultimo aggiornamento del modulo (20.04.2019 Moduli Scuola On Line versione MSOL-J2.5-J3-V1 beta 2.0.15. - funzionalità di gestione di più assistiti per i moduli Assistenza handicap L. 104.) si verifica che un collega, richiedendo in data odierna  un giorno di assistenza, il sistema risponde che ha già usufruito di tutti i giorni e non va avanti ....parliamo di data odierna 02/05/2019, il giorno gli serve in data 03/05/2019 (quello di domani è il primo giorno utile della conta dei 3 giorni mensili).... grazie sempre per il tuo lavoro....


3
Ciao Vales ti ho mandato un collegamento alla normativa in privato  ...ciao e grazie sempre

4
Chiedevo se era possibile aggiornare la modulistica online e di preciso la sezione relativa alla INFORMATIVA con la dicitura “AI SENSI DEL REGOLAMENTO EUROPEO 679/2016 (c.d. “GDPR”) “ ....Grazie

7
Buon di a tutti voi ...
la mia richiesta era quella di poter aggiungere nei "moduli on line" un nuovo modello "3 Giorni retribuiti per grave infermità" da poterne usufruire in casi di infermità gravi di parenti e familiari ...


vi giro un articolo postato su orizzonte scuola che parla di questo e dei riferimenti di legge


https://www.orizzontescuola.it/guida/3-giorni-retribuiti-grave-infermit-normativa-chi-e-quali-motivi-possibile-richiederli-document/


chiedo al grande Vales se può fare tale aggiunta ...grazie


8
1 ) in configurazione era inserita la mia email personale ....@libero.it e spedivo con .....@gmail.com
2) la configurazione è Alternativa
3) @libero.it è email a cui inviavo (la mia email)
4) le email arrivano dopo tante ore dall'inoltro


---stavo andando a scuola a verificare se a loro sono arrivate comunicazioni e messaggi in posta in quanto ho fatto numerose prove anche con email istituzionale della scuola @istruzione.it

9
Ciao Vales --allora succede una cosa stranissima:
- da premettere che dopo l'aggiornamento a joomla 3.7 il mio sito non funzionava più bene ed ho dovuto ripristinare il tutto    perdendo parte dei dati --- questo penso che dipenda da PHP di aruba fermi ancora alla versione 5.6.3
- la cosa stranissima che capita è chi il tuo modulo funziona ma è solo nell'inoltro che mi da problemi...nella form di configurazione di "Moduli on line" ho messo la mia email personale ...compilo un modulo di malattia alle ore 17:45 e email di invio modulo arriva in posta alle 2:03 della notte ... non so cosa sia successo ?????Help

10
bhe non penso che sia questo in quanto email non arriva a destinazione


- il modulo è quello di Vales "Moduli on line" il problema si verifica Con aggiornamento a Joomla 3.7 con 3.6.5 funzionava tutto perfetto ma con aggiornamento non più


i modelli vengono creati perfettamente ma non vengono inoltrati nella posta della scuola

11
Avendo dovuto reinstallare tutto il sito per problemi di server aruba mi ritrovo con il problema dell'inoltro dei modelli all'indirizzo di posta selezionato da defoult --in parole povere i moduli funzionano perfettamente ma ad ora di inviare non viene inoltrato nessun messaggio

12
Ciao Vales ho visto stamane che siamo già alla versione V1 1.1.0, bene vedo che hai risolto il fastidiosissimo problema degli allegati io, ho già aggiornato il componente, avrò modo di verificarlo e ti farò sapere come procede...


La cosa che volevo chiederti invece riguarda un problema che si è verificato ieri, ti spiego:
Un applicato di segreteria chiede un permesso breve di uscita anticipata di 25 minuti, compilando la richiesta permesso breve, scrive orario di permesso dalle 13:35 alle 14:00, qui nessun problema, per errore segna nella casella delle ore "25", il sistema gli calcola 25 ore di permesso...




(al collega anche se ha chiesto 25 minuti ed ha sbagliato a mettere nella Text delle ore "25" in quanto doveva scrivere "0,25"

gli vengono calcolati dal sistema 25 ore + 3 che già aveva chiesto per un totale di 28 ore, in realtà lui ne ha chieste solo 25 minuti che sommandosi alle 3 di prima dovrebbero essere 3,25 ore....)
[/size]il problema è il seguente:
- si può fare qualche cosa in merito?
- devo andare a modificare i dati dal database? (penso che sia la soluzione più logica)
- come mai non prevedi in questo grandioso modulo (approfitto per fare i complimenti fatto veramente bene e funzionale) la possibilità all'amministratore o utente di segreteria abilitato da amministratore di poter annullare le domande spedite per errore e con errori?


----capisco che è un lavoraccio in quanto devi lavorare sul database, ma questa modifica sarebbe ottima per gran parte degli utenti


Grazie sempre per il bel lavoro che fai un saluto Filippo Daino

13
ti è arrivato il messaggio nella sezione privata??? ho già fatto tutto

14
non si era verificato prima in quanto noi come scuola siamo passati all'utilizzo dei Moduli online solo da giorno 2 gennaio 2017, quindi prima di tale data il sistema funzionava benissimo e mandava mail al mio indirizzo di posta in quanto lo testavo sulla mia casella di posta...
per quanto concerne i server su cui appoggia il nostro sito sono quelli di aruba, non so se questo possa servire.
Invece l'aggiornamento di ChronoForms è stato fatto il giorno 3 gennaio 2017 e prima di questo giorno non sono state prodotte alcune domande, in quanto le prime domande sono state effettuate giorno 4/01/2017 di cui una arrivata in posta ma spedita da un utente con posta @libero.it, l'altra invece mi risulta su "Elenco richieste da protocollare" ma non risulta in posta della scuola, questa domanda in questione viene spedita da un utente con indirizzo di posta @istruzione.it
si potrebbe ovviare al problema facendo cambiare l'indirizzo di posta elettronica agli utenti, ma penso che non sia la soluzione giusta ...

15
ultima versione 1 1.0.9

16
Ciao Vales...sono Filippo, pochi minuti fa, mi sento chiamare dal DSGA della mia suola che mi riferisce questo problema:
si verifica un errore nella ricezione di alcuni moduli all'indirizzo di posta della nostra scuola...mi spiego meglio


la piattaforma registra tutti i movimenti e tutte le domande inoltrate (anche gli allegati sono presenti) e qui non ci sono problemi, i problemi sono per tutti quegli utenti che all'atto della registrazione sul sito hanno messo come email quella ministeriale (@istruzione.it).


Solo per questi utenti l'email, l'allegato e tutto il corpo del messaggio che dovrebbe arrivare all'indirizzo della nostra scuola (agic87500q@istruzione.it anche questo) non arriva.
Ripeto questo si verifica solo per gli utenti che si sono registrati con l'indirizzo @istruzione.it (Per @libero.it,@gmail.com, etc no problem)


Mi puoi dare chiarimenti in merito?
Penso che dipenda da istruzione? ???

17
Ottimo ...  :)

18
Fatto ..bellissimo
ti volevo chiedere, so che forse chiedo troppo, ma si può creare una funzione che mi archivi in una cartella esterna o sul sito stesso,  tutte le richieste per anno scolastico di tutti gli utenti?


Magari divisa per tipo di richiesta, sarebbe una cosa fenomenale se il modulo facesse questa forma di esportazione.

19
Grazie e sempre complimenti ottimo ciò che hai sviluppato... :)

20
Ciao Vales complimenti il modulo "Modelli On-line" è veramente ottimo, volevo chiederti nella sezione Area utenti autorizzati - Richieste da Protocollare come faccio ad aggiungere il numero di protocollo... ??? ? Si può fare l'aggiunta del protocollo ? e se si da dove?? ;D

Pagine: [1] 2
Host

Torna su