Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - snappino

Pagine: [1] 2
1
scusami alfeo,
hai aggiornato vm alla 1.1.4?

Se si, nella configurazione dell'utente (lato amministratore del componente Virtuemart) alla voce configurazione campi utente poi decidere se abilitare o meno la richiesta di compilare in "modo obbligatorio" P.iva e Cod.Fisc.

Fammi sapere se è tutto chiaro.

2
Gestione e-commerce / [risolto] Re:modulo scroll product
« il: 21 Feb 2010, 11:19:58 »
Ciao jk,

scusa il ritardo con cui ti rispondo.... ma volevo comunicarti che lo strumento dGrazie tente.i compatibilità che mi hai segnalato funziona alla perfezione.

Grazie.


3
ciao,

normalmente tale dato viene cercato all'utente durante il primo acquisto. Sarà poi possibile specificare diversi nidirizzi di spedizione.
Non posso esserti d'aiuto se invece vuoi obbligare l'utente ad inserire i dati di anagrafica anche senza acquisto.

4
Gestione e-commerce / Re:modulo scroll product
« il: 16 Feb 2010, 18:54:59 »
Ciao jk,

purtroppo non sparo contro IE inutilmente...
Ho raccolto informazioni nella rete e l'incompatibilità nel "nuovo" browser crea problemi in diverse situazioni.

Difatti provando il modulo in oggetto inserito in Virtuemart su un pc che utilizza il "vecchio" IE7 non si riscontra nessun problema. Perchè allora su IE8 esiste la modalità compatibilità??

Cercavo dunque una soluzione per aggirare la modalità di compatibilità di IE8 perchè mi sembra un po' riduttivo scrivere sul sito che è necessario impostare la funzione di compatibilità. E se l'utente che naviga non conosce bene il browser??

5
Gestione e-commerce / Re:modulo scroll product
« il: 31 Gen 2010, 12:25:41 »
ho fatto una verifica e con un pc dove c'è installato ubuntu e firefox funziona tutto bene....

Soliti problemi di ie?

6
Gestione e-commerce / [risolto] modulo scroll product
« il: 29 Gen 2010, 22:41:35 »
Ciao a tutti....
volevo segnalare un problema che ho nel mio sito dove ho installato VM 1.1.4 su joomla 1.5.15

Prima di aggiornare joomla alla versione 1.5.15 nella mia home page avevo attivo il modulo scroll product che ad ogni accesso visualizzava a scorrimento verticale una decina di articoli random.

Subito dopo l'aggiornamento alla 1.5.15 ho notato che viene ricaricato sempre e solo il primo articolo.


C'è qualcosa da modificare? oppure è un bug?

7
Gestione e-commerce / Re:Nome coriere di una sola lettera
« il: 15 Ago 2009, 21:31:48 »
leggi questo:

http://forum.joomla.it/index.php/topic,61702.0.html

Io l'ho utilizzato ed ho risolto.

8
Gestione e-commerce / Re:Nome coriere di una sola lettera
« il: 15 Ago 2009, 21:30:11 »
ciao,
se usi virtuemart 1.1.3 potresi avere il file con un bug.



9
Gestione e-commerce / spese di spedizione per cliente
« il: 14 Ago 2009, 19:10:51 »
Ciao a tutti.
Ho provato a fare una ricerca ma non ho trovato niente riguardo al seguente problema.

Avrei la necessità di personalizzare le spese di spedizione per cliente (o categoria).

Grazie per l'attenzione.

10
Gestione e-commerce / e-mail conferma ordine
« il: 24 Apr 2009, 20:34:28 »
Ciao,
ho un problema con VM 1.0.15.

Quando viene fatto un acquisto sul sito partono due e-mail una al cliente e l'altra a me.

Su quella del cliente vengono visualizzati tutti i dati mentre sulla mail che arriva a me, amministratore del sito, mancano i campi del codice fiscale e della partita iva.

Chi puo' aiutarmi?

Grazie per l'attenzione. 

11
Ciao a tutti.

Vorrei visualizzare una immagine sul mio sito e fare in modo che cliccandoci sopra se ne apra un'altra. Ad esempio una mappa della città con fattori di scala differenti. (visione di tutta la città e poi cliccando vedere il dettaglio di una piazza con le vie adiacenti).

Chi mi puo' aiutare?

Grazie in anticipo!!

12
Ciao,
grazie per l'informazione.
Faccio qualche ricerca e provo.

Grazie.

13
Ciao a tutti,
ho creato sul mio sito un form con Facile forms ma da qualche giorno mi arrivano e-mail con i campi compilati da caratteri strani. Penso che qualche "operazione strana" sia in corso.
Volevo chiedere se è possibile inserire prima del pulsante di invio una casella con i caratteri di controllo da copiare per essere sicuri che il form sia compilato da un esserino umano.

14
Gestione utenti e community / e-mail tra utenti con cb 1.1
« il: 18 Set 2007, 14:26:23 »
Ciao a tutti.
Ho installato cb 1.1 e funziona alla grande  ;D
Ho disabilitato il modulo login predefinito ed attivato il cb login, ma qui iniziano un paio di problemi...
1) posso evitare che un utente vada a vedere il profilo dell'altro? (vede solo se presente, data registrazione e ultimo accesso... ma vorrei evitarlo.)
2) posso evitare l'invio di mail tra utenti?

Grazie e scusate se rompo le scatoline....  :D

15
risolto il problema...
ho installato cb 1.1
adesso funziona tutto.

16
Ciao a tutti,
ho aggiornato il sito con joomla 1.0.13 e VM 1.0.12.
Ho Utilizzato l'acceso utenti predefinito di Joomla ma non mi piace che l'utente si attiva da solo con una mail.
Ho riattivato CB 1.0.2 e nella registrazione nuovo utente va tutto OK.
Quando cerco di entrare come utente registrato non succede niente. 

17
Gestione e-commerce / Re: Problema logout
« il: 16 Ago 2007, 10:44:19 »
Grazie Tazin, ho aggiornato, l'aggiornamento per fortuna ha risolto questo fastidioso problema.
ero snappino...  :'(  ma va bene lo stesso. ;D

18
Gestione e-commerce / Re: Problema logout
« il: 16 Ago 2007, 10:13:41 »
è uscito un aggiornamente per joomla 1.0.13 (1.0.13b)
Io avevo lo stesso problema e ho risolto.
Oppure prova ad entrare sul sito e fai il log come superadmin e clicca su amministra (nei pulsanti del dettaglio utente se abilitato). Senza l'aggiornamento riuscivo a lavorare senza essere sbattuto fuori.
 

19
Gestione e-commerce / spese pagamento
« il: 16 Ago 2007, 10:10:37 »
Ciao a tutti.
Utilizzo VM 1.0.12 con joomla 1.0.13 e nonostante gli allarmi tutto sembra funzionare.
Mi trovo solo con la seguente difficoltà:
ho impostato tra le forme di pagamento la possibilità di emettere una RI.BA. applicando delle spese.
Al momento della conferma dell'ordine l'importo delle spese viene visualizzato su una riga con la scritta "Tassa".  :-[
Si può variare?  ???
Come?   ???

Grazie per l'attenzione.  ;D 

20
Installazione / Re: errore in modalità admin
« il: 10 Ago 2007, 16:56:52 »
Ciao Ibo,
una notizia al volo.
Se entro nel mio sito ed accedo dalla home page come utente amministratore, poi clicco il pulsante amministrazione, mi trovo il pannello di controllo di joomla e non mi va in errore come ti dicevo in precedenza. Posso introdurre molte categorie e prodotti senza essere "sbattuto fuori".

Ciao ciao

Pagine: [1] 2
Host

Torna su