Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - argentario84

Pagine: [1]
1
aggiornamento effettuato... tutto perfettamente funzionante...

grazie... :P

2
Gestione utenti e community / Cb_login
« il: 29 Lug 2008, 18:05:03 »
Salve a tutti, i miei utenti si stanno lamentando di un problema... 

ho portato il mio sito da una versione 1.0. ad una 1.5. nella versione 1.0. usavo cb_login e funzionava alla perfezione.
Adesso nel nuovo sito invece, gli utenti devono loggarsi tutte le volte mentre nel precedente il sito ricordava user e pass.
Ho cercato in amministrazione, magari mi ero scordato un paramentro, ma niente.

In pratica vorrei che quando un utente entra in home page sia già loggato.

Potete aiutarmi per piacere?

grazie

3
Gestione Forum / Re: JFUSION: il futuro del bridge
« il: 25 Mar 2008, 16:53:28 »
qualcuno sa, indicativamente, quando dovrebbe uscire la sincronizzazione utenti ed il login anche per PhpB3?


4
Gestione Forum / Re: Usare Mamblog
« il: 19 Ago 2007, 12:12:36 »
scusate, sto usando community builder e adesso ho installato mamblog.. il mio problema è che non riesco a capire da dove gli utenti possono inserire o creare i loro blog...

5
I Template di Joomla 1.0.x / Re: flash nello header
« il: 24 Lug 2007, 16:48:29 »
ciao, io dovrei fare lo stesso procedimento, ma non ho capito quale codice devo inserire nel .css e quale nel .php... e soprattutto non so la posizione all'interno dei file...  ??? ??? ??? ???

uso il template rhuk_solarflare...

grazie in anticipo  ;)

6
Salve, io ho un altro tipo di problema... nella lista degli utenti, mi visualizza il nome e non la username...
probabilmente ho settato male qualcosa ma ho cercato parecchio e non ho trovato cosa cambiare.... aiuto...
ah, un'altra cosa, per la messaggistica privata ho JIM ho attivato il plugin che mi permette di scrivere messaggi veloci ad un utente direttamente all'interno del suo profilo... solo che questi messaggi non compaiono da nessuna parte... mi piacerebbe che questi messaggi veloci si comportassero come quelli normali(cioè quelli che mando direttamente da JIM)...
Ho visto che da molte parti è consigliato il componente uddeim, ho provato ad installarlo, ma oltre ad essere meno adatto graficamente al mio sito, mi dà lo stesso problema...

Vi ringrazio anticipatamente per i vostri eventuali aiuti...

Pietro

7
Gestione siti di Sport / Re: Componente joomleague
« il: 04 Apr 2007, 01:37:15 »
Figurati, erano regole che io non sapevo... metto a disposizione la mia conoscenza dell'inglese... non della programmazione di joomla... ::)

8
Gestione siti di Sport / Re: Componente joomleague
« il: 03 Apr 2007, 11:50:53 »
mi è stato appena detto che questi giorni sarò molto impegnato, devo consegnare un progetto sql giovedì, da quel giorno in poi sarò disponibile, ma immagino che tu avrai già finito...

9
Gestione siti di Sport / Re: Componente joomleague
« il: 03 Apr 2007, 01:00:45 »
posso dare una mano anch'io... ma devo solo tradurre le frasi... niente di più...? Magari lo faccio poi confrontiamo i risulati...

10
Sezione dedicata ai Server / Cartelle che non si eliminano
« il: 09 Gen 2007, 00:05:30 »
Ciao ho un grosso problema... zoom gallery non mi funzionava... non faceva l'upload delle immagini! Ho disinstallato e sono andato a cancellare le cartelle!
Le due cartelle che avevo creato per contenere i files delle gallerie sono "ineliminabili".
Sono due cartelle contenute in images/zoom ho provato a cambiare i permessi... ma niente! mi dice che le cartelle non sono vuote ma allo stesso tempo non me le fà leggere... e questo è strano visto che sono l'amministratore...
Nelle cartelle riesco a vedere altre due cartelle che sono rispettivamente "thumbs" e "viewsize"
In realtà nelle cartelle al livello superiore riesco a leggere è in "thumbs" e "viewsize" che non riesco ad entrare

aiuto!
Vi ringrazio in anticipo per le vostre eventuali risposte...

Ps. intanto mando una mail ai gestori di ar**a può darsi che loro possano risolvere il mio problema

11
Gallerie di immagini / Re: Zoom Media Gallery non funziona
« il: 08 Gen 2007, 22:12:31 »
Premettendo che di php non me ne intendo... Ricordo che qualche tempo fa avevo anch'io il tuo problema che ho risolto modificando il file ajaxcallback.php...
Io mi ricordo così... può darsi che mi sbagli... cmq non ti so dire cosa ho modificato ho aggiunto questo post nel caso qualcuno si ricordi meglio la soluzione del problema...

Ciao

12
Sviluppo / chat
« il: 01 Ott 2006, 21:02:39 »
ciao... sapete dirmi se esiste un componente per la chat... o meglio ho già visto che esiste però vorrei sapere qual'è il migliore secondo voi...

13
Gestione Forum / Re: Joomlaboard e templates
« il: 28 Set 2006, 12:07:52 »
grazie mille madmat... problema risolto... ;D

14
Gestione Forum / Re: Joomlaboard e templates
« il: 28 Set 2006, 01:13:21 »
salve, avevo una domanda da farvi... è un pò che provo ad alternare i colori tra un messaggio ed un altro nel forum... ma ancora non mi è riuscito...
i messaggi hanno tutti lo stesso colore, mentre io vorrei avere alternanza di colori tra due messaggi consecutivi... devo modificare i file .css ma non so quale, quello del template principale o quello del template del forum? tra l'altro non so nemmeno come lo devo modificare...

Spero possiate aiutarmi...

grazie

15
Gallerie di immagini / Re: problema con Zoom Gallery(RISOLTO)
« il: 30 Ago 2006, 15:46:54 »
Grande... il problema è risolto.... ma adesso ne ho un altro... ;D...

Non se ne va "La tua richiesta è in esecuzione..... per favore attendi..."

16
Gallerie di immagini / problema con Zoom Gallery(RISOLTO)
« il: 11 Ago 2006, 22:12:49 »
Ciao, ho un problema con zoom gallery...  ver 2.5.1 RC2... quando vado a creare una nuova galleria non trovo il modo per salvarla... non c'è nessun tasto per farlo.... aiutatemi ???

grazie

17
grazie napo... problema risolto...

18
Sviluppo / installaione componente...
« il: 03 Ago 2006, 18:22:26 »
ciao volevo sapere come si installa un componente su un hosting linux... di preciso joomlaboard... io copio la cartella com_joomlaboard in administrator/components ed in components...
poi vado sull'amministrazione e metto installacomponente metto installa da cartella e scrivo

/web/htdocs/www.*************.com/home/administrator/components/com_joomlaboard ma mi dice che la cartella è già usata da un altro componente.... AIUTO...!!!!

in locale non ho avuto questo problema...

19
Sezione dedicata ai Server / installazione joomla su mysql...
« il: 02 Ago 2006, 01:27:23 »
Ciao... ho problema che non mi riesce di risolvere ho un hosting windows+linux su ar**a all'inizio vi avevo installato un altro cms... postnuke... ma quando ho scoperto joomla ho capito che era nettamente superiore... allora ho cancellato i database di mysql che mi aveva creato postnuke...il problema è al passo 1 dell'installazione in quanto mi dice "password e username non corretti"

io immetto:

host name: localhost
nome utente mysql: Sql.... la username fornita da ar**a per mysql
password : come sopra
database name: argentario....

nel mysql non ho creato nessun database o altro... sicuramente sbaglio lì.... aiutatemi...




20
Gestione Forum / joomlaboard e CSS
« il: 28 Lug 2006, 10:03:26 »
ciao volevo sapere come si cambia il colore dello sfondo del forum joomlaboard... ho provato a modificare il file .css ma non mi ha dato risultati... devo modificare il templates del sito.... o quello del forum...??

Grazie

Pagine: [1]
Host

Torna su