Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mickey

Pagine: [1]
1
Installazione / Re: Un problema di "best practices"...
« il: 20 Lug 2007, 17:45:49 »
....
 ??? perchè? ...

infatti qualche problema lo creava !  :)
Il mio dubbio è che "formalmente" risultasse troppo disordinato spargere il contenuto nell'ambito della root.
Mi chiedevo se fosse uso di chi è più esperto di me adottare qualche accorgimento particolare in questi casi...
Comunque la tua risposta mi toglie implicitamente il dubbio, quindi penso che procedero' proprio così.

grazie !  :D

2
Installazione / Un problema di "best practices"...
« il: 20 Lug 2007, 15:42:20 »
Ciao a tutti,
questo è il mio primo messaggio sul forum e, per iniziare, confesso una discreta ignoranza in fatto di web.

In pratica il mio problema è questo:
l'installazione di joomla in locale va benissimo (ho utilizzato xampp), ora però devo mettere tutto sul mio server dove è già presente il forum smf. Quindi, se copio Joomla (io l'ho chiamato "sito") sul server, per accedere al CMS devo digitare "www.miosito.com/sito", mentre vorrei digitare solo "www.miosito.com".
Apparentemente potrei risolvere copiando tutti i file e le directory direttamente in "/", così il file index.php verrebbe richiamato in automatico... ma mi sembra una cosa orrida !!!

Ho provato a lasciare tutto dentro la directory "sito" e farmi un "index.html" che richiami "index.php" del CMS, ma ho avuto dei problemi...

Mi sapete consigliare come si procede in questi casi ?

Riassumo schematicamente cosa ho sul server:
/
/forum
/sito
/index.html

mmm... questo è tutto, spero di essre stato chiaro !  ;D

Grazie.

Pagine: [1]
Host

Torna su